<!DOCTYPE HTML>

<html lang="en-US">

<head>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    
        	<meta name="viewport" content="width=device-width, initial-scale=1.0">
    	
	
	<title>Does VR have a place in esports? - GodisaGeek.com</title>
    
    
	 
     
	<link media="screen, projection" rel="stylesheet" href="https://www.godisageek.com/wp-content/themes/steam/css/bootstrap.css" type="text/css" />
        	<link media="screen, projection" rel="stylesheet" href="https://www.godisageek.com/wp-content/themes/steam/css/bootstrap-responsive.css" type="text/css" />
    	<link media="screen, projection" rel="stylesheet" href="https://www.godisageek.com/wp-content/themes/steam/style.css" type="text/css" /> 
        	<link media="screen, projection" rel="stylesheet" href="https://www.godisageek.com/wp-content/themes/steam/css/responsive.css" type="text/css" />
        <link media="screen, projection" rel="stylesheet" href="https://www.godisageek.com/wp-content/themes/steam/css/retina.css" type="text/css" />
    
    <style type="text/css">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</style>    
        
    	
	<link rel="shortcut icon" href="http://www.godisageek.com/wp-content/uploads/giag-favicon.png" />
    
    <link href='https://fonts.googleapis.com/css?family=PT+Sans&subset=' rel='stylesheet' type='text/css'> 
<link href="https://fonts.googleapis.com/css?family=Dosis:400,600|Oswald:300,400|Roboto+Slab:400,100,300,700|Source+Sans+Pro:300,400,700&amp;subset=" rel="stylesheet" type="text/css">	
<meta property="og:image" content="https://www.godisageek.com/wp-content/uploads/Gunjack-review-htc-vive-85x85.jpg" />    
    	
	<link rel="pingback" href="https://www.godisageek.com/xmlrpc.php" />

	    
     
    
<!-- NetworkN CMP Tool -->
<script>!function(t,n){if(function(e){"string"==typeof e&&(e=[e]);for(var a=0;a<e.length;a++)n.cookie=e[a]+
"=;max-age=-1;domain=."+n.domain+";path=/"}(["euconsent","eupubconsent","googlepersonalization"]),
!t.__cmp){t.__cmp=function(){(t.attachEvent||t.addEventListener)("message",function(e){t.__cmp.receiveMessage(e)}
,!1),function e(){if(!t.frames.__cmpLocator)if(n.body){var a=n.createElement("iframe");a.style.display="none",
a.name="__cmpLocator",n.body.appendChild(a)}else setTimeout(e,5)}();var o=[],e=function(e,a,n){"ping"===e?n&&n({
gdprAppliesGlobally:!!(t.__cmp&&t.__cmp.config&&t.__cmp.config.storeConsentGlobally),cmpLoaded:!1}):
o.push({command:e,parameter:a,callback:n})};return e.commandQueue=o,e.receiveMessage=function(e){
var a=e&&e.data&&e.data.__cmpCall;a&&o.push({callId:a.callId,command:a.command,parameter:a.parameter,
event:e})},e.config=t.cmpConfig||{},e}()}}(window,document);
</script>
<script src="//cmp.network-n.com/js/cmp.complete.bundle.js" async></script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-55V8VHH');</script>
<!-- End Google Tag Manager -->
	<!-- End NetworkN Stuff -->
	
	<!-- JM Twitter Cards by Julien Maury 10.0.1 -->
<meta name="twitter:card" content="summary">
<meta name="twitter:creator" content="@GodisaGeek">
<meta name="twitter:site" content="@GodisaGeek">
<meta name="twitter:title" content="Does VR have a place in esports?">
<meta name="twitter:description" content="Fans of VR have long claimed that virtual reality is the future of gaming, and that it’s only a question of time before people will spend the majority of their gaming time wearing VR headsets. Needl">
<meta name="twitter:image" content="https://www.godisageek.com/wp-content/uploads/Gunjack-review-htc-vive.jpg">
<!-- /JM Twitter Cards by Julien Maury 10.0.1 -->
<meta name='OBKey' content='58bwlG/ydjwzfnl1e4+OTg==' />

<!-- This site is optimized with the Yoast SEO plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.godisageek.com/2019/12/does-vr-have-a-place-in-esports/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Does VR have a place in esports? - GodisaGeek.com" />
<meta property="og:description" content="Does VR have a place in esports?" />
<meta property="og:url" content="https://www.godisageek.com/2019/12/does-vr-have-a-place-in-esports/" />
<meta property="og:site_name" content="GodisaGeek.com" />
<meta property="article:section" content="Paid Placement Advertorials" />
<meta property="article:published_time" content="2019-12-24T15:48:38+00:00" />
<meta property="article:modified_time" content="2019-12-27T15:50:19+00:00" />
<meta property="og:updated_time" content="2019-12-27T15:50:19+00:00" />
<meta property="og:image" content="https://www.godisageek.com/wp-content/uploads/Gunjack-review-htc-vive-1024x576.jpg" />
<meta property="og:image:secure_url" content="https://www.godisageek.com/wp-content/uploads/Gunjack-review-htc-vive-1024x576.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.godisageek.com/#website","url":"https://www.godisageek.com/","name":"GodisaGeek.com","potentialAction":{"@type":"SearchAction","target":"https://www.godisageek.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.godisageek.com/2019/12/does-vr-have-a-place-in-esports/#primaryimage","url":"https://www.godisageek.com/wp-content/uploads/Gunjack-review-htc-vive.jpg","width":2560,"height":1440,"caption":"Gunjack Review"},{"@type":"WebPage","@id":"https://www.godisageek.com/2019/12/does-vr-have-a-place-in-esports/#webpage","url":"https://www.godisageek.com/2019/12/does-vr-have-a-place-in-esports/","inLanguage":"en-US","name":"Does VR have a place in esports? - GodisaGeek.com","isPartOf":{"@id":"https://www.godisageek.com/#website"},"primaryImageOfPage":{"@id":"https://www.godisageek.com/2019/12/does-vr-have-a-place-in-esports/#primaryimage"},"datePublished":"2019-12-24T15:48:38+00:00","dateModified":"2019-12-27T15:50:19+00:00","author":{"@id":"https://www.godisageek.com/#/schema/person/e591bae9e10f39b39bf9311b10db64ba"}},{"@type":["Person"],"@id":"https://www.godisageek.com/#/schema/person/e591bae9e10f39b39bf9311b10db64ba","name":"Paid Placement Advertorial","image":{"@type":"ImageObject","@id":"https://www.godisageek.com/#authorlogo","url":"https://secure.gravatar.com/avatar/fa68730275f885febc05505e53dafc7a?s=96&d=mm&r=g","caption":"Paid Placement Advertorial"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.godisageek.com' />
<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GodisaGeek.com &raquo; Feed" href="https://www.godisageek.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GodisaGeek.com &raquo; Comments Feed" href="https://www.godisageek.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.godisageek.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.godisageek.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='https://www.godisageek.com/wp-content/plugins/wp-postratings/css/postratings-css.css?ver=1.86.2' type='text/css' media='all' />
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/10/jwplayer.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.godisageek.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"230529","token":"1f73abd027","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.godisageek.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<!-- OG: 2.7.5 -->
<link rel="image_src" href="https://www.godisageek.com/wp-content/uploads/Gunjack-review-htc-vive.jpg" /><meta itemprop="image" content="https://www.godisageek.com/wp-content/uploads/Gunjack-review-htc-vive.jpg" /><meta name="msapplication-TileImage" content="https://www.godisageek.com/wp-content/uploads/Gunjack-review-htc-vive.jpg" /><meta property="og:image" content="https://www.godisageek.com/wp-content/uploads/Gunjack-review-htc-vive.jpg" /><meta property="og:image:width" content="2560" /><meta property="og:image:height" content="1440" /><meta property="og:image:alt" content="Gunjack Review" /><meta property="og:description" content="Does VR have a place in esports?" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_us" /><meta property="og:site_name" content="GodisaGeek.com" /><meta property="og:title" content="Does VR have a place in esports?" /><meta property="og:url" content="https://www.godisageek.com/2019/12/does-vr-have-a-place-in-esports/" /><meta property="og:updated_time" content="2019-12-27T15:50:19+00:00" /><meta property="article:published_time" content="2019-12-24T15:48:38+00:00" /><meta property="article:modified_time" content="2019-12-27T15:50:19+00:00" /><meta property="article:author" content="https://www.godisageek.com/author/paid-placement-advertorial/" /><meta property="article:section" content="Paid Placement Advertorials" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="Does VR have a place in esports?" /><meta property="twitter:description" content="Does VR have a place in esports?" /><meta property="twitter:image:width" content="2560" /><meta property="twitter:image:height" content="1440" /><meta property="twitter:image:alt" content="Gunjack Review" /><meta property="twitter:url" content="https://www.godisageek.com/2019/12/does-vr-have-a-place-in-esports/" /><meta property="profile:first_name" content="Paid Placement" /><meta property="profile:last_name" content="Advertorial" /><meta property="profile:username" content="Paid Placement Advertorial" /><!-- /OG -->
<link rel='https://api.w.org/' href='https://www.godisageek.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.godisageek.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.godisageek.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://www.godisageek.com/?p=230529' />
<link rel="alternate" type="application/json+oembed" href="https://www.godisageek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.godisageek.com%2F2019%2F12%2Fdoes-vr-have-a-place-in-esports%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.godisageek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.godisageek.com%2F2019%2F12%2Fdoes-vr-have-a-place-in-esports%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>
            <script type="text/javascript">
            if (typeof(jwp6AddLoadEvent) == 'undefined') {
                function jwp6AddLoadEvent(func) {
                    var oldonload = window.onload;
                    if (typeof window.onload != 'function') {
                        window.onload = func;
                    } else {
                        window.onload = function() {
                            if (oldonload) {
                                oldonload();
                            }
                            func();
                        }
                    }
                }
            }
            </script>

            <script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.godisageek.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '230529';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Does+VR+have+a+place+in+esports%3F';
	window._wp_rp_post_tags = ['paid+placement+advertorials', 'tournament', 'virtual', 'patent', 'event', 'realiti', 'headset', 'camera', 'a', 'vr', 'pro', 'real', 'game', 'world', 'esport', 'market'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="https://www.godisageek.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical-m.css?version=3.6.4" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-7235323-4']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
	
</head>


<body class="post-template-default single single-post postid-230529 single-format-standard it-background woocommerce">



<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-55V8VHH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <div id="nn_skinl"></div>
    <div id="nn_skinr"></div>


	    
    <div id="fb-root"></div>
    
    <div id="ajax-error"></div>
    
    


	<div class="container-fluid no-padding">
   
        <div id="sticky-bar">
            
            <div class="row-fluid"> 
            
                <div class="span12"> 
                
                	<div class="container">
                    
                    	                        
                        	<div class="logo">
        
								                                    <a class="info-bottom" href="https://www.godisageek.com/" title="Home">
                                        <img id="site-logo" alt="GodisaGeek.com" src="http://www.godisageek.com/wp-content/uploads/GIAG-2020-Logo-for-Site-no-text.png" width="120" height="50" />   
                                        <img id="site-logo-hd" alt="GodisaGeek.com" src="http://www.godisageek.com/wp-content/uploads/Black-2020-GIAG-LOGO-no-text.png" width="120" height="50" />  
                                    </a>
                                                                
                            </div>
                        
                                                
                                                
                                                
                        <div id="section-menu" class="menu-container">
                    
                            <div id="section-menu-full">
                                            
                                <ul id="menu-section-menu" class="menu"><li id="menu-item-66" class="menu-item menu-item-66 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="news"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/news/">News<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/2019/12/lego-star-wars-the-skywalker-saga-coming-in-2020/">LEGO Star Wars: The Skywalker Saga coming in 2020<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/LEGO-Star-Wars-The-Skywalker-Saga-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="LEGO Star Wars The Skywalker Saga" title="LEGO Star Wars: The Skywalker Saga coming in 2020" srcset="https://www.godisageek.com/wp-content/uploads/LEGO-Star-Wars-The-Skywalker-Saga-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/LEGO-Star-Wars-The-Skywalker-Saga-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/LEGO-Star-Wars-The-Skywalker-Saga-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/LEGO-Star-Wars-The-Skywalker-Saga-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/LEGO-Star-Wars-The-Skywalker-Saga-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/12/new-for-honor-zhanhus-gambit-event-now-live-for-a-limited-time/">New For Honor Zhanhu&#8217;s Gambit event now live for a limited time<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/For-Honor-Zhanhus-Gambit-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="For Honor Zhanhu&#039;s Gambit" title="New For Honor Zhanhu&#8217;s Gambit event now live for a limited time" srcset="https://www.godisageek.com/wp-content/uploads/For-Honor-Zhanhus-Gambit-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/For-Honor-Zhanhus-Gambit-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/For-Honor-Zhanhus-Gambit-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/For-Honor-Zhanhus-Gambit-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/For-Honor-Zhanhus-Gambit-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/12/warframe-empyrean-update-out-now-ps4-xbox-one/">Warframe&#8217;s Empyrean Update Out Now on PS4 and Xbox One<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/WF_Empyrean_Saturn_Spacescape-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Warframe&#8217;s Empyrean Update Out Now on PS4 and Xbox One" srcset="https://www.godisageek.com/wp-content/uploads/WF_Empyrean_Saturn_Spacescape-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/WF_Empyrean_Saturn_Spacescape-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/WF_Empyrean_Saturn_Spacescape-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/WF_Empyrean_Saturn_Spacescape-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/WF_Empyrean_Saturn_Spacescape-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/12/pubg-mobile-reveals-future-esports-initiatives/">PUBG Mobile reveals future Esports Initiatives<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/PUBG-MOBILE-Club-Open-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="PUBG MOBILE Club Open" title="PUBG Mobile reveals future Esports Initiatives" srcset="https://www.godisageek.com/wp-content/uploads/PUBG-MOBILE-Club-Open-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/PUBG-MOBILE-Club-Open-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/PUBG-MOBILE-Club-Open-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/PUBG-MOBILE-Club-Open-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/12/celebrate-the-holidays-in-gta-online/">Celebrate the Holidays in GTA Online<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/GTA-Online-12-19-2019-Image-2-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Celebrate the Holidays in GTA Online" srcset="https://www.godisageek.com/wp-content/uploads/GTA-Online-12-19-2019-Image-2-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/GTA-Online-12-19-2019-Image-2-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/GTA-Online-12-19-2019-Image-2-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/GTA-Online-12-19-2019-Image-2-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/GTA-Online-12-19-2019-Image-2-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/12/the-festive-offers-sale-is-now-live-on-nintendo-eshop/">The Festive Offers Sale is now live on Nintendo eShop<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Nintendo-eshop-festive-offers-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Nintendo eshop festive offers" title="The Festive Offers Sale is now live on Nintendo eShop" srcset="https://www.godisageek.com/wp-content/uploads/Nintendo-eshop-festive-offers-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Nintendo-eshop-festive-offers-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Nintendo-eshop-festive-offers-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Nintendo-eshop-festive-offers-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Nintendo-eshop-festive-offers-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/news/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-68" class="menu-item menu-item-68 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="reviews"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/reviews/">Reviews<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/reviews/riverbond-switch-review-switch-report/">Riverbond Switch review | Switch Re:Port<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Riverbond-Switch-RePort-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Riverbond review" title="Riverbond Switch review | Switch Re:Port" srcset="https://www.godisageek.com/wp-content/uploads/Riverbond-Switch-RePort-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Riverbond-Switch-RePort-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Riverbond-Switch-RePort-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Riverbond-Switch-RePort-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Riverbond-Switch-RePort-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/reviews/call-of-juarez-gunslinger-switch-review-switch-report/">Call of Juarez: Gunslinger Switch Review | Switch Re:port<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Gunslinger_Main-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Call of Juarez: Gunslinger Switch Review | Switch Re:port" srcset="https://www.godisageek.com/wp-content/uploads/Gunslinger_Main-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Gunslinger_Main-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Gunslinger_Main-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Gunslinger_Main-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Gunslinger_Main-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/reviews/star-ocean-first-departure-r-switch-review-switch-report/">Star Ocean: First Departure R Switch Review | Switch Re:port<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/star-ocean-first-departure-r-main-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Star Ocean: First Departure R Switch Review | Switch Re:port" srcset="https://www.godisageek.com/wp-content/uploads/star-ocean-first-departure-r-main-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/star-ocean-first-departure-r-main-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/star-ocean-first-departure-r-main-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/star-ocean-first-departure-r-main-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/star-ocean-first-departure-r-main-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/reviews/everreach-project-eden-review/">Everreach: Project Eden review<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Project_Eden_Main-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Everreach Project Eden review" title="Everreach: Project Eden review" srcset="https://www.godisageek.com/wp-content/uploads/Project_Eden_Main-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Project_Eden_Main-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Project_Eden_Main-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Project_Eden_Main-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Project_Eden_Main-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/reviews/paranoia-happiness-is-mandatory-review/">Paranoia: Happiness is Mandatory review<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Paranoia_Thumb-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Paranoia Happiness is Mandatory" title="Paranoia: Happiness is Mandatory review" srcset="https://www.godisageek.com/wp-content/uploads/Paranoia_Thumb-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Paranoia_Thumb-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Paranoia_Thumb-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Paranoia_Thumb-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Paranoia_Thumb-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/reviews/lost-ember-review/">Lost Ember review<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Lost_Ember_Main-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Lost Ember review" title="Lost Ember review" srcset="https://www.godisageek.com/wp-content/uploads/Lost_Ember_Main-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Lost_Ember_Main-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Lost_Ember_Main-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Lost_Ember_Main-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Lost_Ember_Main-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/reviews/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-19" class="menu-item menu-item-19 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="features"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/features/">Features<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/2019/12/game-of-the-year-2019-awards-podcasts/">Game of the Year 2019: Podcast Day Five (The Finale!)<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/cyberpunk-2077-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="" title="Game of the Year 2019: Podcast Day Five (The Finale!)" srcset="https://www.godisageek.com/wp-content/uploads/cyberpunk-2077-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/cyberpunk-2077-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/cyberpunk-2077-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/cyberpunk-2077-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/cyberpunk-2077-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/12/death-stranding-has-defined-hideo-kojimas-legacy-once-and-for-all/">Death Stranding has defined Hideo Kojima&#8217;s legacy once and for all<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/hideo-kojima-feature-main-image-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Death Stranding has defined Hideo Kojima&#8217;s legacy once and for all" srcset="https://www.godisageek.com/wp-content/uploads/hideo-kojima-feature-main-image-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/hideo-kojima-feature-main-image-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/hideo-kojima-feature-main-image-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/hideo-kojima-feature-main-image-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/hideo-kojima-feature-main-image-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/12/best-game-story-of-2019-best-moment-podcast/">Game of the Year 2019: Podcast Day Four<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Death-Stranding-key-art-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Death Stranding review" title="Game of the Year 2019: Podcast Day Four" srcset="https://www.godisageek.com/wp-content/uploads/Death-Stranding-key-art-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Death-Stranding-key-art-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Death-Stranding-key-art-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Death-Stranding-key-art-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Death-Stranding-key-art-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/12/game-of-the-year-podcast-2019-best-live-game/">Game of the Year 2019: Podcast Day Three<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Gears-5_Kait-Hero-Close-Up-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Gears 5&#039;s hero: Kait" title="Game of the Year 2019: Podcast Day Three" srcset="https://www.godisageek.com/wp-content/uploads/Gears-5_Kait-Hero-Close-Up-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Gears-5_Kait-Hero-Close-Up-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Gears-5_Kait-Hero-Close-Up-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Gears-5_Kait-Hero-Close-Up-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Gears-5_Kait-Hero-Close-Up-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/12/game-of-the-year-2019-podcast-day-two/">Game of the Year 2019: Podcast Day Two<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/crash-team-racing-nitro-fueled-power-sliding-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Game of the Year 2019: Podcast Day Two" srcset="https://www.godisageek.com/wp-content/uploads/crash-team-racing-nitro-fueled-power-sliding-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/crash-team-racing-nitro-fueled-power-sliding-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/crash-team-racing-nitro-fueled-power-sliding-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/crash-team-racing-nitro-fueled-power-sliding-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/12/goty-2019-best-re-release-resident-evil-2/">GOTY 2019: Best Re-release &#8211; Resident Evil 2<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/GOTY-2019-Resident-Evil-2-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="GOTY 2019 Resident Evil 2" title="GOTY 2019: Best Re-release &#8211; Resident Evil 2" srcset="https://www.godisageek.com/wp-content/uploads/GOTY-2019-Resident-Evil-2-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/GOTY-2019-Resident-Evil-2-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/GOTY-2019-Resident-Evil-2-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/GOTY-2019-Resident-Evil-2-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/GOTY-2019-Resident-Evil-2-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/features/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-4894" class="menu-item menu-item-4894 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="video-features"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/features/video-features/">Videos<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/2019/10/best-apple-arcade-games-so-far/">The 5 Apple Arcade games you need to try right now: Part One<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/apple-arcade-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="The 5 Apple Arcade games you need to try right now" title="The 5 Apple Arcade games you need to try right now: Part One" srcset="https://www.godisageek.com/wp-content/uploads/apple-arcade-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/apple-arcade-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/apple-arcade-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/apple-arcade-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/apple-arcade-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/10/the-butterfly-of-delirium-guide/">Code Vein boss guide: The Butterfly of Delirium<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="" title="Code Vein boss guide: The Butterfly of Delirium" srcset="https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/10/code-vein-boss-guide-oliver-collins/">Code Vein Boss Guide: Oliver Collins<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="Code Vein Oliver Collins boss guide" title="Code Vein Boss Guide: Oliver Collins" srcset="https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/10/5-things-to-like-about-ghost-recon-breakpoint-positives/">5 things to like about Ghost Recon Breakpoint | The Breakpoint positives<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Ghost-Recon-Breakpoint-5-things-we-to-like-The-positives-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="5 things to like about Ghost Recon Breakpoint | The Positives!" title="5 things to like about Ghost Recon Breakpoint | The Breakpoint positives" srcset="https://www.godisageek.com/wp-content/uploads/Ghost-Recon-Breakpoint-5-things-we-to-like-The-positives-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Ghost-Recon-Breakpoint-5-things-we-to-like-The-positives-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Ghost-Recon-Breakpoint-5-things-we-to-like-The-positives-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Ghost-Recon-Breakpoint-5-things-we-to-like-The-positives-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Ghost-Recon-Breakpoint-5-things-we-to-like-The-positives-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/08/astral-chain-video-preview-is-this-platinum-games-best-yet/">Astral Chain video preview: Is this Platinum Games&#8217; best yet?<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/AstralChain-7-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Astral Chain: Platinum&#039;s best yet?" title="Astral Chain video preview: Is this Platinum Games&#8217; best yet?" srcset="https://www.godisageek.com/wp-content/uploads/AstralChain-7-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/AstralChain-7-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/AstralChain-7-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/AstralChain-7-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/AstralChain-7-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/07/grand-theft-auto-iii-playstation-2-lets-play/">Grand Theft Auto III | Random Access Memories<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/grand-theft-auto-3-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="grand theft auto 3 ps2 playstation 2 lets play" title="Grand Theft Auto III | Random Access Memories" srcset="https://www.godisageek.com/wp-content/uploads/grand-theft-auto-3-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/grand-theft-auto-3-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/grand-theft-auto-3-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/grand-theft-auto-3-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/grand-theft-auto-3-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/features/video-features/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-8815" class="menu-item menu-item-8815 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="guides"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/features/guides/">Guides<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/2019/12/monster-hunter-world-iceborne-horizon-zero-dawn-event-guide-part-2-the-survivor/">Monster Hunter World: Iceborne –  Horizon Zero Dawn Event Guide Part 2 &#8211; The Survivor<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/monster-hunter-world-iceborne-horizon-zero-dawn-frozen-wilds-the-survivor-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Monster Hunter World: Iceborne –  Horizon Zero Dawn Event Guide Part 2 &#8211; The Survivor" srcset="https://www.godisageek.com/wp-content/uploads/monster-hunter-world-iceborne-horizon-zero-dawn-frozen-wilds-the-survivor-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/monster-hunter-world-iceborne-horizon-zero-dawn-frozen-wilds-the-survivor-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/monster-hunter-world-iceborne-horizon-zero-dawn-frozen-wilds-the-survivor-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/monster-hunter-world-iceborne-horizon-zero-dawn-frozen-wilds-the-survivor-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/monster-hunter-world-iceborne-horizon-zero-dawn-frozen-wilds-the-survivor-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/11/10-beginners-tips-for-reconnecting-america-in-death-stranding/">10 beginner&#8217;s tips for reconnecting America in Death Stranding<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/death-stranding-guide-1-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="10 beginner&#039;s tips for Death Stranding" title="10 beginner&#8217;s tips for reconnecting America in Death Stranding" srcset="https://www.godisageek.com/wp-content/uploads/death-stranding-guide-1-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/death-stranding-guide-1-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/death-stranding-guide-1-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/death-stranding-guide-1-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/death-stranding-guide-1-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/10/the-butterfly-of-delirium-guide/">Code Vein boss guide: The Butterfly of Delirium<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="" title="Code Vein boss guide: The Butterfly of Delirium" srcset="https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/10/code-vein-boss-guide-oliver-collins/">Code Vein Boss Guide: Oliver Collins<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="Code Vein Oliver Collins boss guide" title="Code Vein Boss Guide: Oliver Collins" srcset="https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/09/how-to-use-your-xbox-one-controller-with-iphone-ipad/">How to pair your Xbox One controller with your iPhone or iPad to play Apple Arcade<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Apple-Arcade-image-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Apple Arcade? Play with Xbox One controller" title="How to pair your Xbox One controller with your iPhone or iPad to play Apple Arcade" srcset="https://www.godisageek.com/wp-content/uploads/Apple-Arcade-image-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Apple-Arcade-image-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Apple-Arcade-image-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Apple-Arcade-image-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Apple-Arcade-image-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/09/how-to-use-your-ps4-dualshock-controller-on-iphone-ipad/">How to pair your PS4 DualShock4 with your iPhone or iPad to play Apple Arcade<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Apple-Arcade-1-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="How to use your PS4 controller on iPhone or iPad" title="How to pair your PS4 DualShock4 with your iPhone or iPad to play Apple Arcade" srcset="https://www.godisageek.com/wp-content/uploads/Apple-Arcade-1-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Apple-Arcade-1-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Apple-Arcade-1-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Apple-Arcade-1-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/features/guides/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-67" class="menu-item menu-item-67 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="previews"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/previews/">Previews<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/2019/12/death-stranding-has-defined-hideo-kojimas-legacy-once-and-for-all/">Death Stranding has defined Hideo Kojima&#8217;s legacy once and for all<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/hideo-kojima-feature-main-image-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Death Stranding has defined Hideo Kojima&#8217;s legacy once and for all" srcset="https://www.godisageek.com/wp-content/uploads/hideo-kojima-feature-main-image-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/hideo-kojima-feature-main-image-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/hideo-kojima-feature-main-image-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/hideo-kojima-feature-main-image-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/hideo-kojima-feature-main-image-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/10/superliminal-preview-could-this-be-the-next-portal/">Superliminal preview | Could this be the next Portal?<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Superliminal-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Superliminal preview" title="Superliminal preview | Could this be the next Portal?" srcset="https://www.godisageek.com/wp-content/uploads/Superliminal-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Superliminal-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Superliminal-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Superliminal-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Superliminal-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/10/planetside-arena-is-a-battle-royale-with-potential-but-it-needs-work/">Planetside Arena is a battle royale with potential, but it needs work<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Planetside-Arena_preview-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Planetside Arena Early Access Preview" title="Planetside Arena is a battle royale with potential, but it needs work" srcset="https://www.godisageek.com/wp-content/uploads/Planetside-Arena_preview-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Planetside-Arena_preview-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Planetside-Arena_preview-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Planetside-Arena_preview-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Planetside-Arena_preview-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/10/star-wars-jedi-fallen-order-3-hours-hands-on-preview/">Star Wars Jedi: Fallen Order looks and feels great from the three hours we played | Preview<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Star-Wars-Jedi-Fallen-Order-preview-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Star Wars Jedi Fallen Order preview" title="Star Wars Jedi: Fallen Order looks and feels great from the three hours we played | Preview" srcset="https://www.godisageek.com/wp-content/uploads/Star-Wars-Jedi-Fallen-Order-preview-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Star-Wars-Jedi-Fallen-Order-preview-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Star-Wars-Jedi-Fallen-Order-preview-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Star-Wars-Jedi-Fallen-Order-preview-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Star-Wars-Jedi-Fallen-Order-preview-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/10/wwe-2k20-preview-changes-looks-incredible-but-gameplay-still-needs-attention/">WWE 2K20 looks incredible, but gameplay is still very much a problem<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/wwe-2k20-preview-4-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="WWE 2K20: preview hands on with the changes" title="WWE 2K20 looks incredible, but gameplay is still very much a problem" srcset="https://www.godisageek.com/wp-content/uploads/wwe-2k20-preview-4-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/wwe-2k20-preview-4-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/wwe-2k20-preview-4-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/wwe-2k20-preview-4-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/wwe-2k20-preview-4-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/10/planet-zoo-preview-an-impressive-in-depth-building-game/">Planet Zoo is an impressive and in-depth park-building game<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Planet-Zoo-beta-impressions-preview-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Planet Zoo is an impressive and in-depth park-building game" title="Planet Zoo is an impressive and in-depth park-building game" srcset="https://www.godisageek.com/wp-content/uploads/Planet-Zoo-beta-impressions-preview-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Planet-Zoo-beta-impressions-preview-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Planet-Zoo-beta-impressions-preview-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Planet-Zoo-beta-impressions-preview-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Planet-Zoo-beta-impressions-preview-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/previews/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-165623" class="menu-item menu-item-165623 post_type 0  loaded" data-loop="menu" data-method="" data-minisite="0" data-numarticles="6" data-object_name="" data-object="page" data-thumbnail="1" data-type="standard" data-sorter=""><a class="parent-item" href="https://www.godisageek.com/patreon/">Patreon</a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"></div></li></ul>                                
                            </div>
                            
                            <div id="section-menu-compact">
                            
                                <ul>
                            
                                    <li>
                            
                                        <a id="section-menu-selector">
                                        
                                            <span class="icon-grid"></span>
                                    
                                            SECTIONS                                            
                                            <span class="icon-down-bold selector"></span> 
                                            
                                        </a> 
                                        
                                        <ul id="menu-section-menu" class="menu"><li id="menu-item-66" class="menu-item menu-item-66 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="news"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/news/">News<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/2019/12/lego-star-wars-the-skywalker-saga-coming-in-2020/">LEGO Star Wars: The Skywalker Saga coming in 2020<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/LEGO-Star-Wars-The-Skywalker-Saga-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="LEGO Star Wars The Skywalker Saga" title="LEGO Star Wars: The Skywalker Saga coming in 2020" srcset="https://www.godisageek.com/wp-content/uploads/LEGO-Star-Wars-The-Skywalker-Saga-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/LEGO-Star-Wars-The-Skywalker-Saga-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/LEGO-Star-Wars-The-Skywalker-Saga-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/LEGO-Star-Wars-The-Skywalker-Saga-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/LEGO-Star-Wars-The-Skywalker-Saga-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/12/new-for-honor-zhanhus-gambit-event-now-live-for-a-limited-time/">New For Honor Zhanhu&#8217;s Gambit event now live for a limited time<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/For-Honor-Zhanhus-Gambit-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="For Honor Zhanhu&#039;s Gambit" title="New For Honor Zhanhu&#8217;s Gambit event now live for a limited time" srcset="https://www.godisageek.com/wp-content/uploads/For-Honor-Zhanhus-Gambit-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/For-Honor-Zhanhus-Gambit-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/For-Honor-Zhanhus-Gambit-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/For-Honor-Zhanhus-Gambit-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/For-Honor-Zhanhus-Gambit-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/12/warframe-empyrean-update-out-now-ps4-xbox-one/">Warframe&#8217;s Empyrean Update Out Now on PS4 and Xbox One<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/WF_Empyrean_Saturn_Spacescape-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Warframe&#8217;s Empyrean Update Out Now on PS4 and Xbox One" srcset="https://www.godisageek.com/wp-content/uploads/WF_Empyrean_Saturn_Spacescape-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/WF_Empyrean_Saturn_Spacescape-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/WF_Empyrean_Saturn_Spacescape-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/WF_Empyrean_Saturn_Spacescape-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/WF_Empyrean_Saturn_Spacescape-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/12/pubg-mobile-reveals-future-esports-initiatives/">PUBG Mobile reveals future Esports Initiatives<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/PUBG-MOBILE-Club-Open-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="PUBG MOBILE Club Open" title="PUBG Mobile reveals future Esports Initiatives" srcset="https://www.godisageek.com/wp-content/uploads/PUBG-MOBILE-Club-Open-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/PUBG-MOBILE-Club-Open-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/PUBG-MOBILE-Club-Open-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/PUBG-MOBILE-Club-Open-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/12/celebrate-the-holidays-in-gta-online/">Celebrate the Holidays in GTA Online<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/GTA-Online-12-19-2019-Image-2-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Celebrate the Holidays in GTA Online" srcset="https://www.godisageek.com/wp-content/uploads/GTA-Online-12-19-2019-Image-2-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/GTA-Online-12-19-2019-Image-2-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/GTA-Online-12-19-2019-Image-2-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/GTA-Online-12-19-2019-Image-2-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/GTA-Online-12-19-2019-Image-2-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/12/the-festive-offers-sale-is-now-live-on-nintendo-eshop/">The Festive Offers Sale is now live on Nintendo eShop<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Nintendo-eshop-festive-offers-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Nintendo eshop festive offers" title="The Festive Offers Sale is now live on Nintendo eShop" srcset="https://www.godisageek.com/wp-content/uploads/Nintendo-eshop-festive-offers-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Nintendo-eshop-festive-offers-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Nintendo-eshop-festive-offers-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Nintendo-eshop-festive-offers-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Nintendo-eshop-festive-offers-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/news/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-68" class="menu-item menu-item-68 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="reviews"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/reviews/">Reviews<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/reviews/riverbond-switch-review-switch-report/">Riverbond Switch review | Switch Re:Port<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Riverbond-Switch-RePort-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Riverbond review" title="Riverbond Switch review | Switch Re:Port" srcset="https://www.godisageek.com/wp-content/uploads/Riverbond-Switch-RePort-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Riverbond-Switch-RePort-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Riverbond-Switch-RePort-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Riverbond-Switch-RePort-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Riverbond-Switch-RePort-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/reviews/call-of-juarez-gunslinger-switch-review-switch-report/">Call of Juarez: Gunslinger Switch Review | Switch Re:port<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Gunslinger_Main-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Call of Juarez: Gunslinger Switch Review | Switch Re:port" srcset="https://www.godisageek.com/wp-content/uploads/Gunslinger_Main-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Gunslinger_Main-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Gunslinger_Main-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Gunslinger_Main-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Gunslinger_Main-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/reviews/star-ocean-first-departure-r-switch-review-switch-report/">Star Ocean: First Departure R Switch Review | Switch Re:port<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/star-ocean-first-departure-r-main-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Star Ocean: First Departure R Switch Review | Switch Re:port" srcset="https://www.godisageek.com/wp-content/uploads/star-ocean-first-departure-r-main-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/star-ocean-first-departure-r-main-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/star-ocean-first-departure-r-main-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/star-ocean-first-departure-r-main-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/star-ocean-first-departure-r-main-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/reviews/everreach-project-eden-review/">Everreach: Project Eden review<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Project_Eden_Main-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Everreach Project Eden review" title="Everreach: Project Eden review" srcset="https://www.godisageek.com/wp-content/uploads/Project_Eden_Main-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Project_Eden_Main-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Project_Eden_Main-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Project_Eden_Main-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Project_Eden_Main-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/reviews/paranoia-happiness-is-mandatory-review/">Paranoia: Happiness is Mandatory review<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Paranoia_Thumb-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Paranoia Happiness is Mandatory" title="Paranoia: Happiness is Mandatory review" srcset="https://www.godisageek.com/wp-content/uploads/Paranoia_Thumb-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Paranoia_Thumb-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Paranoia_Thumb-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Paranoia_Thumb-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Paranoia_Thumb-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/reviews/lost-ember-review/">Lost Ember review<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Lost_Ember_Main-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Lost Ember review" title="Lost Ember review" srcset="https://www.godisageek.com/wp-content/uploads/Lost_Ember_Main-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Lost_Ember_Main-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Lost_Ember_Main-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Lost_Ember_Main-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Lost_Ember_Main-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/reviews/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-19" class="menu-item menu-item-19 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="features"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/features/">Features<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/2019/12/game-of-the-year-2019-awards-podcasts/">Game of the Year 2019: Podcast Day Five (The Finale!)<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/cyberpunk-2077-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="" title="Game of the Year 2019: Podcast Day Five (The Finale!)" srcset="https://www.godisageek.com/wp-content/uploads/cyberpunk-2077-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/cyberpunk-2077-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/cyberpunk-2077-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/cyberpunk-2077-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/cyberpunk-2077-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/12/death-stranding-has-defined-hideo-kojimas-legacy-once-and-for-all/">Death Stranding has defined Hideo Kojima&#8217;s legacy once and for all<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/hideo-kojima-feature-main-image-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Death Stranding has defined Hideo Kojima&#8217;s legacy once and for all" srcset="https://www.godisageek.com/wp-content/uploads/hideo-kojima-feature-main-image-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/hideo-kojima-feature-main-image-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/hideo-kojima-feature-main-image-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/hideo-kojima-feature-main-image-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/hideo-kojima-feature-main-image-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/12/best-game-story-of-2019-best-moment-podcast/">Game of the Year 2019: Podcast Day Four<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Death-Stranding-key-art-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Death Stranding review" title="Game of the Year 2019: Podcast Day Four" srcset="https://www.godisageek.com/wp-content/uploads/Death-Stranding-key-art-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Death-Stranding-key-art-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Death-Stranding-key-art-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Death-Stranding-key-art-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Death-Stranding-key-art-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/12/game-of-the-year-podcast-2019-best-live-game/">Game of the Year 2019: Podcast Day Three<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Gears-5_Kait-Hero-Close-Up-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Gears 5&#039;s hero: Kait" title="Game of the Year 2019: Podcast Day Three" srcset="https://www.godisageek.com/wp-content/uploads/Gears-5_Kait-Hero-Close-Up-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Gears-5_Kait-Hero-Close-Up-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Gears-5_Kait-Hero-Close-Up-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Gears-5_Kait-Hero-Close-Up-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Gears-5_Kait-Hero-Close-Up-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/12/game-of-the-year-2019-podcast-day-two/">Game of the Year 2019: Podcast Day Two<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/crash-team-racing-nitro-fueled-power-sliding-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Game of the Year 2019: Podcast Day Two" srcset="https://www.godisageek.com/wp-content/uploads/crash-team-racing-nitro-fueled-power-sliding-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/crash-team-racing-nitro-fueled-power-sliding-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/crash-team-racing-nitro-fueled-power-sliding-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/crash-team-racing-nitro-fueled-power-sliding-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/12/goty-2019-best-re-release-resident-evil-2/">GOTY 2019: Best Re-release &#8211; Resident Evil 2<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/GOTY-2019-Resident-Evil-2-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="GOTY 2019 Resident Evil 2" title="GOTY 2019: Best Re-release &#8211; Resident Evil 2" srcset="https://www.godisageek.com/wp-content/uploads/GOTY-2019-Resident-Evil-2-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/GOTY-2019-Resident-Evil-2-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/GOTY-2019-Resident-Evil-2-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/GOTY-2019-Resident-Evil-2-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/GOTY-2019-Resident-Evil-2-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/features/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-4894" class="menu-item menu-item-4894 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="video-features"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/features/video-features/">Videos<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/2019/10/best-apple-arcade-games-so-far/">The 5 Apple Arcade games you need to try right now: Part One<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/apple-arcade-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="The 5 Apple Arcade games you need to try right now" title="The 5 Apple Arcade games you need to try right now: Part One" srcset="https://www.godisageek.com/wp-content/uploads/apple-arcade-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/apple-arcade-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/apple-arcade-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/apple-arcade-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/apple-arcade-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/10/the-butterfly-of-delirium-guide/">Code Vein boss guide: The Butterfly of Delirium<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="" title="Code Vein boss guide: The Butterfly of Delirium" srcset="https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/10/code-vein-boss-guide-oliver-collins/">Code Vein Boss Guide: Oliver Collins<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="Code Vein Oliver Collins boss guide" title="Code Vein Boss Guide: Oliver Collins" srcset="https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/10/5-things-to-like-about-ghost-recon-breakpoint-positives/">5 things to like about Ghost Recon Breakpoint | The Breakpoint positives<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Ghost-Recon-Breakpoint-5-things-we-to-like-The-positives-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="5 things to like about Ghost Recon Breakpoint | The Positives!" title="5 things to like about Ghost Recon Breakpoint | The Breakpoint positives" srcset="https://www.godisageek.com/wp-content/uploads/Ghost-Recon-Breakpoint-5-things-we-to-like-The-positives-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Ghost-Recon-Breakpoint-5-things-we-to-like-The-positives-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Ghost-Recon-Breakpoint-5-things-we-to-like-The-positives-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Ghost-Recon-Breakpoint-5-things-we-to-like-The-positives-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Ghost-Recon-Breakpoint-5-things-we-to-like-The-positives-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/08/astral-chain-video-preview-is-this-platinum-games-best-yet/">Astral Chain video preview: Is this Platinum Games&#8217; best yet?<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/AstralChain-7-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Astral Chain: Platinum&#039;s best yet?" title="Astral Chain video preview: Is this Platinum Games&#8217; best yet?" srcset="https://www.godisageek.com/wp-content/uploads/AstralChain-7-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/AstralChain-7-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/AstralChain-7-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/AstralChain-7-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/AstralChain-7-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/07/grand-theft-auto-iii-playstation-2-lets-play/">Grand Theft Auto III | Random Access Memories<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/grand-theft-auto-3-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="grand theft auto 3 ps2 playstation 2 lets play" title="Grand Theft Auto III | Random Access Memories" srcset="https://www.godisageek.com/wp-content/uploads/grand-theft-auto-3-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/grand-theft-auto-3-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/grand-theft-auto-3-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/grand-theft-auto-3-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/grand-theft-auto-3-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/features/video-features/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-8815" class="menu-item menu-item-8815 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="guides"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/features/guides/">Guides<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/2019/12/monster-hunter-world-iceborne-horizon-zero-dawn-event-guide-part-2-the-survivor/">Monster Hunter World: Iceborne –  Horizon Zero Dawn Event Guide Part 2 &#8211; The Survivor<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/monster-hunter-world-iceborne-horizon-zero-dawn-frozen-wilds-the-survivor-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Monster Hunter World: Iceborne –  Horizon Zero Dawn Event Guide Part 2 &#8211; The Survivor" srcset="https://www.godisageek.com/wp-content/uploads/monster-hunter-world-iceborne-horizon-zero-dawn-frozen-wilds-the-survivor-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/monster-hunter-world-iceborne-horizon-zero-dawn-frozen-wilds-the-survivor-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/monster-hunter-world-iceborne-horizon-zero-dawn-frozen-wilds-the-survivor-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/monster-hunter-world-iceborne-horizon-zero-dawn-frozen-wilds-the-survivor-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/monster-hunter-world-iceborne-horizon-zero-dawn-frozen-wilds-the-survivor-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/11/10-beginners-tips-for-reconnecting-america-in-death-stranding/">10 beginner&#8217;s tips for reconnecting America in Death Stranding<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/death-stranding-guide-1-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="10 beginner&#039;s tips for Death Stranding" title="10 beginner&#8217;s tips for reconnecting America in Death Stranding" srcset="https://www.godisageek.com/wp-content/uploads/death-stranding-guide-1-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/death-stranding-guide-1-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/death-stranding-guide-1-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/death-stranding-guide-1-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/death-stranding-guide-1-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/10/the-butterfly-of-delirium-guide/">Code Vein boss guide: The Butterfly of Delirium<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="" title="Code Vein boss guide: The Butterfly of Delirium" srcset="https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/10/code-vein-boss-guide-oliver-collins/">Code Vein Boss Guide: Oliver Collins<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="Code Vein Oliver Collins boss guide" title="Code Vein Boss Guide: Oliver Collins" srcset="https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/09/how-to-use-your-xbox-one-controller-with-iphone-ipad/">How to pair your Xbox One controller with your iPhone or iPad to play Apple Arcade<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Apple-Arcade-image-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Apple Arcade? Play with Xbox One controller" title="How to pair your Xbox One controller with your iPhone or iPad to play Apple Arcade" srcset="https://www.godisageek.com/wp-content/uploads/Apple-Arcade-image-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Apple-Arcade-image-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Apple-Arcade-image-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Apple-Arcade-image-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Apple-Arcade-image-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/09/how-to-use-your-ps4-dualshock-controller-on-iphone-ipad/">How to pair your PS4 DualShock4 with your iPhone or iPad to play Apple Arcade<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Apple-Arcade-1-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="How to use your PS4 controller on iPhone or iPad" title="How to pair your PS4 DualShock4 with your iPhone or iPad to play Apple Arcade" srcset="https://www.godisageek.com/wp-content/uploads/Apple-Arcade-1-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Apple-Arcade-1-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Apple-Arcade-1-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Apple-Arcade-1-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/features/guides/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-67" class="menu-item menu-item-67 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="previews"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/previews/">Previews<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/2019/12/death-stranding-has-defined-hideo-kojimas-legacy-once-and-for-all/">Death Stranding has defined Hideo Kojima&#8217;s legacy once and for all<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/hideo-kojima-feature-main-image-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Death Stranding has defined Hideo Kojima&#8217;s legacy once and for all" srcset="https://www.godisageek.com/wp-content/uploads/hideo-kojima-feature-main-image-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/hideo-kojima-feature-main-image-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/hideo-kojima-feature-main-image-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/hideo-kojima-feature-main-image-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/hideo-kojima-feature-main-image-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/10/superliminal-preview-could-this-be-the-next-portal/">Superliminal preview | Could this be the next Portal?<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Superliminal-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Superliminal preview" title="Superliminal preview | Could this be the next Portal?" srcset="https://www.godisageek.com/wp-content/uploads/Superliminal-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Superliminal-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Superliminal-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Superliminal-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Superliminal-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/10/planetside-arena-is-a-battle-royale-with-potential-but-it-needs-work/">Planetside Arena is a battle royale with potential, but it needs work<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Planetside-Arena_preview-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Planetside Arena Early Access Preview" title="Planetside Arena is a battle royale with potential, but it needs work" srcset="https://www.godisageek.com/wp-content/uploads/Planetside-Arena_preview-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Planetside-Arena_preview-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Planetside-Arena_preview-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Planetside-Arena_preview-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Planetside-Arena_preview-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/10/star-wars-jedi-fallen-order-3-hours-hands-on-preview/">Star Wars Jedi: Fallen Order looks and feels great from the three hours we played | Preview<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Star-Wars-Jedi-Fallen-Order-preview-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Star Wars Jedi Fallen Order preview" title="Star Wars Jedi: Fallen Order looks and feels great from the three hours we played | Preview" srcset="https://www.godisageek.com/wp-content/uploads/Star-Wars-Jedi-Fallen-Order-preview-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Star-Wars-Jedi-Fallen-Order-preview-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Star-Wars-Jedi-Fallen-Order-preview-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Star-Wars-Jedi-Fallen-Order-preview-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Star-Wars-Jedi-Fallen-Order-preview-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/10/wwe-2k20-preview-changes-looks-incredible-but-gameplay-still-needs-attention/">WWE 2K20 looks incredible, but gameplay is still very much a problem<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/wwe-2k20-preview-4-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="WWE 2K20: preview hands on with the changes" title="WWE 2K20 looks incredible, but gameplay is still very much a problem" srcset="https://www.godisageek.com/wp-content/uploads/wwe-2k20-preview-4-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/wwe-2k20-preview-4-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/wwe-2k20-preview-4-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/wwe-2k20-preview-4-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/wwe-2k20-preview-4-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/10/planet-zoo-preview-an-impressive-in-depth-building-game/">Planet Zoo is an impressive and in-depth park-building game<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Planet-Zoo-beta-impressions-preview-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Planet Zoo is an impressive and in-depth park-building game" title="Planet Zoo is an impressive and in-depth park-building game" srcset="https://www.godisageek.com/wp-content/uploads/Planet-Zoo-beta-impressions-preview-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Planet-Zoo-beta-impressions-preview-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Planet-Zoo-beta-impressions-preview-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Planet-Zoo-beta-impressions-preview-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Planet-Zoo-beta-impressions-preview-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/previews/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-165623" class="menu-item menu-item-165623 post_type 0  loaded" data-loop="menu" data-method="" data-minisite="0" data-numarticles="6" data-object_name="" data-object="page" data-thumbnail="1" data-type="standard" data-sorter=""><a class="parent-item" href="https://www.godisageek.com/patreon/">Patreon</a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"></div></li></ul>                                        
                                    </li>
                                    
                                </ul>
                                
                            </div>  
                            
                        </div>
                        
                                            
                        <div id="sticky-controls">
                        
                        	                        
                                <div id="menu-search-button">
                                
                                    <span class="icon-search info-bottom" title="Search"></span>
                                    
                                </div>
                            
                                <div id="menu-search" class="info-bottom" title="Type and hit Enter">
                                
                                    <form method="get" id="searchformtop" action="https://www.godisageek.com/">                             
                                        <input type="text" placeholder="search" name="s" id="s" />          
                                    </form>
                                    
                                </div>
                                
                                                                        
                            <a id="back-to-top" href="#top" class="info icon-up-open" title="Top" data-placement="bottom"></a>
                            
                                              
                            
								                                
                                    <div class="register-wrapper">
                                    
                                        <a id="sticky-register" class="info-bottom icon-register sticky-button" title="Register"></a>
                                    
                                        <div class="sticky-form" id="sticky-register-form">
                                    
                                            <div class="loading"><div>&nbsp;</div></div>
                                        
                                            <form method="post" action="https://www.godisageek.com/wp-login.php?action=register" class="sticky-register-form"><div id="sticky-register-submit" class="sticky-submit register"><span class="icon-check"></span>REGISTER</div><div class="input-prepend"><span class="add-on icon-username"></span><input type="text" name="user_login" value="" id="user_register" tabindex="11" placeholder="username" /></div><br class="clearer" /><div class="input-prepend"><span class="add-on at-symbol">@</span><input type="text" name="user_email" value="" id="user_email" tabindex="12" placeholder="email" /></div><input type="hidden" name="redirect_to" value="/2019/12/does-vr-have-a-place-in-esports/?register=true" /><input type="hidden" name="user-cookie" value="1" /> </form>                                        
                                        </div>
                                    
                                    </div>
                                    
                                    <div class="login-wrapper">
                                    
                                        <a id="sticky-login" class="info-bottom icon-login sticky-button" title="Login"></a>
                                        
                                        <div class="sticky-form" id="sticky-login-form">
                                    
                                            <div class="loading"><div>&nbsp;</div></div>
                                        
                                            <form method="post" action="https://www.godisageek.com/wp-login.php" class="sticky-login-form"><div id="sticky-login-submit" class="sticky-submit login"><span class="icon-check"></span>LOGIN</div><div class="input-prepend"><span class="add-on icon-username"></span><input type="text" name="log" value="" id="user_login" tabindex="11" placeholder="username" /></div><br class="clearer" /><div class="input-prepend"><span class="add-on icon-password"></span><input type="password" name="pwd" value="" id="user_pass" tabindex="12" placeholder="password" /></div><input type="hidden" name="redirect_to" value="/2019/12/does-vr-have-a-place-in-esports/" /><input type="hidden" name="user-cookie" value="1" /> </form>                                        
                                        </div>
                                    
                                    </div>                               
                                
                                                                
                                                                
                                                        
                        </div>
                        
                    </div>
                    
                </div>
                
            </div>
    
        </div>
        
    </div>
    
        
    <div id="sticky-logo-mobile" class="container">
    
		                            
            <div class="logo info-bottom" title="Home">
    
                                    <a href="https://www.godisageek.com/">
                        <img id="site-logo" alt="GodisaGeek.com" src="http://www.godisageek.com/wp-content/uploads/GIAG-2020-Logo-for-Site-no-text.png" width="120" height="50" />   
                        <img id="site-logo-hd" alt="GodisaGeek.com" src="http://www.godisageek.com/wp-content/uploads/Black-2020-GIAG-LOGO-no-text.png" width="120" height="50" />  
                    </a>
                                
            </div>
        
            
    </div>

    
    <div class="after-top-menu">
        
        

    <div class="container" id="logo-bar">
    
        <div class="row">
    
            <div class="span12">
            
                <div id="logo-inner">
                
                	                    
                            
                        <div class="ad" id="ad-header">
                            
                            <div id="nn_lb1"></div> 
                              
                        </div>
                    
                     
                    
                    <br class="clearer" /> 
                    
                </div>    
                
            </div> 
        
        </div>
        
    </div>
    




<div class="container">

    <div id="content-wrapper" class="single-page  full-image">
    
        <div class="row">
    
            <div class="span12">
                
                <div id="postnav-wrapper" class="clearfix"><div id="postnav"><div class="previous-wrapper"><a class="" href="https://www.godisageek.com/2019/12/most-important-esports-tournaments-of-2019/">&nbsp;</a><div class="previous-inner inner-content"><div class="nav-item "><span class="icon-previous"></span>previous</div><div class="article-title ">Most important esports tournaments of 2019</div>&nbsp;</div></div><div class="random-wrapper"><a href="https://www.godisageek.com/2016/06/batman-telltale-series-screenshots-cast-details/">&nbsp;</a><div class="random-inner inner-content"><div class="nav-item">random<br /><span class="icon-random"></span></div></div></div><div class="next-wrapper"><a class="" href="https://www.godisageek.com/2019/12/game-of-the-year-podcast-2019-best-live-game/">&nbsp;</a><div class="next-inner inner-content"><div class="nav-item ">next<span class="icon-next"></span></div><div class="article-title ">Game of the Year 2019: Podcast Day Three</div>&nbsp;</div></div></div></div>                    
                                
                <div id="content" class="main-content sidebar-right" data-location="single-page">
                              
                                        
                                                
                            <div class="main-sortbar">
                        
                                <div class="sortbar-wrapper">
                                
                                    <div class="sortbar clearfix">
                                    
                                        <span></span>
                        
                                                                                
                                                                                        
                                                                                
                                                                                
                                                                                
                                        <span class="metric" title="Comments"><span class="icon icon-commented"></span><span class="numcount">0 comments</span></span>                                    
                                    </div>
                                    
                                </div>
                                
                            </div>
                            
                                                
                        <div class="content-inner">
                        
                                                
                                                        
                                                            
                                <div id="post-230529" class="post-230529 post type-post status-publish format-standard has-post-thumbnail hentry category-paid" itemscope itemtype="http://schema.org/Article">
                                
                                    <div class="content-panel image-container">
                        
                                                                                
										                                            <h1>								
                                                Does VR have a place in esports?                                    
                                            </h1>
                                                                                
                                        <div class="authorship"><span class="author">by <a href="https://www.godisageek.com/author/paid-placement-advertorial/"><span itemprop="author">Paid Placement Advertorial </span></a></span><span class="date">on <meta itemprop="datePublished" content="December 24, 2019">December 24, 2019</span></div>                                        
                                                                                
                                                                                
                                                                                    
                                                                                            
                                            <div class="featured-image-wrapper"><div class="featured-image-inner"><a class="featured-image darken" href="https://www.godisageek.com/wp-content/uploads/Gunjack-review-htc-vive-1024x576.jpg"><img width="790" height="444" src="https://www.godisageek.com/wp-content/uploads/Gunjack-review-htc-vive-790x444.jpg" class="attachment-single-790 size-single-790 wp-post-image" alt="Gunjack Review" title="Does VR have a place in esports?" itemprop="image" srcset="https://www.godisageek.com/wp-content/uploads/Gunjack-review-htc-vive-790x444.jpg 790w, https://www.godisageek.com/wp-content/uploads/Gunjack-review-htc-vive-300x168.jpg 300w, https://www.godisageek.com/wp-content/uploads/Gunjack-review-htc-vive-1024x576.jpg 1024w, https://www.godisageek.com/wp-content/uploads/Gunjack-review-htc-vive-180x101.jpg 180w, https://www.godisageek.com/wp-content/uploads/Gunjack-review-htc-vive-360x202.jpg 360w, https://www.godisageek.com/wp-content/uploads/Gunjack-review-htc-vive-1130x635.jpg 1130w" sizes="(max-width: 790px) 100vw, 790px" /></a></div></div>                                            
                                                                                
                                                                                
                                    </div>
                                    
                                                                                
                                                                            
                                                                        
                                                                        
                                    <div class="content-panel content-container">
                                        
                                        <div class="the-content clearfix">
                                        
                                              
                                            
                                            <div class="safari-text-fix">&nbsp;</div>
                            
                                            <div class="clearfix"><p><span style="font-weight: 400;">Fans of VR have long claimed that virtual reality is the future of gaming, and that it’s only a question of time before people will spend the majority of their gaming time wearing VR headsets. Needless to say, that hasn’t happened. Sure, VR can be fun and it does have a lot of fans, but it failed to explode into the mainstream market the way its fans had hoped.</span></p>
<p><span style="font-weight: 400;">Now, what about </span><a href="https://www.esports.net/"><span style="font-weight: 400;">Esports</span></a><span style="font-weight: 400;">? At first glance, there isn’t a lot of possible overlap here – that isn’t quite true though. While it’s unlikely that a lot of pro tournaments will be fought with headsets, there is a different application area that VR is perfect for – viewer enjoyment.</span></p>
<h2><span style="font-weight: 400;">Sony’s new VR patent</span></h2>
<p><span style="font-weight: 400;">Sony seems to have realised the potential there, and filed a patent named: </span><i><span style="font-weight: 400;">“Spectator View Into an Interactive Gaming World Showcased in A Live Event Held In A Real World Venue”</span></i><span style="font-weight: 400;">. Now, while that doesn’t exactly roll of the tongue, it does pretty much explain what it is. The patent covers an array of virtual reality cameras and sensors set up in order to make viewers feel like they are attending a real-life esports tournament, while also letting them experience the game itself.</span></p>
<p><span style="font-weight: 400;">If that was a little confusing, let us explain in more detail – the viewer will wear a PlayStation VR headset at home, which will allow them to see the environment as if they were attending the venue where the event is taking place. Live remote participation is the idea – sitting at home on your couch while being able to see the stadium or event hall of the event.</span></p>
<p><span style="font-weight: 400;">Of course, that’s not all – since it’s VR, Sony’s idea is to also let players experience the game that is being played in a first person perspective. This means that players get to sit on the start-line just as a big Formula 1 race kicks off, or that they can fly over a big battle as it unfolds between the players.</span></p>
<h2><span style="font-weight: 400;">Experiencing the Game</span></h2>
<p><span style="font-weight: 400;">Players would be able to toggle between being in the game and in a pre-assigned seat in the stadium with this technology. The seat would be outfitted with special cameras and allow multiple people the same viewpoint (or it would let them switch between seats, depending on the setup). Of course, this seat would have to be unoccupied for this to work, but that’s easy enough to accomplish.</span></p>
<p><span style="font-weight: 400;">At the moment, Sony is planning to use the setup from their new patent primarily for their PlayStation Plus League. That would mean that players could soon get to experience esports competitions in Fortnite, Rocket League, FIFA and Rainbow Six Siege live and up close, and all without having to change out of their pyjamas.</span></p>
<h2><span style="font-weight: 400;">New Horizons</span></h2>
<p><span style="font-weight: 400;">Part of the appeal of this new concept is, of course, the possibility of experiencing the game that is being played in VR. While it’s unclear what viewpoints the user might be able to take up, a lot of gamers would love to experience, for example, a shooter from the perspective of any of the characters, or a race by hovering above the cars.</span></p>
<p><span style="font-weight: 400;">This technology lends itself better to some games than others – an MMORPG would likely not hold the same appeal as a racing game or a shooter. That isn’t to say that this technology couldn’t still be used even for genres it doesn’t match perfectly with – increased interactivity and the ability to explore games in a new manner would likely boost the viewership numbers of any game.</span></p>
<h2><span style="font-weight: 400;">Expanding Out</span></h2>
<p><span style="font-weight: 400;">Another potential result of Sony’s new patent could be a new way of watching traditional sports. Cameras are already installed to provide new viewpoints to viewers at home, but a VR experience would go one step further in providing a great experience for fans. This could apply to things like football matches, or even the Olympics.</span></p>
<p><span style="font-weight: 400;">Assuming success, this approach could branch out into things like theatres, musical performances and more – although that sort of thing is likely years away from becoming a reality. What is a reality already are VR-based esports leagues. Though they are by no means as common as other competitions, they do exist, and they would be a likely starting point for Sony’s new technology, as the games that are being played are already designed to support VR viewing. Non-VR titles would first have to be adapted to make them compatible, whereas existing VR games like Echo Combat or Onward are already suitable for it.</span></p>
<h2><span style="font-weight: 400;">The Cost of the Future</span></h2>
<p><span style="font-weight: 400;">Another issue to be overcome is cost – while VR headsets are at the moment already too expensive for many users, this technology would present a leap forward when it comes to technical capabilities, and these new systems would likely be even more prohibitively expensive, not to mention tickets to these VR esports events, which would further add to the cost. A drop in price would go a long way in making VR more accessible to the general public, and increased interest would help drive further developments in the sector.</span></p>
<p><span style="font-weight: 400;">While all this may not be the future VR enthusiasts may have imagined, it has potential as a way for esports fans to have a more involved viewing experience, and that might just be a great thing too!</span></p>
</div>
                                    
                                                                                                
                                        </div> 
                                        
                                    </div>
                                    
                                                                                
                                                                            
                                                                        
                                                                        
                                    <div class="postinfo-box-wrapper"><div class="postinfo-box"><div class="category-list"><span class="icon-category"></span><a href="https://www.godisageek.com/category/paid/" title="View all posts in Paid Placement Advertorials">Paid Placement Advertorials</a></div><br class="clearer" /><br class="clearer" /><div class="author-info"><div class="author-image thumbnail"><a class="info" title="See all posts from this author" href="https://www.godisageek.com/author/paid-placement-advertorial/"><img alt='' src='https://secure.gravatar.com/avatar/fa68730275f885febc05505e53dafc7a?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fa68730275f885febc05505e53dafc7a?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></a></div><a class="info" title="See all posts from this author" href="https://www.godisageek.com/author/paid-placement-advertorial/"><h3>Paid Placement Advertorial</h3></a><div class="author-profile-fields"><a class="icon-email info" title="E-mail Me" href="mailto:ads@godisageek.com"></a></div><br class="clearer" /></div></div></div>                             
                                    
                                </div>
                            
                                                    
                                                        
                                                                                    
                                                        
                        </div>
                    
                     
                    
                                            
                </div>          
             
                <div class="widgets-wrapper"><div class="widgets sidebar-right"><div id="search-3" class="widget clearfix widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.godisageek.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><div id="text-11" class="widget clearfix widget_text">			<div class="textwidget"><div id="nn_mpu1"></div></div>
		</div><div id="media_image-5" class="widget clearfix widget_media_image"><a href="https://www.patreon.com/GodisaGeek"><img width="662" height="320" src="https://www.godisageek.com/wp-content/uploads/downloads_wordmark_white_on_coral@2x-2.jpg" class="image wp-image-210374  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.godisageek.com/wp-content/uploads/downloads_wordmark_white_on_coral@2x-2.jpg 662w, https://www.godisageek.com/wp-content/uploads/downloads_wordmark_white_on_coral@2x-2-300x145.jpg 300w, https://www.godisageek.com/wp-content/uploads/downloads_wordmark_white_on_coral@2x-2-180x87.jpg 180w, https://www.godisageek.com/wp-content/uploads/downloads_wordmark_white_on_coral@2x-2-360x174.jpg 360w, https://www.godisageek.com/wp-content/uploads/downloads_wordmark_white_on_coral@2x-2-280x135.jpg 280w" sizes="(max-width: 662px) 100vw, 662px" /></a></div><div id="it_latest_articles-8" class="widget clearfix Latest Articles">                	
            <div class="header clearfix">
                <h3><span class="icon-recent header-icon"></span>Newly Added</h3>
                
                                
            </div>        <div class="post-list list clearfix"><div class="list-item clearfix large first"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2019/12/game-of-the-year-2019-awards-podcasts/"><img width="85" height="85" src="https://www.godisageek.com/wp-content/uploads/cyberpunk-2077-85x85.png" class="attachment-widget-post size-widget-post wp-post-image" alt="" title="Game of the Year 2019: Podcast Day Five (The Finale!)" srcset="https://www.godisageek.com/wp-content/uploads/cyberpunk-2077-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/cyberpunk-2077-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/cyberpunk-2077-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/cyberpunk-2077-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/cyberpunk-2077-150x150.png 150w" sizes="(max-width: 85px) 100vw, 85px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2019/12/game-of-the-year-2019-awards-podcasts/">Game of the Year 2019: Podcast Day Five (The Finale!)</a><div class="article-meta clearfix"><a class="like-button do-like 230241 info-bottom" data-postid="230241" data-likeaction="like" title="Likes"><span class="icon icon-liked like"></span><span class="numcount"></span></a><span class="metric info-bottom" title="Comments"></span></div></div><a class="hover-link" href="https://www.godisageek.com/2019/12/game-of-the-year-2019-awards-podcasts/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2019/12/death-stranding-has-defined-hideo-kojimas-legacy-once-and-for-all/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/hideo-kojima-feature-main-image-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Death Stranding has defined Hideo Kojima&#8217;s legacy once and for all" srcset="https://www.godisageek.com/wp-content/uploads/hideo-kojima-feature-main-image-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/hideo-kojima-feature-main-image-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/hideo-kojima-feature-main-image-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/hideo-kojima-feature-main-image-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/hideo-kojima-feature-main-image-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2019/12/death-stranding-has-defined-hideo-kojimas-legacy-once-and-for-all/">Death Stranding has defined Hideo Kojima&#8217;s legacy once and for all</a></div><a class="hover-link" href="https://www.godisageek.com/2019/12/death-stranding-has-defined-hideo-kojimas-legacy-once-and-for-all/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2019/12/best-game-story-of-2019-best-moment-podcast/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Death-Stranding-key-art-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Death Stranding review" title="Game of the Year 2019: Podcast Day Four" srcset="https://www.godisageek.com/wp-content/uploads/Death-Stranding-key-art-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Death-Stranding-key-art-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Death-Stranding-key-art-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Death-Stranding-key-art-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Death-Stranding-key-art-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2019/12/best-game-story-of-2019-best-moment-podcast/">Game of the Year 2019: Podcast Day Four</a></div><a class="hover-link" href="https://www.godisageek.com/2019/12/best-game-story-of-2019-best-moment-podcast/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2019/12/goty-2019-best-live-game-sea-of-thieves/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/SoT-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="GIAG GOTY 2019 Lists - Sea of Thieves" title="GOTY 2019: Best Live Game &#8211; Sea of Thieves" srcset="https://www.godisageek.com/wp-content/uploads/SoT-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/SoT-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/SoT-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/SoT-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/SoT-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2019/12/goty-2019-best-live-game-sea-of-thieves/">GOTY 2019: Best Live Game &#8211; Sea of Thieves</a></div><a class="hover-link" href="https://www.godisageek.com/2019/12/goty-2019-best-live-game-sea-of-thieves/">&nbsp;</a></div><div class="list-item clearfix small last"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2019/12/game-of-the-year-podcast-2019-best-live-game/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Gears-5_Kait-Hero-Close-Up-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Gears 5&#039;s hero: Kait" title="Game of the Year 2019: Podcast Day Three" srcset="https://www.godisageek.com/wp-content/uploads/Gears-5_Kait-Hero-Close-Up-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Gears-5_Kait-Hero-Close-Up-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Gears-5_Kait-Hero-Close-Up-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Gears-5_Kait-Hero-Close-Up-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Gears-5_Kait-Hero-Close-Up-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2019/12/game-of-the-year-podcast-2019-best-live-game/">Game of the Year 2019: Podcast Day Three</a></div><a class="hover-link" href="https://www.godisageek.com/2019/12/game-of-the-year-podcast-2019-best-live-game/">&nbsp;</a></div></div></div>		
		
	<div id="it_latest_articles-24" class="widget clearfix Latest Articles">                	
            <div class="header clearfix">
                <h3><span class="icon-recent header-icon"></span>Latest Reviews</h3>
                
                                
            </div>        <div class="post-list list clearfix"><div class="list-item clearfix large first"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/reviews/riverbond-switch-review-switch-report/"><img width="85" height="85" src="https://www.godisageek.com/wp-content/uploads/Riverbond-Switch-RePort-85x85.jpg" class="attachment-widget-post size-widget-post wp-post-image" alt="Riverbond review" title="Riverbond Switch review | Switch Re:Port" srcset="https://www.godisageek.com/wp-content/uploads/Riverbond-Switch-RePort-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Riverbond-Switch-RePort-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Riverbond-Switch-RePort-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Riverbond-Switch-RePort-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Riverbond-Switch-RePort-150x150.jpg 150w" sizes="(max-width: 85px) 100vw, 85px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/riverbond-switch-review-switch-report/">Riverbond Switch review | Switch Re:Port</a><div class="clearfix"><div class="rating  number_wrapper"><div class="editor_rating solo"><div class="number color4">7.5</div></div></div></div><div class="article-meta clearfix"><a class="like-button do-like 230432 info-bottom" data-postid="230432" data-likeaction="like" title="Likes"><span class="icon icon-liked like"></span><span class="numcount">1</span></a><span class="metric info-bottom" title="Comments"></span></div></div><a class="hover-link" href="https://www.godisageek.com/reviews/riverbond-switch-review-switch-report/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/reviews/call-of-juarez-gunslinger-switch-review-switch-report/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Gunslinger_Main-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Call of Juarez: Gunslinger Switch Review | Switch Re:port" srcset="https://www.godisageek.com/wp-content/uploads/Gunslinger_Main-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Gunslinger_Main-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Gunslinger_Main-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Gunslinger_Main-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Gunslinger_Main-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/call-of-juarez-gunslinger-switch-review-switch-report/">Call of Juarez: Gunslinger Switch Review | Switch Re:port</a></div><a class="hover-link" href="https://www.godisageek.com/reviews/call-of-juarez-gunslinger-switch-review-switch-report/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/reviews/star-ocean-first-departure-r-switch-review-switch-report/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/star-ocean-first-departure-r-main-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Star Ocean: First Departure R Switch Review | Switch Re:port" srcset="https://www.godisageek.com/wp-content/uploads/star-ocean-first-departure-r-main-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/star-ocean-first-departure-r-main-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/star-ocean-first-departure-r-main-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/star-ocean-first-departure-r-main-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/star-ocean-first-departure-r-main-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/star-ocean-first-departure-r-switch-review-switch-report/">Star Ocean: First Departure R Switch Review | Switch Re:port</a></div><a class="hover-link" href="https://www.godisageek.com/reviews/star-ocean-first-departure-r-switch-review-switch-report/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/reviews/everreach-project-eden-review/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Project_Eden_Main-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Everreach Project Eden review" title="Everreach: Project Eden review" srcset="https://www.godisageek.com/wp-content/uploads/Project_Eden_Main-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Project_Eden_Main-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Project_Eden_Main-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Project_Eden_Main-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Project_Eden_Main-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/everreach-project-eden-review/">Everreach: Project Eden review</a></div><a class="hover-link" href="https://www.godisageek.com/reviews/everreach-project-eden-review/">&nbsp;</a></div><div class="list-item clearfix small last"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/reviews/paranoia-happiness-is-mandatory-review/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Paranoia_Thumb-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Paranoia Happiness is Mandatory" title="Paranoia: Happiness is Mandatory review" srcset="https://www.godisageek.com/wp-content/uploads/Paranoia_Thumb-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Paranoia_Thumb-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Paranoia_Thumb-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Paranoia_Thumb-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Paranoia_Thumb-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/paranoia-happiness-is-mandatory-review/">Paranoia: Happiness is Mandatory review</a></div><a class="hover-link" href="https://www.godisageek.com/reviews/paranoia-happiness-is-mandatory-review/">&nbsp;</a></div></div></div>		
		
	<div id="it_latest_articles-41" class="widget clearfix Latest Articles">                	
            <div class="header clearfix">
                <h3><span class="icon-recent header-icon"></span>Latest Videos</h3>
                
                                
            </div>        <div class="post-list list clearfix"><div class="list-item clearfix large first"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2019/10/best-apple-arcade-games-so-far/"><img width="85" height="85" src="https://www.godisageek.com/wp-content/uploads/apple-arcade-85x85.png" class="attachment-widget-post size-widget-post wp-post-image" alt="The 5 Apple Arcade games you need to try right now" title="The 5 Apple Arcade games you need to try right now: Part One" srcset="https://www.godisageek.com/wp-content/uploads/apple-arcade-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/apple-arcade-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/apple-arcade-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/apple-arcade-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/apple-arcade-150x150.png 150w" sizes="(max-width: 85px) 100vw, 85px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2019/10/best-apple-arcade-games-so-far/">The 5 Apple Arcade games you need to try right now: Part One</a><div class="article-meta clearfix"><a class="like-button do-like 226953 info-bottom" data-postid="226953" data-likeaction="like" title="Likes"><span class="icon icon-liked like"></span><span class="numcount">3</span></a><span class="metric info-bottom" title="Comments"></span></div></div><a class="hover-link" href="https://www.godisageek.com/2019/10/best-apple-arcade-games-so-far/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2019/10/the-butterfly-of-delirium-guide/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="" title="Code Vein boss guide: The Butterfly of Delirium" srcset="https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2019/10/the-butterfly-of-delirium-guide/">Code Vein boss guide: The Butterfly of Delirium</a></div><a class="hover-link" href="https://www.godisageek.com/2019/10/the-butterfly-of-delirium-guide/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2019/10/code-vein-boss-guide-oliver-collins/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="Code Vein Oliver Collins boss guide" title="Code Vein Boss Guide: Oliver Collins" srcset="https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2019/10/code-vein-boss-guide-oliver-collins/">Code Vein Boss Guide: Oliver Collins</a></div><a class="hover-link" href="https://www.godisageek.com/2019/10/code-vein-boss-guide-oliver-collins/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2019/10/5-things-to-like-about-ghost-recon-breakpoint-positives/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Ghost-Recon-Breakpoint-5-things-we-to-like-The-positives-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="5 things to like about Ghost Recon Breakpoint | The Positives!" title="5 things to like about Ghost Recon Breakpoint | The Breakpoint positives" srcset="https://www.godisageek.com/wp-content/uploads/Ghost-Recon-Breakpoint-5-things-we-to-like-The-positives-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Ghost-Recon-Breakpoint-5-things-we-to-like-The-positives-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Ghost-Recon-Breakpoint-5-things-we-to-like-The-positives-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Ghost-Recon-Breakpoint-5-things-we-to-like-The-positives-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Ghost-Recon-Breakpoint-5-things-we-to-like-The-positives-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2019/10/5-things-to-like-about-ghost-recon-breakpoint-positives/">5 things to like about Ghost Recon Breakpoint | The Breakpoint positives</a></div><a class="hover-link" href="https://www.godisageek.com/2019/10/5-things-to-like-about-ghost-recon-breakpoint-positives/">&nbsp;</a></div><div class="list-item clearfix small last"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2019/08/astral-chain-video-preview-is-this-platinum-games-best-yet/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/AstralChain-7-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Astral Chain: Platinum&#039;s best yet?" title="Astral Chain video preview: Is this Platinum Games&#8217; best yet?" srcset="https://www.godisageek.com/wp-content/uploads/AstralChain-7-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/AstralChain-7-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/AstralChain-7-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/AstralChain-7-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/AstralChain-7-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2019/08/astral-chain-video-preview-is-this-platinum-games-best-yet/">Astral Chain video preview: Is this Platinum Games&#8217; best yet?</a></div><a class="hover-link" href="https://www.godisageek.com/2019/08/astral-chain-video-preview-is-this-platinum-games-best-yet/">&nbsp;</a></div></div></div>		
		
	<div id="it_social_tabs-6" class="widget clearfix Social Tabs"><div class="it-widget-tabs it-social-tabs section-buttons"><ul class="sort-buttons"><li><a href="#facebook-social-tab" class="info icon-facebook" title="Facebook"><span class="selector-arrow"></span></a></li><li><a href="#twitter-social-tab" class="info active icon-twitter" title="Twitter"><span class="selector-arrow"></span></a></li></ul><div id="twitter-social-tab"><a class="twitter-timeline" href="//twitter.com/GodisaGeek" data-widget-id="570944929174917120">Tweets by @GodisaGeek</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div><div id="facebook-social-tab"><div class="fb-like-box" data-href="//www.facebook.com/GodisaGeek" data-colorscheme="light" data-show-faces="true" data-stream="false" data-header="true" data-border-color=""></div></div></div></div>		
		
	</div></div>            
            </div>
        
        </div>
        
    </div>
    
</div>



	    
    <div class="container">
        
        <div class="row" id="steam">
        
            <div class="span12">
            
                <div class="steam-content">
                
                    <div class="box-panel box-1"><div class="box-image" style="background-image:url(https://www.godisageek.com/wp-content/uploads/Riverbond-Switch-RePort-272x188.jpg);"></div><a class="box-link" href="https://www.godisageek.com/reviews/riverbond-switch-review-switch-report/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  number_wrapper"><div class="editor_rating solo"><div class="number color4">7.5</div></div></div><div class="article-info">Riverbond Switch review | Switch Re:Port</div></div></div></div><div class="box-panel box-2"><div class="box-image" style="background-image:url(https://www.godisageek.com/wp-content/uploads/Gunslinger_Main-272x188.jpg);"></div><a class="box-link" href="https://www.godisageek.com/reviews/call-of-juarez-gunslinger-switch-review-switch-report/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  number_wrapper"><div class="editor_rating solo"><div class="number color4">7.0</div></div></div><div class="article-info">Call of Juarez: Gunslinger Switch Review | Switch Re:port</div></div></div></div><div class="box-panel box-3"><div class="box-image" style="background-image:url(https://www.godisageek.com/wp-content/uploads/star-ocean-first-departure-r-main-272x188.jpg);"></div><a class="box-link" href="https://www.godisageek.com/reviews/star-ocean-first-departure-r-switch-review-switch-report/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  number_wrapper"><div class="editor_rating solo"><div class="number color4">7.0</div></div></div><div class="article-info">Star Ocean: First Departure R Switch Review | Switch Re:port</div></div></div></div><div class="box-panel box-4"><div class="box-image" style="background-image:url(https://www.godisageek.com/wp-content/uploads/Project_Eden_Main-272x188.jpg);"></div><a class="box-link" href="https://www.godisageek.com/reviews/everreach-project-eden-review/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  number_wrapper"><div class="editor_rating solo"><div class="number color3">5.0</div></div></div><div class="article-info">Everreach: Project Eden review</div></div></div></div><div class="box-panel box-5"><div class="box-image" style="background-image:url(https://www.godisageek.com/wp-content/uploads/Paranoia_Thumb-272x188.jpg);"></div><a class="box-link" href="https://www.godisageek.com/reviews/paranoia-happiness-is-mandatory-review/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  number_wrapper"><div class="editor_rating solo"><div class="number color4">7.5</div></div></div><div class="article-info">Paranoia: Happiness is Mandatory review</div></div></div></div><div class="box-panel box-6"><div class="box-image" style="background-image:url(https://www.godisageek.com/wp-content/uploads/Lost_Ember_Main-272x188.jpg);"></div><a class="box-link" href="https://www.godisageek.com/reviews/lost-ember-review/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  number_wrapper"><div class="editor_rating solo"><div class="number color5">9.0</div></div></div><div class="article-info">Lost Ember review</div></div></div></div><div class="box-panel box-7"><div class="box-image" style="background-image:url(https://www.godisageek.com/wp-content/uploads/Assassins-Creed-The-Rebel-Collection-review-272x188.jpg);"></div><a class="box-link" href="https://www.godisageek.com/reviews/assassins-creed-the-rebel-collection-review/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  number_wrapper"><div class="editor_rating solo"><div class="number color5">8.5</div></div></div><div class="article-info">Assassin&#8217;s Creed: The Rebel Collection review</div></div></div></div><div class="box-panel box-8"><div class="box-image" style="background-image:url(https://www.godisageek.com/wp-content/uploads/Shovel-Knight-Showdown-review-272x188.jpg);"></div><a class="box-link" href="https://www.godisageek.com/reviews/shovel-knight-showdown-review/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  number_wrapper"><div class="editor_rating solo"><div class="number color4">6.0</div></div></div><div class="article-info">Shovel Knight: Showdown review</div></div></div></div><div class="box-panel box-0"><div class="box-image" style="background-image:url(https://www.godisageek.com/wp-content/uploads/Yaga_review-272x188.jpg);"></div><a class="box-link" href="https://www.godisageek.com/reviews/yaga-review/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  number_wrapper"><div class="editor_rating solo"><div class="number color3">5.0</div></div></div><div class="article-info">Yaga review</div></div></div></div><div class="box-panel box-1"><div class="box-image" style="background-image:url(https://www.godisageek.com/wp-content/uploads/Shovel-Knight-King-of-Cards-review-272x188.jpg);"></div><a class="box-link" href="https://www.godisageek.com/reviews/shovel-knight-king-of-cards-review/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  number_wrapper"><div class="editor_rating solo"><div class="number color5">8.5</div></div></div><div class="article-info">Shovel Knight: King of Cards review</div></div></div></div>                
                </div>
                
            </div>
            
        </div>
        
    </div>
    
    	



<div class="container">
    
    <div class="row" id="connect">
    
        <div class="span12">
        
            <div class="bar-wrapper clearfix">
            
                <div class="bar-label">
                
                    <div class="label-text">Social Media</div>
                    
                    <div class="timeperiod-text">SUBSCRIBE</div>
                    
                </div>
                
                                
                                
                                
                    <div class="connect-social">
                        
                        <div class="social-badges"><a href="//www.facebook.com/GodisaGeek" class="icon-facebook info" title="Facebook" target="_blank"></a><a href="//plus.google.com/communities/101571468730792116217" class="icon-googleplus info" title="Googleplus" target="_blank"></a><a href="//www.youtube.com/godisageek" class="icon-youtube info" title="Youtube" target="_blank"></a><a href="//twitter.com/godisageek" class="icon-twitter info" title="Twitter" target="_blank"></a></div>                    
                    </div>
                    
                                
            </div>
            
        </div>
    
    </div>
    
</div>




	
</div> 

    <div id="footer-wrapper">
    
        <div class="container">
    
            <div id="footer" class="widgets">
            
                <div class="row">
                
                	                
                        <div class="span3">
                        
                            <div id="custom_html-3" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><a style="cursor:pointer" onclick="window.__cmp('showConsentModal')">Manage Cookie Settings</a></div></div>                        
                        </div>
                        
                                        
                                        
                        <div class="span3">
                        
                            <div id="linkcat-15982" class="widget clearfix widget_links"><div class="header clearfix">Community</div>
	<ul class='xoxo blogroll'>
<li><a href="http://facebook.com/godisageek">Facebook</a></li>
<li><a href="http://www.godisageek.com/category/features/podcasts/">Podcast</a></li>
<li><a href="http://feeds.feedburner.com/godisageek/site">RSS</a></li>
<li><a href="http://twitter.com/godisageek">Twitter</a></li>
<li><a href="http://youtube.com/godisageek">YouTube</a></li>

	</ul>
</div>
                        
                        </div>
                        
                                        
                                            
                        <div class="span3">
                        
                            <div id="linkcat-19179" class="widget clearfix widget_links"><div class="header clearfix">Reviews</div>
	<ul class='xoxo blogroll'>
<li><a href="http://www.godisageek.com/category/reviews/" title="Latest Reviews">Latest Reviews</a></li>
<li><a href="http://www.godisageek.com/category/reviews/ps4-reviews/" title="PC Game reviews">PC</a></li>
<li><a href="http://www.godisageek.com/category/reviews/ps4-reviews/" title="PS4 Reviews">PS4</a></li>
<li><a href="http://www.godisageek.com/category/reviews/wiiu/" title="Wii U Reviews">Wii U</a></li>
<li><a href="http://www.godisageek.com/category/reviews/xb1-reviews/" title="Xbox One reviews">Xbox One</a></li>

	</ul>
</div>
                        
                        </div>
                        
                                        
                                            
                        <div class="span3">
                        
                            <div id="linkcat-15983" class="widget clearfix widget_links"><div class="header clearfix">Video Shows</div>
	<ul class='xoxo blogroll'>
<li><a href="https://www.youtube.com/playlist?list=PLQ4rnAy-GwJCv3fPEF6jsb-vrSa9_nj_k">Blindfold Gaming</a></li>
<li><a href="https://www.youtube.com/playlist?list=PLQ4rnAy-GwJDshNxUq0Oxtn9AJ5nsX_7x">Debatable</a></li>
<li><a href="https://www.youtube.com/playlist?list=PLQ4rnAy-GwJCm9pvpA9PZMCoflKNC7wAs">Family Gamer</a></li>
<li><a href="https://www.youtube.com/playlist?list=PLQ4rnAy-GwJBy9G4Pf3O-lZ5wHdbeWydG">For Your Amusement</a></li>
<li><a href="https://www.youtube.com/playlist?list=PLQ4rnAy-GwJAYKXagyVxNsvE_GWSHLfJv">NewsRound</a></li>
<li><a href="https://www.youtube.com/playlist?list=PLQ4rnAy-GwJDOscOwQGihsQavELpjmIa9">Reasons to be Cheerful</a></li>
<li><a href="https://www.youtube.com/playlist?list=PLQ4rnAy-GwJCenkgHTFCRtkJQKb_A63XO">Score Attack</a></li>
<li><a href="https://www.youtube.com/playlist?list=PLQ4rnAy-GwJAdtnxg1rfgjui13eHqm1hn">The Retrocast</a></li>

	</ul>
</div>
                        
                        
                        </div>
                        
                                        
                                        
                                        
                </div>                
                
            </div>
            
        </div>
        
    </div>
    


    <div id="subfooter-wrapper">
    
        <div class="container">
    
            <div id="subfooter">
    
                <div class="row">
                    
                    <div class="span6 copyright">
                    
                                                
                            All content copyright GodisaGeek.com                            
                          
                        
                    </div>
                    
                    <div class="span6 credits">
                    
                                                
                            Fonts by <a href="http://www.google.com/fonts/">Google Fonts</a>. Icons by <a href="http://fontello.com/">Fontello</a>. Full Credits <a href="http://www.industrialthemes.com/steam/support/credits">here &raquo;</a>
                        
                                                 
                    
                    </div>
                
                </div>
                
            </div>
            
        </div>
        
    </div>
    

	<script type="text/javascript" src="https://www.godisageek.com/wp-content/themes/steam/js/bootstrap.min.js"></script>
    <script type="text/javascript" src="https://www.godisageek.com/wp-content/themes/steam/js/plugins.min.js"></script>
    
    <script type="text/javascript">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</script>   
    <script type="text/javascript">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</script>     

<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"godisageek"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.godisageek.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"https:\/\/www.godisageek.com\/wp-content\/plugins\/wp-postratings","ajax_url":"https:\/\/www.godisageek.com\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"stars","image_ext":"gif","max":"5","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="https://www.godisageek.com/wp-content/plugins/wp-postratings/images/stars/rating_over.gif";;
/* ]]> */
</script>
<script type='text/javascript' src='https://www.godisageek.com/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.86.2'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-admin/js/iris.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<!-- BFA Tags to be placed before the closing body div -->
<div id="celtra-reveal-wrapper" style="position:fixed; height: auto; width: 100%">
<div id="nn_1by1"></div>
</div>
</body>

</html>
