<!DOCTYPE HTML>

<html lang="en-US">

<head>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    
        	<meta name="viewport" content="width=device-width, initial-scale=1.0">
    	
	
	<title>Release date announced for Aokana - Four Rhythmns Across the Blue. - GodisaGeek.com</title>
    
    
	 
     
	<link media="screen, projection" rel="stylesheet" href="https://www.godisageek.com/wp-content/themes/steam/css/bootstrap.css" type="text/css" />
        	<link media="screen, projection" rel="stylesheet" href="https://www.godisageek.com/wp-content/themes/steam/css/bootstrap-responsive.css" type="text/css" />
    	<link media="screen, projection" rel="stylesheet" href="https://www.godisageek.com/wp-content/themes/steam/style.css" type="text/css" /> 
        	<link media="screen, projection" rel="stylesheet" href="https://www.godisageek.com/wp-content/themes/steam/css/responsive.css" type="text/css" />
        <link media="screen, projection" rel="stylesheet" href="https://www.godisageek.com/wp-content/themes/steam/css/retina.css" type="text/css" />
    
    <style type="text/css">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</style>    
        
    	
	<link rel="shortcut icon" href="http://www.godisageek.com/wp-content/uploads/2020-social-logo-1.png" />
    
    <link href='https://fonts.googleapis.com/css?family=PT+Sans&subset=' rel='stylesheet' type='text/css'> 
<link href="https://fonts.googleapis.com/css?family=Dosis:400,600|Oswald:300,400|Roboto+Slab:400,100,300,700|Source+Sans+Pro:300,400,700&amp;subset=" rel="stylesheet" type="text/css">	
<meta property="og:image" content="https://www.godisageek.com/wp-content/uploads/aokana-1-85x85.png" />    
    	
	<link rel="pingback" href="https://www.godisageek.com/xmlrpc.php" />

	    
     
    
<!-- NetworkN CMP Tool -->
<script>!function(t,n){if(function(e){"string"==typeof e&&(e=[e]);for(var a=0;a<e.length;a++)n.cookie=e[a]+
"=;max-age=-1;domain=."+n.domain+";path=/"}(["euconsent","eupubconsent","googlepersonalization"]),
!t.__cmp){t.__cmp=function(){(t.attachEvent||t.addEventListener)("message",function(e){t.__cmp.receiveMessage(e)}
,!1),function e(){if(!t.frames.__cmpLocator)if(n.body){var a=n.createElement("iframe");a.style.display="none",
a.name="__cmpLocator",n.body.appendChild(a)}else setTimeout(e,5)}();var o=[],e=function(e,a,n){"ping"===e?n&&n({
gdprAppliesGlobally:!!(t.__cmp&&t.__cmp.config&&t.__cmp.config.storeConsentGlobally),cmpLoaded:!1}):
o.push({command:e,parameter:a,callback:n})};return e.commandQueue=o,e.receiveMessage=function(e){
var a=e&&e.data&&e.data.__cmpCall;a&&o.push({callId:a.callId,command:a.command,parameter:a.parameter,
event:e})},e.config=t.cmpConfig||{},e}()}}(window,document);
</script>
<script src="//cmp.network-n.com/js/cmp.complete.bundle.js" async></script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-55V8VHH');</script>
<!-- End Google Tag Manager -->
	<!-- End NetworkN Stuff -->
	
	<!-- JM Twitter Cards by Julien Maury 10.0.1 -->
<meta name="twitter:card" content="summary">
<meta name="twitter:creator" content="@GodisaGeek">
<meta name="twitter:site" content="@GodisaGeek">
<meta name="twitter:title" content="Release date announced for Aokana &#8211; Four Rhythmns Across the Blue.">
<meta name="twitter:description" content="PQube and NekoNyan have announced the release date and Limited Edition version of Aokana - Four Rhythmns Across the Blue.Aokana - Four Rhythmns Across the Blue is an award-winning visual novel abo">
<meta name="twitter:image" content="https://www.godisageek.com/wp-content/uploads/aokana-1.png">
<!-- /JM Twitter Cards by Julien Maury 10.0.1 -->
<meta name='OBKey' content='58bwlG/ydjwzfnl1e4+OTg==' />

<!-- This site is optimized with the Yoast SEO plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="PQube and NekoNyan have announced the release date and Limited Edition version of Aokana - Four Rhythmns Across the Blue."/>
<link rel="canonical" href="https://www.godisageek.com/2020/04/release-date-announced-for-aokana-four-rhythmns-across-the-blue/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Release date announced for Aokana - Four Rhythmns Across the Blue. - GodisaGeek.com" />
<meta property="og:description" content="PQube and NekoNyan have announced the release date and Limited Edition version of Aokana - Four Rhythmns Across the Blue." />
<meta property="og:url" content="https://www.godisageek.com/2020/04/release-date-announced-for-aokana-four-rhythmns-across-the-blue/" />
<meta property="og:site_name" content="GodisaGeek.com" />
<meta property="article:tag" content="Aokana - Four Rhythmns Across the Blue" />
<meta property="article:tag" content="Asuka" />
<meta property="article:tag" content="Masaya" />
<meta property="article:tag" content="NekoNyan" />
<meta property="article:tag" content="pqube" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-04-28T20:52:42+00:00" />
<meta property="og:image" content="https://www.godisageek.com/wp-content/uploads/aokana-1.png" />
<meta property="og:image:secure_url" content="https://www.godisageek.com/wp-content/uploads/aokana-1.png" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.godisageek.com/#website","url":"https://www.godisageek.com/","name":"GodisaGeek.com","potentialAction":{"@type":"SearchAction","target":"https://www.godisageek.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.godisageek.com/2020/04/release-date-announced-for-aokana-four-rhythmns-across-the-blue/#primaryimage","url":"https://www.godisageek.com/wp-content/uploads/aokana-1.png","width":800,"height":450},{"@type":"WebPage","@id":"https://www.godisageek.com/2020/04/release-date-announced-for-aokana-four-rhythmns-across-the-blue/#webpage","url":"https://www.godisageek.com/2020/04/release-date-announced-for-aokana-four-rhythmns-across-the-blue/","inLanguage":"en-US","name":"Release date announced for Aokana - Four Rhythmns Across the Blue. - GodisaGeek.com","isPartOf":{"@id":"https://www.godisageek.com/#website"},"primaryImageOfPage":{"@id":"https://www.godisageek.com/2020/04/release-date-announced-for-aokana-four-rhythmns-across-the-blue/#primaryimage"},"datePublished":"2020-04-28T20:52:42+00:00","dateModified":"2020-04-28T20:52:42+00:00","author":{"@id":"https://www.godisageek.com/#/schema/person/4bb8e726030f19a005a316490fa50902"},"description":"PQube and NekoNyan have announced the release date and Limited Edition version of Aokana - Four Rhythmns Across the Blue."},{"@type":["Person"],"@id":"https://www.godisageek.com/#/schema/person/4bb8e726030f19a005a316490fa50902","name":"Nicola Ardron","image":{"@type":"ImageObject","@id":"https://www.godisageek.com/#authorlogo","url":"https://secure.gravatar.com/avatar/d0f23695bb4e740bf7a4775f90a027fc?s=96&d=mm&r=g","caption":"Nicola Ardron"},"description":"Likes to shoot stuff and wear pretty shoes. Is a BEAST at Titanfall.","sameAs":["https://twitter.com/http://twitter.com/wavey_gravey","https://www.youtube.com/user/MsWaveygravey"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.godisageek.com' />
<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GodisaGeek.com &raquo; Feed" href="https://www.godisageek.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GodisaGeek.com &raquo; Comments Feed" href="https://www.godisageek.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GodisaGeek.com &raquo; Release date announced for Aokana &#8211; Four Rhythmns Across the Blue. Comments Feed" href="https://www.godisageek.com/2020/04/release-date-announced-for-aokana-four-rhythmns-across-the-blue/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.godisageek.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.godisageek.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sh9bk-style-css'  href='http://www.godisageek.com/wp-content/plugins/wp-keys-giveaway/css/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='https://www.godisageek.com/wp-content/plugins/wp-postratings/css/postratings-css.css?ver=1.86.2' type='text/css' media='all' />
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/10/jwplayer.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.godisageek.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"235810","token":"3f8a5375d1","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.godisageek.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myAjax = {"ajaxurl":"https:\/\/www.godisageek.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.godisageek.com/wp-content/plugins/wp-keys-giveaway/js/getkey.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<!-- OG: 2.7.5 -->
<link rel="image_src" href="https://www.godisageek.com/wp-content/uploads/aokana-1.png" /><meta itemprop="image" content="https://www.godisageek.com/wp-content/uploads/aokana-1.png" /><meta name="msapplication-TileImage" content="https://www.godisageek.com/wp-content/uploads/aokana-1.png" /><meta property="og:image" content="https://www.godisageek.com/wp-content/uploads/aokana-1.png" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="450" /><meta property="og:image:alt" content="aokana 1" /><meta property="og:description" content="100 page artbook" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_us" /><meta property="og:site_name" content="GodisaGeek.com" /><meta property="og:title" content="Release date announced for Aokana &#8211; Four Rhythmns Across the Blue." /><meta property="og:url" content="https://www.godisageek.com/2020/04/release-date-announced-for-aokana-four-rhythmns-across-the-blue/" /><meta property="og:updated_time" content="2020-04-28T21:52:42+00:00" /><meta property="article:tag" content="Aokana - Four Rhythmns Across the Blue" /><meta property="article:tag" content="Asuka" /><meta property="article:tag" content="Masaya" /><meta property="article:tag" content="NekoNyan" /><meta property="article:tag" content="pqube" /><meta property="article:published_time" content="2020-04-28T21:52:42+00:00" /><meta property="article:modified_time" content="2020-04-28T21:52:42+00:00" /><meta property="article:author" content="https://www.godisageek.com/author/nicola-ardron/" /><meta property="article:section" content="News" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="Release date announced for Aokana &#8211; Four Rhythmns Across the Blue." /><meta property="twitter:description" content="100 page artbook" /><meta property="twitter:image:width" content="800" /><meta property="twitter:image:height" content="450" /><meta property="twitter:image:alt" content="aokana 1" /><meta property="twitter:url" content="https://www.godisageek.com/2020/04/release-date-announced-for-aokana-four-rhythmns-across-the-blue/" /><meta property="profile:first_name" content="Nicola" /><meta property="profile:last_name" content="Ardron" /><meta property="profile:username" content="Nicola Ardron" /><!-- /OG -->
<link rel='https://api.w.org/' href='https://www.godisageek.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.godisageek.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.godisageek.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://www.godisageek.com/?p=235810' />
<link rel="alternate" type="application/json+oembed" href="https://www.godisageek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.godisageek.com%2F2020%2F04%2Frelease-date-announced-for-aokana-four-rhythmns-across-the-blue%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.godisageek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.godisageek.com%2F2020%2F04%2Frelease-date-announced-for-aokana-four-rhythmns-across-the-blue%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>
            <script type="text/javascript">
            if (typeof(jwp6AddLoadEvent) == 'undefined') {
                function jwp6AddLoadEvent(func) {
                    var oldonload = window.onload;
                    if (typeof window.onload != 'function') {
                        window.onload = func;
                    } else {
                        window.onload = function() {
                            if (oldonload) {
                                oldonload();
                            }
                            func();
                        }
                    }
                }
            }
            </script>

            <script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.godisageek.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '235810';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Release+date+announced+for+Aokana+-+Four+Rhythmns+Across+the+Blue.';
	window._wp_rp_post_tags = ['masaya', 'nekonyan', 'pqube', 'aokana+-+four+rhythmns+across+', 'asuka', 'news', 'world', 'sport', 'ski', 'blue', 'dream', 'digit', 'date', 'shoe', 'featur', 'scienc', 'nintendo', 'student', 'circu', 'playstat', 'edit'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="https://www.godisageek.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical-m.css?version=3.6.4" />
<link rel="icon" href="https://www.godisageek.com/wp-content/uploads/cropped-2020-social-logo-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.godisageek.com/wp-content/uploads/cropped-2020-social-logo-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.godisageek.com/wp-content/uploads/cropped-2020-social-logo-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.godisageek.com/wp-content/uploads/cropped-2020-social-logo-1-270x270.png" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-7235323-4']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
	
</head>


<body class="post-template-default single single-post postid-235810 single-format-standard it-background woocommerce">



<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-55V8VHH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <div id="nn_skinl"></div>
    <div id="nn_skinr"></div>


	    
    <div id="fb-root"></div>
    
    <div id="ajax-error"></div>
    
    


	<div class="container-fluid no-padding">
   
        <div id="sticky-bar">
            
            <div class="row-fluid"> 
            
                <div class="span12"> 
                
                	<div class="container">
                    
                    	                        
                        	<div class="logo">
        
								                                    <a class="info-bottom" href="https://www.godisageek.com/" title="Home">
                                        <img id="site-logo" alt="GodisaGeek.com" src="http://www.godisageek.com/wp-content/uploads/GIAG-2020-Logo-for-Site-no-text.png" width="120" height="50" />   
                                        <img id="site-logo-hd" alt="GodisaGeek.com" src="http://www.godisageek.com/wp-content/uploads/Black-2020-GIAG-LOGO-no-text.png" width="120" height="50" />  
                                    </a>
                                                                
                            </div>
                        
                                                
                                                
                                                
                        <div id="section-menu" class="menu-container">
                    
                            <div id="section-menu-full">
                                            
                                <ul id="menu-section-menu" class="menu"><li id="menu-item-66" class="menu-item menu-item-66 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="news"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/news/">News<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/2020/04/release-date-announced-for-aokana-four-rhythmns-across-the-blue/">Release date announced for Aokana &#8211; Four Rhythmns Across the Blue.<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/aokana-1-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="" title="Release date announced for Aokana &#8211; Four Rhythmns Across the Blue." srcset="https://www.godisageek.com/wp-content/uploads/aokana-1-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/aokana-1-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/aokana-1-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/aokana-1-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/04/get-ready-to-destroy-all-humans-this-july/">Get Ready to Destroy All Humans! This July<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/DAH_Key-Art_No_Skeleton-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="" title="Get Ready to Destroy All Humans! This July" srcset="https://www.godisageek.com/wp-content/uploads/DAH_Key-Art_No_Skeleton-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/DAH_Key-Art_No_Skeleton-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/DAH_Key-Art_No_Skeleton-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/DAH_Key-Art_No_Skeleton-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/DAH_Key-Art_No_Skeleton-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/04/first-ten-release-augmented-reality-game-bamblup-motion-to-win/">First &#038; Ten release augmented reality game, Bamblup: Motion to Win<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/bamblup-motion-to-win-news-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="First &#038; Ten release augmented reality game, Bamblup: Motion to Win" srcset="https://www.godisageek.com/wp-content/uploads/bamblup-motion-to-win-news-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/bamblup-motion-to-win-news-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/bamblup-motion-to-win-news-700x674.jpg 700w, https://www.godisageek.com/wp-content/uploads/bamblup-motion-to-win-news-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/bamblup-motion-to-win-news-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/04/wales-interactive-bring-the-horror-with-maid-of-sker/">Wales Interactive bring the horror with Maid of Sker<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Maid-of-Sker-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Maid of Sker" title="Wales Interactive bring the horror with Maid of Sker" srcset="https://www.godisageek.com/wp-content/uploads/Maid-of-Sker-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Maid-of-Sker-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Maid-of-Sker-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Maid-of-Sker-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Maid-of-Sker-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/04/2k-addresses-future-of-wwe-2k-announces-brand-new-game-wwe-2k-battlegrounds/">2K addresses future of WWE 2K, announces brand new game WWE 2K Battlegrounds<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/wwe-2k-battlegrounds-news-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="2K addresses future of WWE 2K, announces brand new game WWE 2K Battlegrounds" srcset="https://www.godisageek.com/wp-content/uploads/wwe-2k-battlegrounds-news-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/wwe-2k-battlegrounds-news-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/wwe-2k-battlegrounds-news-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/wwe-2k-battlegrounds-news-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/wwe-2k-battlegrounds-news-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/04/ghost-of-tsushima-and-the-last-of-us-part-ii-receive-new-summer-release-dates/">Ghost of Tsushima and The Last of Us Part II receive new Summer release dates<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/ghost-of-tsushima-and-tlou-pt-2-news-35x35.jpeg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Ghost of Tsushima and The Last of Us Part II receive new Summer release dates" srcset="https://www.godisageek.com/wp-content/uploads/ghost-of-tsushima-and-tlou-pt-2-news-35x35.jpeg 35w, https://www.godisageek.com/wp-content/uploads/ghost-of-tsushima-and-tlou-pt-2-news-100x100.jpeg 100w, https://www.godisageek.com/wp-content/uploads/ghost-of-tsushima-and-tlou-pt-2-news-700x700.jpeg 700w, https://www.godisageek.com/wp-content/uploads/ghost-of-tsushima-and-tlou-pt-2-news-85x85.jpeg 85w, https://www.godisageek.com/wp-content/uploads/ghost-of-tsushima-and-tlou-pt-2-news-150x150.jpeg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/news/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-68" class="menu-item menu-item-68 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="reviews"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/reviews/">Reviews<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/reviews/remnant-from-the-ashes-swamps-of-corsus-dlc-review/">Remnant: From the Ashes &#8211; Swamps of Corsus review<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Remnant-From-the-Ashes-DLC-Main-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Remnant: From the Ashes &#8211; Swamps of Corsus review" srcset="https://www.godisageek.com/wp-content/uploads/Remnant-From-the-Ashes-DLC-Main-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Remnant-From-the-Ashes-DLC-Main-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Remnant-From-the-Ashes-DLC-Main-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Remnant-From-the-Ashes-DLC-Main-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Remnant-From-the-Ashes-DLC-Main-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/reviews/daymare-1998-review/">Daymare: 1998 review<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Daymare-Liev-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Daymare: 1998 review" srcset="https://www.godisageek.com/wp-content/uploads/Daymare-Liev-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Daymare-Liev-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Daymare-Liev-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Daymare-Liev-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Daymare-Liev-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/reviews/fury-unleashed-review/">Fury Unleashed review<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Fury-Unleashed-review-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Fury Unleashed review (Switch, PC, Xbox One, PS4)" title="Fury Unleashed review" srcset="https://www.godisageek.com/wp-content/uploads/Fury-Unleashed-review-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Fury-Unleashed-review-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Fury-Unleashed-review-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Fury-Unleashed-review-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Fury-Unleashed-review-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/reviews/snowrunner-review/">SnowRunner review<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/SnowRunner-main-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="SnowRunner review" srcset="https://www.godisageek.com/wp-content/uploads/SnowRunner-main-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/SnowRunner-main-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/SnowRunner-main-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/SnowRunner-main-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/SnowRunner-main-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/reviews/gears-tactics-review/">Gears Tactics review<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Gearts-Tactics-review-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="Gears Tactics review (PC)" title="Gears Tactics review" srcset="https://www.godisageek.com/wp-content/uploads/Gearts-Tactics-review-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/Gearts-Tactics-review-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/Gearts-Tactics-review-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/Gearts-Tactics-review-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/reviews/sakura-wars-review/">Sakura Wars review<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/sakura-wars-review-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Sakura Wars review" srcset="https://www.godisageek.com/wp-content/uploads/sakura-wars-review-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/sakura-wars-review-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/sakura-wars-review-700x675.jpg 700w, https://www.godisageek.com/wp-content/uploads/sakura-wars-review-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/sakura-wars-review-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/reviews/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-19" class="menu-item menu-item-19 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="features"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/features/">Features<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/2020/04/guilty-gear-strive-hands-on-preview-gameplay-impressions/">Guilty Gear -Strive- will be yet another blockbuster, EVO-troubling classic from Arc | Beta impressions<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Guilty-Gear-Strive--35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="Guilty Gear -Strive- preview" title="Guilty Gear -Strive- will be yet another blockbuster, EVO-troubling classic from Arc | Beta impressions" srcset="https://www.godisageek.com/wp-content/uploads/Guilty-Gear-Strive--35x35.png 35w, https://www.godisageek.com/wp-content/uploads/Guilty-Gear-Strive--100x100.png 100w, https://www.godisageek.com/wp-content/uploads/Guilty-Gear-Strive--700x700.png 700w, https://www.godisageek.com/wp-content/uploads/Guilty-Gear-Strive--85x85.png 85w, https://www.godisageek.com/wp-content/uploads/Guilty-Gear-Strive--150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/04/gaming-is-the-medium-i-feel-i-understand-the-best-interview-with-gareth-coker-composer-for-ori-and-the-will-of-the-wisps/">&#8220;Gaming is the medium I feel I understand the best&#8221;: Interview with Gareth Coker, Composer for Ori and the Will of the Wisps<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Gareth-Coker-Interview-2-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Gareth Coker Interview" title="&#8220;Gaming is the medium I feel I understand the best&#8221;: Interview with Gareth Coker, Composer for Ori and the Will of the Wisps" srcset="https://www.godisageek.com/wp-content/uploads/Gareth-Coker-Interview-2-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Gareth-Coker-Interview-2-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Gareth-Coker-Interview-2-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Gareth-Coker-Interview-2-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Gareth-Coker-Interview-2-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/04/the-persistence-preview-xbox-one-just-as-good-without-virtual-reality/">The Persistence is just as gripping and tense without virtual reality | Xbox One preview<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/the-persistence-preview-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="The Persistence is just as gripping and tense without virtual reality | Xbox One preview" srcset="https://www.godisageek.com/wp-content/uploads/the-persistence-preview-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/the-persistence-preview-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/the-persistence-preview-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/the-persistence-preview-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/the-persistence-preview-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/04/total-tank-simulator-beta-impressions/">Total Tank Simulator Beta Impressions<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/TTS-Main-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Total Tank Simulator Preview" title="Total Tank Simulator Beta Impressions" srcset="https://www.godisageek.com/wp-content/uploads/TTS-Main-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/TTS-Main-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/TTS-Main-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/TTS-Main-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/TTS-Main-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/04/podcast-392-ori-and-the-will-of-the-wisps-ff7remake-resident-evil-3/">Podcast #392: Wanna Ride You &#8211; Ori and the Will of the Wisps, FF7 Remake, Resi 3<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Podcast-392-Wanna-Ride-You-Ori-and-the-Will-of-the-Wisps-FF7-Remake-Resi-3-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Podcast #392 Wanna Ride You - Ori and the Will of the Wisps, FF7 Remake, Resi 3" title="Podcast #392: Wanna Ride You &#8211; Ori and the Will of the Wisps, FF7 Remake, Resi 3" srcset="https://www.godisageek.com/wp-content/uploads/Podcast-392-Wanna-Ride-You-Ori-and-the-Will-of-the-Wisps-FF7-Remake-Resi-3-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Podcast-392-Wanna-Ride-You-Ori-and-the-Will-of-the-Wisps-FF7-Remake-Resi-3-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Podcast-392-Wanna-Ride-You-Ori-and-the-Will-of-the-Wisps-FF7-Remake-Resi-3-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Podcast-392-Wanna-Ride-You-Ori-and-the-Will-of-the-Wisps-FF7-Remake-Resi-3-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Podcast-392-Wanna-Ride-You-Ori-and-the-Will-of-the-Wisps-FF7-Remake-Resi-3-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/04/7-mount-blade-ii-bannerlord-tips-to-help-you-get-started/">7 Mount &#038; Blade II: Bannerlord tips to help you get started<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Mount-Blade-II-Bannerlord-Tips-8-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="Mount &amp; Blade II Bannerlord Tips" title="7 Mount &#038; Blade II: Bannerlord tips to help you get started" srcset="https://www.godisageek.com/wp-content/uploads/Mount-Blade-II-Bannerlord-Tips-8-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/Mount-Blade-II-Bannerlord-Tips-8-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/Mount-Blade-II-Bannerlord-Tips-8-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/Mount-Blade-II-Bannerlord-Tips-8-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/Mount-Blade-II-Bannerlord-Tips-8-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/features/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-4894" class="menu-item menu-item-4894 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="video-features"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/features/video-features/">Videos<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/2020/01/tainted-grail-is-grimdark-baldurs-gate-with-deck-building-and-its-great/">Tainted Grail is grimdark Baldur&#8217;s Gate with deck-building &#8211; and it&#8217;s great<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Grail-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="Tainted Grail PC Preview" title="Tainted Grail is grimdark Baldur&#8217;s Gate with deck-building &#8211; and it&#8217;s great" srcset="https://www.godisageek.com/wp-content/uploads/Grail-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/Grail-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/Grail-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/Grail-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/Grail-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/01/godisageek-top-5-most-anticipated-games-of-2020/">Our Top 5 Most Anticipated Games of 2020<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/ff7Remake2-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Our Top 5 Most Anticipated Games of 2020" srcset="https://www.godisageek.com/wp-content/uploads/ff7Remake2-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/ff7Remake2-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/ff7Remake2-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/ff7Remake2-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/ff7Remake2-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/01/the-cycle-is-like-fortnite-and-borderlands-had-a-baby-and-its-great/">The Cycle is like Fortnite and Borderlands had a baby &#8211; and it&#8217;s great<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/The-Cycle-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="What is The Cycle?" title="The Cycle is like Fortnite and Borderlands had a baby &#8211; and it&#8217;s great" srcset="https://www.godisageek.com/wp-content/uploads/The-Cycle-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/The-Cycle-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/The-Cycle-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/The-Cycle-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/The-Cycle-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/10/best-apple-arcade-games-so-far/">The 5 Apple Arcade games you need to try right now: Part One<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/apple-arcade-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="The 5 Apple Arcade games you need to try right now" title="The 5 Apple Arcade games you need to try right now: Part One" srcset="https://www.godisageek.com/wp-content/uploads/apple-arcade-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/apple-arcade-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/apple-arcade-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/apple-arcade-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/apple-arcade-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/10/the-butterfly-of-delirium-guide/">Code Vein boss guide: The Butterfly of Delirium<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="" title="Code Vein boss guide: The Butterfly of Delirium" srcset="https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/10/code-vein-boss-guide-oliver-collins/">Code Vein Boss Guide: Oliver Collins<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="Code Vein Oliver Collins boss guide" title="Code Vein Boss Guide: Oliver Collins" srcset="https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/features/video-features/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-8815" class="menu-item menu-item-8815 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="guides"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/features/guides/">Guides<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/2020/04/7-mount-blade-ii-bannerlord-tips-to-help-you-get-started/">7 Mount &#038; Blade II: Bannerlord tips to help you get started<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Mount-Blade-II-Bannerlord-Tips-8-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="Mount &amp; Blade II Bannerlord Tips" title="7 Mount &#038; Blade II: Bannerlord tips to help you get started" srcset="https://www.godisageek.com/wp-content/uploads/Mount-Blade-II-Bannerlord-Tips-8-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/Mount-Blade-II-Bannerlord-Tips-8-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/Mount-Blade-II-Bannerlord-Tips-8-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/Mount-Blade-II-Bannerlord-Tips-8-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/Mount-Blade-II-Bannerlord-Tips-8-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/04/bleeding-edge-complete-character-guide/">A complete guide to every character in Bleeding Edge<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Bleeding-Edge-Character-Guide-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Bleeding Edge Character Guide" title="A complete guide to every character in Bleeding Edge" srcset="https://www.godisageek.com/wp-content/uploads/Bleeding-Edge-Character-Guide-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Bleeding-Edge-Character-Guide-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Bleeding-Edge-Character-Guide-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Bleeding-Edge-Character-Guide-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/04/bleeding-edge-tips-for-beginners/">6 beginners tips for Bleeding Edge<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Bleeding-Edge-tips-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Bleeding Edge tips" title="6 beginners tips for Bleeding Edge" srcset="https://www.godisageek.com/wp-content/uploads/Bleeding-Edge-tips-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Bleeding-Edge-tips-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Bleeding-Edge-tips-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Bleeding-Edge-tips-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Bleeding-Edge-tips-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/04/defeating-nemesis-in-resident-evil-3-a-complete-guide/">The complete guide to defeating Nemesis in Resident Evil 3 (2020 remake)<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/resident-evil-3-remake-5-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="resident evil 3 nemesis guide" title="The complete guide to defeating Nemesis in Resident Evil 3 (2020 remake)" srcset="https://www.godisageek.com/wp-content/uploads/resident-evil-3-remake-5-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/resident-evil-3-remake-5-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/resident-evil-3-remake-5-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/resident-evil-3-remake-5-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/resident-evil-3-remake-5-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/03/animal-crossing-new-horizons-nintendo-switch-beginners-guide-tips/">Animal Crossing: New Horizons: The beginner&#8217;s guide<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Animal-Crossing-New-Horizons-a-beginners-guide-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Animal Crossing New Horizons a beginners guide" title="Animal Crossing: New Horizons: The beginner&#8217;s guide" srcset="https://www.godisageek.com/wp-content/uploads/Animal-Crossing-New-Horizons-a-beginners-guide-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Animal-Crossing-New-Horizons-a-beginners-guide-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Animal-Crossing-New-Horizons-a-beginners-guide-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Animal-Crossing-New-Horizons-a-beginners-guide-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Animal-Crossing-New-Horizons-a-beginners-guide-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/03/nioh-2-15-tips-to-get-you-started/">15 tips for Nioh 2 to get you started<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Nioh-2-Tips-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Nioh 2 Tips - Godisageek" title="15 tips for Nioh 2 to get you started" srcset="https://www.godisageek.com/wp-content/uploads/Nioh-2-Tips-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Nioh-2-Tips-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Nioh-2-Tips-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Nioh-2-Tips-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Nioh-2-Tips-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/features/guides/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-67" class="menu-item menu-item-67 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="previews"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/previews/">Previews<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/2020/04/guilty-gear-strive-hands-on-preview-gameplay-impressions/">Guilty Gear -Strive- will be yet another blockbuster, EVO-troubling classic from Arc | Beta impressions<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Guilty-Gear-Strive--35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="Guilty Gear -Strive- preview" title="Guilty Gear -Strive- will be yet another blockbuster, EVO-troubling classic from Arc | Beta impressions" srcset="https://www.godisageek.com/wp-content/uploads/Guilty-Gear-Strive--35x35.png 35w, https://www.godisageek.com/wp-content/uploads/Guilty-Gear-Strive--100x100.png 100w, https://www.godisageek.com/wp-content/uploads/Guilty-Gear-Strive--700x700.png 700w, https://www.godisageek.com/wp-content/uploads/Guilty-Gear-Strive--85x85.png 85w, https://www.godisageek.com/wp-content/uploads/Guilty-Gear-Strive--150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/04/the-persistence-preview-xbox-one-just-as-good-without-virtual-reality/">The Persistence is just as gripping and tense without virtual reality | Xbox One preview<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/the-persistence-preview-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="The Persistence is just as gripping and tense without virtual reality | Xbox One preview" srcset="https://www.godisageek.com/wp-content/uploads/the-persistence-preview-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/the-persistence-preview-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/the-persistence-preview-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/the-persistence-preview-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/the-persistence-preview-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/04/total-tank-simulator-beta-impressions/">Total Tank Simulator Beta Impressions<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/TTS-Main-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Total Tank Simulator Preview" title="Total Tank Simulator Beta Impressions" srcset="https://www.godisageek.com/wp-content/uploads/TTS-Main-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/TTS-Main-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/TTS-Main-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/TTS-Main-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/TTS-Main-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/reviews/moving-out-nintendo-switch-review/">Moving Out Switch Review | Switch Re:port<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Moving-Out-Switch-review-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Moving Out review | Switch Report!" title="Moving Out Switch Review | Switch Re:port" srcset="https://www.godisageek.com/wp-content/uploads/Moving-Out-Switch-review-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Moving-Out-Switch-review-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Moving-Out-Switch-review-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Moving-Out-Switch-review-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Moving-Out-Switch-review-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/04/hearthstone-ashes-of-outland-impressions/">Hearthstone: Ashes of Outland impressions<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Hearthstone-20-1-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Ashes of Outland impressions" title="Hearthstone: Ashes of Outland impressions" srcset="https://www.godisageek.com/wp-content/uploads/Hearthstone-20-1-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Hearthstone-20-1-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Hearthstone-20-1-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Hearthstone-20-1-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Hearthstone-20-1-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/04/xcom-chimera-squad-5-reasons-to-be-excited/">XCOM: Chimera Squad | 5 Reasons to be Excited<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/XCOM-Chimera-Squad-Key-Art-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="XCOM Chimera Squad" title="XCOM: Chimera Squad | 5 Reasons to be Excited" srcset="https://www.godisageek.com/wp-content/uploads/XCOM-Chimera-Squad-Key-Art-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/XCOM-Chimera-Squad-Key-Art-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/XCOM-Chimera-Squad-Key-Art-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/XCOM-Chimera-Squad-Key-Art-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/XCOM-Chimera-Squad-Key-Art-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/previews/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-165623" class="menu-item menu-item-165623 post_type 0  loaded" data-loop="menu" data-method="" data-minisite="0" data-numarticles="6" data-object_name="" data-object="page" data-thumbnail="1" data-type="standard" data-sorter=""><a class="parent-item" href="https://www.godisageek.com/patreon/">Patreon</a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"></div></li></ul>                                
                            </div>
                            
                            <div id="section-menu-compact">
                            
                                <ul>
                            
                                    <li>
                            
                                        <a id="section-menu-selector">
                                        
                                            <span class="icon-grid"></span>
                                    
                                            SECTIONS                                            
                                            <span class="icon-down-bold selector"></span> 
                                            
                                        </a> 
                                        
                                        <ul id="menu-section-menu" class="menu"><li id="menu-item-66" class="menu-item menu-item-66 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="news"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/news/">News<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/2020/04/release-date-announced-for-aokana-four-rhythmns-across-the-blue/">Release date announced for Aokana &#8211; Four Rhythmns Across the Blue.<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/aokana-1-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="" title="Release date announced for Aokana &#8211; Four Rhythmns Across the Blue." srcset="https://www.godisageek.com/wp-content/uploads/aokana-1-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/aokana-1-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/aokana-1-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/aokana-1-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/04/get-ready-to-destroy-all-humans-this-july/">Get Ready to Destroy All Humans! This July<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/DAH_Key-Art_No_Skeleton-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="" title="Get Ready to Destroy All Humans! This July" srcset="https://www.godisageek.com/wp-content/uploads/DAH_Key-Art_No_Skeleton-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/DAH_Key-Art_No_Skeleton-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/DAH_Key-Art_No_Skeleton-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/DAH_Key-Art_No_Skeleton-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/DAH_Key-Art_No_Skeleton-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/04/first-ten-release-augmented-reality-game-bamblup-motion-to-win/">First &#038; Ten release augmented reality game, Bamblup: Motion to Win<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/bamblup-motion-to-win-news-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="First &#038; Ten release augmented reality game, Bamblup: Motion to Win" srcset="https://www.godisageek.com/wp-content/uploads/bamblup-motion-to-win-news-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/bamblup-motion-to-win-news-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/bamblup-motion-to-win-news-700x674.jpg 700w, https://www.godisageek.com/wp-content/uploads/bamblup-motion-to-win-news-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/bamblup-motion-to-win-news-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/04/wales-interactive-bring-the-horror-with-maid-of-sker/">Wales Interactive bring the horror with Maid of Sker<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Maid-of-Sker-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Maid of Sker" title="Wales Interactive bring the horror with Maid of Sker" srcset="https://www.godisageek.com/wp-content/uploads/Maid-of-Sker-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Maid-of-Sker-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Maid-of-Sker-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Maid-of-Sker-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Maid-of-Sker-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/04/2k-addresses-future-of-wwe-2k-announces-brand-new-game-wwe-2k-battlegrounds/">2K addresses future of WWE 2K, announces brand new game WWE 2K Battlegrounds<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/wwe-2k-battlegrounds-news-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="2K addresses future of WWE 2K, announces brand new game WWE 2K Battlegrounds" srcset="https://www.godisageek.com/wp-content/uploads/wwe-2k-battlegrounds-news-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/wwe-2k-battlegrounds-news-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/wwe-2k-battlegrounds-news-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/wwe-2k-battlegrounds-news-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/wwe-2k-battlegrounds-news-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/04/ghost-of-tsushima-and-the-last-of-us-part-ii-receive-new-summer-release-dates/">Ghost of Tsushima and The Last of Us Part II receive new Summer release dates<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/ghost-of-tsushima-and-tlou-pt-2-news-35x35.jpeg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Ghost of Tsushima and The Last of Us Part II receive new Summer release dates" srcset="https://www.godisageek.com/wp-content/uploads/ghost-of-tsushima-and-tlou-pt-2-news-35x35.jpeg 35w, https://www.godisageek.com/wp-content/uploads/ghost-of-tsushima-and-tlou-pt-2-news-100x100.jpeg 100w, https://www.godisageek.com/wp-content/uploads/ghost-of-tsushima-and-tlou-pt-2-news-700x700.jpeg 700w, https://www.godisageek.com/wp-content/uploads/ghost-of-tsushima-and-tlou-pt-2-news-85x85.jpeg 85w, https://www.godisageek.com/wp-content/uploads/ghost-of-tsushima-and-tlou-pt-2-news-150x150.jpeg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/news/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-68" class="menu-item menu-item-68 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="reviews"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/reviews/">Reviews<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/reviews/remnant-from-the-ashes-swamps-of-corsus-dlc-review/">Remnant: From the Ashes &#8211; Swamps of Corsus review<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Remnant-From-the-Ashes-DLC-Main-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Remnant: From the Ashes &#8211; Swamps of Corsus review" srcset="https://www.godisageek.com/wp-content/uploads/Remnant-From-the-Ashes-DLC-Main-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Remnant-From-the-Ashes-DLC-Main-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Remnant-From-the-Ashes-DLC-Main-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Remnant-From-the-Ashes-DLC-Main-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Remnant-From-the-Ashes-DLC-Main-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/reviews/daymare-1998-review/">Daymare: 1998 review<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Daymare-Liev-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Daymare: 1998 review" srcset="https://www.godisageek.com/wp-content/uploads/Daymare-Liev-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Daymare-Liev-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Daymare-Liev-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Daymare-Liev-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Daymare-Liev-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/reviews/fury-unleashed-review/">Fury Unleashed review<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Fury-Unleashed-review-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Fury Unleashed review (Switch, PC, Xbox One, PS4)" title="Fury Unleashed review" srcset="https://www.godisageek.com/wp-content/uploads/Fury-Unleashed-review-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Fury-Unleashed-review-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Fury-Unleashed-review-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Fury-Unleashed-review-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Fury-Unleashed-review-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/reviews/snowrunner-review/">SnowRunner review<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/SnowRunner-main-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="SnowRunner review" srcset="https://www.godisageek.com/wp-content/uploads/SnowRunner-main-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/SnowRunner-main-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/SnowRunner-main-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/SnowRunner-main-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/SnowRunner-main-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/reviews/gears-tactics-review/">Gears Tactics review<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Gearts-Tactics-review-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="Gears Tactics review (PC)" title="Gears Tactics review" srcset="https://www.godisageek.com/wp-content/uploads/Gearts-Tactics-review-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/Gearts-Tactics-review-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/Gearts-Tactics-review-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/Gearts-Tactics-review-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/reviews/sakura-wars-review/">Sakura Wars review<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/sakura-wars-review-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Sakura Wars review" srcset="https://www.godisageek.com/wp-content/uploads/sakura-wars-review-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/sakura-wars-review-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/sakura-wars-review-700x675.jpg 700w, https://www.godisageek.com/wp-content/uploads/sakura-wars-review-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/sakura-wars-review-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/reviews/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-19" class="menu-item menu-item-19 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="features"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/features/">Features<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/2020/04/guilty-gear-strive-hands-on-preview-gameplay-impressions/">Guilty Gear -Strive- will be yet another blockbuster, EVO-troubling classic from Arc | Beta impressions<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Guilty-Gear-Strive--35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="Guilty Gear -Strive- preview" title="Guilty Gear -Strive- will be yet another blockbuster, EVO-troubling classic from Arc | Beta impressions" srcset="https://www.godisageek.com/wp-content/uploads/Guilty-Gear-Strive--35x35.png 35w, https://www.godisageek.com/wp-content/uploads/Guilty-Gear-Strive--100x100.png 100w, https://www.godisageek.com/wp-content/uploads/Guilty-Gear-Strive--700x700.png 700w, https://www.godisageek.com/wp-content/uploads/Guilty-Gear-Strive--85x85.png 85w, https://www.godisageek.com/wp-content/uploads/Guilty-Gear-Strive--150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/04/gaming-is-the-medium-i-feel-i-understand-the-best-interview-with-gareth-coker-composer-for-ori-and-the-will-of-the-wisps/">&#8220;Gaming is the medium I feel I understand the best&#8221;: Interview with Gareth Coker, Composer for Ori and the Will of the Wisps<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Gareth-Coker-Interview-2-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Gareth Coker Interview" title="&#8220;Gaming is the medium I feel I understand the best&#8221;: Interview with Gareth Coker, Composer for Ori and the Will of the Wisps" srcset="https://www.godisageek.com/wp-content/uploads/Gareth-Coker-Interview-2-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Gareth-Coker-Interview-2-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Gareth-Coker-Interview-2-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Gareth-Coker-Interview-2-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Gareth-Coker-Interview-2-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/04/the-persistence-preview-xbox-one-just-as-good-without-virtual-reality/">The Persistence is just as gripping and tense without virtual reality | Xbox One preview<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/the-persistence-preview-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="The Persistence is just as gripping and tense without virtual reality | Xbox One preview" srcset="https://www.godisageek.com/wp-content/uploads/the-persistence-preview-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/the-persistence-preview-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/the-persistence-preview-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/the-persistence-preview-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/the-persistence-preview-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/04/total-tank-simulator-beta-impressions/">Total Tank Simulator Beta Impressions<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/TTS-Main-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Total Tank Simulator Preview" title="Total Tank Simulator Beta Impressions" srcset="https://www.godisageek.com/wp-content/uploads/TTS-Main-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/TTS-Main-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/TTS-Main-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/TTS-Main-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/TTS-Main-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/04/podcast-392-ori-and-the-will-of-the-wisps-ff7remake-resident-evil-3/">Podcast #392: Wanna Ride You &#8211; Ori and the Will of the Wisps, FF7 Remake, Resi 3<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Podcast-392-Wanna-Ride-You-Ori-and-the-Will-of-the-Wisps-FF7-Remake-Resi-3-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Podcast #392 Wanna Ride You - Ori and the Will of the Wisps, FF7 Remake, Resi 3" title="Podcast #392: Wanna Ride You &#8211; Ori and the Will of the Wisps, FF7 Remake, Resi 3" srcset="https://www.godisageek.com/wp-content/uploads/Podcast-392-Wanna-Ride-You-Ori-and-the-Will-of-the-Wisps-FF7-Remake-Resi-3-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Podcast-392-Wanna-Ride-You-Ori-and-the-Will-of-the-Wisps-FF7-Remake-Resi-3-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Podcast-392-Wanna-Ride-You-Ori-and-the-Will-of-the-Wisps-FF7-Remake-Resi-3-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Podcast-392-Wanna-Ride-You-Ori-and-the-Will-of-the-Wisps-FF7-Remake-Resi-3-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Podcast-392-Wanna-Ride-You-Ori-and-the-Will-of-the-Wisps-FF7-Remake-Resi-3-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/04/7-mount-blade-ii-bannerlord-tips-to-help-you-get-started/">7 Mount &#038; Blade II: Bannerlord tips to help you get started<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Mount-Blade-II-Bannerlord-Tips-8-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="Mount &amp; Blade II Bannerlord Tips" title="7 Mount &#038; Blade II: Bannerlord tips to help you get started" srcset="https://www.godisageek.com/wp-content/uploads/Mount-Blade-II-Bannerlord-Tips-8-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/Mount-Blade-II-Bannerlord-Tips-8-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/Mount-Blade-II-Bannerlord-Tips-8-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/Mount-Blade-II-Bannerlord-Tips-8-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/Mount-Blade-II-Bannerlord-Tips-8-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/features/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-4894" class="menu-item menu-item-4894 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="video-features"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/features/video-features/">Videos<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/2020/01/tainted-grail-is-grimdark-baldurs-gate-with-deck-building-and-its-great/">Tainted Grail is grimdark Baldur&#8217;s Gate with deck-building &#8211; and it&#8217;s great<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Grail-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="Tainted Grail PC Preview" title="Tainted Grail is grimdark Baldur&#8217;s Gate with deck-building &#8211; and it&#8217;s great" srcset="https://www.godisageek.com/wp-content/uploads/Grail-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/Grail-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/Grail-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/Grail-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/Grail-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/01/godisageek-top-5-most-anticipated-games-of-2020/">Our Top 5 Most Anticipated Games of 2020<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/ff7Remake2-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Our Top 5 Most Anticipated Games of 2020" srcset="https://www.godisageek.com/wp-content/uploads/ff7Remake2-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/ff7Remake2-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/ff7Remake2-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/ff7Remake2-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/ff7Remake2-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/01/the-cycle-is-like-fortnite-and-borderlands-had-a-baby-and-its-great/">The Cycle is like Fortnite and Borderlands had a baby &#8211; and it&#8217;s great<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/The-Cycle-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="What is The Cycle?" title="The Cycle is like Fortnite and Borderlands had a baby &#8211; and it&#8217;s great" srcset="https://www.godisageek.com/wp-content/uploads/The-Cycle-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/The-Cycle-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/The-Cycle-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/The-Cycle-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/The-Cycle-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/10/best-apple-arcade-games-so-far/">The 5 Apple Arcade games you need to try right now: Part One<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/apple-arcade-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="The 5 Apple Arcade games you need to try right now" title="The 5 Apple Arcade games you need to try right now: Part One" srcset="https://www.godisageek.com/wp-content/uploads/apple-arcade-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/apple-arcade-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/apple-arcade-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/apple-arcade-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/apple-arcade-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/10/the-butterfly-of-delirium-guide/">Code Vein boss guide: The Butterfly of Delirium<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="" title="Code Vein boss guide: The Butterfly of Delirium" srcset="https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/10/code-vein-boss-guide-oliver-collins/">Code Vein Boss Guide: Oliver Collins<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="Code Vein Oliver Collins boss guide" title="Code Vein Boss Guide: Oliver Collins" srcset="https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/features/video-features/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-8815" class="menu-item menu-item-8815 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="guides"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/features/guides/">Guides<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/2020/04/7-mount-blade-ii-bannerlord-tips-to-help-you-get-started/">7 Mount &#038; Blade II: Bannerlord tips to help you get started<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Mount-Blade-II-Bannerlord-Tips-8-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="Mount &amp; Blade II Bannerlord Tips" title="7 Mount &#038; Blade II: Bannerlord tips to help you get started" srcset="https://www.godisageek.com/wp-content/uploads/Mount-Blade-II-Bannerlord-Tips-8-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/Mount-Blade-II-Bannerlord-Tips-8-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/Mount-Blade-II-Bannerlord-Tips-8-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/Mount-Blade-II-Bannerlord-Tips-8-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/Mount-Blade-II-Bannerlord-Tips-8-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/04/bleeding-edge-complete-character-guide/">A complete guide to every character in Bleeding Edge<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Bleeding-Edge-Character-Guide-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Bleeding Edge Character Guide" title="A complete guide to every character in Bleeding Edge" srcset="https://www.godisageek.com/wp-content/uploads/Bleeding-Edge-Character-Guide-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Bleeding-Edge-Character-Guide-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Bleeding-Edge-Character-Guide-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Bleeding-Edge-Character-Guide-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/04/bleeding-edge-tips-for-beginners/">6 beginners tips for Bleeding Edge<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Bleeding-Edge-tips-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Bleeding Edge tips" title="6 beginners tips for Bleeding Edge" srcset="https://www.godisageek.com/wp-content/uploads/Bleeding-Edge-tips-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Bleeding-Edge-tips-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Bleeding-Edge-tips-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Bleeding-Edge-tips-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Bleeding-Edge-tips-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/04/defeating-nemesis-in-resident-evil-3-a-complete-guide/">The complete guide to defeating Nemesis in Resident Evil 3 (2020 remake)<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/resident-evil-3-remake-5-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="resident evil 3 nemesis guide" title="The complete guide to defeating Nemesis in Resident Evil 3 (2020 remake)" srcset="https://www.godisageek.com/wp-content/uploads/resident-evil-3-remake-5-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/resident-evil-3-remake-5-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/resident-evil-3-remake-5-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/resident-evil-3-remake-5-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/resident-evil-3-remake-5-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/03/animal-crossing-new-horizons-nintendo-switch-beginners-guide-tips/">Animal Crossing: New Horizons: The beginner&#8217;s guide<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Animal-Crossing-New-Horizons-a-beginners-guide-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Animal Crossing New Horizons a beginners guide" title="Animal Crossing: New Horizons: The beginner&#8217;s guide" srcset="https://www.godisageek.com/wp-content/uploads/Animal-Crossing-New-Horizons-a-beginners-guide-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Animal-Crossing-New-Horizons-a-beginners-guide-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Animal-Crossing-New-Horizons-a-beginners-guide-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Animal-Crossing-New-Horizons-a-beginners-guide-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Animal-Crossing-New-Horizons-a-beginners-guide-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/03/nioh-2-15-tips-to-get-you-started/">15 tips for Nioh 2 to get you started<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Nioh-2-Tips-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Nioh 2 Tips - Godisageek" title="15 tips for Nioh 2 to get you started" srcset="https://www.godisageek.com/wp-content/uploads/Nioh-2-Tips-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Nioh-2-Tips-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Nioh-2-Tips-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Nioh-2-Tips-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Nioh-2-Tips-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/features/guides/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-67" class="menu-item menu-item-67 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="previews"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/previews/">Previews<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/2020/04/guilty-gear-strive-hands-on-preview-gameplay-impressions/">Guilty Gear -Strive- will be yet another blockbuster, EVO-troubling classic from Arc | Beta impressions<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Guilty-Gear-Strive--35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="Guilty Gear -Strive- preview" title="Guilty Gear -Strive- will be yet another blockbuster, EVO-troubling classic from Arc | Beta impressions" srcset="https://www.godisageek.com/wp-content/uploads/Guilty-Gear-Strive--35x35.png 35w, https://www.godisageek.com/wp-content/uploads/Guilty-Gear-Strive--100x100.png 100w, https://www.godisageek.com/wp-content/uploads/Guilty-Gear-Strive--700x700.png 700w, https://www.godisageek.com/wp-content/uploads/Guilty-Gear-Strive--85x85.png 85w, https://www.godisageek.com/wp-content/uploads/Guilty-Gear-Strive--150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/04/the-persistence-preview-xbox-one-just-as-good-without-virtual-reality/">The Persistence is just as gripping and tense without virtual reality | Xbox One preview<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/the-persistence-preview-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="The Persistence is just as gripping and tense without virtual reality | Xbox One preview" srcset="https://www.godisageek.com/wp-content/uploads/the-persistence-preview-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/the-persistence-preview-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/the-persistence-preview-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/the-persistence-preview-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/the-persistence-preview-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/04/total-tank-simulator-beta-impressions/">Total Tank Simulator Beta Impressions<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/TTS-Main-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Total Tank Simulator Preview" title="Total Tank Simulator Beta Impressions" srcset="https://www.godisageek.com/wp-content/uploads/TTS-Main-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/TTS-Main-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/TTS-Main-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/TTS-Main-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/TTS-Main-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/reviews/moving-out-nintendo-switch-review/">Moving Out Switch Review | Switch Re:port<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Moving-Out-Switch-review-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Moving Out review | Switch Report!" title="Moving Out Switch Review | Switch Re:port" srcset="https://www.godisageek.com/wp-content/uploads/Moving-Out-Switch-review-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Moving-Out-Switch-review-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Moving-Out-Switch-review-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Moving-Out-Switch-review-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Moving-Out-Switch-review-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/04/hearthstone-ashes-of-outland-impressions/">Hearthstone: Ashes of Outland impressions<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Hearthstone-20-1-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Ashes of Outland impressions" title="Hearthstone: Ashes of Outland impressions" srcset="https://www.godisageek.com/wp-content/uploads/Hearthstone-20-1-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Hearthstone-20-1-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Hearthstone-20-1-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Hearthstone-20-1-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Hearthstone-20-1-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/04/xcom-chimera-squad-5-reasons-to-be-excited/">XCOM: Chimera Squad | 5 Reasons to be Excited<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/XCOM-Chimera-Squad-Key-Art-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="XCOM Chimera Squad" title="XCOM: Chimera Squad | 5 Reasons to be Excited" srcset="https://www.godisageek.com/wp-content/uploads/XCOM-Chimera-Squad-Key-Art-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/XCOM-Chimera-Squad-Key-Art-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/XCOM-Chimera-Squad-Key-Art-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/XCOM-Chimera-Squad-Key-Art-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/XCOM-Chimera-Squad-Key-Art-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/previews/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-165623" class="menu-item menu-item-165623 post_type 0  loaded" data-loop="menu" data-method="" data-minisite="0" data-numarticles="6" data-object_name="" data-object="page" data-thumbnail="1" data-type="standard" data-sorter=""><a class="parent-item" href="https://www.godisageek.com/patreon/">Patreon</a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"></div></li></ul>                                        
                                    </li>
                                    
                                </ul>
                                
                            </div>  
                            
                        </div>
                        
                                            
                        <div id="sticky-controls">
                        
                        	                        
                                <div id="menu-search-button">
                                
                                    <span class="icon-search info-bottom" title="Search"></span>
                                    
                                </div>
                            
                                <div id="menu-search" class="info-bottom" title="Type and hit Enter">
                                
                                    <form method="get" id="searchformtop" action="https://www.godisageek.com/">                             
                                        <input type="text" placeholder="search" name="s" id="s" />          
                                    </form>
                                    
                                </div>
                                
                                                                        
                            <a id="back-to-top" href="#top" class="info icon-up-open" title="Top" data-placement="bottom"></a>
                            
                                              
                            
								                                
                                    <div class="register-wrapper">
                                    
                                        <a id="sticky-register" class="info-bottom icon-register sticky-button" title="Register"></a>
                                    
                                        <div class="sticky-form" id="sticky-register-form">
                                    
                                            <div class="loading"><div>&nbsp;</div></div>
                                        
                                            <form method="post" action="https://www.godisageek.com/wp-login.php?action=register" class="sticky-register-form"><div id="sticky-register-submit" class="sticky-submit register"><span class="icon-check"></span>REGISTER</div><div class="input-prepend"><span class="add-on icon-username"></span><input type="text" name="user_login" value="" id="user_register" tabindex="11" placeholder="username" /></div><br class="clearer" /><div class="input-prepend"><span class="add-on at-symbol">@</span><input type="text" name="user_email" value="" id="user_email" tabindex="12" placeholder="email" /></div><input type="hidden" name="redirect_to" value="/2020/04/release-date-announced-for-aokana-four-rhythmns-across-the-blue/?register=true" /><input type="hidden" name="user-cookie" value="1" /> </form>                                        
                                        </div>
                                    
                                    </div>
                                    
                                    <div class="login-wrapper">
                                    
                                        <a id="sticky-login" class="info-bottom icon-login sticky-button" title="Login"></a>
                                        
                                        <div class="sticky-form" id="sticky-login-form">
                                    
                                            <div class="loading"><div>&nbsp;</div></div>
                                        
                                            <form method="post" action="https://www.godisageek.com/wp-login.php" class="sticky-login-form"><div id="sticky-login-submit" class="sticky-submit login"><span class="icon-check"></span>LOGIN</div><div class="input-prepend"><span class="add-on icon-username"></span><input type="text" name="log" value="" id="user_login" tabindex="11" placeholder="username" /></div><br class="clearer" /><div class="input-prepend"><span class="add-on icon-password"></span><input type="password" name="pwd" value="" id="user_pass" tabindex="12" placeholder="password" /></div><input type="hidden" name="redirect_to" value="/2020/04/release-date-announced-for-aokana-four-rhythmns-across-the-blue/" /><input type="hidden" name="user-cookie" value="1" /> </form>                                        
                                        </div>
                                    
                                    </div>                               
                                
                                                                
                                                                
                                                        
                        </div>
                        
                    </div>
                    
                </div>
                
            </div>
    
        </div>
        
    </div>
    
        
    <div id="sticky-logo-mobile" class="container">
    
		                            
            <div class="logo info-bottom" title="Home">
    
                                    <a href="https://www.godisageek.com/">
                        <img id="site-logo" alt="GodisaGeek.com" src="http://www.godisageek.com/wp-content/uploads/GIAG-2020-Logo-for-Site-no-text.png" width="120" height="50" />   
                        <img id="site-logo-hd" alt="GodisaGeek.com" src="http://www.godisageek.com/wp-content/uploads/Black-2020-GIAG-LOGO-no-text.png" width="120" height="50" />  
                    </a>
                                
            </div>
        
            
    </div>

    
    <div class="after-top-menu">
        
        

    <div class="container" id="logo-bar">
    
        <div class="row">
    
            <div class="span12">
            
                <div id="logo-inner">
                
                	                    
                            
                        <div class="ad" id="ad-header">
                            
                            <div id="nn_lb1"></div> 
                              
                        </div>
                    
                     
                    
                    <br class="clearer" /> 
                    
                </div>    
                
            </div> 
        
        </div>
        
    </div>
    




<div class="container">

    <div id="content-wrapper" class="single-page  full-image">
    
        <div class="row">
    
            <div class="span12">
                
                <div id="postnav-wrapper" class="clearfix"><div id="postnav"><div class="previous-wrapper"><a class="" href="https://www.godisageek.com/2020/04/get-ready-to-destroy-all-humans-this-july/">&nbsp;</a><div class="previous-inner inner-content"><div class="nav-item "><span class="icon-previous"></span>previous</div><div class="article-title ">Get Ready to Destroy All Humans! This July</div>&nbsp;</div></div><div class="random-wrapper"><a href="https://www.godisageek.com/2016/09/animal-crossing-leaf-amiibo-update-detailed/">&nbsp;</a><div class="random-inner inner-content"><div class="nav-item">random<br /><span class="icon-random"></span></div></div></div><div class="next-wrapper"><a class=" hidden" href="">&nbsp;</a><div class="next-inner inner-content"><div class="nav-item  hidden">next<span class="icon-next"></span></div><div class="article-title  hidden"></div>&nbsp;</div></div></div></div>                    
                                
                <div id="content" class="main-content sidebar-right" data-location="single-page">
                              
                                        
                                                
                            <div class="main-sortbar">
                        
                                <div class="sortbar-wrapper">
                                
                                    <div class="sortbar clearfix">
                                    
                                        <span></span>
                        
                                                                                
                                                                                        
                                                                                
                                                                                
                                                                                
                                        <span class="metric" title="Comments"><span class="icon icon-commented"></span><span class="numcount">0 comments</span></span>                                    
                                    </div>
                                    
                                </div>
                                
                            </div>
                            
                                                
                        <div class="content-inner">
                        
                                                
                                                        
                                                            
                                <div id="post-235810" class="post-235810 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-aokana-four-rhythmns-across-the-blue tag-asuka tag-masaya tag-nekonyan tag-pqube" itemscope itemtype="http://schema.org/Article">
                                
                                    <div class="content-panel image-container">
                        
                                                                                
										                                            <h1>								
                                                Release date announced for Aokana &#8211; Four Rhythmns Across the Blue.                                    
                                            </h1>
                                                                                
                                        <div class="authorship"><span class="author">by <a href="https://www.godisageek.com/author/nicola-ardron/"><span itemprop="author">Nicola Ardron </span></a></span><span class="date">on <meta itemprop="datePublished" content="April 28, 2020">April 28, 2020</span></div>                                        
                                                                                
                                                                                
                                                                                    
                                                                                            
                                            <div class="featured-image-wrapper"><div class="featured-image-inner"><a class="featured-image darken" href="https://www.godisageek.com/wp-content/uploads/aokana-1.png"><img width="790" height="444" src="https://www.godisageek.com/wp-content/uploads/aokana-1-790x444.png" class="attachment-single-790 size-single-790 wp-post-image" alt="" title="Release date announced for Aokana &#8211; Four Rhythmns Across the Blue." itemprop="image" srcset="https://www.godisageek.com/wp-content/uploads/aokana-1-790x444.png 790w, https://www.godisageek.com/wp-content/uploads/aokana-1-300x169.png 300w, https://www.godisageek.com/wp-content/uploads/aokana-1-768x432.png 768w, https://www.godisageek.com/wp-content/uploads/aokana-1-180x101.png 180w, https://www.godisageek.com/wp-content/uploads/aokana-1-360x203.png 360w, https://www.godisageek.com/wp-content/uploads/aokana-1.png 800w" sizes="(max-width: 790px) 100vw, 790px" /></a></div></div>                                            
                                                                                
                                                                                
                                    </div>
                                    
                                                                                
                                                                            
                                                                        
                                                                        
                                    <div class="content-panel content-container">
                                        
                                        <div class="the-content clearfix">
                                        
                                              
                                            
                                            <div class="safari-text-fix">&nbsp;</div>
                            
                                            <div class="clearfix"><p>PQube and NekoNyan have announced the release date and Limited Edition version of <a href="https://pqube.co.uk/aokana/?utm_source=sendinblue&amp;utm_campaign=Aokana__Release_Date_Limited_Edition__PQube&amp;utm_medium=email" target="_blank" rel="noopener">Aokana &#8211; Four Rhythmns Across the Blue.</a></p>
<p>Aokana &#8211; Four Rhythmns Across the Blue is an award-winning visual novel about dreams, sports and love.</p>
<p>The Limited Edition of Aokana &#8211; Four Rhythmns Across the Blue will feature an exclusive artbook with 100 pages of art.</p>
<p>The story features a world where science invented anti-gravity shoes. Players will have the ability to freely fly through the skies, and a form of sport called the Flying Circus has become popular. Players will assume the role of Masaya, a former competitor that encounters a new student called Asuka.</p>
<p>Aokana &#8211; Four Rhythmns Across the Blue will launch on PlayStation 4 digitally and both digitally and physically for Nintendo Switch on 21 August.</p>
</div>
                                    
                                                                                                
                                        </div> 
                                        
                                    </div>
                                    
                                                                                
                                                                            
                                                                        
                                                                        
                                    <div class="postinfo-box-wrapper"><div class="postinfo-box"><div class="category-list"><span class="icon-category"></span><a href="https://www.godisageek.com/category/news/" title="View all posts in News">News</a></div><br class="clearer" /><div class="post-tags-wrapper"><span class="icon-tag"></span><div class="post-tags"><a href="https://www.godisageek.com/tag/aokana-four-rhythmns-across-the-blue/" title="Aokana - Four Rhythmns Across the Blue Tag" class="aokana-four-rhythmns-across-the-blue">Aokana - Four Rhythmns Across the Blue</a><a href="https://www.godisageek.com/tag/asuka/" title="Asuka Tag" class="asuka">Asuka</a><a href="https://www.godisageek.com/tag/masaya/" title="Masaya Tag" class="masaya">Masaya</a><a href="https://www.godisageek.com/tag/nekonyan/" title="NekoNyan Tag" class="nekonyan">NekoNyan</a><a href="https://www.godisageek.com/tag/pqube/" title="pqube Tag" class="pqube">pqube</a><br class="clearer" /></div></div><br class="clearer" /><div class="author-info"><div class="author-image thumbnail"><a class="info" title="See all posts from this author" href="https://www.godisageek.com/author/nicola-ardron/"><img alt='' src='https://secure.gravatar.com/avatar/d0f23695bb4e740bf7a4775f90a027fc?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d0f23695bb4e740bf7a4775f90a027fc?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></a></div><a class="info" title="See all posts from this author" href="https://www.godisageek.com/author/nicola-ardron/"><h3>Nicola Ardron</h3></a>Likes to shoot stuff and wear pretty shoes. Is a BEAST at Titanfall.<div class="author-profile-fields"><a class="icon-twitter info" title="Find me on Twitter" href="http://twitter.com/http://twitter.com/wavey_gravey" target="_blank"></a><a class="icon-youtube info" title="Find me on YouTube" href="http://www.youtube.com/user/https://www.youtube.com/user/MsWaveygravey" target="_blank"></a><a class="icon-email info" title="E-mail Me" href="mailto:nicola@godisageek.com"></a><a class="icon-globe info" title="My Website" href="http://godisageek.com" target="_blank"></a></div><br class="clearer" /></div></div></div>                             
                                    
                                </div>
                            
                                                    
                                                        
                            
<div id="disqus_thread"></div>
                                                        
                                                        
                        </div>
                    
                     
                    
                                            
                </div>          
             
                <div class="widgets-wrapper"><div class="widgets sidebar-right"><div id="search-3" class="widget clearfix widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.godisageek.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><div id="text-11" class="widget clearfix widget_text">			<div class="textwidget"><div id="nn_mpu1"></div></div>
		</div><div id="media_image-5" class="widget clearfix widget_media_image"><div class="header clearfix">Support us on Patreon for exclusive content</div><a href="https://www.patreon.com/GodisaGeek"><img width="662" height="320" src="https://www.godisageek.com/wp-content/uploads/downloads_wordmark_white_on_coral@2x-2.jpg" class="image wp-image-210374  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.godisageek.com/wp-content/uploads/downloads_wordmark_white_on_coral@2x-2.jpg 662w, https://www.godisageek.com/wp-content/uploads/downloads_wordmark_white_on_coral@2x-2-300x145.jpg 300w, https://www.godisageek.com/wp-content/uploads/downloads_wordmark_white_on_coral@2x-2-180x87.jpg 180w, https://www.godisageek.com/wp-content/uploads/downloads_wordmark_white_on_coral@2x-2-360x174.jpg 360w, https://www.godisageek.com/wp-content/uploads/downloads_wordmark_white_on_coral@2x-2-280x135.jpg 280w" sizes="(max-width: 662px) 100vw, 662px" /></a></div><div id="text-18" class="widget clearfix widget_text"><div class="header clearfix">Support us</div>			<div class="textwidget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /><br />
<input name="hosted_button_id" type="hidden" value="FG86V8YQ688BA" /><br />
<input title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" name="submit" src="https://www.paypalobjects.com/en_US/GB/i/btn/btn_donateCC_LG.gif" type="image" /><br />
<img src="https://www.paypal.com/en_GB/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form>
<p><a href='https://ko-fi.com/L3L31F4XP' target='_blank'><img height='36' style='border:0px;height:36px;' src='https://az743702.vo.msecnd.net/cdn/kofi1.png?v=2' border='0' alt='Buy Me a Coffee at ko-fi.com' /></a></p>
</div>
		</div><div id="it_social_tabs-8" class="widget clearfix Social Tabs"><div class="it-widget-tabs it-social-tabs section-buttons"><ul class="sort-buttons"><li><a href="#twitter-social-tab" class="info icon-twitter" title="Twitter"><span class="selector-arrow"></span></a></li></ul><div id="twitter-social-tab"><a href="https://twitter.com/GodisaGeek?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-size="large" data-show-count="false">Follow @GodisaGeek</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></div>		
		
	<div id="it_latest_articles-8" class="widget clearfix Latest Articles">                	
            <div class="header clearfix">
                <h3><span class="icon-recent header-icon"></span>Newly Added</h3>
                
                                
            </div>        <div class="post-list list clearfix"><div class="list-item clearfix large first"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2020/04/release-date-announced-for-aokana-four-rhythmns-across-the-blue/"><img width="85" height="85" src="https://www.godisageek.com/wp-content/uploads/aokana-1-85x85.png" class="attachment-widget-post size-widget-post wp-post-image" alt="" title="Release date announced for Aokana &#8211; Four Rhythmns Across the Blue." srcset="https://www.godisageek.com/wp-content/uploads/aokana-1-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/aokana-1-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/aokana-1-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/aokana-1-150x150.png 150w" sizes="(max-width: 85px) 100vw, 85px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2020/04/release-date-announced-for-aokana-four-rhythmns-across-the-blue/">Release date announced for Aokana &#8211; Four Rhythmns Across the Blue.</a><div class="article-meta clearfix"><a class="like-button do-like 235810 info-bottom" data-postid="235810" data-likeaction="like" title="Likes"><span class="icon icon-liked like"></span><span class="numcount"></span></a><span class="metric info-bottom" title="Comments"></span></div></div><a class="hover-link" href="https://www.godisageek.com/2020/04/release-date-announced-for-aokana-four-rhythmns-across-the-blue/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2020/04/get-ready-to-destroy-all-humans-this-july/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/DAH_Key-Art_No_Skeleton-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="" title="Get Ready to Destroy All Humans! This July" srcset="https://www.godisageek.com/wp-content/uploads/DAH_Key-Art_No_Skeleton-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/DAH_Key-Art_No_Skeleton-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/DAH_Key-Art_No_Skeleton-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/DAH_Key-Art_No_Skeleton-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/DAH_Key-Art_No_Skeleton-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2020/04/get-ready-to-destroy-all-humans-this-july/">Get Ready to Destroy All Humans! This July</a></div><a class="hover-link" href="https://www.godisageek.com/2020/04/get-ready-to-destroy-all-humans-this-july/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2020/04/first-ten-release-augmented-reality-game-bamblup-motion-to-win/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/bamblup-motion-to-win-news-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="First &#038; Ten release augmented reality game, Bamblup: Motion to Win" srcset="https://www.godisageek.com/wp-content/uploads/bamblup-motion-to-win-news-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/bamblup-motion-to-win-news-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/bamblup-motion-to-win-news-700x674.jpg 700w, https://www.godisageek.com/wp-content/uploads/bamblup-motion-to-win-news-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/bamblup-motion-to-win-news-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2020/04/first-ten-release-augmented-reality-game-bamblup-motion-to-win/">First &#038; Ten release augmented reality game, Bamblup: Motion to Win</a></div><a class="hover-link" href="https://www.godisageek.com/2020/04/first-ten-release-augmented-reality-game-bamblup-motion-to-win/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2020/04/wales-interactive-bring-the-horror-with-maid-of-sker/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Maid-of-Sker-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Maid of Sker" title="Wales Interactive bring the horror with Maid of Sker" srcset="https://www.godisageek.com/wp-content/uploads/Maid-of-Sker-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Maid-of-Sker-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Maid-of-Sker-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Maid-of-Sker-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Maid-of-Sker-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2020/04/wales-interactive-bring-the-horror-with-maid-of-sker/">Wales Interactive bring the horror with Maid of Sker</a></div><a class="hover-link" href="https://www.godisageek.com/2020/04/wales-interactive-bring-the-horror-with-maid-of-sker/">&nbsp;</a></div><div class="list-item clearfix small last"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/reviews/remnant-from-the-ashes-swamps-of-corsus-dlc-review/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Remnant-From-the-Ashes-DLC-Main-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Remnant: From the Ashes &#8211; Swamps of Corsus review" srcset="https://www.godisageek.com/wp-content/uploads/Remnant-From-the-Ashes-DLC-Main-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Remnant-From-the-Ashes-DLC-Main-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Remnant-From-the-Ashes-DLC-Main-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Remnant-From-the-Ashes-DLC-Main-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Remnant-From-the-Ashes-DLC-Main-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/remnant-from-the-ashes-swamps-of-corsus-dlc-review/">Remnant: From the Ashes &#8211; Swamps of Corsus review</a></div><a class="hover-link" href="https://www.godisageek.com/reviews/remnant-from-the-ashes-swamps-of-corsus-dlc-review/">&nbsp;</a></div></div></div>		
		
	<div id="it_latest_articles-24" class="widget clearfix Latest Articles">                	
            <div class="header clearfix">
                <h3><span class="icon-recent header-icon"></span>Latest Reviews</h3>
                
                                
            </div>        <div class="post-list list clearfix"><div class="list-item clearfix large first"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/reviews/remnant-from-the-ashes-swamps-of-corsus-dlc-review/"><img width="85" height="85" src="https://www.godisageek.com/wp-content/uploads/Remnant-From-the-Ashes-DLC-Main-85x85.jpg" class="attachment-widget-post size-widget-post wp-post-image" alt="" title="Remnant: From the Ashes &#8211; Swamps of Corsus review" srcset="https://www.godisageek.com/wp-content/uploads/Remnant-From-the-Ashes-DLC-Main-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Remnant-From-the-Ashes-DLC-Main-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Remnant-From-the-Ashes-DLC-Main-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Remnant-From-the-Ashes-DLC-Main-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Remnant-From-the-Ashes-DLC-Main-150x150.jpg 150w" sizes="(max-width: 85px) 100vw, 85px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/remnant-from-the-ashes-swamps-of-corsus-dlc-review/">Remnant: From the Ashes &#8211; Swamps of Corsus review</a><div class="clearfix"><div class="rating  number_wrapper"><div class="editor_rating solo"><div class="number color4">7.0</div></div></div></div><div class="article-meta clearfix"><a class="like-button do-like 235681 info-bottom" data-postid="235681" data-likeaction="like" title="Likes"><span class="icon icon-liked like"></span><span class="numcount"></span></a><span class="metric info-bottom" title="Comments"></span></div></div><a class="hover-link" href="https://www.godisageek.com/reviews/remnant-from-the-ashes-swamps-of-corsus-dlc-review/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/reviews/daymare-1998-review/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Daymare-Liev-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Daymare: 1998 review" srcset="https://www.godisageek.com/wp-content/uploads/Daymare-Liev-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Daymare-Liev-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Daymare-Liev-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Daymare-Liev-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Daymare-Liev-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/daymare-1998-review/">Daymare: 1998 review</a></div><a class="hover-link" href="https://www.godisageek.com/reviews/daymare-1998-review/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/reviews/fury-unleashed-review/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Fury-Unleashed-review-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Fury Unleashed review (Switch, PC, Xbox One, PS4)" title="Fury Unleashed review" srcset="https://www.godisageek.com/wp-content/uploads/Fury-Unleashed-review-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Fury-Unleashed-review-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Fury-Unleashed-review-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Fury-Unleashed-review-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Fury-Unleashed-review-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/fury-unleashed-review/">Fury Unleashed review</a></div><a class="hover-link" href="https://www.godisageek.com/reviews/fury-unleashed-review/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/reviews/snowrunner-review/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/SnowRunner-main-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="SnowRunner review" srcset="https://www.godisageek.com/wp-content/uploads/SnowRunner-main-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/SnowRunner-main-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/SnowRunner-main-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/SnowRunner-main-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/SnowRunner-main-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/snowrunner-review/">SnowRunner review</a></div><a class="hover-link" href="https://www.godisageek.com/reviews/snowrunner-review/">&nbsp;</a></div><div class="list-item clearfix small last"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/reviews/gears-tactics-review/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Gearts-Tactics-review-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="Gears Tactics review (PC)" title="Gears Tactics review" srcset="https://www.godisageek.com/wp-content/uploads/Gearts-Tactics-review-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/Gearts-Tactics-review-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/Gearts-Tactics-review-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/Gearts-Tactics-review-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/gears-tactics-review/">Gears Tactics review</a></div><a class="hover-link" href="https://www.godisageek.com/reviews/gears-tactics-review/">&nbsp;</a></div></div></div>		
		
	<div id="it_latest_articles-41" class="widget clearfix Latest Articles">                	
            <div class="header clearfix">
                <h3><span class="icon-recent header-icon"></span>Latest Videos</h3>
                
                                
            </div>        <div class="post-list list clearfix"><div class="list-item clearfix large first"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2020/01/tainted-grail-is-grimdark-baldurs-gate-with-deck-building-and-its-great/"><img width="85" height="85" src="https://www.godisageek.com/wp-content/uploads/Grail-85x85.png" class="attachment-widget-post size-widget-post wp-post-image" alt="Tainted Grail PC Preview" title="Tainted Grail is grimdark Baldur&#8217;s Gate with deck-building &#8211; and it&#8217;s great" srcset="https://www.godisageek.com/wp-content/uploads/Grail-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/Grail-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/Grail-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/Grail-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/Grail-150x150.png 150w" sizes="(max-width: 85px) 100vw, 85px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2020/01/tainted-grail-is-grimdark-baldurs-gate-with-deck-building-and-its-great/">Tainted Grail is grimdark Baldur&#8217;s Gate with deck-building &#8211; and it&#8217;s great</a><div class="article-meta clearfix"><a class="like-button do-like 231548 info-bottom" data-postid="231548" data-likeaction="like" title="Likes"><span class="icon icon-liked like"></span><span class="numcount">-36</span></a><span class="metric info-bottom" title="Comments"></span></div></div><a class="hover-link" href="https://www.godisageek.com/2020/01/tainted-grail-is-grimdark-baldurs-gate-with-deck-building-and-its-great/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2020/01/godisageek-top-5-most-anticipated-games-of-2020/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/ff7Remake2-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Our Top 5 Most Anticipated Games of 2020" srcset="https://www.godisageek.com/wp-content/uploads/ff7Remake2-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/ff7Remake2-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/ff7Remake2-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/ff7Remake2-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/ff7Remake2-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2020/01/godisageek-top-5-most-anticipated-games-of-2020/">Our Top 5 Most Anticipated Games of 2020</a></div><a class="hover-link" href="https://www.godisageek.com/2020/01/godisageek-top-5-most-anticipated-games-of-2020/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2020/01/the-cycle-is-like-fortnite-and-borderlands-had-a-baby-and-its-great/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/The-Cycle-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="What is The Cycle?" title="The Cycle is like Fortnite and Borderlands had a baby &#8211; and it&#8217;s great" srcset="https://www.godisageek.com/wp-content/uploads/The-Cycle-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/The-Cycle-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/The-Cycle-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/The-Cycle-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/The-Cycle-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2020/01/the-cycle-is-like-fortnite-and-borderlands-had-a-baby-and-its-great/">The Cycle is like Fortnite and Borderlands had a baby &#8211; and it&#8217;s great</a></div><a class="hover-link" href="https://www.godisageek.com/2020/01/the-cycle-is-like-fortnite-and-borderlands-had-a-baby-and-its-great/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2019/10/best-apple-arcade-games-so-far/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/apple-arcade-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="The 5 Apple Arcade games you need to try right now" title="The 5 Apple Arcade games you need to try right now: Part One" srcset="https://www.godisageek.com/wp-content/uploads/apple-arcade-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/apple-arcade-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/apple-arcade-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/apple-arcade-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/apple-arcade-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2019/10/best-apple-arcade-games-so-far/">The 5 Apple Arcade games you need to try right now: Part One</a></div><a class="hover-link" href="https://www.godisageek.com/2019/10/best-apple-arcade-games-so-far/">&nbsp;</a></div><div class="list-item clearfix small last"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2019/10/the-butterfly-of-delirium-guide/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="" title="Code Vein boss guide: The Butterfly of Delirium" srcset="https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2019/10/the-butterfly-of-delirium-guide/">Code Vein boss guide: The Butterfly of Delirium</a></div><a class="hover-link" href="https://www.godisageek.com/2019/10/the-butterfly-of-delirium-guide/">&nbsp;</a></div></div></div>		
		
	<div id="it_top_reviewed-15" class="widget clearfix Top Reviewed">                	
            <div class="header clearfix"> 	
                <h3><span class="icon-reviewed header-icon"></span>Highest rated games this month</h3>
                
            </div>        <div class="post-list list clearfix"><div class="list-item clearfix large first"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/reviews/gears-tactics-review/"><img width="85" height="85" src="https://www.godisageek.com/wp-content/uploads/Gearts-Tactics-review-85x85.png" class="attachment-widget-post size-widget-post wp-post-image" alt="Gears Tactics review (PC)" title="Gears Tactics review" srcset="https://www.godisageek.com/wp-content/uploads/Gearts-Tactics-review-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/Gearts-Tactics-review-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/Gearts-Tactics-review-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/Gearts-Tactics-review-150x150.png 150w" sizes="(max-width: 85px) 100vw, 85px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/gears-tactics-review/">Gears Tactics review</a><div class="clearfix"><div class="rating  number_wrapper"><div class="editor_rating solo"><div class="number color5">10</div></div></div></div><div class="article-meta clearfix"><a class="like-button do-like 235624 info-bottom" data-postid="235624" data-likeaction="like" title="Likes"><span class="icon icon-liked like"></span><span class="numcount"></span></a><span class="metric info-bottom" title="Comments"></span></div></div><a class="hover-link" href="https://www.godisageek.com/reviews/gears-tactics-review/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/reviews/half-life-alyx-review/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/half-life-alyx-feat1-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Half-Life: Alyx review" title="Half-Life: Alyx review" srcset="https://www.godisageek.com/wp-content/uploads/half-life-alyx-feat1-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/half-life-alyx-feat1-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/half-life-alyx-feat1-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/half-life-alyx-feat1-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/half-life-alyx-feat1-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/half-life-alyx-review/">Half-Life: Alyx review</a><div class="clearfix"><div class="rating small number_wrapper"><div class="editor_rating solo"><div class="number color5">9.5</div></div></div></div></div><a class="hover-link" href="https://www.godisageek.com/reviews/half-life-alyx-review/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/reviews/the-complex-review/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/The-Complex-review-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="The Complex review" title="The Complex review" srcset="https://www.godisageek.com/wp-content/uploads/The-Complex-review-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/The-Complex-review-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/The-Complex-review-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/The-Complex-review-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/The-Complex-review-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/the-complex-review/">The Complex review</a><div class="clearfix"><div class="rating small number_wrapper"><div class="editor_rating solo"><div class="number color5">9.5</div></div></div></div></div><a class="hover-link" href="https://www.godisageek.com/reviews/the-complex-review/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/reviews/spaceland-review/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Spaceland-Main-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Spaceland Review" srcset="https://www.godisageek.com/wp-content/uploads/Spaceland-Main-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Spaceland-Main-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Spaceland-Main-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Spaceland-Main-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Spaceland-Main-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/spaceland-review/">Spaceland Review</a><div class="clearfix"><div class="rating small number_wrapper"><div class="editor_rating solo"><div class="number color5">9.0</div></div></div></div></div><a class="hover-link" href="https://www.godisageek.com/reviews/spaceland-review/">&nbsp;</a></div><div class="list-item clearfix small last"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/reviews/final-fantasy-7-remake-review/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/FF7R-Thumb-1-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Final Fantasy 7 Remake review" title="Final Fantasy VII Remake review" srcset="https://www.godisageek.com/wp-content/uploads/FF7R-Thumb-1-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/FF7R-Thumb-1-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/FF7R-Thumb-1-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/FF7R-Thumb-1-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/FF7R-Thumb-1-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/final-fantasy-7-remake-review/">Final Fantasy VII Remake review</a><div class="clearfix"><div class="rating small number_wrapper"><div class="editor_rating solo"><div class="number color5">9.0</div></div></div></div></div><a class="hover-link" href="https://www.godisageek.com/reviews/final-fantasy-7-remake-review/">&nbsp;</a></div></div></div>		
		
	</div></div>            
            </div>
        
        </div>
        
    </div>
    
</div>



	    
    <div class="container">
        
        <div class="row" id="steam">
        
            <div class="span12">
            
                <div class="steam-content">
                
                    <div class="box-panel box-1"><div class="box-image" style="background-image:url(https://www.godisageek.com/wp-content/uploads/Remnant-From-the-Ashes-DLC-Main-272x188.jpg);"></div><a class="box-link" href="https://www.godisageek.com/reviews/remnant-from-the-ashes-swamps-of-corsus-dlc-review/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  number_wrapper"><div class="editor_rating solo"><div class="number color4">7.0</div></div></div><div class="article-info">Remnant: From the Ashes &#8211; Swamps of Corsus review</div></div></div></div><div class="box-panel box-2"><div class="box-image" style="background-image:url(https://www.godisageek.com/wp-content/uploads/Daymare-Liev-272x188.jpg);"></div><a class="box-link" href="https://www.godisageek.com/reviews/daymare-1998-review/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  number_wrapper"><div class="editor_rating solo"><div class="number color3">5.0</div></div></div><div class="article-info">Daymare: 1998 review</div></div></div></div><div class="box-panel box-3"><div class="box-image" style="background-image:url(https://www.godisageek.com/wp-content/uploads/Fury-Unleashed-review-272x188.jpg);"></div><a class="box-link" href="https://www.godisageek.com/reviews/fury-unleashed-review/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  number_wrapper"><div class="editor_rating solo"><div class="number color5">8.0</div></div></div><div class="article-info">Fury Unleashed review</div></div></div></div><div class="box-panel box-4"><div class="box-image" style="background-image:url(https://www.godisageek.com/wp-content/uploads/SnowRunner-main-272x188.jpg);"></div><a class="box-link" href="https://www.godisageek.com/reviews/snowrunner-review/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  number_wrapper"><div class="editor_rating solo"><div class="number color5">8.0</div></div></div><div class="article-info">SnowRunner review</div></div></div></div><div class="box-panel box-5"><div class="box-image" style="background-image:url(https://www.godisageek.com/wp-content/uploads/Gearts-Tactics-review-272x188.png);"></div><a class="box-link" href="https://www.godisageek.com/reviews/gears-tactics-review/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  number_wrapper"><div class="editor_rating solo"><div class="number color5">10</div></div></div><div class="article-info">Gears Tactics review</div></div></div></div><div class="box-panel box-6"><div class="box-image" style="background-image:url(https://www.godisageek.com/wp-content/uploads/sakura-wars-review-272x188.jpg);"></div><a class="box-link" href="https://www.godisageek.com/reviews/sakura-wars-review/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  number_wrapper"><div class="editor_rating solo"><div class="number color5">8.5</div></div></div><div class="article-info">Sakura Wars review</div></div></div></div><div class="box-panel box-7"><div class="box-image" style="background-image:url(https://www.godisageek.com/wp-content/uploads/Deliver-Us-the-Moon-272x188.jpeg);"></div><a class="box-link" href="https://www.godisageek.com/reviews/deliver-us-the-moon-review/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  number_wrapper"><div class="editor_rating solo"><div class="number color5">8.0</div></div></div><div class="article-info">Deliver Us The Moon review</div></div></div></div><div class="box-panel box-8"><div class="box-image" style="background-image:url(https://www.godisageek.com/wp-content/uploads/Yumeutsutsu-ReMaster-main-272x188.jpg);"></div><a class="box-link" href="https://www.godisageek.com/reviews/yumeutsutsu-remaster-switch-review/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  number_wrapper"><div class="editor_rating solo"><div class="number color5">8.0</div></div></div><div class="article-info">Yumeutsutsu Re:Master review</div></div></div></div><div class="box-panel box-0"><div class="box-image" style="background-image:url(https://www.godisageek.com/wp-content/uploads/Fort-Triumph-Main-272x188.jpg);"></div><a class="box-link" href="https://www.godisageek.com/reviews/fort-triumph-review/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  number_wrapper"><div class="editor_rating solo"><div class="number color5">8.0</div></div></div><div class="article-info">Fort Triumph review</div></div></div></div><div class="box-panel box-1"><div class="box-image" style="background-image:url(https://www.godisageek.com/wp-content/uploads/The-Inner-Friend-review-272x188.png);"></div><a class="box-link" href="https://www.godisageek.com/reviews/the-inner-friend-review/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  number_wrapper"><div class="editor_rating solo"><div class="number color4">6.0</div></div></div><div class="article-info">The Inner Friend Review</div></div></div></div>                
                </div>
                
            </div>
            
        </div>
        
    </div>
    
    	



<div class="container">
    
    <div class="row" id="connect">
    
        <div class="span12">
        
            <div class="bar-wrapper clearfix">
            
                <div class="bar-label">
                
                    <div class="label-text">Social Media</div>
                    
                    <div class="timeperiod-text">SUBSCRIBE</div>
                    
                </div>
                
                                
                                
                                
                    <div class="connect-social">
                        
                        <div class="social-badges"><a href="//www.facebook.com/GodisaGeek" class="icon-facebook info" title="Facebook" target="_blank"></a><a href="//plus.google.com/communities/101571468730792116217" class="icon-googleplus info" title="Googleplus" target="_blank"></a><a href="//www.youtube.com/godisageek" class="icon-youtube info" title="Youtube" target="_blank"></a><a href="//twitter.com/godisageek" class="icon-twitter info" title="Twitter" target="_blank"></a></div>                    
                    </div>
                    
                                
            </div>
            
        </div>
    
    </div>
    
</div>




	
</div> 

    <div id="footer-wrapper">
    
        <div class="container">
    
            <div id="footer" class="widgets">
            
                <div class="row">
                
                	                
                        <div class="span3">
                        
                            <div id="custom_html-3" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><a style="cursor:pointer" onclick="window.__cmp('showConsentModal')">Manage Cookie Settings</a></div></div>                        
                        </div>
                        
                                        
                                        
                        <div class="span3">
                        
                            <div id="linkcat-15982" class="widget clearfix widget_links"><div class="header clearfix">Community</div>
	<ul class='xoxo blogroll'>
<li><a href="http://facebook.com/godisageek">Facebook</a></li>
<li><a href="http://www.godisageek.com/category/features/podcasts/">Podcast</a></li>
<li><a href="http://feeds.feedburner.com/godisageek/site">RSS</a></li>
<li><a href="http://twitter.com/godisageek">Twitter</a></li>
<li><a href="http://youtube.com/godisageek">YouTube</a></li>

	</ul>
</div>
                        
                        </div>
                        
                                        
                                            
                        <div class="span3">
                        
                            <div id="linkcat-19179" class="widget clearfix widget_links"><div class="header clearfix">Reviews</div>
	<ul class='xoxo blogroll'>
<li><a href="http://www.godisageek.com/category/reviews/" title="Latest Reviews">Latest Reviews</a></li>
<li><a href="http://www.godisageek.com/category/reviews/ps4-reviews/" title="PC Game reviews">PC</a></li>
<li><a href="http://www.godisageek.com/category/reviews/ps4-reviews/" title="PS4 Reviews">PS4</a></li>
<li><a href="http://www.godisageek.com/category/reviews/wiiu/" title="Wii U Reviews">Wii U</a></li>
<li><a href="http://www.godisageek.com/category/reviews/xb1-reviews/" title="Xbox One reviews">Xbox One</a></li>

	</ul>
</div>
                        
                        </div>
                        
                                        
                                            
                        <div class="span3">
                        
                            <div id="linkcat-15983" class="widget clearfix widget_links"><div class="header clearfix">Video Shows</div>
	<ul class='xoxo blogroll'>
<li><a href="https://www.youtube.com/playlist?list=PLQ4rnAy-GwJCv3fPEF6jsb-vrSa9_nj_k">Blindfold Gaming</a></li>
<li><a href="https://www.youtube.com/playlist?list=PLQ4rnAy-GwJDshNxUq0Oxtn9AJ5nsX_7x">Debatable</a></li>
<li><a href="https://www.youtube.com/playlist?list=PLQ4rnAy-GwJCm9pvpA9PZMCoflKNC7wAs">Family Gamer</a></li>
<li><a href="https://www.youtube.com/playlist?list=PLQ4rnAy-GwJBy9G4Pf3O-lZ5wHdbeWydG">For Your Amusement</a></li>
<li><a href="https://www.youtube.com/playlist?list=PLQ4rnAy-GwJAYKXagyVxNsvE_GWSHLfJv">NewsRound</a></li>
<li><a href="https://www.youtube.com/playlist?list=PLQ4rnAy-GwJDOscOwQGihsQavELpjmIa9">Reasons to be Cheerful</a></li>
<li><a href="https://www.youtube.com/playlist?list=PLQ4rnAy-GwJCenkgHTFCRtkJQKb_A63XO">Score Attack</a></li>
<li><a href="https://www.youtube.com/playlist?list=PLQ4rnAy-GwJAdtnxg1rfgjui13eHqm1hn">The Retrocast</a></li>

	</ul>
</div>
                        
                        
                        </div>
                        
                                        
                                        
                                        
                </div>                
                
            </div>
            
        </div>
        
    </div>
    


    <div id="subfooter-wrapper">
    
        <div class="container">
    
            <div id="subfooter">
    
                <div class="row">
                    
                    <div class="span6 copyright">
                    
                                                
                            All content copyright GodisaGeek.com                            
                          
                        
                    </div>
                    
                    <div class="span6 credits">
                    
                                                
                            Fonts by <a href="http://www.google.com/fonts/">Google Fonts</a>. Icons by <a href="http://fontello.com/">Fontello</a>. Full Credits <a href="http://www.industrialthemes.com/steam/support/credits">here &raquo;</a>
                        
                                                 
                    
                    </div>
                
                </div>
                
            </div>
            
        </div>
        
    </div>
    

	<script type="text/javascript" src="https://www.godisageek.com/wp-content/themes/steam/js/bootstrap.min.js"></script>
    <script type="text/javascript" src="https://www.godisageek.com/wp-content/themes/steam/js/plugins.min.js"></script>
    
    <script type="text/javascript">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</script>   
    <script type="text/javascript">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</script>     

<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"godisageek"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.godisageek.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"235810 http:\/\/www.godisageek.com\/?p=235810","disqusShortname":"godisageek","disqusTitle":"Release date announced for Aokana \u2013 Four Rhythmns Across the Blue.","disqusUrl":"https:\/\/www.godisageek.com\/2020\/04\/release-date-announced-for-aokana-four-rhythmns-across-the-blue\/","postId":"235810"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.godisageek.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"https:\/\/www.godisageek.com\/wp-content\/plugins\/wp-postratings","ajax_url":"https:\/\/www.godisageek.com\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"stars","image_ext":"gif","max":"5","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="https://www.godisageek.com/wp-content/plugins/wp-postratings/images/stars/rating_over.gif";;
/* ]]> */
</script>
<script type='text/javascript' src='https://www.godisageek.com/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.86.2'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-admin/js/iris.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<!-- BFA Tags to be placed before the closing body div -->
<div id="celtra-reveal-wrapper" style="position:fixed; height: auto; width: 100%">
<div id="nn_1by1"></div>
</div>
</body>

</html>
