<!DOCTYPE HTML>

<html lang="en-US">

<head>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    
        	<meta name="viewport" content="width=device-width, initial-scale=1.0">
    	
	
	<title>Listen to two unique versions of &#039;Through the Valley&#039; from The Last of Us Part II - GodisaGeek.com</title>
    
    
	 
     
	<link media="screen, projection" rel="stylesheet" href="https://www.godisageek.com/wp-content/themes/steam/css/bootstrap.css" type="text/css" />
        	<link media="screen, projection" rel="stylesheet" href="https://www.godisageek.com/wp-content/themes/steam/css/bootstrap-responsive.css" type="text/css" />
    	<link media="screen, projection" rel="stylesheet" href="https://www.godisageek.com/wp-content/themes/steam/style.css" type="text/css" /> 
        	<link media="screen, projection" rel="stylesheet" href="https://www.godisageek.com/wp-content/themes/steam/css/responsive.css" type="text/css" />
        <link media="screen, projection" rel="stylesheet" href="https://www.godisageek.com/wp-content/themes/steam/css/retina.css" type="text/css" />
    
    <style type="text/css">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</style>    
        
    	
	<link rel="shortcut icon" href="http://www.godisageek.com/wp-content/uploads/2020-social-logo-1.png" />
    
    <link href='https://fonts.googleapis.com/css?family=PT+Sans&subset=' rel='stylesheet' type='text/css'> 
<link href="https://fonts.googleapis.com/css?family=Dosis:400,600|Oswald:300,400|Roboto+Slab:400,100,300,700|Source+Sans+Pro:300,400,700&amp;subset=" rel="stylesheet" type="text/css">	
<meta property="og:image" content="https://www.godisageek.com/wp-content/uploads/the-last-of-us-part-II-through-the-valley-news-85x85.jpg" />    
    	
	<link rel="pingback" href="https://www.godisageek.com/xmlrpc.php" />

	    
     
    
<!-- NetworkN CMP Tool -->
<script>!function(t,n){if(function(e){"string"==typeof e&&(e=[e]);for(var a=0;a<e.length;a++)n.cookie=e[a]+
"=;max-age=-1;domain=."+n.domain+";path=/"}(["euconsent","eupubconsent","googlepersonalization"]),
!t.__cmp){t.__cmp=function(){(t.attachEvent||t.addEventListener)("message",function(e){t.__cmp.receiveMessage(e)}
,!1),function e(){if(!t.frames.__cmpLocator)if(n.body){var a=n.createElement("iframe");a.style.display="none",
a.name="__cmpLocator",n.body.appendChild(a)}else setTimeout(e,5)}();var o=[],e=function(e,a,n){"ping"===e?n&&n({
gdprAppliesGlobally:!!(t.__cmp&&t.__cmp.config&&t.__cmp.config.storeConsentGlobally),cmpLoaded:!1}):
o.push({command:e,parameter:a,callback:n})};return e.commandQueue=o,e.receiveMessage=function(e){
var a=e&&e.data&&e.data.__cmpCall;a&&o.push({callId:a.callId,command:a.command,parameter:a.parameter,
event:e})},e.config=t.cmpConfig||{},e}()}}(window,document);
</script>
<script src="//cmp.network-n.com/js/cmp.complete.bundle.js" async></script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-55V8VHH');</script>
<!-- End Google Tag Manager -->
	<!-- End NetworkN Stuff -->
	
	<!-- JM Twitter Cards by Julien Maury 10.0.1 -->
<meta name="twitter:card" content="summary">
<meta name="twitter:creator" content="@GodisaGeek">
<meta name="twitter:site" content="@GodisaGeek">
<meta name="twitter:title" content="Listen to two unique versions of &#8216;Through the Valley&#8217; from The Last of Us Part II">
<meta name="twitter:description" content="Singer-songwriters Emily Burns and Dan Caplen have released two unique versions of the viral hit song &#039;Through the Valley,&#039; featured in the reveal trailer for The Last of Us Part II. It quickly became">
<meta name="twitter:image" content="https://www.godisageek.com/wp-content/uploads/the-last-of-us-part-II-through-the-valley-news.jpg">
<!-- /JM Twitter Cards by Julien Maury 10.0.1 -->
<meta name='OBKey' content='58bwlG/ydjwzfnl1e4+OTg==' />

<!-- This site is optimized with the Yoast SEO plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Two unique versions of &#039;Through the Valley&#039; from The Last of Us Part II have been released, covered by Emily Burns and Dan Caplen."/>
<link rel="canonical" href="https://www.godisageek.com/2020/06/listen-to-two-unique-versions-of-through-the-valley-from-the-last-of-us-part-ii/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Listen to two unique versions of &#039;Through the Valley&#039; from The Last of Us Part II - GodisaGeek.com" />
<meta property="og:description" content="Two unique versions of &#039;Through the Valley&#039; from The Last of Us Part II have been released, covered by Emily Burns and Dan Caplen." />
<meta property="og:url" content="https://www.godisageek.com/2020/06/listen-to-two-unique-versions-of-through-the-valley-from-the-last-of-us-part-ii/" />
<meta property="og:site_name" content="GodisaGeek.com" />
<meta property="article:author" content="http://facebook.com/christopherppwhitepoet" />
<meta property="article:tag" content="dan caplen" />
<meta property="article:tag" content="emily burns" />
<meta property="article:tag" content="Sony" />
<meta property="article:tag" content="the last of us part ii" />
<meta property="article:tag" content="through the valley" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-06-24T15:44:21+00:00" />
<meta property="og:image" content="https://www.godisageek.com/wp-content/uploads/the-last-of-us-part-II-through-the-valley-news.jpg" />
<meta property="og:image:secure_url" content="https://www.godisageek.com/wp-content/uploads/the-last-of-us-part-II-through-the-valley-news.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.godisageek.com/#website","url":"https://www.godisageek.com/","name":"GodisaGeek.com","potentialAction":{"@type":"SearchAction","target":"https://www.godisageek.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.godisageek.com/2020/06/listen-to-two-unique-versions-of-through-the-valley-from-the-last-of-us-part-ii/#primaryimage","url":"https://www.godisageek.com/wp-content/uploads/the-last-of-us-part-II-through-the-valley-news.jpg","width":1280,"height":720},{"@type":"WebPage","@id":"https://www.godisageek.com/2020/06/listen-to-two-unique-versions-of-through-the-valley-from-the-last-of-us-part-ii/#webpage","url":"https://www.godisageek.com/2020/06/listen-to-two-unique-versions-of-through-the-valley-from-the-last-of-us-part-ii/","inLanguage":"en-US","name":"Listen to two unique versions of &#039;Through the Valley&#039; from The Last of Us Part II - GodisaGeek.com","isPartOf":{"@id":"https://www.godisageek.com/#website"},"primaryImageOfPage":{"@id":"https://www.godisageek.com/2020/06/listen-to-two-unique-versions-of-through-the-valley-from-the-last-of-us-part-ii/#primaryimage"},"datePublished":"2020-06-24T15:44:21+00:00","dateModified":"2020-06-24T15:44:21+00:00","author":{"@id":"https://www.godisageek.com/#/schema/person/2787838b81bac62608c748f9a1e47646"},"description":"Two unique versions of 'Through the Valley' from The Last of Us Part II have been released, covered by Emily Burns and Dan Caplen."},{"@type":["Person"],"@id":"https://www.godisageek.com/#/schema/person/2787838b81bac62608c748f9a1e47646","name":"Chris White","image":{"@type":"ImageObject","@id":"https://www.godisageek.com/#authorlogo","url":"https://secure.gravatar.com/avatar/81109e5c951eba4ecb54e1a4f84c097d?s=96&d=mm&r=g","caption":"Chris White"},"description":"Video games are cool. Don't let anybody tell you any different.","sameAs":["http://facebook.com/christopherppwhitepoet","https://twitter.com/http://twitter.com/firstavenger83"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.godisageek.com' />
<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GodisaGeek.com &raquo; Feed" href="https://www.godisageek.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GodisaGeek.com &raquo; Comments Feed" href="https://www.godisageek.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GodisaGeek.com &raquo; Listen to two unique versions of &#8216;Through the Valley&#8217; from The Last of Us Part II Comments Feed" href="https://www.godisageek.com/2020/06/listen-to-two-unique-versions-of-through-the-valley-from-the-last-of-us-part-ii/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.godisageek.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.godisageek.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sh9bk-style-css'  href='http://www.godisageek.com/wp-content/plugins/wp-keys-giveaway/css/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='https://www.godisageek.com/wp-content/plugins/wp-postratings/css/postratings-css.css?ver=1.86.2' type='text/css' media='all' />
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/10/jwplayer.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.godisageek.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"238492","token":"79774b753a","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.godisageek.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myAjax = {"ajaxurl":"https:\/\/www.godisageek.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.godisageek.com/wp-content/plugins/wp-keys-giveaway/js/getkey.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<!-- OG: 2.7.5 -->
<link rel="image_src" href="https://www.godisageek.com/wp-content/uploads/the-last-of-us-part-II-through-the-valley-news.jpg" /><meta itemprop="image" content="https://www.godisageek.com/wp-content/uploads/the-last-of-us-part-II-through-the-valley-news.jpg" /><meta name="msapplication-TileImage" content="https://www.godisageek.com/wp-content/uploads/the-last-of-us-part-II-through-the-valley-news.jpg" /><meta property="og:image" content="https://www.godisageek.com/wp-content/uploads/the-last-of-us-part-II-through-the-valley-news.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta property="og:image:alt" content="the last of us part II through the valley news" /><meta property="og:description" content="Beautiful" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_us" /><meta property="og:site_name" content="GodisaGeek.com" /><meta property="og:title" content="Listen to two unique versions of &#8216;Through the Valley&#8217; from The Last of Us Part II" /><meta property="og:url" content="https://www.godisageek.com/2020/06/listen-to-two-unique-versions-of-through-the-valley-from-the-last-of-us-part-ii/" /><meta property="og:updated_time" content="2020-06-24T16:44:21+00:00" /><meta property="article:tag" content="dan caplen" /><meta property="article:tag" content="emily burns" /><meta property="article:tag" content="Sony" /><meta property="article:tag" content="the last of us part ii" /><meta property="article:tag" content="through the valley" /><meta property="article:published_time" content="2020-06-24T16:44:21+00:00" /><meta property="article:modified_time" content="2020-06-24T16:44:21+00:00" /><meta property="article:author" content="https://www.godisageek.com/author/chris-white/" /><meta property="article:section" content="News" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="Listen to two unique versions of &#8216;Through the Valley&#8217; from The Last of Us Part II" /><meta property="twitter:description" content="Beautiful" /><meta property="twitter:image:width" content="1280" /><meta property="twitter:image:height" content="720" /><meta property="twitter:image:alt" content="the last of us part II through the valley news" /><meta property="twitter:url" content="https://www.godisageek.com/2020/06/listen-to-two-unique-versions-of-through-the-valley-from-the-last-of-us-part-ii/" /><meta property="profile:first_name" content="Chris" /><meta property="profile:last_name" content="White" /><meta property="profile:username" content="Chris White" /><!-- /OG -->
<link rel='https://api.w.org/' href='https://www.godisageek.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.godisageek.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.godisageek.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://www.godisageek.com/?p=238492' />
<link rel="alternate" type="application/json+oembed" href="https://www.godisageek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.godisageek.com%2F2020%2F06%2Flisten-to-two-unique-versions-of-through-the-valley-from-the-last-of-us-part-ii%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.godisageek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.godisageek.com%2F2020%2F06%2Flisten-to-two-unique-versions-of-through-the-valley-from-the-last-of-us-part-ii%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>
            <script type="text/javascript">
            if (typeof(jwp6AddLoadEvent) == 'undefined') {
                function jwp6AddLoadEvent(func) {
                    var oldonload = window.onload;
                    if (typeof window.onload != 'function') {
                        window.onload = func;
                    } else {
                        window.onload = function() {
                            if (oldonload) {
                                oldonload();
                            }
                            func();
                        }
                    }
                }
            }
            </script>

            <script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.godisageek.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '238492';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Listen+to+two+unique+versions+of+%27Through+the+Valley%27+from+The+Last+of+Us+Part+II';
	window._wp_rp_post_tags = ['through+the+valley', 'the+last+of+us+part+ii', 'sony', 'emily+burns', 'dan+caplen', 'news', 'world', 'spotifi', 'song', 'rudiment', 'ii', 'trailer', 'dan', 'playstat', 'style', 'viral', 'guitar', 'macklemor', 'celebr', 'emili', 'vallei'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="https://www.godisageek.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical-m.css?version=3.6.4" />
<link rel="icon" href="https://www.godisageek.com/wp-content/uploads/cropped-2020-social-logo-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.godisageek.com/wp-content/uploads/cropped-2020-social-logo-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.godisageek.com/wp-content/uploads/cropped-2020-social-logo-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.godisageek.com/wp-content/uploads/cropped-2020-social-logo-1-270x270.png" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-7235323-4']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
	
</head>


<body class="post-template-default single single-post postid-238492 single-format-standard it-background woocommerce">



<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-55V8VHH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <div id="nn_skinl"></div>
    <div id="nn_skinr"></div>


	    
    <div id="fb-root"></div>
    
    <div id="ajax-error"></div>
    
    


	<div class="container-fluid no-padding">
   
        <div id="sticky-bar">
            
            <div class="row-fluid"> 
            
                <div class="span12"> 
                
                	<div class="container">
                    
                    	                        
                        	<div class="logo">
        
								                                    <a class="info-bottom" href="https://www.godisageek.com/" title="Home">
                                        <img id="site-logo" alt="GodisaGeek.com" src="http://www.godisageek.com/wp-content/uploads/GIAG-2020-Logo-for-Site-no-text.png" width="120" height="50" />   
                                        <img id="site-logo-hd" alt="GodisaGeek.com" src="http://www.godisageek.com/wp-content/uploads/Black-2020-GIAG-LOGO-no-text.png" width="120" height="50" />  
                                    </a>
                                                                
                            </div>
                        
                                                
                                                
                                                
                        <div id="section-menu" class="menu-container">
                    
                            <div id="section-menu-full">
                                            
                                <ul id="menu-section-menu" class="menu"><li id="menu-item-66" class="menu-item menu-item-66 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="news"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/news/">News<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/2020/06/cyberpunk-2077-digital-goodies-and-preorder-deals/">Cyberpunk 2077 digital goodies and preorder deals available now on GOG<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/CP2077_digital_goodies_GOG-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Cyberpunk 2077 digital goodies and preorder deals available now on GOG" srcset="https://www.godisageek.com/wp-content/uploads/CP2077_digital_goodies_GOG-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/CP2077_digital_goodies_GOG-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/CP2077_digital_goodies_GOG-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/CP2077_digital_goodies_GOG-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/CP2077_digital_goodies_GOG-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/06/new-marvels-avengers-details-revealed-in-latest-war-table-stream/">New Marvel&#8217;s Avengers details revealed in latest War Table stream<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Marvels-Avengers-stream-1-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Marvel&#039;s Avengers stream" title="New Marvel&#8217;s Avengers details revealed in latest War Table stream" srcset="https://www.godisageek.com/wp-content/uploads/Marvels-Avengers-stream-1-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Marvels-Avengers-stream-1-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Marvels-Avengers-stream-1-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Marvels-Avengers-stream-1-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Marvels-Avengers-stream-1-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/06/a-new-developer-diary-for-amazon-game-studios-mmo-new-world-has-been-released/">A new developer diary for Amazon Game Studios MMO New World has been released<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/New-World-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="A new developer diary for Amazon Game Studios MMO New World has been released" srcset="https://www.godisageek.com/wp-content/uploads/New-World-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/New-World-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/New-World-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/New-World-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/New-World-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/06/othercide-developer-video-forging-nightmares-details-characters-creatures-and-art-style/">Othercide developer video &#8216;Forging Nightmares&#8217; details characters, creatures, and art style<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/othercide-developer-video-news-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Othercide developer video &#8216;Forging Nightmares&#8217; details characters, creatures, and art style" srcset="https://www.godisageek.com/wp-content/uploads/othercide-developer-video-news-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/othercide-developer-video-news-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/othercide-developer-video-news-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/othercide-developer-video-news-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/06/free-to-start-game-pokemon-unite-announced-for-nintendo-switch-and-mobile-devices/">Free-to-start game Pokémon UNITE announced for Nintendo Switch and mobile devices<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/pokemon-unite-news-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Free-to-start game Pokémon UNITE announced for Nintendo Switch and mobile devices" srcset="https://www.godisageek.com/wp-content/uploads/pokemon-unite-news-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/pokemon-unite-news-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/pokemon-unite-news-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/pokemon-unite-news-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/06/project-cars-3-releasing-august-28-for-ps4-xbox-one-and-pc/">Project CARS 3 releasing August 28 for PS4, Xbox One, and PC<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/project-cars-3-announcement-news-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Project CARS 3 releasing August 28 for PS4, Xbox One, and PC" srcset="https://www.godisageek.com/wp-content/uploads/project-cars-3-announcement-news-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/project-cars-3-announcement-news-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/project-cars-3-announcement-news-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/project-cars-3-announcement-news-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/news/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-68" class="menu-item menu-item-68 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="reviews"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/reviews/">Reviews<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/reviews/the-academy-review/">The Academy review<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/TheAcademymain-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="The Academy review" title="The Academy review" srcset="https://www.godisageek.com/wp-content/uploads/TheAcademymain-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/TheAcademymain-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/TheAcademymain-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/TheAcademymain-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/TheAcademymain-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/reviews/farmers-dynasty-review/">Farmer&#8217;s Dynasty review<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Farmers-Dynasty-1-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Farmer&#039;s Dynasty" title="Farmer&#8217;s Dynasty review" srcset="https://www.godisageek.com/wp-content/uploads/Farmers-Dynasty-1-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Farmers-Dynasty-1-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Farmers-Dynasty-1-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Farmers-Dynasty-1-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Farmers-Dynasty-1-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/reviews/west-of-dead-review/">West of Dead review<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/West-of-Dead-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="West of Dead review" title="West of Dead review" srcset="https://www.godisageek.com/wp-content/uploads/West-of-Dead-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/West-of-Dead-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/West-of-Dead-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/West-of-Dead-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/West-of-Dead-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/reviews/earfun-free-wireless-earphones-review/">EarFun Free wireless earphones review<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/tw100-0101-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="EarFun Free review" title="EarFun Free wireless earphones review" srcset="https://www.godisageek.com/wp-content/uploads/tw100-0101-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/tw100-0101-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/tw100-0101-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/tw100-0101-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/tw100-0101-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/06/cafe-enchante-piofiore-nintendo-switch-release-pretty-princess-party-new-game-plus-expo-aksys-games/">Aksys Games showcases upcoming Nintendo Switch otome games and more at New Game Plus Expo<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/CXMU-Aiji-2-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Aksys Games showcases upcoming Nintendo Switch otome games and more at New Game Plus Expo" srcset="https://www.godisageek.com/wp-content/uploads/CXMU-Aiji-2-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/CXMU-Aiji-2-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/CXMU-Aiji-2-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/CXMU-Aiji-2-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/CXMU-Aiji-2-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/reviews/dead-by-daylight-silent-hill-chapter-review/">Dead by Daylight Silent Hill chapter review<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Dead-by-Daylight-Silent-Hill-3-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Dead by Daylight Silent Hill" title="Dead by Daylight Silent Hill chapter review" srcset="https://www.godisageek.com/wp-content/uploads/Dead-by-Daylight-Silent-Hill-3-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Dead-by-Daylight-Silent-Hill-3-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Dead-by-Daylight-Silent-Hill-3-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Dead-by-Daylight-Silent-Hill-3-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Dead-by-Daylight-Silent-Hill-3-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/reviews/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-19" class="menu-item menu-item-19 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="features"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/features/">Features<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/2020/06/the-waylanders-puts-a-celtic-spin-on-party-based-arpgs/">The Waylanders puts a Celtic spin on party-based ARPGs<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/The-Waylanders-preview-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="The Waylanders" title="The Waylanders puts a Celtic spin on party-based ARPGs" srcset="https://www.godisageek.com/wp-content/uploads/The-Waylanders-preview-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/The-Waylanders-preview-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/The-Waylanders-preview-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/The-Waylanders-preview-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/The-Waylanders-preview-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/06/podcast-401-tlou-part-ii-west-of-dead-astroneer/">Podcast 401: Wet Lettuce &#8211; TLOU Part II, West of Dead, Astroneer<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/tlou2-3-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Podcast 401: Wet Lettuce - TLOU Part II, West of Dead, Astroneer" title="Podcast 401: Wet Lettuce &#8211; TLOU Part II, West of Dead, Astroneer" srcset="https://www.godisageek.com/wp-content/uploads/tlou2-3-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/tlou2-3-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/tlou2-3-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/tlou2-3-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/tlou2-3-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/06/wave-break-is-a-fun-mix-of-tony-hawk-gameplay-and-miami-vice-visuals-hands-on-preview/">Wave Break is a fun mix of Tony Hawk gameplay and Miami Vice visuals | Hands-on Preview<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Wave-Break-preview-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Wave Break preview" title="Wave Break is a fun mix of Tony Hawk gameplay and Miami Vice visuals | Hands-on Preview" srcset="https://www.godisageek.com/wp-content/uploads/Wave-Break-preview-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Wave-Break-preview-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Wave-Break-preview-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Wave-Break-preview-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Wave-Break-preview-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/06/dirt-5-new-direction-is-stylish-and-bombastic/">DIRT 5&#8217;s New Direction Is Stylish and Bombastic | Hands-on Preview<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Dirt-5-preview-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="DIRT 5&#039;s New Direction Is Stylish and Bombastic" title="DIRT 5&#8217;s New Direction Is Stylish and Bombastic | Hands-on Preview" srcset="https://www.godisageek.com/wp-content/uploads/Dirt-5-preview-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Dirt-5-preview-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Dirt-5-preview-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Dirt-5-preview-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Dirt-5-preview-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/06/complete-guide-the-last-of-us-part-2-every-weapon-collectable/">A Complete Guide to The Last of Us Part II | Every Collectable and Weapon<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/TLoU2-Seattle-Day-1-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="A Complete Guide to The Last of Us Part II | Every Collectable and Weapon" srcset="https://www.godisageek.com/wp-content/uploads/TLoU2-Seattle-Day-1-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/TLoU2-Seattle-Day-1-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/TLoU2-Seattle-Day-1-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/TLoU2-Seattle-Day-1-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/TLoU2-Seattle-Day-1-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/06/podcast-400-ps5-reveal-tlou-part-ii-desperados-iii/">Podcast #400: Mr Lube &#8211; PS5 reveal, TLOU Part II, Desperados III<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/TLOU-Part-II-Podcast-400-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Podcast #400: Mr Lube - PS5 reveal, TLOU Part II, Desperados III" title="Podcast #400: Mr Lube &#8211; PS5 reveal, TLOU Part II, Desperados III" srcset="https://www.godisageek.com/wp-content/uploads/TLOU-Part-II-Podcast-400-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/TLOU-Part-II-Podcast-400-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/TLOU-Part-II-Podcast-400-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/TLOU-Part-II-Podcast-400-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/TLOU-Part-II-Podcast-400-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/features/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-4894" class="menu-item menu-item-4894 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="video-features"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/features/video-features/">Videos<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/2020/01/tainted-grail-is-grimdark-baldurs-gate-with-deck-building-and-its-great/">Tainted Grail is grimdark Baldur&#8217;s Gate with deck-building &#8211; and it&#8217;s great<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Grail-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="Tainted Grail PC Preview" title="Tainted Grail is grimdark Baldur&#8217;s Gate with deck-building &#8211; and it&#8217;s great" srcset="https://www.godisageek.com/wp-content/uploads/Grail-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/Grail-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/Grail-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/Grail-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/Grail-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/01/godisageek-top-5-most-anticipated-games-of-2020/">Our Top 5 Most Anticipated Games of 2020<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/ff7Remake2-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Our Top 5 Most Anticipated Games of 2020" srcset="https://www.godisageek.com/wp-content/uploads/ff7Remake2-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/ff7Remake2-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/ff7Remake2-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/ff7Remake2-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/ff7Remake2-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/01/the-cycle-is-like-fortnite-and-borderlands-had-a-baby-and-its-great/">The Cycle is like Fortnite and Borderlands had a baby &#8211; and it&#8217;s great<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/The-Cycle-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="What is The Cycle?" title="The Cycle is like Fortnite and Borderlands had a baby &#8211; and it&#8217;s great" srcset="https://www.godisageek.com/wp-content/uploads/The-Cycle-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/The-Cycle-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/The-Cycle-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/The-Cycle-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/The-Cycle-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/10/best-apple-arcade-games-so-far/">The 5 Apple Arcade games you need to try right now: Part One<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/apple-arcade-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="The 5 Apple Arcade games you need to try right now" title="The 5 Apple Arcade games you need to try right now: Part One" srcset="https://www.godisageek.com/wp-content/uploads/apple-arcade-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/apple-arcade-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/apple-arcade-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/apple-arcade-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/apple-arcade-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/10/the-butterfly-of-delirium-guide/">Code Vein boss guide: The Butterfly of Delirium<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="" title="Code Vein boss guide: The Butterfly of Delirium" srcset="https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/10/code-vein-boss-guide-oliver-collins/">Code Vein Boss Guide: Oliver Collins<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="Code Vein Oliver Collins boss guide" title="Code Vein Boss Guide: Oliver Collins" srcset="https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/features/video-features/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-8815" class="menu-item menu-item-8815 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="guides"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/features/guides/">Guides<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/2020/06/complete-guide-the-last-of-us-part-2-every-weapon-collectable/">A Complete Guide to The Last of Us Part II | Every Collectable and Weapon<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/TLoU2-Seattle-Day-1-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="A Complete Guide to The Last of Us Part II | Every Collectable and Weapon" srcset="https://www.godisageek.com/wp-content/uploads/TLoU2-Seattle-Day-1-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/TLoU2-Seattle-Day-1-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/TLoU2-Seattle-Day-1-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/TLoU2-Seattle-Day-1-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/TLoU2-Seattle-Day-1-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/06/desperados-iii-character-guide/">Desperados III | Character Guide<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Desperados-III-Character-Guide-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Desperados III Character Guide" title="Desperados III | Character Guide" srcset="https://www.godisageek.com/wp-content/uploads/Desperados-III-Character-Guide-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Desperados-III-Character-Guide-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Desperados-III-Character-Guide-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Desperados-III-Character-Guide-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Desperados-III-Character-Guide-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/06/10-desperados-iii-tips-to-help-you-out-in-the-wild-west/">10 Desperados III tips to help you out in the Wild West<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Desperados-III-tips-11-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Desperados III tips" title="10 Desperados III tips to help you out in the Wild West" srcset="https://www.godisageek.com/wp-content/uploads/Desperados-III-tips-11-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Desperados-III-tips-11-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Desperados-III-tips-11-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Desperados-III-tips-11-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Desperados-III-tips-11-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/05/xenoblade-chronicles-definitive-edition-combat-guide/">Xenoblade Chronicles: Definitive Edition | Combat Guide<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/xenoblade-chronicles-definitive-edition-title-screen-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Xenoblade Chronicles Definitive Edition Combat" title="Xenoblade Chronicles: Definitive Edition | Combat Guide" srcset="https://www.godisageek.com/wp-content/uploads/xenoblade-chronicles-definitive-edition-title-screen-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/xenoblade-chronicles-definitive-edition-title-screen-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/xenoblade-chronicles-definitive-edition-title-screen-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/xenoblade-chronicles-definitive-edition-title-screen-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/xenoblade-chronicles-definitive-edition-title-screen-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/05/xenoblade-chronicles-definitive-edition-tips-guide-nintendo-switch/">Xenoblade Chronicles: Definitive Edition | 10 tips for beginners<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/xenoblade-chronicles-definitive-edition-eshop-screenshot-1-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="xenoblade chronicles definitive edition tips" title="Xenoblade Chronicles: Definitive Edition | 10 tips for beginners" srcset="https://www.godisageek.com/wp-content/uploads/xenoblade-chronicles-definitive-edition-eshop-screenshot-1-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/xenoblade-chronicles-definitive-edition-eshop-screenshot-1-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/xenoblade-chronicles-definitive-edition-eshop-screenshot-1-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/xenoblade-chronicles-definitive-edition-eshop-screenshot-1-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/xenoblade-chronicles-definitive-edition-eshop-screenshot-1-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/05/tips-for-beginners-to-get-started-in-minecraft-dungeons/">Tips for beginners to get started in Minecraft Dungeons<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Minecraft-Dungeons-tips-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="Minecraft Dungeons tips" title="Tips for beginners to get started in Minecraft Dungeons" srcset="https://www.godisageek.com/wp-content/uploads/Minecraft-Dungeons-tips-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/Minecraft-Dungeons-tips-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/Minecraft-Dungeons-tips-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/Minecraft-Dungeons-tips-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/Minecraft-Dungeons-tips-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/features/guides/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-67" class="menu-item menu-item-67 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="previews"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/previews/">Previews<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/2020/06/the-waylanders-puts-a-celtic-spin-on-party-based-arpgs/">The Waylanders puts a Celtic spin on party-based ARPGs<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/The-Waylanders-preview-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="The Waylanders" title="The Waylanders puts a Celtic spin on party-based ARPGs" srcset="https://www.godisageek.com/wp-content/uploads/The-Waylanders-preview-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/The-Waylanders-preview-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/The-Waylanders-preview-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/The-Waylanders-preview-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/The-Waylanders-preview-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/06/wave-break-is-a-fun-mix-of-tony-hawk-gameplay-and-miami-vice-visuals-hands-on-preview/">Wave Break is a fun mix of Tony Hawk gameplay and Miami Vice visuals | Hands-on Preview<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Wave-Break-preview-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Wave Break preview" title="Wave Break is a fun mix of Tony Hawk gameplay and Miami Vice visuals | Hands-on Preview" srcset="https://www.godisageek.com/wp-content/uploads/Wave-Break-preview-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Wave-Break-preview-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Wave-Break-preview-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Wave-Break-preview-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Wave-Break-preview-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/06/dirt-5-new-direction-is-stylish-and-bombastic/">DIRT 5&#8217;s New Direction Is Stylish and Bombastic | Hands-on Preview<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Dirt-5-preview-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="DIRT 5&#039;s New Direction Is Stylish and Bombastic" title="DIRT 5&#8217;s New Direction Is Stylish and Bombastic | Hands-on Preview" srcset="https://www.godisageek.com/wp-content/uploads/Dirt-5-preview-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Dirt-5-preview-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Dirt-5-preview-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Dirt-5-preview-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Dirt-5-preview-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/06/hardspace-shipbreaker-early-access-preview/">Hardspace: Shipbreaker is a space salvage sim you&#8217;ll want to hold onto<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Hardspace-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Hardspace Shipbreaker Preview" title="Hardspace: Shipbreaker is a space salvage sim you&#8217;ll want to hold onto" srcset="https://www.godisageek.com/wp-content/uploads/Hardspace-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Hardspace-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Hardspace-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Hardspace-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Hardspace-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/06/the-racing-in-f1-2020-could-be-the-series-best-yet/">The Racing in F1 2020 Could Be the Series&#8217; Best Yet<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/F1-2020-GP-Main-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="" title="The Racing in F1 2020 Could Be the Series&#8217; Best Yet" srcset="https://www.godisageek.com/wp-content/uploads/F1-2020-GP-Main-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/F1-2020-GP-Main-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/F1-2020-GP-Main-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/F1-2020-GP-Main-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/F1-2020-GP-Main-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/06/drake-hollow-blends-a-fortnite-style-aesthetic-into-a-cute-survival-farming-simulator/">Drake Hollow blends a Fortnite-style aesthetic into a cute survival farming simulator<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/DrakeHollow_Logo_Color-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="Drake Hollow beta" title="Drake Hollow blends a Fortnite-style aesthetic into a cute survival farming simulator" srcset="https://www.godisageek.com/wp-content/uploads/DrakeHollow_Logo_Color-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/DrakeHollow_Logo_Color-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/DrakeHollow_Logo_Color-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/DrakeHollow_Logo_Color-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/DrakeHollow_Logo_Color-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/previews/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-165623" class="menu-item menu-item-165623 post_type 0  loaded" data-loop="menu" data-method="" data-minisite="0" data-numarticles="6" data-object_name="" data-object="page" data-thumbnail="1" data-type="standard" data-sorter=""><a class="parent-item" href="https://www.godisageek.com/patreon/">Patreon</a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"></div></li></ul>                                
                            </div>
                            
                            <div id="section-menu-compact">
                            
                                <ul>
                            
                                    <li>
                            
                                        <a id="section-menu-selector">
                                        
                                            <span class="icon-grid"></span>
                                    
                                            SECTIONS                                            
                                            <span class="icon-down-bold selector"></span> 
                                            
                                        </a> 
                                        
                                        <ul id="menu-section-menu" class="menu"><li id="menu-item-66" class="menu-item menu-item-66 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="news"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/news/">News<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/2020/06/cyberpunk-2077-digital-goodies-and-preorder-deals/">Cyberpunk 2077 digital goodies and preorder deals available now on GOG<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/CP2077_digital_goodies_GOG-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Cyberpunk 2077 digital goodies and preorder deals available now on GOG" srcset="https://www.godisageek.com/wp-content/uploads/CP2077_digital_goodies_GOG-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/CP2077_digital_goodies_GOG-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/CP2077_digital_goodies_GOG-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/CP2077_digital_goodies_GOG-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/CP2077_digital_goodies_GOG-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/06/new-marvels-avengers-details-revealed-in-latest-war-table-stream/">New Marvel&#8217;s Avengers details revealed in latest War Table stream<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Marvels-Avengers-stream-1-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Marvel&#039;s Avengers stream" title="New Marvel&#8217;s Avengers details revealed in latest War Table stream" srcset="https://www.godisageek.com/wp-content/uploads/Marvels-Avengers-stream-1-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Marvels-Avengers-stream-1-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Marvels-Avengers-stream-1-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Marvels-Avengers-stream-1-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Marvels-Avengers-stream-1-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/06/a-new-developer-diary-for-amazon-game-studios-mmo-new-world-has-been-released/">A new developer diary for Amazon Game Studios MMO New World has been released<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/New-World-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="A new developer diary for Amazon Game Studios MMO New World has been released" srcset="https://www.godisageek.com/wp-content/uploads/New-World-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/New-World-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/New-World-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/New-World-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/New-World-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/06/othercide-developer-video-forging-nightmares-details-characters-creatures-and-art-style/">Othercide developer video &#8216;Forging Nightmares&#8217; details characters, creatures, and art style<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/othercide-developer-video-news-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Othercide developer video &#8216;Forging Nightmares&#8217; details characters, creatures, and art style" srcset="https://www.godisageek.com/wp-content/uploads/othercide-developer-video-news-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/othercide-developer-video-news-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/othercide-developer-video-news-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/othercide-developer-video-news-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/06/free-to-start-game-pokemon-unite-announced-for-nintendo-switch-and-mobile-devices/">Free-to-start game Pokémon UNITE announced for Nintendo Switch and mobile devices<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/pokemon-unite-news-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Free-to-start game Pokémon UNITE announced for Nintendo Switch and mobile devices" srcset="https://www.godisageek.com/wp-content/uploads/pokemon-unite-news-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/pokemon-unite-news-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/pokemon-unite-news-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/pokemon-unite-news-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/06/project-cars-3-releasing-august-28-for-ps4-xbox-one-and-pc/">Project CARS 3 releasing August 28 for PS4, Xbox One, and PC<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/project-cars-3-announcement-news-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Project CARS 3 releasing August 28 for PS4, Xbox One, and PC" srcset="https://www.godisageek.com/wp-content/uploads/project-cars-3-announcement-news-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/project-cars-3-announcement-news-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/project-cars-3-announcement-news-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/project-cars-3-announcement-news-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/news/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-68" class="menu-item menu-item-68 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="reviews"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/reviews/">Reviews<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/reviews/the-academy-review/">The Academy review<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/TheAcademymain-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="The Academy review" title="The Academy review" srcset="https://www.godisageek.com/wp-content/uploads/TheAcademymain-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/TheAcademymain-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/TheAcademymain-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/TheAcademymain-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/TheAcademymain-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/reviews/farmers-dynasty-review/">Farmer&#8217;s Dynasty review<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Farmers-Dynasty-1-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Farmer&#039;s Dynasty" title="Farmer&#8217;s Dynasty review" srcset="https://www.godisageek.com/wp-content/uploads/Farmers-Dynasty-1-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Farmers-Dynasty-1-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Farmers-Dynasty-1-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Farmers-Dynasty-1-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Farmers-Dynasty-1-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/reviews/west-of-dead-review/">West of Dead review<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/West-of-Dead-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="West of Dead review" title="West of Dead review" srcset="https://www.godisageek.com/wp-content/uploads/West-of-Dead-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/West-of-Dead-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/West-of-Dead-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/West-of-Dead-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/West-of-Dead-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/reviews/earfun-free-wireless-earphones-review/">EarFun Free wireless earphones review<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/tw100-0101-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="EarFun Free review" title="EarFun Free wireless earphones review" srcset="https://www.godisageek.com/wp-content/uploads/tw100-0101-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/tw100-0101-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/tw100-0101-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/tw100-0101-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/tw100-0101-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/06/cafe-enchante-piofiore-nintendo-switch-release-pretty-princess-party-new-game-plus-expo-aksys-games/">Aksys Games showcases upcoming Nintendo Switch otome games and more at New Game Plus Expo<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/CXMU-Aiji-2-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Aksys Games showcases upcoming Nintendo Switch otome games and more at New Game Plus Expo" srcset="https://www.godisageek.com/wp-content/uploads/CXMU-Aiji-2-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/CXMU-Aiji-2-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/CXMU-Aiji-2-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/CXMU-Aiji-2-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/CXMU-Aiji-2-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/reviews/dead-by-daylight-silent-hill-chapter-review/">Dead by Daylight Silent Hill chapter review<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Dead-by-Daylight-Silent-Hill-3-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Dead by Daylight Silent Hill" title="Dead by Daylight Silent Hill chapter review" srcset="https://www.godisageek.com/wp-content/uploads/Dead-by-Daylight-Silent-Hill-3-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Dead-by-Daylight-Silent-Hill-3-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Dead-by-Daylight-Silent-Hill-3-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Dead-by-Daylight-Silent-Hill-3-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Dead-by-Daylight-Silent-Hill-3-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/reviews/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-19" class="menu-item menu-item-19 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="features"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/features/">Features<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/2020/06/the-waylanders-puts-a-celtic-spin-on-party-based-arpgs/">The Waylanders puts a Celtic spin on party-based ARPGs<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/The-Waylanders-preview-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="The Waylanders" title="The Waylanders puts a Celtic spin on party-based ARPGs" srcset="https://www.godisageek.com/wp-content/uploads/The-Waylanders-preview-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/The-Waylanders-preview-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/The-Waylanders-preview-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/The-Waylanders-preview-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/The-Waylanders-preview-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/06/podcast-401-tlou-part-ii-west-of-dead-astroneer/">Podcast 401: Wet Lettuce &#8211; TLOU Part II, West of Dead, Astroneer<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/tlou2-3-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Podcast 401: Wet Lettuce - TLOU Part II, West of Dead, Astroneer" title="Podcast 401: Wet Lettuce &#8211; TLOU Part II, West of Dead, Astroneer" srcset="https://www.godisageek.com/wp-content/uploads/tlou2-3-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/tlou2-3-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/tlou2-3-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/tlou2-3-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/tlou2-3-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/06/wave-break-is-a-fun-mix-of-tony-hawk-gameplay-and-miami-vice-visuals-hands-on-preview/">Wave Break is a fun mix of Tony Hawk gameplay and Miami Vice visuals | Hands-on Preview<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Wave-Break-preview-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Wave Break preview" title="Wave Break is a fun mix of Tony Hawk gameplay and Miami Vice visuals | Hands-on Preview" srcset="https://www.godisageek.com/wp-content/uploads/Wave-Break-preview-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Wave-Break-preview-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Wave-Break-preview-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Wave-Break-preview-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Wave-Break-preview-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/06/dirt-5-new-direction-is-stylish-and-bombastic/">DIRT 5&#8217;s New Direction Is Stylish and Bombastic | Hands-on Preview<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Dirt-5-preview-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="DIRT 5&#039;s New Direction Is Stylish and Bombastic" title="DIRT 5&#8217;s New Direction Is Stylish and Bombastic | Hands-on Preview" srcset="https://www.godisageek.com/wp-content/uploads/Dirt-5-preview-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Dirt-5-preview-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Dirt-5-preview-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Dirt-5-preview-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Dirt-5-preview-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/06/complete-guide-the-last-of-us-part-2-every-weapon-collectable/">A Complete Guide to The Last of Us Part II | Every Collectable and Weapon<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/TLoU2-Seattle-Day-1-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="A Complete Guide to The Last of Us Part II | Every Collectable and Weapon" srcset="https://www.godisageek.com/wp-content/uploads/TLoU2-Seattle-Day-1-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/TLoU2-Seattle-Day-1-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/TLoU2-Seattle-Day-1-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/TLoU2-Seattle-Day-1-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/TLoU2-Seattle-Day-1-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/06/podcast-400-ps5-reveal-tlou-part-ii-desperados-iii/">Podcast #400: Mr Lube &#8211; PS5 reveal, TLOU Part II, Desperados III<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/TLOU-Part-II-Podcast-400-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Podcast #400: Mr Lube - PS5 reveal, TLOU Part II, Desperados III" title="Podcast #400: Mr Lube &#8211; PS5 reveal, TLOU Part II, Desperados III" srcset="https://www.godisageek.com/wp-content/uploads/TLOU-Part-II-Podcast-400-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/TLOU-Part-II-Podcast-400-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/TLOU-Part-II-Podcast-400-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/TLOU-Part-II-Podcast-400-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/TLOU-Part-II-Podcast-400-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/features/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-4894" class="menu-item menu-item-4894 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="video-features"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/features/video-features/">Videos<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/2020/01/tainted-grail-is-grimdark-baldurs-gate-with-deck-building-and-its-great/">Tainted Grail is grimdark Baldur&#8217;s Gate with deck-building &#8211; and it&#8217;s great<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Grail-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="Tainted Grail PC Preview" title="Tainted Grail is grimdark Baldur&#8217;s Gate with deck-building &#8211; and it&#8217;s great" srcset="https://www.godisageek.com/wp-content/uploads/Grail-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/Grail-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/Grail-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/Grail-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/Grail-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/01/godisageek-top-5-most-anticipated-games-of-2020/">Our Top 5 Most Anticipated Games of 2020<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/ff7Remake2-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Our Top 5 Most Anticipated Games of 2020" srcset="https://www.godisageek.com/wp-content/uploads/ff7Remake2-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/ff7Remake2-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/ff7Remake2-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/ff7Remake2-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/ff7Remake2-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/01/the-cycle-is-like-fortnite-and-borderlands-had-a-baby-and-its-great/">The Cycle is like Fortnite and Borderlands had a baby &#8211; and it&#8217;s great<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/The-Cycle-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="What is The Cycle?" title="The Cycle is like Fortnite and Borderlands had a baby &#8211; and it&#8217;s great" srcset="https://www.godisageek.com/wp-content/uploads/The-Cycle-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/The-Cycle-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/The-Cycle-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/The-Cycle-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/The-Cycle-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/10/best-apple-arcade-games-so-far/">The 5 Apple Arcade games you need to try right now: Part One<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/apple-arcade-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="The 5 Apple Arcade games you need to try right now" title="The 5 Apple Arcade games you need to try right now: Part One" srcset="https://www.godisageek.com/wp-content/uploads/apple-arcade-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/apple-arcade-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/apple-arcade-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/apple-arcade-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/apple-arcade-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/10/the-butterfly-of-delirium-guide/">Code Vein boss guide: The Butterfly of Delirium<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="" title="Code Vein boss guide: The Butterfly of Delirium" srcset="https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2019/10/code-vein-boss-guide-oliver-collins/">Code Vein Boss Guide: Oliver Collins<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="Code Vein Oliver Collins boss guide" title="Code Vein Boss Guide: Oliver Collins" srcset="https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_1828490.7547384451277539-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/features/video-features/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-8815" class="menu-item menu-item-8815 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="guides"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/features/guides/">Guides<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/2020/06/complete-guide-the-last-of-us-part-2-every-weapon-collectable/">A Complete Guide to The Last of Us Part II | Every Collectable and Weapon<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/TLoU2-Seattle-Day-1-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="A Complete Guide to The Last of Us Part II | Every Collectable and Weapon" srcset="https://www.godisageek.com/wp-content/uploads/TLoU2-Seattle-Day-1-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/TLoU2-Seattle-Day-1-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/TLoU2-Seattle-Day-1-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/TLoU2-Seattle-Day-1-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/TLoU2-Seattle-Day-1-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/06/desperados-iii-character-guide/">Desperados III | Character Guide<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Desperados-III-Character-Guide-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Desperados III Character Guide" title="Desperados III | Character Guide" srcset="https://www.godisageek.com/wp-content/uploads/Desperados-III-Character-Guide-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Desperados-III-Character-Guide-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Desperados-III-Character-Guide-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Desperados-III-Character-Guide-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Desperados-III-Character-Guide-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/06/10-desperados-iii-tips-to-help-you-out-in-the-wild-west/">10 Desperados III tips to help you out in the Wild West<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Desperados-III-tips-11-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Desperados III tips" title="10 Desperados III tips to help you out in the Wild West" srcset="https://www.godisageek.com/wp-content/uploads/Desperados-III-tips-11-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Desperados-III-tips-11-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Desperados-III-tips-11-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Desperados-III-tips-11-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Desperados-III-tips-11-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/05/xenoblade-chronicles-definitive-edition-combat-guide/">Xenoblade Chronicles: Definitive Edition | Combat Guide<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/xenoblade-chronicles-definitive-edition-title-screen-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Xenoblade Chronicles Definitive Edition Combat" title="Xenoblade Chronicles: Definitive Edition | Combat Guide" srcset="https://www.godisageek.com/wp-content/uploads/xenoblade-chronicles-definitive-edition-title-screen-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/xenoblade-chronicles-definitive-edition-title-screen-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/xenoblade-chronicles-definitive-edition-title-screen-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/xenoblade-chronicles-definitive-edition-title-screen-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/xenoblade-chronicles-definitive-edition-title-screen-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/05/xenoblade-chronicles-definitive-edition-tips-guide-nintendo-switch/">Xenoblade Chronicles: Definitive Edition | 10 tips for beginners<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/xenoblade-chronicles-definitive-edition-eshop-screenshot-1-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="xenoblade chronicles definitive edition tips" title="Xenoblade Chronicles: Definitive Edition | 10 tips for beginners" srcset="https://www.godisageek.com/wp-content/uploads/xenoblade-chronicles-definitive-edition-eshop-screenshot-1-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/xenoblade-chronicles-definitive-edition-eshop-screenshot-1-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/xenoblade-chronicles-definitive-edition-eshop-screenshot-1-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/xenoblade-chronicles-definitive-edition-eshop-screenshot-1-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/xenoblade-chronicles-definitive-edition-eshop-screenshot-1-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/05/tips-for-beginners-to-get-started-in-minecraft-dungeons/">Tips for beginners to get started in Minecraft Dungeons<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Minecraft-Dungeons-tips-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="Minecraft Dungeons tips" title="Tips for beginners to get started in Minecraft Dungeons" srcset="https://www.godisageek.com/wp-content/uploads/Minecraft-Dungeons-tips-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/Minecraft-Dungeons-tips-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/Minecraft-Dungeons-tips-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/Minecraft-Dungeons-tips-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/Minecraft-Dungeons-tips-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/features/guides/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-67" class="menu-item menu-item-67 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="previews"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/previews/">Previews<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/2020/06/the-waylanders-puts-a-celtic-spin-on-party-based-arpgs/">The Waylanders puts a Celtic spin on party-based ARPGs<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/The-Waylanders-preview-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="The Waylanders" title="The Waylanders puts a Celtic spin on party-based ARPGs" srcset="https://www.godisageek.com/wp-content/uploads/The-Waylanders-preview-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/The-Waylanders-preview-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/The-Waylanders-preview-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/The-Waylanders-preview-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/The-Waylanders-preview-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/06/wave-break-is-a-fun-mix-of-tony-hawk-gameplay-and-miami-vice-visuals-hands-on-preview/">Wave Break is a fun mix of Tony Hawk gameplay and Miami Vice visuals | Hands-on Preview<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Wave-Break-preview-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Wave Break preview" title="Wave Break is a fun mix of Tony Hawk gameplay and Miami Vice visuals | Hands-on Preview" srcset="https://www.godisageek.com/wp-content/uploads/Wave-Break-preview-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Wave-Break-preview-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Wave-Break-preview-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Wave-Break-preview-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Wave-Break-preview-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/06/dirt-5-new-direction-is-stylish-and-bombastic/">DIRT 5&#8217;s New Direction Is Stylish and Bombastic | Hands-on Preview<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Dirt-5-preview-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="DIRT 5&#039;s New Direction Is Stylish and Bombastic" title="DIRT 5&#8217;s New Direction Is Stylish and Bombastic | Hands-on Preview" srcset="https://www.godisageek.com/wp-content/uploads/Dirt-5-preview-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Dirt-5-preview-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Dirt-5-preview-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Dirt-5-preview-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Dirt-5-preview-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/06/hardspace-shipbreaker-early-access-preview/">Hardspace: Shipbreaker is a space salvage sim you&#8217;ll want to hold onto<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Hardspace-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Hardspace Shipbreaker Preview" title="Hardspace: Shipbreaker is a space salvage sim you&#8217;ll want to hold onto" srcset="https://www.godisageek.com/wp-content/uploads/Hardspace-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Hardspace-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Hardspace-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Hardspace-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Hardspace-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/06/the-racing-in-f1-2020-could-be-the-series-best-yet/">The Racing in F1 2020 Could Be the Series&#8217; Best Yet<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/F1-2020-GP-Main-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="" title="The Racing in F1 2020 Could Be the Series&#8217; Best Yet" srcset="https://www.godisageek.com/wp-content/uploads/F1-2020-GP-Main-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/F1-2020-GP-Main-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/F1-2020-GP-Main-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/F1-2020-GP-Main-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/F1-2020-GP-Main-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2020/06/drake-hollow-blends-a-fortnite-style-aesthetic-into-a-cute-survival-farming-simulator/">Drake Hollow blends a Fortnite-style aesthetic into a cute survival farming simulator<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/DrakeHollow_Logo_Color-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="Drake Hollow beta" title="Drake Hollow blends a Fortnite-style aesthetic into a cute survival farming simulator" srcset="https://www.godisageek.com/wp-content/uploads/DrakeHollow_Logo_Color-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/DrakeHollow_Logo_Color-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/DrakeHollow_Logo_Color-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/DrakeHollow_Logo_Color-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/DrakeHollow_Logo_Color-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/previews/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-165623" class="menu-item menu-item-165623 post_type 0  loaded" data-loop="menu" data-method="" data-minisite="0" data-numarticles="6" data-object_name="" data-object="page" data-thumbnail="1" data-type="standard" data-sorter=""><a class="parent-item" href="https://www.godisageek.com/patreon/">Patreon</a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"></div></li></ul>                                        
                                    </li>
                                    
                                </ul>
                                
                            </div>  
                            
                        </div>
                        
                                            
                        <div id="sticky-controls">
                        
                        	                        
                                <div id="menu-search-button">
                                
                                    <span class="icon-search info-bottom" title="Search"></span>
                                    
                                </div>
                            
                                <div id="menu-search" class="info-bottom" title="Type and hit Enter">
                                
                                    <form method="get" id="searchformtop" action="https://www.godisageek.com/">                             
                                        <input type="text" placeholder="search" name="s" id="s" />          
                                    </form>
                                    
                                </div>
                                
                                                                        
                            <a id="back-to-top" href="#top" class="info icon-up-open" title="Top" data-placement="bottom"></a>
                            
                                              
                            
								                                
                                    <div class="register-wrapper">
                                    
                                        <a id="sticky-register" class="info-bottom icon-register sticky-button" title="Register"></a>
                                    
                                        <div class="sticky-form" id="sticky-register-form">
                                    
                                            <div class="loading"><div>&nbsp;</div></div>
                                        
                                            <form method="post" action="https://www.godisageek.com/wp-login.php?action=register" class="sticky-register-form"><div id="sticky-register-submit" class="sticky-submit register"><span class="icon-check"></span>REGISTER</div><div class="input-prepend"><span class="add-on icon-username"></span><input type="text" name="user_login" value="" id="user_register" tabindex="11" placeholder="username" /></div><br class="clearer" /><div class="input-prepend"><span class="add-on at-symbol">@</span><input type="text" name="user_email" value="" id="user_email" tabindex="12" placeholder="email" /></div><input type="hidden" name="redirect_to" value="/2020/06/listen-to-two-unique-versions-of-through-the-valley-from-the-last-of-us-part-ii/?register=true" /><input type="hidden" name="user-cookie" value="1" /> </form>                                        
                                        </div>
                                    
                                    </div>
                                    
                                    <div class="login-wrapper">
                                    
                                        <a id="sticky-login" class="info-bottom icon-login sticky-button" title="Login"></a>
                                        
                                        <div class="sticky-form" id="sticky-login-form">
                                    
                                            <div class="loading"><div>&nbsp;</div></div>
                                        
                                            <form method="post" action="https://www.godisageek.com/wp-login.php" class="sticky-login-form"><div id="sticky-login-submit" class="sticky-submit login"><span class="icon-check"></span>LOGIN</div><div class="input-prepend"><span class="add-on icon-username"></span><input type="text" name="log" value="" id="user_login" tabindex="11" placeholder="username" /></div><br class="clearer" /><div class="input-prepend"><span class="add-on icon-password"></span><input type="password" name="pwd" value="" id="user_pass" tabindex="12" placeholder="password" /></div><input type="hidden" name="redirect_to" value="/2020/06/listen-to-two-unique-versions-of-through-the-valley-from-the-last-of-us-part-ii/" /><input type="hidden" name="user-cookie" value="1" /> </form>                                        
                                        </div>
                                    
                                    </div>                               
                                
                                                                
                                                                
                                                        
                        </div>
                        
                    </div>
                    
                </div>
                
            </div>
    
        </div>
        
    </div>
    
        
    <div id="sticky-logo-mobile" class="container">
    
		                            
            <div class="logo info-bottom" title="Home">
    
                                    <a href="https://www.godisageek.com/">
                        <img id="site-logo" alt="GodisaGeek.com" src="http://www.godisageek.com/wp-content/uploads/GIAG-2020-Logo-for-Site-no-text.png" width="120" height="50" />   
                        <img id="site-logo-hd" alt="GodisaGeek.com" src="http://www.godisageek.com/wp-content/uploads/Black-2020-GIAG-LOGO-no-text.png" width="120" height="50" />  
                    </a>
                                
            </div>
        
            
    </div>

    
    <div class="after-top-menu">
        
        

    <div class="container" id="logo-bar">
    
        <div class="row">
    
            <div class="span12">
            
                <div id="logo-inner">
                
                	                    
                            
                        <div class="ad" id="ad-header">
                            
                            <div id="nn_lb1"></div> 
                              
                        </div>
                    
                     
                    
                    <br class="clearer" /> 
                    
                </div>    
                
            </div> 
        
        </div>
        
    </div>
    




<div class="container">

    <div id="content-wrapper" class="single-page  full-image">
    
        <div class="row">
    
            <div class="span12">
                
                <div id="postnav-wrapper" class="clearfix"><div id="postnav"><div class="previous-wrapper"><a class="" href="https://www.godisageek.com/2020/06/the-waylanders-puts-a-celtic-spin-on-party-based-arpgs/">&nbsp;</a><div class="previous-inner inner-content"><div class="nav-item "><span class="icon-previous"></span>previous</div><div class="article-title ">The Waylanders puts a Celtic spin on party-based ARPGs</div>&nbsp;</div></div><div class="random-wrapper"><a href="https://www.godisageek.com/2013/03/deadly-premonition-directors-cut-release-date-ps-tie-in-pre-order-goodies/">&nbsp;</a><div class="random-inner inner-content"><div class="nav-item">random<br /><span class="icon-random"></span></div></div></div><div class="next-wrapper"><a class="" href="https://www.godisageek.com/2020/06/nba-2k-announce-there-will-be-three-cover-athletes-for-nba-2k21/">&nbsp;</a><div class="next-inner inner-content"><div class="nav-item ">next<span class="icon-next"></span></div><div class="article-title ">NBA 2K announce there will be three cover athletes for NBA 2K21</div>&nbsp;</div></div></div></div>                    
                                
                <div id="content" class="main-content sidebar-right" data-location="single-page">
                              
                                        
                                                
                            <div class="main-sortbar">
                        
                                <div class="sortbar-wrapper">
                                
                                    <div class="sortbar clearfix">
                                    
                                        <span></span>
                        
                                                                                
                                                                                        
                                                                                
                                                                                
                                                                                
                                        <span class="metric" title="Comments"><span class="icon icon-commented"></span><span class="numcount">0 comments</span></span>                                    
                                    </div>
                                    
                                </div>
                                
                            </div>
                            
                                                
                        <div class="content-inner">
                        
                                                
                                                        
                                                            
                                <div id="post-238492" class="post-238492 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-dan-caplen tag-emily-burns tag-sony tag-the-last-of-us-part-ii tag-through-the-valley" itemscope itemtype="http://schema.org/Article">
                                
                                    <div class="content-panel image-container">
                        
                                                                                
										                                            <h1>								
                                                Listen to two unique versions of &#8216;Through the Valley&#8217; from The Last of Us Part II                                    
                                            </h1>
                                                                                
                                        <div class="authorship"><span class="author">by <a href="https://www.godisageek.com/author/chris-white/"><span itemprop="author">Chris White </span></a></span><span class="date">on <meta itemprop="datePublished" content="June 24, 2020">June 24, 2020</span></div>                                        
                                                                                
                                                                                
                                                                                    
                                                                                            
                                            <div class="featured-image-wrapper"><div class="featured-image-inner"><a class="featured-image darken" href="https://www.godisageek.com/wp-content/uploads/the-last-of-us-part-II-through-the-valley-news-1024x576.jpg"><img width="790" height="444" src="https://www.godisageek.com/wp-content/uploads/the-last-of-us-part-II-through-the-valley-news-790x444.jpg" class="attachment-single-790 size-single-790 wp-post-image" alt="" title="Listen to two unique versions of &#8216;Through the Valley&#8217; from The Last of Us Part II" itemprop="image" srcset="https://www.godisageek.com/wp-content/uploads/the-last-of-us-part-II-through-the-valley-news-790x444.jpg 790w, https://www.godisageek.com/wp-content/uploads/the-last-of-us-part-II-through-the-valley-news-300x169.jpg 300w, https://www.godisageek.com/wp-content/uploads/the-last-of-us-part-II-through-the-valley-news-768x432.jpg 768w, https://www.godisageek.com/wp-content/uploads/the-last-of-us-part-II-through-the-valley-news-1024x576.jpg 1024w, https://www.godisageek.com/wp-content/uploads/the-last-of-us-part-II-through-the-valley-news-180x101.jpg 180w, https://www.godisageek.com/wp-content/uploads/the-last-of-us-part-II-through-the-valley-news-360x203.jpg 360w, https://www.godisageek.com/wp-content/uploads/the-last-of-us-part-II-through-the-valley-news-1130x636.jpg 1130w, https://www.godisageek.com/wp-content/uploads/the-last-of-us-part-II-through-the-valley-news.jpg 1280w" sizes="(max-width: 790px) 100vw, 790px" /></a></div></div>                                            
                                                                                
                                                                                
                                    </div>
                                    
                                                                                
                                                                            
                                                                        
                                                                        
                                    <div class="content-panel content-container">
                                        
                                        <div class="the-content clearfix">
                                        
                                              
                                            
                                            <div class="safari-text-fix">&nbsp;</div>
                            
                                            <div class="clearfix"><p>Singer-songwriters <a href="https://www.instagram.com/emilyburnsmusic/?hl=en" target="_blank" rel="noopener">Emily Burns</a> and <a href="https://www.instagram.com/dancaplen/?hl=en" target="_blank" rel="noopener">Dan Caplen</a> have released two unique versions of the viral hit song &#8216;Through the Valley,&#8217; featured in the <a href="http://www.godisageek.com/2016/12/part-ii-announced/">reveal trailer for The Last of Us Part II</a>. It quickly became a huge success, reaching number one on Spotify&#8217;s viral chart and being covered by various fans the world over.</p>
<p>Both artists have given the song a very different feel, with both Burns and Caplen using their own style to make the song unique. Emily Burns is a rising pop talent, whilst Dan Caplen&#8217;s roots are in R&amp;B and Soul (previosuly working with Macklemore and Rudimental), and both versions feel fresh, still retaining the poignancy of the original.</p>
<p>“I was really excited to be approached by PlayStation for my take on ‘Through the Valley’ to celebrate the launch of The Last of Us Part II,&#8221; said Emily. &#8220;I loved the song as soon as I heard it and immediately picked up my guitar and started working on my own way of singing it. I knew I could make it my own by layering my voice to create a kind of pad of vocal harmonies. It was really fun to experiment!”</p>
<p>“I’ve been playing the cello since I was six years old and I’ve been recording covers during lockdown to share with my fans. So it was the natural fit to rework ‘Through The Valley’ to be played on a cello,&#8221; said Dan. &#8220;I’ve seen how much the song has resonated with fans of The Last of Us and all the great covers people have been posting already. So I hope my version can do all of them justice. It’s been a really fun project to be a part of!&#8221;</p>
<p><a href="http://www.godisageek.com/reviews/the-last-of-us-part-ii-review/">The Last of Us Part II</a> has been out for just under a week, and already it&#8217;s been a huge success. &#8216;Through the Valley&#8217; fits the tone of the game perfectly, and both cover versions make the song even more special than it already is. If you&#8217;d like to hear them, you can check out both of them below:</p>
<p><iframe src="https://www.youtube.com/embed/OeDc2g_Phwo" width="740" height="416" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><iframe src="https://www.youtube.com/embed/GcCMsUZy16w" width="740" height="416" frameborder="0" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
</div>
                                    
                                                                                                
                                        </div> 
                                        
                                    </div>
                                    
                                                                                
                                                                            
                                                                        
                                                                        
                                    <div class="postinfo-box-wrapper"><div class="postinfo-box"><div class="category-list"><span class="icon-category"></span><a href="https://www.godisageek.com/category/news/" title="View all posts in News">News</a></div><br class="clearer" /><div class="post-tags-wrapper"><span class="icon-tag"></span><div class="post-tags"><a href="https://www.godisageek.com/tag/dan-caplen/" title="dan caplen Tag" class="dan-caplen">dan caplen</a><a href="https://www.godisageek.com/tag/emily-burns/" title="emily burns Tag" class="emily-burns">emily burns</a><a href="https://www.godisageek.com/tag/sony/" title="Sony Tag" class="sony">Sony</a><a href="https://www.godisageek.com/tag/the-last-of-us-part-ii/" title="the last of us part ii Tag" class="the-last-of-us-part-ii">the last of us part ii</a><a href="https://www.godisageek.com/tag/through-the-valley/" title="through the valley Tag" class="through-the-valley">through the valley</a><br class="clearer" /></div></div><br class="clearer" /><div class="author-info"><div class="author-image thumbnail"><a class="info" title="See all posts from this author" href="https://www.godisageek.com/author/chris-white/"><img alt='' src='https://secure.gravatar.com/avatar/81109e5c951eba4ecb54e1a4f84c097d?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/81109e5c951eba4ecb54e1a4f84c097d?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></a></div><a class="info" title="See all posts from this author" href="https://www.godisageek.com/author/chris-white/"><h3>Chris White</h3></a>Video games are cool. Don't let anybody tell you any different.<div class="author-profile-fields"><a class="icon-twitter info" title="Find me on Twitter" href="http://twitter.com/http://twitter.com/firstavenger83" target="_blank"></a><a class="icon-facebook info" title="Find me on Facebook" href="http://www.facebook.com/http://facebook.com/christopherppwhitepoet" target="_blank"></a><a class="icon-email info" title="E-mail Me" href="mailto:chris@godisageek.com"></a><a class="icon-globe info" title="My Website" href="http://godisageek.com" target="_blank"></a></div><br class="clearer" /></div></div></div>                             
                                    
                                </div>
                            
                                                    
                                                        
                            
<div id="disqus_thread"></div>
                                                        
                                                        
                        </div>
                    
                     
                    
                                            
                </div>          
             
                <div class="widgets-wrapper"><div class="widgets sidebar-right"><div id="search-3" class="widget clearfix widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.godisageek.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><div id="text-11" class="widget clearfix widget_text">			<div class="textwidget"><div id="nn_mpu1"></div></div>
		</div><div id="media_image-5" class="widget clearfix widget_media_image"><div class="header clearfix">Support us on Patreon for exclusive content</div><a href="https://www.patreon.com/GodisaGeek"><img width="662" height="320" src="https://www.godisageek.com/wp-content/uploads/downloads_wordmark_white_on_coral@2x-2.jpg" class="image wp-image-210374  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.godisageek.com/wp-content/uploads/downloads_wordmark_white_on_coral@2x-2.jpg 662w, https://www.godisageek.com/wp-content/uploads/downloads_wordmark_white_on_coral@2x-2-300x145.jpg 300w, https://www.godisageek.com/wp-content/uploads/downloads_wordmark_white_on_coral@2x-2-180x87.jpg 180w, https://www.godisageek.com/wp-content/uploads/downloads_wordmark_white_on_coral@2x-2-360x174.jpg 360w, https://www.godisageek.com/wp-content/uploads/downloads_wordmark_white_on_coral@2x-2-280x135.jpg 280w" sizes="(max-width: 662px) 100vw, 662px" /></a></div><div id="text-18" class="widget clearfix widget_text"><div class="header clearfix">Support us</div>			<div class="textwidget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /><br />
<input name="hosted_button_id" type="hidden" value="FG86V8YQ688BA" /><br />
<input title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" name="submit" src="https://www.paypalobjects.com/en_US/GB/i/btn/btn_donateCC_LG.gif" type="image" /><br />
<img src="https://www.paypal.com/en_GB/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form>
<p><a href='https://ko-fi.com/L3L31F4XP' target='_blank'><img height='36' style='border:0px;height:36px;' src='https://az743702.vo.msecnd.net/cdn/kofi1.png?v=2' border='0' alt='Buy Me a Coffee at ko-fi.com' /></a></p>
</div>
		</div><div id="it_social_tabs-8" class="widget clearfix Social Tabs"><div class="it-widget-tabs it-social-tabs section-buttons"><ul class="sort-buttons"><li><a href="#twitter-social-tab" class="info icon-twitter" title="Twitter"><span class="selector-arrow"></span></a></li></ul><div id="twitter-social-tab"><a href="https://twitter.com/GodisaGeek?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-size="large" data-show-count="false">Follow @GodisaGeek</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></div>		
		
	<div id="it_latest_articles-8" class="widget clearfix Latest Articles">                	
            <div class="header clearfix">
                <h3><span class="icon-recent header-icon"></span>Newly Added</h3>
                
                                
            </div>        <div class="post-list list clearfix"><div class="list-item clearfix large first"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2020/06/cyberpunk-2077-digital-goodies-and-preorder-deals/"><img width="85" height="85" src="https://www.godisageek.com/wp-content/uploads/CP2077_digital_goodies_GOG-85x85.jpg" class="attachment-widget-post size-widget-post wp-post-image" alt="" title="Cyberpunk 2077 digital goodies and preorder deals available now on GOG" srcset="https://www.godisageek.com/wp-content/uploads/CP2077_digital_goodies_GOG-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/CP2077_digital_goodies_GOG-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/CP2077_digital_goodies_GOG-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/CP2077_digital_goodies_GOG-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/CP2077_digital_goodies_GOG-150x150.jpg 150w" sizes="(max-width: 85px) 100vw, 85px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2020/06/cyberpunk-2077-digital-goodies-and-preorder-deals/">Cyberpunk 2077 digital goodies and preorder deals available now on GOG</a><div class="article-meta clearfix"><a class="like-button do-like 238521 info-bottom" data-postid="238521" data-likeaction="like" title="Likes"><span class="icon icon-liked like"></span><span class="numcount"></span></a><span class="metric info-bottom" title="Comments"></span></div></div><a class="hover-link" href="https://www.godisageek.com/2020/06/cyberpunk-2077-digital-goodies-and-preorder-deals/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2020/06/new-marvels-avengers-details-revealed-in-latest-war-table-stream/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Marvels-Avengers-stream-1-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Marvel&#039;s Avengers stream" title="New Marvel&#8217;s Avengers details revealed in latest War Table stream" srcset="https://www.godisageek.com/wp-content/uploads/Marvels-Avengers-stream-1-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Marvels-Avengers-stream-1-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Marvels-Avengers-stream-1-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Marvels-Avengers-stream-1-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Marvels-Avengers-stream-1-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2020/06/new-marvels-avengers-details-revealed-in-latest-war-table-stream/">New Marvel&#8217;s Avengers details revealed in latest War Table stream</a></div><a class="hover-link" href="https://www.godisageek.com/2020/06/new-marvels-avengers-details-revealed-in-latest-war-table-stream/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2020/06/a-new-developer-diary-for-amazon-game-studios-mmo-new-world-has-been-released/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/New-World-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="A new developer diary for Amazon Game Studios MMO New World has been released" srcset="https://www.godisageek.com/wp-content/uploads/New-World-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/New-World-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/New-World-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/New-World-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/New-World-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2020/06/a-new-developer-diary-for-amazon-game-studios-mmo-new-world-has-been-released/">A new developer diary for Amazon Game Studios MMO New World has been released</a></div><a class="hover-link" href="https://www.godisageek.com/2020/06/a-new-developer-diary-for-amazon-game-studios-mmo-new-world-has-been-released/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2020/06/othercide-developer-video-forging-nightmares-details-characters-creatures-and-art-style/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/othercide-developer-video-news-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Othercide developer video &#8216;Forging Nightmares&#8217; details characters, creatures, and art style" srcset="https://www.godisageek.com/wp-content/uploads/othercide-developer-video-news-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/othercide-developer-video-news-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/othercide-developer-video-news-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/othercide-developer-video-news-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2020/06/othercide-developer-video-forging-nightmares-details-characters-creatures-and-art-style/">Othercide developer video &#8216;Forging Nightmares&#8217; details characters, creatures, and art style</a></div><a class="hover-link" href="https://www.godisageek.com/2020/06/othercide-developer-video-forging-nightmares-details-characters-creatures-and-art-style/">&nbsp;</a></div><div class="list-item clearfix small last"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2020/06/free-to-start-game-pokemon-unite-announced-for-nintendo-switch-and-mobile-devices/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/pokemon-unite-news-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Free-to-start game Pokémon UNITE announced for Nintendo Switch and mobile devices" srcset="https://www.godisageek.com/wp-content/uploads/pokemon-unite-news-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/pokemon-unite-news-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/pokemon-unite-news-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/pokemon-unite-news-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2020/06/free-to-start-game-pokemon-unite-announced-for-nintendo-switch-and-mobile-devices/">Free-to-start game Pokémon UNITE announced for Nintendo Switch and mobile devices</a></div><a class="hover-link" href="https://www.godisageek.com/2020/06/free-to-start-game-pokemon-unite-announced-for-nintendo-switch-and-mobile-devices/">&nbsp;</a></div></div></div>		
		
	<div id="it_latest_articles-24" class="widget clearfix Latest Articles">                	
            <div class="header clearfix">
                <h3><span class="icon-recent header-icon"></span>Latest Reviews</h3>
                
                                
            </div>        <div class="post-list list clearfix"><div class="list-item clearfix large first"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/reviews/the-academy-review/"><img width="85" height="85" src="https://www.godisageek.com/wp-content/uploads/TheAcademymain-85x85.jpg" class="attachment-widget-post size-widget-post wp-post-image" alt="The Academy review" title="The Academy review" srcset="https://www.godisageek.com/wp-content/uploads/TheAcademymain-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/TheAcademymain-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/TheAcademymain-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/TheAcademymain-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/TheAcademymain-150x150.jpg 150w" sizes="(max-width: 85px) 100vw, 85px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/the-academy-review/">The Academy review</a><div class="clearfix"><div class="rating  number_wrapper"><div class="editor_rating solo"><div class="number color4">7.5</div></div></div></div><div class="article-meta clearfix"><a class="like-button do-like 238453 info-bottom" data-postid="238453" data-likeaction="like" title="Likes"><span class="icon icon-liked like"></span><span class="numcount">1</span></a><span class="metric info-bottom" title="Comments"></span></div></div><a class="hover-link" href="https://www.godisageek.com/reviews/the-academy-review/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/reviews/farmers-dynasty-review/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Farmers-Dynasty-1-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Farmer&#039;s Dynasty" title="Farmer&#8217;s Dynasty review" srcset="https://www.godisageek.com/wp-content/uploads/Farmers-Dynasty-1-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Farmers-Dynasty-1-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Farmers-Dynasty-1-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Farmers-Dynasty-1-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Farmers-Dynasty-1-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/farmers-dynasty-review/">Farmer&#8217;s Dynasty review</a></div><a class="hover-link" href="https://www.godisageek.com/reviews/farmers-dynasty-review/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/reviews/west-of-dead-review/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/West-of-Dead-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="West of Dead review" title="West of Dead review" srcset="https://www.godisageek.com/wp-content/uploads/West-of-Dead-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/West-of-Dead-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/West-of-Dead-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/West-of-Dead-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/West-of-Dead-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/west-of-dead-review/">West of Dead review</a></div><a class="hover-link" href="https://www.godisageek.com/reviews/west-of-dead-review/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/reviews/earfun-free-wireless-earphones-review/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/tw100-0101-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="EarFun Free review" title="EarFun Free wireless earphones review" srcset="https://www.godisageek.com/wp-content/uploads/tw100-0101-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/tw100-0101-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/tw100-0101-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/tw100-0101-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/tw100-0101-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/earfun-free-wireless-earphones-review/">EarFun Free wireless earphones review</a></div><a class="hover-link" href="https://www.godisageek.com/reviews/earfun-free-wireless-earphones-review/">&nbsp;</a></div><div class="list-item clearfix small last"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2020/06/cafe-enchante-piofiore-nintendo-switch-release-pretty-princess-party-new-game-plus-expo-aksys-games/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/CXMU-Aiji-2-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Aksys Games showcases upcoming Nintendo Switch otome games and more at New Game Plus Expo" srcset="https://www.godisageek.com/wp-content/uploads/CXMU-Aiji-2-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/CXMU-Aiji-2-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/CXMU-Aiji-2-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/CXMU-Aiji-2-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/CXMU-Aiji-2-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2020/06/cafe-enchante-piofiore-nintendo-switch-release-pretty-princess-party-new-game-plus-expo-aksys-games/">Aksys Games showcases upcoming Nintendo Switch otome games and more at New Game Plus Expo</a></div><a class="hover-link" href="https://www.godisageek.com/2020/06/cafe-enchante-piofiore-nintendo-switch-release-pretty-princess-party-new-game-plus-expo-aksys-games/">&nbsp;</a></div></div></div>		
		
	<div id="it_latest_articles-41" class="widget clearfix Latest Articles">                	
            <div class="header clearfix">
                <h3><span class="icon-recent header-icon"></span>Latest Videos</h3>
                
                                
            </div>        <div class="post-list list clearfix"><div class="list-item clearfix large first"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2020/01/tainted-grail-is-grimdark-baldurs-gate-with-deck-building-and-its-great/"><img width="85" height="85" src="https://www.godisageek.com/wp-content/uploads/Grail-85x85.png" class="attachment-widget-post size-widget-post wp-post-image" alt="Tainted Grail PC Preview" title="Tainted Grail is grimdark Baldur&#8217;s Gate with deck-building &#8211; and it&#8217;s great" srcset="https://www.godisageek.com/wp-content/uploads/Grail-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/Grail-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/Grail-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/Grail-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/Grail-150x150.png 150w" sizes="(max-width: 85px) 100vw, 85px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2020/01/tainted-grail-is-grimdark-baldurs-gate-with-deck-building-and-its-great/">Tainted Grail is grimdark Baldur&#8217;s Gate with deck-building &#8211; and it&#8217;s great</a><div class="article-meta clearfix"><a class="like-button do-like 231548 info-bottom" data-postid="231548" data-likeaction="like" title="Likes"><span class="icon icon-liked like"></span><span class="numcount">-36</span></a><span class="metric info-bottom" title="Comments"></span></div></div><a class="hover-link" href="https://www.godisageek.com/2020/01/tainted-grail-is-grimdark-baldurs-gate-with-deck-building-and-its-great/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2020/01/godisageek-top-5-most-anticipated-games-of-2020/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/ff7Remake2-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Our Top 5 Most Anticipated Games of 2020" srcset="https://www.godisageek.com/wp-content/uploads/ff7Remake2-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/ff7Remake2-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/ff7Remake2-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/ff7Remake2-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/ff7Remake2-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2020/01/godisageek-top-5-most-anticipated-games-of-2020/">Our Top 5 Most Anticipated Games of 2020</a></div><a class="hover-link" href="https://www.godisageek.com/2020/01/godisageek-top-5-most-anticipated-games-of-2020/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2020/01/the-cycle-is-like-fortnite-and-borderlands-had-a-baby-and-its-great/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/The-Cycle-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="What is The Cycle?" title="The Cycle is like Fortnite and Borderlands had a baby &#8211; and it&#8217;s great" srcset="https://www.godisageek.com/wp-content/uploads/The-Cycle-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/The-Cycle-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/The-Cycle-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/The-Cycle-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/The-Cycle-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2020/01/the-cycle-is-like-fortnite-and-borderlands-had-a-baby-and-its-great/">The Cycle is like Fortnite and Borderlands had a baby &#8211; and it&#8217;s great</a></div><a class="hover-link" href="https://www.godisageek.com/2020/01/the-cycle-is-like-fortnite-and-borderlands-had-a-baby-and-its-great/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2019/10/best-apple-arcade-games-so-far/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/apple-arcade-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="The 5 Apple Arcade games you need to try right now" title="The 5 Apple Arcade games you need to try right now: Part One" srcset="https://www.godisageek.com/wp-content/uploads/apple-arcade-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/apple-arcade-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/apple-arcade-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/apple-arcade-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/apple-arcade-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2019/10/best-apple-arcade-games-so-far/">The 5 Apple Arcade games you need to try right now: Part One</a></div><a class="hover-link" href="https://www.godisageek.com/2019/10/best-apple-arcade-games-so-far/">&nbsp;</a></div><div class="list-item clearfix small last"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2019/10/the-butterfly-of-delirium-guide/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="" title="Code Vein boss guide: The Butterfly of Delirium" srcset="https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/Adobe_Post_20191009_2212290.052173597609875944-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2019/10/the-butterfly-of-delirium-guide/">Code Vein boss guide: The Butterfly of Delirium</a></div><a class="hover-link" href="https://www.godisageek.com/2019/10/the-butterfly-of-delirium-guide/">&nbsp;</a></div></div></div>		
		
	<div id="it_top_reviewed-15" class="widget clearfix Top Reviewed">                	
            <div class="header clearfix"> 	
                <h3><span class="icon-reviewed header-icon"></span>Highest rated games this month</h3>
                
            </div>        <div class="post-list list clearfix"><div class="list-item clearfix large first"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/reviews/the-last-of-us-part-ii-review/"><img width="85" height="85" src="https://www.godisageek.com/wp-content/uploads/The-last-of-us-part-ii-review-85x85.png" class="attachment-widget-post size-widget-post wp-post-image" alt="the-last-of-us-part-2-review" title="The Last of Us Part II review" srcset="https://www.godisageek.com/wp-content/uploads/The-last-of-us-part-ii-review-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/The-last-of-us-part-ii-review-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/The-last-of-us-part-ii-review-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/The-last-of-us-part-ii-review-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/The-last-of-us-part-ii-review-150x150.png 150w" sizes="(max-width: 85px) 100vw, 85px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/the-last-of-us-part-ii-review/">The Last of Us Part II review</a><div class="clearfix"><div class="rating  number_wrapper"><div class="editor_rating solo"><div class="number color5">10</div></div></div></div><div class="article-meta clearfix"><a class="like-button do-like 237494 info-bottom" data-postid="237494" data-likeaction="like" title="Likes"><span class="icon icon-liked like"></span><span class="numcount">0</span></a><span class="metric info-bottom" title="Comments"></span></div></div><a class="hover-link" href="https://www.godisageek.com/reviews/the-last-of-us-part-ii-review/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/reviews/desperados-iii-review/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/desperados_keyart1-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Desperados III review" title="Desperados III review" srcset="https://www.godisageek.com/wp-content/uploads/desperados_keyart1-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/desperados_keyart1-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/desperados_keyart1-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/desperados_keyart1-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/desperados_keyart1-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/desperados-iii-review/">Desperados III review</a><div class="clearfix"><div class="rating small number_wrapper"><div class="editor_rating solo"><div class="number color5">9.5</div></div></div></div></div><a class="hover-link" href="https://www.godisageek.com/reviews/desperados-iii-review/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/reviews/xenoblade-chronicles-definitive-edition-review-nintendo-switch/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/xenoblade-chronicles-definitive-edition-review-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Xenoblade Chronicles: Definitive Edition review" srcset="https://www.godisageek.com/wp-content/uploads/xenoblade-chronicles-definitive-edition-review-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/xenoblade-chronicles-definitive-edition-review-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/xenoblade-chronicles-definitive-edition-review-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/xenoblade-chronicles-definitive-edition-review-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/xenoblade-chronicles-definitive-edition-review-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/xenoblade-chronicles-definitive-edition-review-nintendo-switch/">Xenoblade Chronicles: Definitive Edition review</a><div class="clearfix"><div class="rating small number_wrapper"><div class="editor_rating solo"><div class="number color5">9.0</div></div></div></div></div><a class="hover-link" href="https://www.godisageek.com/reviews/xenoblade-chronicles-definitive-edition-review-nintendo-switch/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/reviews/lonely-mountains-downhill-review/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Lonely-Mountains-header-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Lonely Mountains: Downhill review" title="Lonely Mountains: Downhill review" srcset="https://www.godisageek.com/wp-content/uploads/Lonely-Mountains-header-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Lonely-Mountains-header-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Lonely-Mountains-header-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Lonely-Mountains-header-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Lonely-Mountains-header-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/lonely-mountains-downhill-review/">Lonely Mountains: Downhill review</a><div class="clearfix"><div class="rating small number_wrapper"><div class="editor_rating solo"><div class="number color5">9.0</div></div></div></div></div><a class="hover-link" href="https://www.godisageek.com/reviews/lonely-mountains-downhill-review/">&nbsp;</a></div><div class="list-item clearfix small last"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/reviews/borderlands-legendary-collection-review/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Borderlands-Legendary-Collection-1-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Borderlands Legendary Collection review header" title="Borderlands Legendary Collection review" srcset="https://www.godisageek.com/wp-content/uploads/Borderlands-Legendary-Collection-1-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Borderlands-Legendary-Collection-1-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Borderlands-Legendary-Collection-1-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Borderlands-Legendary-Collection-1-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Borderlands-Legendary-Collection-1-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/borderlands-legendary-collection-review/">Borderlands Legendary Collection review</a><div class="clearfix"><div class="rating small number_wrapper"><div class="editor_rating solo"><div class="number color5">9.0</div></div></div></div></div><a class="hover-link" href="https://www.godisageek.com/reviews/borderlands-legendary-collection-review/">&nbsp;</a></div></div></div>		
		
	</div></div>            
            </div>
        
        </div>
        
    </div>
    
</div>



	    
    <div class="container">
        
        <div class="row" id="steam">
        
            <div class="span12">
            
                <div class="steam-content">
                
                    <div class="box-panel box-1"><div class="box-image" style="background-image:url(https://www.godisageek.com/wp-content/uploads/TheAcademymain-272x188.jpg);"></div><a class="box-link" href="https://www.godisageek.com/reviews/the-academy-review/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  number_wrapper"><div class="editor_rating solo"><div class="number color4">7.5</div></div></div><div class="article-info">The Academy review</div></div></div></div><div class="box-panel box-2"><div class="box-image" style="background-image:url(https://www.godisageek.com/wp-content/uploads/Farmers-Dynasty-1-272x188.jpg);"></div><a class="box-link" href="https://www.godisageek.com/reviews/farmers-dynasty-review/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  number_wrapper"><div class="editor_rating solo"><div class="number color2">2.0</div></div></div><div class="article-info">Farmer&#8217;s Dynasty review</div></div></div></div><div class="box-panel box-3"><div class="box-image" style="background-image:url(https://www.godisageek.com/wp-content/uploads/West-of-Dead-272x188.jpg);"></div><a class="box-link" href="https://www.godisageek.com/reviews/west-of-dead-review/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  number_wrapper"><div class="editor_rating solo"><div class="number color5">8.0</div></div></div><div class="article-info">West of Dead review</div></div></div></div><div class="box-panel box-4"><div class="box-image" style="background-image:url(https://www.godisageek.com/wp-content/uploads/tw100-0101-272x188.jpg);"></div><a class="box-link" href="https://www.godisageek.com/reviews/earfun-free-wireless-earphones-review/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="article-info">EarFun Free wireless earphones review</div></div></div></div><div class="box-panel box-5"><div class="box-image" style="background-image:url(https://www.godisageek.com/wp-content/uploads/CXMU-Aiji-2-272x188.jpg);"></div><a class="box-link" href="https://www.godisageek.com/2020/06/cafe-enchante-piofiore-nintendo-switch-release-pretty-princess-party-new-game-plus-expo-aksys-games/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="article-info">Aksys Games showcases upcoming Nintendo Switch otome games and more at New Game Plus Expo</div></div></div></div><div class="box-panel box-6"><div class="box-image" style="background-image:url(https://www.godisageek.com/wp-content/uploads/Dead-by-Daylight-Silent-Hill-3-272x188.jpg);"></div><a class="box-link" href="https://www.godisageek.com/reviews/dead-by-daylight-silent-hill-chapter-review/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  number_wrapper"><div class="editor_rating solo"><div class="number color5">8.5</div></div></div><div class="article-info">Dead by Daylight Silent Hill chapter review</div></div></div></div><div class="box-panel box-7"><div class="box-image" style="background-image:url(https://www.godisageek.com/wp-content/uploads/ACC-Xbox-2-272x188.png);"></div><a class="box-link" href="https://www.godisageek.com/reviews/assetto-corsa-competizione-console-review/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  number_wrapper"><div class="editor_rating solo"><div class="number color5">8.0</div></div></div><div class="article-info">Assetto Corsa Competizione console review</div></div></div></div><div class="box-panel box-8"><div class="box-image" style="background-image:url(https://www.godisageek.com/wp-content/uploads/Spongebob-main-272x188.jpg);"></div><a class="box-link" href="https://www.godisageek.com/reviews/spongebob-squarepants-battle-for-bikini-bottom-rehydrated-review/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  number_wrapper"><div class="editor_rating solo"><div class="number color5">8.0</div></div></div><div class="article-info">Spongebob Squarepants: Battle for Bikini Bottom Rehydrated review</div></div></div></div><div class="box-panel box-0"><div class="box-image" style="background-image:url(https://www.godisageek.com/wp-content/uploads/burnout-paradise-remastered-switch-review-272x188.jpg);"></div><a class="box-link" href="https://www.godisageek.com/reviews/burnout-paradise-remastered-nintendo-switch-review/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  number_wrapper"><div class="editor_rating solo"><div class="number color5">8.5</div></div></div><div class="article-info">Burnout Paradise Remastered Switch review</div></div></div></div><div class="box-panel box-1"><div class="box-image" style="background-image:url(https://www.godisageek.com/wp-content/uploads/house-flipper-switch-review-272x188.jpg);"></div><a class="box-link" href="https://www.godisageek.com/reviews/house-flipper-review-nintendo-switch/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  number_wrapper"><div class="editor_rating solo"><div class="number color4">6.0</div></div></div><div class="article-info">House Flipper review</div></div></div></div>                
                </div>
                
            </div>
            
        </div>
        
    </div>
    
    	



<div class="container">
    
    <div class="row" id="connect">
    
        <div class="span12">
        
            <div class="bar-wrapper clearfix">
            
                <div class="bar-label">
                
                    <div class="label-text">Social Media</div>
                    
                    <div class="timeperiod-text">SUBSCRIBE</div>
                    
                </div>
                
                                
                                
                                
                    <div class="connect-social">
                        
                        <div class="social-badges"><a href="http://www.facebook.com/GodisaGeek" class="icon-facebook info" title="Facebook" target="_blank"></a><a href="//www.youtube.com/godisageek" class="icon-youtube info" title="Youtube" target="_blank"></a><a href="//twitter.com/godisageek" class="icon-twitter info" title="Twitter" target="_blank"></a><a href="https://www.instagram.com/godisageek/" class="icon-instagram info" title="Instagram" target="_blank"></a></div>                    
                    </div>
                    
                                
            </div>
            
        </div>
    
    </div>
    
</div>




	
</div> 

    <div id="footer-wrapper">
    
        <div class="container">
    
            <div id="footer" class="widgets">
            
                <div class="row">
                
                	                
                        <div class="span3">
                        
                            <div id="custom_html-3" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><a style="cursor:pointer" onclick="window.__cmp('showConsentModal')">Manage Cookie Settings</a></div></div>                        
                        </div>
                        
                                        
                                        
                        <div class="span3">
                        
                            <div id="linkcat-15982" class="widget clearfix widget_links"><div class="header clearfix">Community</div>
	<ul class='xoxo blogroll'>
<li><a href="http://facebook.com/godisageek">Facebook</a></li>
<li><a href="http://www.godisageek.com/category/features/podcasts/">Podcast</a></li>
<li><a href="http://feeds.feedburner.com/godisageek/site">RSS</a></li>
<li><a href="http://twitter.com/godisageek">Twitter</a></li>
<li><a href="http://youtube.com/godisageek">YouTube</a></li>

	</ul>
</div>
                        
                        </div>
                        
                                        
                                            
                        <div class="span3">
                        
                            <div id="linkcat-19179" class="widget clearfix widget_links"><div class="header clearfix">Reviews</div>
	<ul class='xoxo blogroll'>
<li><a href="http://www.godisageek.com/category/reviews/" title="Latest Reviews">Latest Reviews</a></li>
<li><a href="http://www.godisageek.com/category/reviews/ps4-reviews/" title="PC Game reviews">PC</a></li>
<li><a href="http://www.godisageek.com/category/reviews/ps4-reviews/" title="PS4 Reviews">PS4</a></li>
<li><a href="http://www.godisageek.com/category/reviews/wiiu/" title="Wii U Reviews">Wii U</a></li>
<li><a href="http://www.godisageek.com/category/reviews/xb1-reviews/" title="Xbox One reviews">Xbox One</a></li>

	</ul>
</div>
                        
                        </div>
                        
                                        
                                            
                        <div class="span3">
                        
                            <div id="linkcat-15983" class="widget clearfix widget_links"><div class="header clearfix">Video Shows</div>
	<ul class='xoxo blogroll'>
<li><a href="https://www.youtube.com/playlist?list=PLQ4rnAy-GwJCv3fPEF6jsb-vrSa9_nj_k">Blindfold Gaming</a></li>
<li><a href="https://www.youtube.com/playlist?list=PLQ4rnAy-GwJDshNxUq0Oxtn9AJ5nsX_7x">Debatable</a></li>
<li><a href="https://www.youtube.com/playlist?list=PLQ4rnAy-GwJCm9pvpA9PZMCoflKNC7wAs">Family Gamer</a></li>
<li><a href="https://www.youtube.com/playlist?list=PLQ4rnAy-GwJBy9G4Pf3O-lZ5wHdbeWydG">For Your Amusement</a></li>
<li><a href="https://www.youtube.com/playlist?list=PLQ4rnAy-GwJAYKXagyVxNsvE_GWSHLfJv">NewsRound</a></li>
<li><a href="https://www.youtube.com/playlist?list=PLQ4rnAy-GwJDOscOwQGihsQavELpjmIa9">Reasons to be Cheerful</a></li>
<li><a href="https://www.youtube.com/playlist?list=PLQ4rnAy-GwJCenkgHTFCRtkJQKb_A63XO">Score Attack</a></li>
<li><a href="https://www.youtube.com/playlist?list=PLQ4rnAy-GwJAdtnxg1rfgjui13eHqm1hn">The Retrocast</a></li>

	</ul>
</div>
                        
                        
                        </div>
                        
                                        
                                        
                                        
                </div>                
                
            </div>
            
        </div>
        
    </div>
    


    <div id="subfooter-wrapper">
    
        <div class="container">
    
            <div id="subfooter">
    
                <div class="row">
                    
                    <div class="span6 copyright">
                    
                                                
                            All content copyright GodisaGeek.com                            
                          
                        
                    </div>
                    
                    <div class="span6 credits">
                    
                                                
                            Fonts by <a href="http://www.google.com/fonts/">Google Fonts</a>. Icons by <a href="http://fontello.com/">Fontello</a>. Full Credits <a href="http://www.industrialthemes.com/steam/support/credits">here &raquo;</a>
                        
                                                 
                    
                    </div>
                
                </div>
                
            </div>
            
        </div>
        
    </div>
    

	<script type="text/javascript" src="https://www.godisageek.com/wp-content/themes/steam/js/bootstrap.min.js"></script>
    <script type="text/javascript" src="https://www.godisageek.com/wp-content/themes/steam/js/plugins.min.js"></script>
    
    <script type="text/javascript">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</script>   
    <script type="text/javascript">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</script>     

<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"godisageek"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.godisageek.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"238492 http:\/\/www.godisageek.com\/?p=238492","disqusShortname":"godisageek","disqusTitle":"Listen to two unique versions of \u2018Through the Valley\u2019 from The Last of Us Part II","disqusUrl":"https:\/\/www.godisageek.com\/2020\/06\/listen-to-two-unique-versions-of-through-the-valley-from-the-last-of-us-part-ii\/","postId":"238492"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.godisageek.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"https:\/\/www.godisageek.com\/wp-content\/plugins\/wp-postratings","ajax_url":"https:\/\/www.godisageek.com\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"stars","image_ext":"gif","max":"5","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="https://www.godisageek.com/wp-content/plugins/wp-postratings/images/stars/rating_over.gif";;
/* ]]> */
</script>
<script type='text/javascript' src='https://www.godisageek.com/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.86.2'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-admin/js/iris.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<!-- BFA Tags to be placed before the closing body div -->
<div id="celtra-reveal-wrapper" style="position:fixed; height: auto; width: 100%">
<div id="nn_1by1"></div>
</div>
</body>

</html>
