<!DOCTYPE HTML>

<html lang="en-US">

<head>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    
        	<meta name="viewport" content="width=device-width, initial-scale=1.0">
    	
	
	<title>Project Zero: Maiden of Black Water review | GodisaGeek.com</title>
    
    
	 
     
	<link media="screen, projection" rel="stylesheet" href="https://www.godisageek.com/wp-content/themes/steam/css/bootstrap.css" type="text/css" />
        	<link media="screen, projection" rel="stylesheet" href="https://www.godisageek.com/wp-content/themes/steam/css/bootstrap-responsive.css" type="text/css" />
    	<link media="screen, projection" rel="stylesheet" href="https://www.godisageek.com/wp-content/themes/steam/style.css" type="text/css" /> 
        	<link media="screen, projection" rel="stylesheet" href="https://www.godisageek.com/wp-content/themes/steam/css/responsive.css" type="text/css" />
        <link media="screen, projection" rel="stylesheet" href="https://www.godisageek.com/wp-content/themes/steam/css/retina.css" type="text/css" />
    
    <style type="text/css">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</style>    
        
    	
	<link rel="shortcut icon" href="http://www.godisageek.com/wp-content/uploads/2020-social-logo-1.png" />
    
    <link href="https://fonts.googleapis.com/css?family=Dosis:400,600|Oswald:300,400|Roboto+Slab:400,100,300,700|Source+Sans+Pro:300,400,700&amp;subset=" rel="stylesheet" type="text/css">	
<meta property="og:image" content="https://www.godisageek.com/wp-content/uploads/Project-Zero-Maiden-of-Black-Water-review-1-85x85.jpg" />    
    	
	<link rel="pingback" href="https://www.godisageek.com/xmlrpc.php" />

	    
     
    

<script async src="https://os1.network-n.com/dist/godisageek.min.js"></script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-55V8VHH');</script>
<!-- End Google Tag Manager -->
	<!-- End NetworkN Stuff -->
	
	
	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Project Zero: Maiden of Black Water is a refreshingly traditional survival horror game that&#039;s genuinely scary." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.godisageek.com/reviews/project-zero-maiden-of-black-water/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Project Zero: Maiden of Black Water review | GodisaGeek.com" />
	<meta property="og:description" content="Project Zero: Maiden of Black Water is a refreshingly traditional survival horror game that&#039;s genuinely scary." />
	<meta property="og:url" content="https://www.godisageek.com/reviews/project-zero-maiden-of-black-water/" />
	<meta property="og:site_name" content="GodisaGeek.com" />
	<meta property="article:modified_time" content="2021-10-27T08:24:24+00:00" />
	<meta property="og:image" content="https://www.godisageek.com/wp-content/uploads/Project-Zero-Maiden-of-Black-Water-review-1.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1080" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.godisageek.com/#website","url":"https://www.godisageek.com/","name":"GodisaGeek.com","description":"Game Reviews, Gaming News, Podcasts: PS5 | Xbox | Nintendo Switch | PC Gaming","potentialAction":[{"@type":"SearchAction","target":"https://www.godisageek.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.godisageek.com/reviews/project-zero-maiden-of-black-water/#primaryimage","inLanguage":"en-US","url":"https://www.godisageek.com/wp-content/uploads/Project-Zero-Maiden-of-Black-Water-review-1.jpg","width":1920,"height":1080,"caption":"Project Zero: Maiden of Black Water review"},{"@type":"WebPage","@id":"https://www.godisageek.com/reviews/project-zero-maiden-of-black-water/#webpage","url":"https://www.godisageek.com/reviews/project-zero-maiden-of-black-water/","name":"Project Zero: Maiden of Black Water review | GodisaGeek.com","isPartOf":{"@id":"https://www.godisageek.com/#website"},"primaryImageOfPage":{"@id":"https://www.godisageek.com/reviews/project-zero-maiden-of-black-water/#primaryimage"},"datePublished":"2021-10-27T22:00:12+00:00","dateModified":"2021-10-27T08:24:24+00:00","description":"Project Zero: Maiden of Black Water is a refreshingly traditional survival horror game that's genuinely scary.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.godisageek.com/reviews/project-zero-maiden-of-black-water/"]}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//embedtweet.com' />
<link rel='dns-prefetch' href='//www.godisageek.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//m9m6e2w5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="GodisaGeek.com &raquo; Feed" href="https://www.godisageek.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GodisaGeek.com &raquo; Comments Feed" href="https://www.godisageek.com/comments/feed/" />
<!-- Shareaholic - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.godisageek.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.godisageek.com\/wp-admin\/admin-ajax.php"},"site_id":"aad10e6a1fd66b6a486324e528805232","url_components":{"year":"2021","monthnum":"10","day":"27","hour":"23","minute":"00","second":"12","post_id":"256853","postname":"project-zero-maiden-of-black-water","category":"reviews"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='aad10e6a1fd66b6a486324e528805232' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='GodisaGeek.com' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.godisageek.com/reviews/project-zero-maiden-of-black-water/' />
<meta name='shareaholic:keywords' content='tag:fatal frame, tag:horror game, tag:project zero, tag:project zero: maiden of black water, cat:pc, cat:playstation 4, cat:playstation 5, cat:reviews, cat:switch, cat:xbox one, cat:xbox series x, type:it_reviews' />
<meta name='shareaholic:article_published_time' content='2021-10-27T23:00:12+01:00' />
<meta name='shareaholic:article_modified_time' content='2021-10-27T09:24:24+01:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Lyle Carr' />
<meta name='shareaholic:site_id' content='aad10e6a1fd66b6a486324e528805232' />
<meta name='shareaholic:wp_version' content='9.7.1' />
<meta name='shareaholic:image' content='https://www.godisageek.com/wp-content/uploads/Project-Zero-Maiden-of-Black-Water-review-1-640x360.jpg' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='https://www.godisageek.com/wp-content/uploads/Project-Zero-Maiden-of-Black-Water-review-1-1024x576.jpg' />
<!-- Shareaholic Open Graph Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.godisageek.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='EmbedTweet-css'  href='http://embedtweet.com/stylesheets/embed_v2.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.godisageek.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='promoslider_main-css'  href='https://www.godisageek.com/wp-content/plugins/promotion-slider/css/slider.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://embedtweet.com/javascripts/embed_v2.js?via=WP&#038;ver=5.4.2'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var promoslider_options = {"version":"3.3.4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.godisageek.com/wp-content/plugins/promotion-slider/js/promoslider.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://www.godisageek.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.godisageek.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.godisageek.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.godisageek.com/?p=256853' />
<link rel="alternate" type="application/json+oembed" href="https://www.godisageek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.godisageek.com%2Freviews%2Fproject-zero-maiden-of-black-water%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.godisageek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.godisageek.com%2Freviews%2Fproject-zero-maiden-of-black-water%2F&#038;format=xml" />
    <script type="text/javascript">
        function nxsPostToFav(obj){ obj.preventDefault;
            var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
            var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: 'f9b1a4b745'};
            jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
            jQuery.post('https://www.godisageek.com/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
                jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
            });
        }
    </script><link rel="icon" href="https://www.godisageek.com/wp-content/uploads/cropped-2020-social-logo-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.godisageek.com/wp-content/uploads/cropped-2020-social-logo-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.godisageek.com/wp-content/uploads/cropped-2020-social-logo-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.godisageek.com/wp-content/uploads/cropped-2020-social-logo-1-270x270.png" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-7235323-4']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
	
</head>


<body class="it_reviews-template-default single single-it_reviews postid-256853 it-background woocommerce">



<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-55V8VHH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <div id="nn_skinl"></div>
    <div id="nn_skinr"></div>


	    
    <div id="fb-root"></div>
    
    <div id="ajax-error"></div>
    
    


	<div class="container-fluid no-padding">
   
        <div id="sticky-bar">
            
            <div class="row-fluid"> 
            
                <div class="span12"> 
                
                	<div class="container">
                    
                    	                        
                        	<div class="logo">
        
								                                    <a class="info-bottom" href="https://www.godisageek.com/" title="Home">
                                        <img id="site-logo" alt="GodisaGeek.com" src="http://www.godisageek.com/wp-content/uploads/GIAG-2020-Logo-for-Site-no-text.png" width="120" height="50" />   
                                        <img id="site-logo-hd" alt="GodisaGeek.com" src="http://www.godisageek.com/wp-content/uploads/Black-2020-GIAG-LOGO-no-text.png" width="120" height="50" />  
                                    </a>
                                                                
                            </div>
                        
                                                
                                                
                                                
                        <div id="section-menu" class="menu-container">
                    
                            <div id="section-menu-full">
                                            
                                <ul id="menu-section-menu" class="menu"><li id="menu-item-68" class="menu-item menu-item-68 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="reviews"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/reviews/">Reviews<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/reviews/project-zero-maiden-of-black-water/">Project Zero: Maiden of Black Water review<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Project-Zero-Maiden-of-Black-Water-review-1-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Project Zero: Maiden of Black Water review" title="Project Zero: Maiden of Black Water review" srcset="https://www.godisageek.com/wp-content/uploads/Project-Zero-Maiden-of-Black-Water-review-1-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Project-Zero-Maiden-of-Black-Water-review-1-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Project-Zero-Maiden-of-Black-Water-review-1-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Project-Zero-Maiden-of-Black-Water-review-1-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/reviews/tails-of-iron-review/">Tails of Iron review<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Tails-of-Iron-Review-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Tails of Iron Review" title="Tails of Iron review" srcset="https://www.godisageek.com/wp-content/uploads/Tails-of-Iron-Review-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Tails-of-Iron-Review-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Tails-of-Iron-Review-700x672.jpg 700w, https://www.godisageek.com/wp-content/uploads/Tails-of-Iron-Review-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/reviews/nhl-22-review/">NHL 22 review<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/NHL-22-Review-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="NHL 22 Review" title="NHL 22 review" srcset="https://www.godisageek.com/wp-content/uploads/NHL-22-Review-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/NHL-22-Review-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/NHL-22-Review-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/reviews/rainbow-billy-the-curse-of-the-leviathan/">Rainbow Billy: The Curse of the Leviathan<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Rainbow-Billy-The-Curse-of-the-Leviathan-review-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Rainbow Billy: The Curse of the Leviathan" title="Rainbow Billy: The Curse of the Leviathan" srcset="https://www.godisageek.com/wp-content/uploads/Rainbow-Billy-The-Curse-of-the-Leviathan-review-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Rainbow-Billy-The-Curse-of-the-Leviathan-review-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Rainbow-Billy-The-Curse-of-the-Leviathan-review-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Rainbow-Billy-The-Curse-of-the-Leviathan-review-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/reviews/horizon-chase-turbo-senna-forever-review/">Horizon Chase Turbo: Senna Forever review<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Horizon-Chase-Senna-Forever-review-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Horizon Chase: Senna Forever review" title="Horizon Chase Turbo: Senna Forever review" srcset="https://www.godisageek.com/wp-content/uploads/Horizon-Chase-Senna-Forever-review-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Horizon-Chase-Senna-Forever-review-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Horizon-Chase-Senna-Forever-review-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Horizon-Chase-Senna-Forever-review-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/reviews/skul-the-hero-slayer-review/">Skul: The Hero Slayer review<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Skul-The-Hero-Slayer-review-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Skul: The Hero Slayer review" title="Skul: The Hero Slayer review" srcset="https://www.godisageek.com/wp-content/uploads/Skul-The-Hero-Slayer-review-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Skul-The-Hero-Slayer-review-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Skul-The-Hero-Slayer-review-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Skul-The-Hero-Slayer-review-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/reviews/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-19" class="menu-item menu-item-19 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="features"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/features/">Features<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/2021/10/deep-rock-galactic-seasons-are-here-with-a-massive-update-hands-on-preview/">Deep Rock Galactic &#8220;Seasons&#8221; are here with a massive update | Hands-on preview<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Deep-Rock-Galactic-Seasons-are-here-in-a-massive-update-Hands-on-preview-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Deep Rock Galactic &quot;Seasons&quot; are here in a massive update | Hands-on preview" title="Deep Rock Galactic &#8220;Seasons&#8221; are here with a massive update | Hands-on preview" srcset="https://www.godisageek.com/wp-content/uploads/Deep-Rock-Galactic-Seasons-are-here-in-a-massive-update-Hands-on-preview-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Deep-Rock-Galactic-Seasons-are-here-in-a-massive-update-Hands-on-preview-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Deep-Rock-Galactic-Seasons-are-here-in-a-massive-update-Hands-on-preview-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Deep-Rock-Galactic-Seasons-are-here-in-a-massive-update-Hands-on-preview-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2021/10/podcast-465-guardians-of-the-galaxy-new-world-house-of-ashes/">Podcast 465: Guardians of the Galaxy, New World, House of Ashes<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/podcast-464-guardians-of-the-galaxy-new-world-age-of-empires-house-of-ashes-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Podcast 465: Guardians of the Galaxy, New World, House of Ashes" title="Podcast 465: Guardians of the Galaxy, New World, House of Ashes" srcset="https://www.godisageek.com/wp-content/uploads/podcast-464-guardians-of-the-galaxy-new-world-age-of-empires-house-of-ashes-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/podcast-464-guardians-of-the-galaxy-new-world-age-of-empires-house-of-ashes-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/podcast-464-guardians-of-the-galaxy-new-world-age-of-empires-house-of-ashes-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/podcast-464-guardians-of-the-galaxy-new-world-age-of-empires-house-of-ashes-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2021/10/house-of-ashes-how-to-keep-everyone-alive/">House of Ashes | How to keep everyone alive<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Keep-Everyone-Alive-12-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="House of Ashes Keep Everyone Alive" title="House of Ashes | How to keep everyone alive" srcset="https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Keep-Everyone-Alive-12-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Keep-Everyone-Alive-12-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Keep-Everyone-Alive-12-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Keep-Everyone-Alive-12-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2021/10/house-of-ashes-all-picture-locations/">House of Ashes | All Picture locations<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Pictures-1-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="House of Ashes Picture" title="House of Ashes | All Picture locations" srcset="https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Pictures-1-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Pictures-1-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Pictures-1-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2021/10/house-of-ashes-where-to-find-all-the-secrets/">House of Ashes | Where to find all the Secrets<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Secrets-Randolph’s-Journal-Part-2-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="House of ashes secrets 11 - 20" title="House of Ashes | Where to find all the Secrets" srcset="https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Secrets-Randolph’s-Journal-Part-2-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Secrets-Randolph’s-Journal-Part-2-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Secrets-Randolph’s-Journal-Part-2-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Secrets-Randolph’s-Journal-Part-2-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2021/10/podcast-464-back-4-blood-metroid-dread-monster-hunter-rise/">Podcast 464: Back 4 Blood, Metroid Dread, Monster Hunter Rise<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Podcast-464-Metroid-Dread-Back-4-Blood-Monster-Hunter-Rise-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Podcast 464: Back 4 Blood, Metroid Dread, Monster Hunter Rise" title="Podcast 464: Back 4 Blood, Metroid Dread, Monster Hunter Rise" srcset="https://www.godisageek.com/wp-content/uploads/Podcast-464-Metroid-Dread-Back-4-Blood-Monster-Hunter-Rise-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Podcast-464-Metroid-Dread-Back-4-Blood-Monster-Hunter-Rise-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Podcast-464-Metroid-Dread-Back-4-Blood-Monster-Hunter-Rise-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Podcast-464-Metroid-Dread-Back-4-Blood-Monster-Hunter-Rise-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/features/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-8815" class="menu-item menu-item-8815 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="guides"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/features/guides/">Guides<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/2021/10/house-of-ashes-how-to-keep-everyone-alive/">House of Ashes | How to keep everyone alive<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Keep-Everyone-Alive-12-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="House of Ashes Keep Everyone Alive" title="House of Ashes | How to keep everyone alive" srcset="https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Keep-Everyone-Alive-12-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Keep-Everyone-Alive-12-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Keep-Everyone-Alive-12-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Keep-Everyone-Alive-12-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2021/10/house-of-ashes-all-picture-locations/">House of Ashes | All Picture locations<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Pictures-1-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="House of Ashes Picture" title="House of Ashes | All Picture locations" srcset="https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Pictures-1-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Pictures-1-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Pictures-1-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2021/10/house-of-ashes-where-to-find-all-the-secrets/">House of Ashes | Where to find all the Secrets<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Secrets-Randolph’s-Journal-Part-2-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="House of ashes secrets 11 - 20" title="House of Ashes | Where to find all the Secrets" srcset="https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Secrets-Randolph’s-Journal-Part-2-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Secrets-Randolph’s-Journal-Part-2-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Secrets-Randolph’s-Journal-Part-2-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Secrets-Randolph’s-Journal-Part-2-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2021/10/back-4-blood-how-to-unlock-the-other-characters/">Back 4 Blood: How to unlock the other characters<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Back-4-Blood-how-to-unlock-characters-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Back 4 Blood: How to unlock the other characters" title="Back 4 Blood: How to unlock the other characters" srcset="https://www.godisageek.com/wp-content/uploads/Back-4-Blood-how-to-unlock-characters-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Back-4-Blood-how-to-unlock-characters-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Back-4-Blood-how-to-unlock-characters-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Back-4-Blood-how-to-unlock-characters-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2021/10/metroid-dread-how-to-beat-the-final-boss/">Metroid Dread: How to beat the final boss<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Metroid-Prime-final-boss-guide-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Metroid Dread: How to beat the final boss" title="Metroid Dread: How to beat the final boss" srcset="https://www.godisageek.com/wp-content/uploads/Metroid-Prime-final-boss-guide-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Metroid-Prime-final-boss-guide-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Metroid-Prime-final-boss-guide-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Metroid-Prime-final-boss-guide-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2021/10/metroid-dread-how-to-defeat-the-purple-emmi-on-ferenia/">Metroid Dread: How to defeat the purple EMMI on Ferenia<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Metroid-Dread-Purple-EMMI-guide-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Metroid Dread: How to defeat the purple EMMI on Ferenia" title="Metroid Dread: How to defeat the purple EMMI on Ferenia" srcset="https://www.godisageek.com/wp-content/uploads/Metroid-Dread-Purple-EMMI-guide-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Metroid-Dread-Purple-EMMI-guide-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Metroid-Dread-Purple-EMMI-guide-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Metroid-Dread-Purple-EMMI-guide-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/features/guides/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-66" class="menu-item menu-item-66 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="news"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/news/">News<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/2021/10/apple-music-launches-on-ps5/">Apple Music launches on PS5<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Apple-music-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Apple Music launches on PlayStation 5" title="Apple Music launches on PS5" srcset="https://www.godisageek.com/wp-content/uploads/Apple-music-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Apple-music-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Apple-music-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Apple-music-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2021/10/jurassic-world-evolution-2-gets-a-new-development-diary/">Jurassic World Evolution 2 gets a new development diary<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Jurassic-World-Evolution-2-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Jurassic World Evolution 2 gets a new development diary" title="Jurassic World Evolution 2 gets a new development diary" srcset="https://www.godisageek.com/wp-content/uploads/Jurassic-World-Evolution-2-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Jurassic-World-Evolution-2-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Jurassic-World-Evolution-2-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Jurassic-World-Evolution-2-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2021/10/niantic-and-nintendo-launch-pikmin-bloom-mobile-app/">Niantic and Nintendo launch Pikmin Bloom mobile app<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Pikmin-Boom-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Niantic and Nintendo launch Pikmin Bloom mobile app" title="Niantic and Nintendo launch Pikmin Bloom mobile app" srcset="https://www.godisageek.com/wp-content/uploads/Pikmin-Boom-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Pikmin-Boom-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Pikmin-Boom-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Pikmin-Boom-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2021/10/ashwalkers-is-getting-a-retail-special-edition/">Ashwalkers is getting a retail special edition<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Ashwalkers-Survivors-Edition-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Ashwalkers is getting a retail special edition" title="Ashwalkers is getting a retail special edition" srcset="https://www.godisageek.com/wp-content/uploads/Ashwalkers-Survivors-Edition-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Ashwalkers-Survivors-Edition-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Ashwalkers-Survivors-Edition-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Ashwalkers-Survivors-Edition-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2021/10/you-can-finally-save-your-game-in-returnal-thanks-to-a-new-suspend-cycle-option/">You can finally save your game in Returnal thanks to a new &#8220;suspend cycle&#8221; option<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Returnal-update-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="You can finally save your gave in Returnal thanks to a new &quot;suspend cycle&quot; option" title="You can finally save your game in Returnal thanks to a new &#8220;suspend cycle&#8221; option" srcset="https://www.godisageek.com/wp-content/uploads/Returnal-update-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Returnal-update-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Returnal-update-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Returnal-update-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2021/10/new-information-for-the-upcoming-pokemon-games-revealed/">New information for the upcoming Pokemon games revealed<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Pokemon-Brilliant-Diamond-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="New information for the upcoming Pokemon games revealed" title="New information for the upcoming Pokemon games revealed" srcset="https://www.godisageek.com/wp-content/uploads/Pokemon-Brilliant-Diamond-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Pokemon-Brilliant-Diamond-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Pokemon-Brilliant-Diamond-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Pokemon-Brilliant-Diamond-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/news/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-4894" class="menu-item menu-item-4894 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="video-features"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/features/video-features/">Videos<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/2021/10/monster-hunter-rise-pc-versus-switch-comparison/">Monster Hunter Rise PC versus Switch Comparison<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Monster-Hunter-Rise-pc-demo-gameplay-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Monster Hunter Rise | PC versus Switch Comparison" title="Monster Hunter Rise PC versus Switch Comparison" srcset="https://www.godisageek.com/wp-content/uploads/Monster-Hunter-Rise-pc-demo-gameplay-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Monster-Hunter-Rise-pc-demo-gameplay-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Monster-Hunter-Rise-pc-demo-gameplay-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2021/07/what-to-expect-from-knockout-city-season-2/">What to expect from Knockout City Season 2<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/knockout-city-season-2-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="What to expect from Knockout City Season 2" title="What to expect from Knockout City Season 2" srcset="https://www.godisageek.com/wp-content/uploads/knockout-city-season-2-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/knockout-city-season-2-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/knockout-city-season-2-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/knockout-city-season-2-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2021/07/podcast-450-rift-apart-mario-golf-scarlet-nexus/">Podcast 450: Rift Apart, Scarlet Nexus, Mario Golf<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/podcast-450-rift-apart-scarlet-nexus-mario-golf-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Podcast 450: Rift Apart, Scarlet Nexus, Mario Golf" title="Podcast 450: Rift Apart, Scarlet Nexus, Mario Golf" srcset="https://www.godisageek.com/wp-content/uploads/podcast-450-rift-apart-scarlet-nexus-mario-golf-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/podcast-450-rift-apart-scarlet-nexus-mario-golf-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/podcast-450-rift-apart-scarlet-nexus-mario-golf-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/podcast-450-rift-apart-scarlet-nexus-mario-golf-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2021/06/the-great-ace-attorney-chronicles-video-gameplay-preview/">The Great Ace Attorney Chronicles | Video Gameplay Preview<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/The-Great-Ace-Attorney-Chronicles-Video-Gameplay-Preview-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="The Great Ace Attorney Chronicles | Video Gameplay Preview" title="The Great Ace Attorney Chronicles | Video Gameplay Preview" srcset="https://www.godisageek.com/wp-content/uploads/The-Great-Ace-Attorney-Chronicles-Video-Gameplay-Preview-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/The-Great-Ace-Attorney-Chronicles-Video-Gameplay-Preview-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/The-Great-Ace-Attorney-Chronicles-Video-Gameplay-Preview-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/The-Great-Ace-Attorney-Chronicles-Video-Gameplay-Preview-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2021/06/the-falconeer-on-ps5-just-feels-right-hands-on-preview/">The Falconeer on PS5 just feels right | Hands-on preview<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/The-Falconeer-PS5-preview-1-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="The Falconeer PS5 Preview" title="The Falconeer on PS5 just feels right | Hands-on preview" srcset="https://www.godisageek.com/wp-content/uploads/The-Falconeer-PS5-preview-1-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/The-Falconeer-PS5-preview-1-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/The-Falconeer-PS5-preview-1-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/The-Falconeer-PS5-preview-1-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2021/06/how-ratchet-clank-rift-apart-uses-the-ps5s-dualsense-and-haptics/">How Ratchet &#038; Clank: Rift Apart uses the PS5&#8217;s DualSense and Haptics<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/ratchet-clank-rift-apart-ps5-dualsense-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="How Ratchet &amp; Clank: Rift Apart uses the PS5&#039;s DualSense and Haptics" title="How Ratchet &#038; Clank: Rift Apart uses the PS5&#8217;s DualSense and Haptics" srcset="https://www.godisageek.com/wp-content/uploads/ratchet-clank-rift-apart-ps5-dualsense-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/ratchet-clank-rift-apart-ps5-dualsense-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/ratchet-clank-rift-apart-ps5-dualsense-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/ratchet-clank-rift-apart-ps5-dualsense-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/features/video-features/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-249856" class="menu-item menu-item-249856 custom 0  loaded" data-loop="menu" data-method="" data-minisite="0" data-numarticles="6" data-object_name="" data-object="custom" data-thumbnail="1" data-type="standard" data-sorter=""><a class="parent-item" href="https://godisageek.myspreadshop.co.uk/">Our Merch</a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"></div></li><li id="menu-item-249859" class="menu-item menu-item-249859 custom 0  loaded" data-loop="menu" data-method="" data-minisite="0" data-numarticles="6" data-object_name="" data-object="custom" data-thumbnail="1" data-type="standard" data-sorter=""><a class="parent-item" href="http://patreon.com/godisageek">Patreon</a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"></div></li></ul>                                
                            </div>
                            
                            <div id="section-menu-compact">
                            
                                <ul>
                            
                                    <li>
                            
                                        <a id="section-menu-selector">
                                        
                                            <span class="icon-grid"></span>
                                    
                                            SECTIONS                                            
                                            <span class="icon-down-bold selector"></span> 
                                            
                                        </a> 
                                        
                                        <ul id="menu-section-menu" class="menu"><li id="menu-item-68" class="menu-item menu-item-68 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="reviews"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/reviews/">Reviews<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/reviews/project-zero-maiden-of-black-water/">Project Zero: Maiden of Black Water review<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Project-Zero-Maiden-of-Black-Water-review-1-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Project Zero: Maiden of Black Water review" title="Project Zero: Maiden of Black Water review" srcset="https://www.godisageek.com/wp-content/uploads/Project-Zero-Maiden-of-Black-Water-review-1-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Project-Zero-Maiden-of-Black-Water-review-1-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Project-Zero-Maiden-of-Black-Water-review-1-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Project-Zero-Maiden-of-Black-Water-review-1-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/reviews/tails-of-iron-review/">Tails of Iron review<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Tails-of-Iron-Review-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Tails of Iron Review" title="Tails of Iron review" srcset="https://www.godisageek.com/wp-content/uploads/Tails-of-Iron-Review-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Tails-of-Iron-Review-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Tails-of-Iron-Review-700x672.jpg 700w, https://www.godisageek.com/wp-content/uploads/Tails-of-Iron-Review-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/reviews/nhl-22-review/">NHL 22 review<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/NHL-22-Review-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="NHL 22 Review" title="NHL 22 review" srcset="https://www.godisageek.com/wp-content/uploads/NHL-22-Review-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/NHL-22-Review-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/NHL-22-Review-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/reviews/rainbow-billy-the-curse-of-the-leviathan/">Rainbow Billy: The Curse of the Leviathan<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Rainbow-Billy-The-Curse-of-the-Leviathan-review-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Rainbow Billy: The Curse of the Leviathan" title="Rainbow Billy: The Curse of the Leviathan" srcset="https://www.godisageek.com/wp-content/uploads/Rainbow-Billy-The-Curse-of-the-Leviathan-review-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Rainbow-Billy-The-Curse-of-the-Leviathan-review-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Rainbow-Billy-The-Curse-of-the-Leviathan-review-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Rainbow-Billy-The-Curse-of-the-Leviathan-review-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/reviews/horizon-chase-turbo-senna-forever-review/">Horizon Chase Turbo: Senna Forever review<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Horizon-Chase-Senna-Forever-review-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Horizon Chase: Senna Forever review" title="Horizon Chase Turbo: Senna Forever review" srcset="https://www.godisageek.com/wp-content/uploads/Horizon-Chase-Senna-Forever-review-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Horizon-Chase-Senna-Forever-review-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Horizon-Chase-Senna-Forever-review-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Horizon-Chase-Senna-Forever-review-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/reviews/skul-the-hero-slayer-review/">Skul: The Hero Slayer review<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Skul-The-Hero-Slayer-review-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Skul: The Hero Slayer review" title="Skul: The Hero Slayer review" srcset="https://www.godisageek.com/wp-content/uploads/Skul-The-Hero-Slayer-review-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Skul-The-Hero-Slayer-review-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Skul-The-Hero-Slayer-review-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Skul-The-Hero-Slayer-review-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/reviews/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-19" class="menu-item menu-item-19 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="features"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/features/">Features<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/2021/10/deep-rock-galactic-seasons-are-here-with-a-massive-update-hands-on-preview/">Deep Rock Galactic &#8220;Seasons&#8221; are here with a massive update | Hands-on preview<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Deep-Rock-Galactic-Seasons-are-here-in-a-massive-update-Hands-on-preview-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Deep Rock Galactic &quot;Seasons&quot; are here in a massive update | Hands-on preview" title="Deep Rock Galactic &#8220;Seasons&#8221; are here with a massive update | Hands-on preview" srcset="https://www.godisageek.com/wp-content/uploads/Deep-Rock-Galactic-Seasons-are-here-in-a-massive-update-Hands-on-preview-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Deep-Rock-Galactic-Seasons-are-here-in-a-massive-update-Hands-on-preview-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Deep-Rock-Galactic-Seasons-are-here-in-a-massive-update-Hands-on-preview-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Deep-Rock-Galactic-Seasons-are-here-in-a-massive-update-Hands-on-preview-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2021/10/podcast-465-guardians-of-the-galaxy-new-world-house-of-ashes/">Podcast 465: Guardians of the Galaxy, New World, House of Ashes<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/podcast-464-guardians-of-the-galaxy-new-world-age-of-empires-house-of-ashes-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Podcast 465: Guardians of the Galaxy, New World, House of Ashes" title="Podcast 465: Guardians of the Galaxy, New World, House of Ashes" srcset="https://www.godisageek.com/wp-content/uploads/podcast-464-guardians-of-the-galaxy-new-world-age-of-empires-house-of-ashes-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/podcast-464-guardians-of-the-galaxy-new-world-age-of-empires-house-of-ashes-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/podcast-464-guardians-of-the-galaxy-new-world-age-of-empires-house-of-ashes-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/podcast-464-guardians-of-the-galaxy-new-world-age-of-empires-house-of-ashes-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2021/10/house-of-ashes-how-to-keep-everyone-alive/">House of Ashes | How to keep everyone alive<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Keep-Everyone-Alive-12-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="House of Ashes Keep Everyone Alive" title="House of Ashes | How to keep everyone alive" srcset="https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Keep-Everyone-Alive-12-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Keep-Everyone-Alive-12-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Keep-Everyone-Alive-12-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Keep-Everyone-Alive-12-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2021/10/house-of-ashes-all-picture-locations/">House of Ashes | All Picture locations<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Pictures-1-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="House of Ashes Picture" title="House of Ashes | All Picture locations" srcset="https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Pictures-1-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Pictures-1-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Pictures-1-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2021/10/house-of-ashes-where-to-find-all-the-secrets/">House of Ashes | Where to find all the Secrets<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Secrets-Randolph’s-Journal-Part-2-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="House of ashes secrets 11 - 20" title="House of Ashes | Where to find all the Secrets" srcset="https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Secrets-Randolph’s-Journal-Part-2-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Secrets-Randolph’s-Journal-Part-2-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Secrets-Randolph’s-Journal-Part-2-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Secrets-Randolph’s-Journal-Part-2-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2021/10/podcast-464-back-4-blood-metroid-dread-monster-hunter-rise/">Podcast 464: Back 4 Blood, Metroid Dread, Monster Hunter Rise<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Podcast-464-Metroid-Dread-Back-4-Blood-Monster-Hunter-Rise-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Podcast 464: Back 4 Blood, Metroid Dread, Monster Hunter Rise" title="Podcast 464: Back 4 Blood, Metroid Dread, Monster Hunter Rise" srcset="https://www.godisageek.com/wp-content/uploads/Podcast-464-Metroid-Dread-Back-4-Blood-Monster-Hunter-Rise-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Podcast-464-Metroid-Dread-Back-4-Blood-Monster-Hunter-Rise-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Podcast-464-Metroid-Dread-Back-4-Blood-Monster-Hunter-Rise-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Podcast-464-Metroid-Dread-Back-4-Blood-Monster-Hunter-Rise-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/features/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-8815" class="menu-item menu-item-8815 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="guides"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/features/guides/">Guides<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/2021/10/house-of-ashes-how-to-keep-everyone-alive/">House of Ashes | How to keep everyone alive<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Keep-Everyone-Alive-12-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="House of Ashes Keep Everyone Alive" title="House of Ashes | How to keep everyone alive" srcset="https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Keep-Everyone-Alive-12-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Keep-Everyone-Alive-12-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Keep-Everyone-Alive-12-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Keep-Everyone-Alive-12-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2021/10/house-of-ashes-all-picture-locations/">House of Ashes | All Picture locations<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Pictures-1-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="House of Ashes Picture" title="House of Ashes | All Picture locations" srcset="https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Pictures-1-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Pictures-1-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Pictures-1-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2021/10/house-of-ashes-where-to-find-all-the-secrets/">House of Ashes | Where to find all the Secrets<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Secrets-Randolph’s-Journal-Part-2-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="House of ashes secrets 11 - 20" title="House of Ashes | Where to find all the Secrets" srcset="https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Secrets-Randolph’s-Journal-Part-2-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Secrets-Randolph’s-Journal-Part-2-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Secrets-Randolph’s-Journal-Part-2-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Secrets-Randolph’s-Journal-Part-2-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2021/10/back-4-blood-how-to-unlock-the-other-characters/">Back 4 Blood: How to unlock the other characters<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Back-4-Blood-how-to-unlock-characters-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Back 4 Blood: How to unlock the other characters" title="Back 4 Blood: How to unlock the other characters" srcset="https://www.godisageek.com/wp-content/uploads/Back-4-Blood-how-to-unlock-characters-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Back-4-Blood-how-to-unlock-characters-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Back-4-Blood-how-to-unlock-characters-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Back-4-Blood-how-to-unlock-characters-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2021/10/metroid-dread-how-to-beat-the-final-boss/">Metroid Dread: How to beat the final boss<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Metroid-Prime-final-boss-guide-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Metroid Dread: How to beat the final boss" title="Metroid Dread: How to beat the final boss" srcset="https://www.godisageek.com/wp-content/uploads/Metroid-Prime-final-boss-guide-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Metroid-Prime-final-boss-guide-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Metroid-Prime-final-boss-guide-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Metroid-Prime-final-boss-guide-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2021/10/metroid-dread-how-to-defeat-the-purple-emmi-on-ferenia/">Metroid Dread: How to defeat the purple EMMI on Ferenia<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Metroid-Dread-Purple-EMMI-guide-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Metroid Dread: How to defeat the purple EMMI on Ferenia" title="Metroid Dread: How to defeat the purple EMMI on Ferenia" srcset="https://www.godisageek.com/wp-content/uploads/Metroid-Dread-Purple-EMMI-guide-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Metroid-Dread-Purple-EMMI-guide-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Metroid-Dread-Purple-EMMI-guide-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Metroid-Dread-Purple-EMMI-guide-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/features/guides/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-66" class="menu-item menu-item-66 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="news"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/news/">News<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/2021/10/apple-music-launches-on-ps5/">Apple Music launches on PS5<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Apple-music-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Apple Music launches on PlayStation 5" title="Apple Music launches on PS5" srcset="https://www.godisageek.com/wp-content/uploads/Apple-music-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Apple-music-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Apple-music-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Apple-music-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2021/10/jurassic-world-evolution-2-gets-a-new-development-diary/">Jurassic World Evolution 2 gets a new development diary<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Jurassic-World-Evolution-2-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Jurassic World Evolution 2 gets a new development diary" title="Jurassic World Evolution 2 gets a new development diary" srcset="https://www.godisageek.com/wp-content/uploads/Jurassic-World-Evolution-2-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Jurassic-World-Evolution-2-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Jurassic-World-Evolution-2-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Jurassic-World-Evolution-2-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2021/10/niantic-and-nintendo-launch-pikmin-bloom-mobile-app/">Niantic and Nintendo launch Pikmin Bloom mobile app<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Pikmin-Boom-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Niantic and Nintendo launch Pikmin Bloom mobile app" title="Niantic and Nintendo launch Pikmin Bloom mobile app" srcset="https://www.godisageek.com/wp-content/uploads/Pikmin-Boom-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Pikmin-Boom-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Pikmin-Boom-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Pikmin-Boom-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2021/10/ashwalkers-is-getting-a-retail-special-edition/">Ashwalkers is getting a retail special edition<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Ashwalkers-Survivors-Edition-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Ashwalkers is getting a retail special edition" title="Ashwalkers is getting a retail special edition" srcset="https://www.godisageek.com/wp-content/uploads/Ashwalkers-Survivors-Edition-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Ashwalkers-Survivors-Edition-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Ashwalkers-Survivors-Edition-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Ashwalkers-Survivors-Edition-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2021/10/you-can-finally-save-your-game-in-returnal-thanks-to-a-new-suspend-cycle-option/">You can finally save your game in Returnal thanks to a new &#8220;suspend cycle&#8221; option<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Returnal-update-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="You can finally save your gave in Returnal thanks to a new &quot;suspend cycle&quot; option" title="You can finally save your game in Returnal thanks to a new &#8220;suspend cycle&#8221; option" srcset="https://www.godisageek.com/wp-content/uploads/Returnal-update-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Returnal-update-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Returnal-update-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Returnal-update-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2021/10/new-information-for-the-upcoming-pokemon-games-revealed/">New information for the upcoming Pokemon games revealed<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Pokemon-Brilliant-Diamond-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="New information for the upcoming Pokemon games revealed" title="New information for the upcoming Pokemon games revealed" srcset="https://www.godisageek.com/wp-content/uploads/Pokemon-Brilliant-Diamond-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Pokemon-Brilliant-Diamond-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Pokemon-Brilliant-Diamond-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Pokemon-Brilliant-Diamond-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/news/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-4894" class="menu-item menu-item-4894 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="video-features"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/features/video-features/">Videos<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/2021/10/monster-hunter-rise-pc-versus-switch-comparison/">Monster Hunter Rise PC versus Switch Comparison<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Monster-Hunter-Rise-pc-demo-gameplay-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Monster Hunter Rise | PC versus Switch Comparison" title="Monster Hunter Rise PC versus Switch Comparison" srcset="https://www.godisageek.com/wp-content/uploads/Monster-Hunter-Rise-pc-demo-gameplay-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Monster-Hunter-Rise-pc-demo-gameplay-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Monster-Hunter-Rise-pc-demo-gameplay-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2021/07/what-to-expect-from-knockout-city-season-2/">What to expect from Knockout City Season 2<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/knockout-city-season-2-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="What to expect from Knockout City Season 2" title="What to expect from Knockout City Season 2" srcset="https://www.godisageek.com/wp-content/uploads/knockout-city-season-2-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/knockout-city-season-2-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/knockout-city-season-2-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/knockout-city-season-2-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2021/07/podcast-450-rift-apart-mario-golf-scarlet-nexus/">Podcast 450: Rift Apart, Scarlet Nexus, Mario Golf<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/podcast-450-rift-apart-scarlet-nexus-mario-golf-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Podcast 450: Rift Apart, Scarlet Nexus, Mario Golf" title="Podcast 450: Rift Apart, Scarlet Nexus, Mario Golf" srcset="https://www.godisageek.com/wp-content/uploads/podcast-450-rift-apart-scarlet-nexus-mario-golf-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/podcast-450-rift-apart-scarlet-nexus-mario-golf-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/podcast-450-rift-apart-scarlet-nexus-mario-golf-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/podcast-450-rift-apart-scarlet-nexus-mario-golf-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2021/06/the-great-ace-attorney-chronicles-video-gameplay-preview/">The Great Ace Attorney Chronicles | Video Gameplay Preview<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/The-Great-Ace-Attorney-Chronicles-Video-Gameplay-Preview-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="The Great Ace Attorney Chronicles | Video Gameplay Preview" title="The Great Ace Attorney Chronicles | Video Gameplay Preview" srcset="https://www.godisageek.com/wp-content/uploads/The-Great-Ace-Attorney-Chronicles-Video-Gameplay-Preview-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/The-Great-Ace-Attorney-Chronicles-Video-Gameplay-Preview-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/The-Great-Ace-Attorney-Chronicles-Video-Gameplay-Preview-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/The-Great-Ace-Attorney-Chronicles-Video-Gameplay-Preview-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2021/06/the-falconeer-on-ps5-just-feels-right-hands-on-preview/">The Falconeer on PS5 just feels right | Hands-on preview<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/The-Falconeer-PS5-preview-1-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="The Falconeer PS5 Preview" title="The Falconeer on PS5 just feels right | Hands-on preview" srcset="https://www.godisageek.com/wp-content/uploads/The-Falconeer-PS5-preview-1-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/The-Falconeer-PS5-preview-1-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/The-Falconeer-PS5-preview-1-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/The-Falconeer-PS5-preview-1-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2021/06/how-ratchet-clank-rift-apart-uses-the-ps5s-dualsense-and-haptics/">How Ratchet &#038; Clank: Rift Apart uses the PS5&#8217;s DualSense and Haptics<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/ratchet-clank-rift-apart-ps5-dualsense-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="How Ratchet &amp; Clank: Rift Apart uses the PS5&#039;s DualSense and Haptics" title="How Ratchet &#038; Clank: Rift Apart uses the PS5&#8217;s DualSense and Haptics" srcset="https://www.godisageek.com/wp-content/uploads/ratchet-clank-rift-apart-ps5-dualsense-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/ratchet-clank-rift-apart-ps5-dualsense-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/ratchet-clank-rift-apart-ps5-dualsense-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/ratchet-clank-rift-apart-ps5-dualsense-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/features/video-features/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-249856" class="menu-item menu-item-249856 custom 0  loaded" data-loop="menu" data-method="" data-minisite="0" data-numarticles="6" data-object_name="" data-object="custom" data-thumbnail="1" data-type="standard" data-sorter=""><a class="parent-item" href="https://godisageek.myspreadshop.co.uk/">Our Merch</a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"></div></li><li id="menu-item-249859" class="menu-item menu-item-249859 custom 0  loaded" data-loop="menu" data-method="" data-minisite="0" data-numarticles="6" data-object_name="" data-object="custom" data-thumbnail="1" data-type="standard" data-sorter=""><a class="parent-item" href="http://patreon.com/godisageek">Patreon</a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"></div></li></ul>                                        
                                    </li>
                                    
                                </ul>
                                
                            </div>  
                            
                        </div>
                        
                                            
                        <div id="sticky-controls">
                        
                        	                        
                                <div id="menu-search-button">
                                
                                    <span class="icon-search info-bottom" title="Search"></span>
                                    
                                </div>
                            
                                <div id="menu-search" class="info-bottom" title="Type and hit Enter">
                                
                                    <form method="get" id="searchformtop" action="https://www.godisageek.com/">                             
                                        <input type="text" placeholder="search" name="s" id="s" />          
                                    </form>
                                    
                                </div>
                                
                                                                        
                            <a id="back-to-top" href="#top" class="info icon-up-open" title="Top" data-placement="bottom"></a>
                            
                                              
                            
								                                
                                    <div class="register-wrapper">
                                    
                                        <a id="sticky-register" class="info-bottom icon-register sticky-button" title="Register"></a>
                                    
                                        <div class="sticky-form" id="sticky-register-form">
                                    
                                            <div class="loading"><div>&nbsp;</div></div>
                                        
                                            <form method="post" action="https://www.godisageek.com/wp-login.php?action=register" class="sticky-register-form"><div id="sticky-register-submit" class="sticky-submit register"><span class="icon-check"></span>REGISTER</div><div class="input-prepend"><span class="add-on icon-username"></span><input type="text" name="user_login" value="" id="user_register" tabindex="11" placeholder="username" /></div><br class="clearer" /><div class="input-prepend"><span class="add-on at-symbol">@</span><input type="text" name="user_email" value="" id="user_email" tabindex="12" placeholder="email" /></div><input type="hidden" name="redirect_to" value="/reviews/project-zero-maiden-of-black-water/?register=true" /><input type="hidden" name="user-cookie" value="1" /> </form>                                        
                                        </div>
                                    
                                    </div>
                                    
                                    <div class="login-wrapper">
                                    
                                        <a id="sticky-login" class="info-bottom icon-login sticky-button" title="Login"></a>
                                        
                                        <div class="sticky-form" id="sticky-login-form">
                                    
                                            <div class="loading"><div>&nbsp;</div></div>
                                        
                                            <form method="post" action="https://www.godisageek.com/wp-login.php" class="sticky-login-form"><div id="sticky-login-submit" class="sticky-submit login"><span class="icon-check"></span>LOGIN</div><div class="input-prepend"><span class="add-on icon-username"></span><input type="text" name="log" value="" id="user_login" tabindex="11" placeholder="username" /></div><br class="clearer" /><div class="input-prepend"><span class="add-on icon-password"></span><input type="password" name="pwd" value="" id="user_pass" tabindex="12" placeholder="password" /></div><input type="hidden" name="redirect_to" value="/reviews/project-zero-maiden-of-black-water/" /><input type="hidden" name="user-cookie" value="1" /> </form>                                        
                                        </div>
                                    
                                    </div>                               
                                
                                                                
                                                                
                                                        
                        </div>
                        
                    </div>
                    
                </div>
                
            </div>
    
        </div>
        
    </div>
    
        
    <div id="sticky-logo-mobile" class="container">
    
		                            
            <div class="logo info-bottom" title="Home">
    
                                    <a href="https://www.godisageek.com/">
                        <img id="site-logo" alt="GodisaGeek.com" src="http://www.godisageek.com/wp-content/uploads/GIAG-2020-Logo-for-Site-no-text.png" width="120" height="50" />   
                        <img id="site-logo-hd" alt="GodisaGeek.com" src="http://www.godisageek.com/wp-content/uploads/Black-2020-GIAG-LOGO-no-text.png" width="120" height="50" />  
                    </a>
                                
            </div>
        
            
    </div>

    
    <div class="after-top-menu">
        
        

    <div class="container" id="logo-bar">
    
        <div class="row">
    
            <div class="span12">
            
                <div id="logo-inner">
                
                	                    
                            
                        <div class="ad" id="ad-header">
                            
                            <div id="nn_lb1"></div> 
                              
                        </div>
                    
                     
                    
                    <br class="clearer" /> 
                    
                </div>    
                
            </div> 
        
        </div>
        
    </div>
    




<div class="container">

    <div id="content-wrapper" class="single-page minisite-page full-image">
    
        <div class="row">
    
            <div class="span12">
                
                <div id="postnav-wrapper" class="clearfix"><div id="postnav"><div class="previous-wrapper"><a class="" href="https://www.godisageek.com/reviews/tails-of-iron-review/">&nbsp;</a><div class="previous-inner inner-content"><div class="nav-item "><span class="icon-previous"></span>previous</div><div class="article-title ">Tails of Iron review</div>&nbsp;</div></div><div class="random-wrapper"><a href="https://www.godisageek.com/reviews/nights-of-azure-2-bride-of-the-newmoon-switch-review/">&nbsp;</a><div class="random-inner inner-content"><div class="nav-item">random<br /><span class="icon-random"></span></div></div></div><div class="next-wrapper"><a class=" hidden" href="">&nbsp;</a><div class="next-inner inner-content"><div class="nav-item  hidden">next<span class="icon-next"></span></div><div class="article-title  hidden"></div>&nbsp;</div></div></div></div>                    
                                
                <div id="content" class="main-content sidebar-right" data-location="single-page">
                              
                                        
                                                
                            <div class="main-sortbar">
                        
                                <div class="sortbar-wrapper">
                                
                                    <div class="sortbar clearfix">
                                    
                                        <span></span>
                        
                                                                                
                                                                                        
                                                                                        
                                                <div class="award-grid"></div>                                                
                                                                                    
                                                                                
                                                                                
                                        <a class="like-button do-like 256853" data-postid="256853" data-likeaction="like" title="Likes"><span class="icon icon-liked like"></span><span class="numcount">0 likes</span></a>                                        
                                                                            
                                    </div>
                                    
                                </div>
                                
                            </div>
                            
                                                
                        <div class="content-inner">
                        
                                                
                                                        
                                                            
                                <div id="post-256853" class="post-256853 it_reviews type-it_reviews status-publish has-post-thumbnail hentry category-pc category-ps4-reviews category-playstation-5 category-reviews category-switch-reviews category-xb1-reviews category-xbox-series-x tag-fatal-frame tag-horror-game tag-project-zero tag-project-zero-maiden-of-black-water reviews_platform-pc reviews_platform-playstation-4 reviews_platform-playstation-5 reviews_platform-switch-2 reviews_platform-xbox-one reviews_platform-xbox-series-s reviews_platform-xbox-series-x reviews_developer-koei-tecmo reviews_publisher-koei-tecmo reviews_reviewedon-playstation-5" itemscope itemtype="http://schema.org/Review">
                                
                                    <div class="content-panel image-container">
                        
                                                                                
										                                            <h1 itemprop="itemReviewed">								
                                                Project Zero: Maiden of Black Water review                                    
                                            </h1>
                                                                                
                                        <div class="authorship"><span class="author">by <a href="https://www.godisageek.com/author/lyle-carr/"><span itemprop="author">Lyle Carr </span></a></span><span class="date">on <meta itemprop="datePublished" content="October 27, 2021">October 27, 2021</span></div>                                        
                                                                                
                                                                                
                                                                                    
                                                                                            
                                            <div class="featured-image-wrapper"><div class="featured-image-inner"><a class="featured-image darken" href="https://www.godisageek.com/wp-content/uploads/Project-Zero-Maiden-of-Black-Water-review-1-1024x576.jpg"><img width="790" height="444" src="https://www.godisageek.com/wp-content/uploads/Project-Zero-Maiden-of-Black-Water-review-1-790x444.jpg" class="attachment-single-790 size-single-790 wp-post-image" alt="Project Zero: Maiden of Black Water review" title="Project Zero: Maiden of Black Water review" itemprop="image" srcset="https://www.godisageek.com/wp-content/uploads/Project-Zero-Maiden-of-Black-Water-review-1-790x444.jpg 790w, https://www.godisageek.com/wp-content/uploads/Project-Zero-Maiden-of-Black-Water-review-1-300x169.jpg 300w, https://www.godisageek.com/wp-content/uploads/Project-Zero-Maiden-of-Black-Water-review-1-1024x576.jpg 1024w, https://www.godisageek.com/wp-content/uploads/Project-Zero-Maiden-of-Black-Water-review-1-768x432.jpg 768w, https://www.godisageek.com/wp-content/uploads/Project-Zero-Maiden-of-Black-Water-review-1-1536x864.jpg 1536w, https://www.godisageek.com/wp-content/uploads/Project-Zero-Maiden-of-Black-Water-review-1-180x101.jpg 180w, https://www.godisageek.com/wp-content/uploads/Project-Zero-Maiden-of-Black-Water-review-1-360x203.jpg 360w, https://www.godisageek.com/wp-content/uploads/Project-Zero-Maiden-of-Black-Water-review-1-1130x636.jpg 1130w, https://www.godisageek.com/wp-content/uploads/Project-Zero-Maiden-of-Black-Water-review-1-640x360.jpg 640w, https://www.godisageek.com/wp-content/uploads/Project-Zero-Maiden-of-Black-Water-review-1.jpg 1920w" sizes="(max-width: 790px) 100vw, 790px" /></a></div></div>                                            
                                                                                
                                                                                
                                    </div>
                                    
                                    <div class="details-box-wrapper"><div class="ribbon-wrapper"><div class="ribbon">Details<div class="ribbon-separator">&nbsp;</div></div></div><div class="details-box"><div class="taxonomies-wrapper"><div class="detail-item"><span class="detail-label">Platform</span><span class="detail-content"><a href="https://www.godisageek.com/reviews-platform/pc/" rel="tag">PC</a><a href="https://www.godisageek.com/reviews-platform/playstation-4/" rel="tag">PlayStation 4</a><a href="https://www.godisageek.com/reviews-platform/playstation-5/" rel="tag">PlayStation 5</a><a href="https://www.godisageek.com/reviews-platform/switch-2/" rel="tag">Switch</a><a href="https://www.godisageek.com/reviews-platform/xbox-one/" rel="tag">Xbox One</a><a href="https://www.godisageek.com/reviews-platform/xbox-series-s/" rel="tag">Xbox Series S</a><a href="https://www.godisageek.com/reviews-platform/xbox-series-x/" rel="tag">Xbox Series X</a></span></div><div class="detail-item"><span class="detail-label">Developer</span><span class="detail-content"><a href="https://www.godisageek.com/reviews-developer/koei-tecmo/" rel="tag">Koei Tecmo</a></span></div><div class="detail-item"><span class="detail-label">Publisher</span><span class="detail-content"><a href="https://www.godisageek.com/reviews-publisher/koei-tecmo/" rel="tag">Koei Tecmo</a></span></div><div class="detail-item"><span class="detail-label">Reviewed On</span><span class="detail-content"><a href="https://www.godisageek.com/reviews-reviewedon/playstation-5/" rel="tag">PlayStation 5</a></span></div></div><div class="details-wrapper"><div class="detail-item"><span class="detail-label">Release Date</span><span class="detail-content"><p>October 28, 2021</p>
</span></div></div></div></div>                                            
                                                                            
                                                                        
                                                                        
                                    <div class="content-panel content-container">
                                        
                                        <div class="the-content clearfix">
                                        
                                              
                                            
                                            <div class="safari-text-fix">&nbsp;</div>
                            
                                            <div class="clearfix"><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Project Zero: Maiden of Black Water review' data-link='https://www.godisageek.com/reviews/project-zero-maiden-of-black-water/' data-summary='Fatal Framing' data-app-id-name='post_above_content'></div>
<p><span style="font-weight: 400;">It’s officially the perfect time of the year to release a horror game right now. Halloween is almost upon us, and alongside the pumpkins and confectionery you need something to scare the pants off you. When celebrating all things spooky, there’s nothing I’d rather do than play a scary game in my bedroom with all the lights switched off. Whether it’s after indulging in some <a href="https://www.godisageek.com/2019/01/silent-hill-horror-masterpiece-twenty-years/" target="_blank" rel="noopener noreferrer">Silent Hill</a> or <a href="https://en.wikipedia.org/wiki/Five_Nights_at_Freddy%27s" target="_blank" rel="noopener noreferrer">Five Nights at Freddy’s</a>, I want to be nervously looking at every dark corner I pass for the next few days. This year I may have got more than I bargained for though, as Project Zero: Maiden of Black Water has brought spooky ghost photography back from the Wii U.</span></p>
<p><span style="font-weight: 400;">Dating back centuries, Mt. Hikami has been home to all manner of unorthodox religious practices and beliefs. It is believed there that “humans are born from water, and return to it at the end of their lives” which is all well and good until people start coming to the mountain looking for the right way to end their lives. Our heroes Yuri, Ren and Miu all have their own reasons that bring them to Mt. Hikami, and before long they end up entwined in a mission to save their loved ones and survive the fury of a whole bunch of ghosts.</span></p>
<p><span style="font-weight: 400;"> <img class="alignnone size-large wp-image-256856" src="https://www.godisageek.com/wp-content/uploads/ss_0c8d92decd047725c39538637d8384e8a27703f4-1024x576.jpg" alt="A screenshot of Project Zero: Maiden of Black Water" width="1024" height="576" srcset="https://www.godisageek.com/wp-content/uploads/ss_0c8d92decd047725c39538637d8384e8a27703f4-1024x576.jpg 1024w, https://www.godisageek.com/wp-content/uploads/ss_0c8d92decd047725c39538637d8384e8a27703f4-300x169.jpg 300w, https://www.godisageek.com/wp-content/uploads/ss_0c8d92decd047725c39538637d8384e8a27703f4-768x432.jpg 768w, https://www.godisageek.com/wp-content/uploads/ss_0c8d92decd047725c39538637d8384e8a27703f4-1536x864.jpg 1536w, https://www.godisageek.com/wp-content/uploads/ss_0c8d92decd047725c39538637d8384e8a27703f4-180x101.jpg 180w, https://www.godisageek.com/wp-content/uploads/ss_0c8d92decd047725c39538637d8384e8a27703f4-360x203.jpg 360w, https://www.godisageek.com/wp-content/uploads/ss_0c8d92decd047725c39538637d8384e8a27703f4-790x444.jpg 790w, https://www.godisageek.com/wp-content/uploads/ss_0c8d92decd047725c39538637d8384e8a27703f4-1130x636.jpg 1130w, https://www.godisageek.com/wp-content/uploads/ss_0c8d92decd047725c39538637d8384e8a27703f4-640x360.jpg 640w, https://www.godisageek.com/wp-content/uploads/ss_0c8d92decd047725c39538637d8384e8a27703f4.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /> </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">It’s a very traditional Japanese ghost story, with a huge emphasis on religion and rituals that you’ll learn all about as you investigate the mountain. Each of the games’ three characters has an interesting backstory and motivation, ranging from Ren looking for inspiration for his novel to Miu looking for her missing mother (who also happens to be the protagonist of the original Project Zero game). The narrative is consistently compelling, and I found myself reading almost all the notes I found to find out more about the local grizzly customs and deceased locals.</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Project Zero: Maiden of Black Water is a refreshingly traditional survival horror game. As one of the fantastic three you’ll be tasked with a specific objective in each of the game’s chapters, which will usually involve you making your way to a specific place while gathering items and avoiding a poltergeist based death. To help guide you to your objective you have the handy power of Shadow Reading, which lets the user see the traces of a person they’re holding a picture of. This essentially just means you get to follow a ghost any time you’re lost, which is incredibly helpful.</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">To survive on Mt. Hikami you’ll need to be able to deal with the numerous aggressive spirits that call it home. Series fans will be familiar with the Camera Obscura and its ghost busting photography powers. By using this special camera you’ll be able to seal away ghosts by taking enough photos of them, with damage being boosted by including as many targets in the frame as possible. As you take more snaps of a foe they’ll release spirit fragments (creepy floating faces that surround them) and by rotating your camera to include as many as possible you’ll deal extra damage and potentially even stun these nasty spooks.</span></p>
<p><span style="font-weight: 400;"><img class="alignnone size-large wp-image-256857" src="https://www.godisageek.com/wp-content/uploads/ss_c668f6771abb75746a4bb9354860ad311448b254-1024x576.jpg" alt="A screenshot of Project Zero: Maiden of Black Water" width="1024" height="576" srcset="https://www.godisageek.com/wp-content/uploads/ss_c668f6771abb75746a4bb9354860ad311448b254-1024x576.jpg 1024w, https://www.godisageek.com/wp-content/uploads/ss_c668f6771abb75746a4bb9354860ad311448b254-300x169.jpg 300w, https://www.godisageek.com/wp-content/uploads/ss_c668f6771abb75746a4bb9354860ad311448b254-768x432.jpg 768w, https://www.godisageek.com/wp-content/uploads/ss_c668f6771abb75746a4bb9354860ad311448b254-1536x864.jpg 1536w, https://www.godisageek.com/wp-content/uploads/ss_c668f6771abb75746a4bb9354860ad311448b254-180x101.jpg 180w, https://www.godisageek.com/wp-content/uploads/ss_c668f6771abb75746a4bb9354860ad311448b254-360x203.jpg 360w, https://www.godisageek.com/wp-content/uploads/ss_c668f6771abb75746a4bb9354860ad311448b254-790x444.jpg 790w, https://www.godisageek.com/wp-content/uploads/ss_c668f6771abb75746a4bb9354860ad311448b254-1130x636.jpg 1130w, https://www.godisageek.com/wp-content/uploads/ss_c668f6771abb75746a4bb9354860ad311448b254-640x360.jpg 640w, https://www.godisageek.com/wp-content/uploads/ss_c668f6771abb75746a4bb9354860ad311448b254.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /> </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">This camera based combat is really satisfying, without compromising the horror of Project Zero. As you use the Camera Obscura successfully you’ll be able to level up it’s snapping ability and even equip new lenses which work as special attacks. There’s an extra damaging lens, a rapid shot lens, and even one that heals you based on how many targets you photograph. You’ll need to power up your abilities as much as possible, because some horrific spectres await you on the mountain.</span><span style="font-weight: 400;"><br />
</span></p>
<p><span style="font-weight: 400;">The Camera Obscura isn’t just useful for fighting the undead, it can also be used to uncover hidden items. This can be as simple as walking up to a door and taking a picture to unlock it, or as complex as having to take photos of specific items in the environment to break a seal on a religious object. It can be quite tricky to find the locations you need to proceed past a seal, so it’s important you really take in the eerie surroundings as you wander through a house full of dolls or an abandoned shrine.</span><span style="font-weight: 400;"><br />
</span></p>
<p><span style="font-weight: 400;">It may seem obvious, but for me one of the crucial elements I look for in a horror game is to actually be scared. Project Zero: Maiden of Black Water very much succeeds in this department, with an overall spooky atmosphere, expertly crafted jump scares and some truly terrifying character designs. Often it’s only really the opening of a horror game that’s particularly unnerving for me, but Project Zero kept those fear levels high throughout. I’d even argue that by far the most spine chilling and scream-inducing (and therefore best) chapter is towards the end of the game, which really impressed me.</span></p>
<p><span style="font-weight: 400;"><img class="alignnone size-large wp-image-256854" src="https://www.godisageek.com/wp-content/uploads/ss_d36733a1fd8d7ebc37db53b28f6b382ca4a0d1e1-1024x576.jpg" alt="A screenshot of Project Zero: Maiden of Black Water" width="1024" height="576" srcset="https://www.godisageek.com/wp-content/uploads/ss_d36733a1fd8d7ebc37db53b28f6b382ca4a0d1e1-1024x576.jpg 1024w, https://www.godisageek.com/wp-content/uploads/ss_d36733a1fd8d7ebc37db53b28f6b382ca4a0d1e1-300x169.jpg 300w, https://www.godisageek.com/wp-content/uploads/ss_d36733a1fd8d7ebc37db53b28f6b382ca4a0d1e1-768x432.jpg 768w, https://www.godisageek.com/wp-content/uploads/ss_d36733a1fd8d7ebc37db53b28f6b382ca4a0d1e1-1536x864.jpg 1536w, https://www.godisageek.com/wp-content/uploads/ss_d36733a1fd8d7ebc37db53b28f6b382ca4a0d1e1-180x101.jpg 180w, https://www.godisageek.com/wp-content/uploads/ss_d36733a1fd8d7ebc37db53b28f6b382ca4a0d1e1-360x203.jpg 360w, https://www.godisageek.com/wp-content/uploads/ss_d36733a1fd8d7ebc37db53b28f6b382ca4a0d1e1-790x444.jpg 790w, https://www.godisageek.com/wp-content/uploads/ss_d36733a1fd8d7ebc37db53b28f6b382ca4a0d1e1-1130x636.jpg 1130w, https://www.godisageek.com/wp-content/uploads/ss_d36733a1fd8d7ebc37db53b28f6b382ca4a0d1e1-640x360.jpg 640w, https://www.godisageek.com/wp-content/uploads/ss_d36733a1fd8d7ebc37db53b28f6b382ca4a0d1e1.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Once you’ve beaten the game you’ll unlock the mandatory harder difficulty mode, as well as a side story featuring <a href="https://www.godisageek.com/reviews/dead-or-alive-6-review/" target="_blank" rel="noopener noreferrer">Dead or Alive</a>’s Ayane. Without a camera, Ayane must use her stealthy ninja abilities to avoid ghosts. Honestly I didn’t really enjoy this bonus mini campaign much at all, but the main game is long enough for it to be completely unnecessary to play it.</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">There’s a nice smattering of extra content that’s been added to this version of Project Zero: Maiden of Black Water. Perhaps the most notable of these is the photo mode, which features all the bells and whistles you’d expect as well as the ability to bring forth and position all manner of ghoulies to make the perfect spooky snap. Elsewhere you’ve got a load of new costumes to dress Yuri, Ren and Miu in, ranging from fairly cool to the usual eye-rolling fan service. There’s a graphical upgrade too, although it isn’t really enough to make the game feel like anywhere close to a modern title.</span></p>
<p><span style="font-weight: 400;"><img class="alignnone size-large wp-image-256855" src="https://www.godisageek.com/wp-content/uploads/ss_d883091353383deaaa66d788efffcbb55337ce30-1024x576.jpg" alt="A screenshot of Project Zero: Maiden of Black Water" width="1024" height="576" srcset="https://www.godisageek.com/wp-content/uploads/ss_d883091353383deaaa66d788efffcbb55337ce30-1024x576.jpg 1024w, https://www.godisageek.com/wp-content/uploads/ss_d883091353383deaaa66d788efffcbb55337ce30-300x169.jpg 300w, https://www.godisageek.com/wp-content/uploads/ss_d883091353383deaaa66d788efffcbb55337ce30-768x432.jpg 768w, https://www.godisageek.com/wp-content/uploads/ss_d883091353383deaaa66d788efffcbb55337ce30-1536x864.jpg 1536w, https://www.godisageek.com/wp-content/uploads/ss_d883091353383deaaa66d788efffcbb55337ce30-180x101.jpg 180w, https://www.godisageek.com/wp-content/uploads/ss_d883091353383deaaa66d788efffcbb55337ce30-360x203.jpg 360w, https://www.godisageek.com/wp-content/uploads/ss_d883091353383deaaa66d788efffcbb55337ce30-790x444.jpg 790w, https://www.godisageek.com/wp-content/uploads/ss_d883091353383deaaa66d788efffcbb55337ce30-1130x636.jpg 1130w, https://www.godisageek.com/wp-content/uploads/ss_d883091353383deaaa66d788efffcbb55337ce30-640x360.jpg 640w, https://www.godisageek.com/wp-content/uploads/ss_d883091353383deaaa66d788efffcbb55337ce30.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">As much as I enjoyed my time on Mt. Hikami, this entry in the Project Zero franchise isn’t without some significant faults. The worst of these is probably how often areas repeat. A lot of the chapters feature you leaving your safe place to climb up the mountain, and pretty much every time that means ducking through that same bit of fence then walking through this maze of a building. It’s really unnecessary and only gets worse as you progress, leading to a painful final few hours. Another issue is how much health the ghosts you encounter have. It isn’t always a huge issue, but when you fight spongy enemy after spongy enemy it can be a bit overwhelming.</span></p>
<p><span style="font-weight: 400;">Project Zero: Maiden of Black Water is an unnerving treat for any season. The old school horror feel is really refreshing, and using the camera for combat is engaging throughout. It can get a little repetitive and this new version doesn’t really add a great deal, but if you want something to play in the dark then the curious and gruesome tale of Mt. Hikami is well worth experiencing.</span></p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Project Zero: Maiden of Black Water review' data-link='https://www.godisageek.com/reviews/project-zero-maiden-of-black-water/' data-summary='Fatal Framing' data-app-id-name='post_below_content'></div>
<div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='Project Zero: Maiden of Black Water review' data-link='https://www.godisageek.com/reviews/project-zero-maiden-of-black-water/' data-summary='Fatal Framing' data-app-id-name='post_below_content'></div>
<div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="nn_player"></div></div>
<!-- AI CONTENT END 1 -->
</div>
                                    
                                                                                                
                                        </div> 
                                        
                                    </div>
                                    
                                                                                
                                    <div class="procon-box-wrapper"><div class="procon-box clearfix"><div class="col-wrapper"><div class="procon pro"><div class="header"><span class="icon-plus"></span>Positives</div><p>Genuinely Scary<br />
Camera combat is really engaging<br />
Story and lore are interesting<br />
New Photo mode is very good</p>
</div></div><div class="col-wrapper"><div class="procon con"><div class="header"><span class="icon-minus"></span>Negatives</div><p>Can be repetitive<br />
Enemies are way too spongy<br />
Not enough of a graphical update</p>
</div></div></div></div>                                        
                                    <div class="ratings clearfix"><div class="ratings-panel-wrapper clearfix solo"><div class="ratings-panel editor-rating"><div class="header"><span class="icon-reviewed"></span>Editor Rating</div><div class="rating-wrapper" id="editor_rating_0"><div class="rating-bar"><div class="rating-meter">&nbsp;</div><div class="rating-label">Our Score</div><div class="rating-value"><div class="number color5">8.0</div></div><br class="clearer" /></div></div><script type="text/javascript">jQuery(window).load(function() {animateRating(-20,1000,"editor_rating_0")});</script><div class="rating-wrapper total" itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating"><div class="rating-bar color5"><div class="rating-label">SCORE OUT OF TEN</div><meta itemprop="worstRating" content="0"><div class="rating-value" itemprop="ratingValue"><div class="number color5">8.0</div></div><meta itemprop="bestRating" content="10"><br class="clearer" /></div></div></div></div></div><br class="clearer" />                                    
                                    <div class="bottomline-wrapper"><div class="ribbon-wrapper"><div class="ribbon"><span class="icon-quote-circled"></span>In Short<div class="ribbon-separator">&nbsp;</div></div></div><div class="bottomline"><p>Project Zero: Maiden of Black Water is a refreshingly traditional survival horror game that's genuinely scary.</p>
</div></div>                                    
                                                                 
                                    
                                </div>
                            
                                                    
                            <div id="recommended" class="clearfix"><div class="filterbar"><div class="sort-buttons" data-loop="recommended" data-location="widget" data-thumbnail="1" data-rating="1" data-numarticles="6" data-icon="1" data-targeted="" data-container="#recommended" data-columns="1"><div class="ribbon-wrapper"><div class="ribbon"><span class="icon-thumbs-up"></span>You may also like<div class="ribbon-separator">&nbsp;</div></div></div><a data-sorter="2693" data-method="tags" class="info active" title="More articles tagged: fatal frame">fatal frame<span class="bottom-arrow"></span></a><a data-sorter="21728" data-method="tags" class="info" title="More articles tagged: horror game">horror game<span class="bottom-arrow"></span></a></div><br class="clearer" /></div><div class="loading"><div>&nbsp;</div></div><div class="post-list-wrapper"><div class="post-list"><div class="list-item clearfix small first"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2015/06/fatal-frame-maiden-black-water-e3-trailer-released/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/10-noscale-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Fatal Frame: Maiden of Black Water E3 Trailer Released" srcset="https://www.godisageek.com/wp-content/uploads/10-noscale-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/10-noscale-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/10-noscale-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/10-noscale-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/10-noscale-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2015/06/fatal-frame-maiden-black-water-e3-trailer-released/">Fatal Frame: Maiden of Black Water E3 Trailer Released</a></div><a class="hover-link" href="https://www.godisageek.com/2015/06/fatal-frame-maiden-black-water-e3-trailer-released/">&nbsp;</a></div><br class="visible-desktop clearer" /><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2014/07/fatal-frame-wii-u/"><img width="35" height="16" src="https://www.godisageek.com/wp-content/uploads/Fatal-Frame-Wii-U-Featured.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Trailer Released for Fatal Frame on Wii U" srcset="https://www.godisageek.com/wp-content/uploads/Fatal-Frame-Wii-U-Featured.jpg 620w, https://www.godisageek.com/wp-content/uploads/Fatal-Frame-Wii-U-Featured-300x135.jpg 300w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2014/07/fatal-frame-wii-u/">Trailer Released for Fatal Frame on Wii U</a></div><a class="hover-link" href="https://www.godisageek.com/2014/07/fatal-frame-wii-u/">&nbsp;</a></div><br class="visible-desktop clearer" /><br class="hidden-desktop clearer two-panel" /><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2014/06/debatable-highly-e3-2014-predictions/"><img width="35" height="16" src="https://www.godisageek.com/wp-content/uploads/DebatableE32014feat.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Debatable: Highly Unlikely E3 2014 Predictions" srcset="https://www.godisageek.com/wp-content/uploads/DebatableE32014feat.jpg 620w, https://www.godisageek.com/wp-content/uploads/DebatableE32014feat-300x135.jpg 300w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2014/06/debatable-highly-e3-2014-predictions/">Debatable: Highly Unlikely E3 2014 Predictions</a></div><a class="hover-link" href="https://www.godisageek.com/2014/06/debatable-highly-e3-2014-predictions/">&nbsp;</a></div><br class="visible-desktop clearer" /><br class="hidden-desktop clearer three-panel" /><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2014/02/dreaming-of-wii-u-games/"><img width="35" height="16" src="https://www.godisageek.com/wp-content/uploads/Nintendo-Wii-U-featured.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Opinion: 5 Things I Want to See on Wii U" srcset="https://www.godisageek.com/wp-content/uploads/Nintendo-Wii-U-featured.jpg 620w, https://www.godisageek.com/wp-content/uploads/Nintendo-Wii-U-featured-300x135.jpg 300w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2014/02/dreaming-of-wii-u-games/">Opinion: 5 Things I Want to See on Wii U</a></div><a class="hover-link" href="https://www.godisageek.com/2014/02/dreaming-of-wii-u-games/">&nbsp;</a></div><br class="visible-desktop clearer" /><br class="hidden-desktop clearer two-panel" /><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2012/04/nintendo-direct-brings-good-wii-3ds-owners/"><img src="https://www.godisageek.com/wp-content/themes/steam/images/placeholder-35.png" alt="featured image" width="35" height="35" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2012/04/nintendo-direct-brings-good-wii-3ds-owners/">Nintendo Direct Brings Good Things To Wii &#038; 3DS Owners</a></div><a class="hover-link" href="https://www.godisageek.com/2012/04/nintendo-direct-brings-good-wii-3ds-owners/">&nbsp;</a></div><br class="visible-desktop clearer" /><div class="list-item clearfix small last"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2011/07/the-vault-top-5-horror-games/"><img src="https://www.godisageek.com/wp-content/themes/steam/images/placeholder-35.png" alt="featured image" width="35" height="35" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2011/07/the-vault-top-5-horror-games/">The GodisaGeek Vault: Top Five Horror Games</a></div><a class="hover-link" href="https://www.godisageek.com/2011/07/the-vault-top-5-horror-games/">&nbsp;</a></div><br class="visible-desktop clearer" /><br class="hidden-desktop clearer two-panel" /><br class="hidden-desktop clearer three-panel" /></div><br class="clearer" /></div></div>                            
                                                                                    
                                                        
                        </div>
                    
                     
                    
                                            
                </div>          
             
                <div class="widgets-wrapper"><div class="widgets sidebar-right"><div id="it_latest_articles-8" class="widget clearfix Latest Articles">                	
            <div class="header clearfix">
                <h3><span class="icon-recent header-icon"></span>Latest News</h3>
                
                                
            </div>        <div class="post-list list clearfix"><div class="list-item clearfix large first"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2021/10/apple-music-launches-on-ps5/"><img width="85" height="85" src="https://www.godisageek.com/wp-content/uploads/Apple-music-85x85.jpg" class="attachment-widget-post size-widget-post wp-post-image" alt="Apple Music launches on PlayStation 5" title="Apple Music launches on PS5" srcset="https://www.godisageek.com/wp-content/uploads/Apple-music-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Apple-music-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Apple-music-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Apple-music-700x700.jpg 700w" sizes="(max-width: 85px) 100vw, 85px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2021/10/apple-music-launches-on-ps5/">Apple Music launches on PS5</a><div class="article-meta clearfix"><a class="like-button do-like 256869 info-bottom" data-postid="256869" data-likeaction="like" title="Likes"><span class="icon icon-liked like"></span><span class="numcount">1</span></a><span class="metric info-bottom" title="Comments"></span></div></div><a class="hover-link" href="https://www.godisageek.com/2021/10/apple-music-launches-on-ps5/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2021/10/jurassic-world-evolution-2-gets-a-new-development-diary/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Jurassic-World-Evolution-2-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Jurassic World Evolution 2 gets a new development diary" title="Jurassic World Evolution 2 gets a new development diary" srcset="https://www.godisageek.com/wp-content/uploads/Jurassic-World-Evolution-2-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Jurassic-World-Evolution-2-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Jurassic-World-Evolution-2-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Jurassic-World-Evolution-2-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2021/10/jurassic-world-evolution-2-gets-a-new-development-diary/">Jurassic World Evolution 2 gets a new development diary</a></div><a class="hover-link" href="https://www.godisageek.com/2021/10/jurassic-world-evolution-2-gets-a-new-development-diary/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2021/10/niantic-and-nintendo-launch-pikmin-bloom-mobile-app/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Pikmin-Boom-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Niantic and Nintendo launch Pikmin Bloom mobile app" title="Niantic and Nintendo launch Pikmin Bloom mobile app" srcset="https://www.godisageek.com/wp-content/uploads/Pikmin-Boom-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Pikmin-Boom-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Pikmin-Boom-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Pikmin-Boom-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2021/10/niantic-and-nintendo-launch-pikmin-bloom-mobile-app/">Niantic and Nintendo launch Pikmin Bloom mobile app</a></div><a class="hover-link" href="https://www.godisageek.com/2021/10/niantic-and-nintendo-launch-pikmin-bloom-mobile-app/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2021/10/ashwalkers-is-getting-a-retail-special-edition/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Ashwalkers-Survivors-Edition-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Ashwalkers is getting a retail special edition" title="Ashwalkers is getting a retail special edition" srcset="https://www.godisageek.com/wp-content/uploads/Ashwalkers-Survivors-Edition-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Ashwalkers-Survivors-Edition-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Ashwalkers-Survivors-Edition-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Ashwalkers-Survivors-Edition-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2021/10/ashwalkers-is-getting-a-retail-special-edition/">Ashwalkers is getting a retail special edition</a></div><a class="hover-link" href="https://www.godisageek.com/2021/10/ashwalkers-is-getting-a-retail-special-edition/">&nbsp;</a></div><div class="list-item clearfix small last"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2021/10/you-can-finally-save-your-game-in-returnal-thanks-to-a-new-suspend-cycle-option/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Returnal-update-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="You can finally save your gave in Returnal thanks to a new &quot;suspend cycle&quot; option" title="You can finally save your game in Returnal thanks to a new &#8220;suspend cycle&#8221; option" srcset="https://www.godisageek.com/wp-content/uploads/Returnal-update-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Returnal-update-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Returnal-update-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Returnal-update-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2021/10/you-can-finally-save-your-game-in-returnal-thanks-to-a-new-suspend-cycle-option/">You can finally save your game in Returnal thanks to a new &#8220;suspend cycle&#8221; option</a></div><a class="hover-link" href="https://www.godisageek.com/2021/10/you-can-finally-save-your-game-in-returnal-thanks-to-a-new-suspend-cycle-option/">&nbsp;</a></div></div></div>		
		
	<div id="text-18" class="widget clearfix widget_text"><div class="header clearfix">Support us</div>			<div class="textwidget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /><a href="https://www.patreon.com/GodisaGeek"><img class="size-medium wp-image-210374 aligncenter" src="https://www.godisageek.com/wp-content/uploads/downloads_wordmark_white_on_coral@2x-2-300x145.jpg" alt="" width="300" height="145" /></a><input name="hosted_button_id" type="hidden" value="FG86V8YQ688BA" /></p>
<p><input title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" name="submit" src="https://www.paypalobjects.com/en_US/GB/i/btn/btn_donateCC_LG.gif" type="image" /> <a href="https://ko-fi.com/L3L31F4XP" target="_blank" rel="noopener noreferrer"><img style="border: 0px; height: 36px;" src="https://az743702.vo.msecnd.net/cdn/kofi1.png?v=2" alt="Buy Me a Coffee at ko-fi.com" height="36" border="0" /></a></p>
</form>
</div>
		</div><div id="text-11" class="widget clearfix widget_text">			<div class="textwidget"><div id="nn_mpu1"></div></div>
		</div><div id="it_latest_articles-24" class="widget clearfix Latest Articles">                	
            <div class="header clearfix">
                <h3><span class="icon-recent header-icon"></span>Latest Reviews</h3>
                
                                
            </div>        <div class="post-list list clearfix"><div class="list-item clearfix large first"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/reviews/project-zero-maiden-of-black-water/"><img width="85" height="85" src="https://www.godisageek.com/wp-content/uploads/Project-Zero-Maiden-of-Black-Water-review-1-85x85.jpg" class="attachment-widget-post size-widget-post wp-post-image" alt="Project Zero: Maiden of Black Water review" title="Project Zero: Maiden of Black Water review" srcset="https://www.godisageek.com/wp-content/uploads/Project-Zero-Maiden-of-Black-Water-review-1-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Project-Zero-Maiden-of-Black-Water-review-1-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Project-Zero-Maiden-of-Black-Water-review-1-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Project-Zero-Maiden-of-Black-Water-review-1-700x700.jpg 700w" sizes="(max-width: 85px) 100vw, 85px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/project-zero-maiden-of-black-water/">Project Zero: Maiden of Black Water review</a><div class="clearfix"><div class="rating  number_wrapper"><div class="editor_rating solo"><div class="number color5">8.0</div></div></div></div><div class="article-meta clearfix"><a class="like-button do-like 256853 info-bottom" data-postid="256853" data-likeaction="like" title="Likes"><span class="icon icon-liked like"></span><span class="numcount"></span></a><span class="metric info-bottom" title="Comments"></span></div></div><a class="hover-link" href="https://www.godisageek.com/reviews/project-zero-maiden-of-black-water/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/reviews/tails-of-iron-review/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Tails-of-Iron-Review-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Tails of Iron Review" title="Tails of Iron review" srcset="https://www.godisageek.com/wp-content/uploads/Tails-of-Iron-Review-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Tails-of-Iron-Review-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Tails-of-Iron-Review-700x672.jpg 700w, https://www.godisageek.com/wp-content/uploads/Tails-of-Iron-Review-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/tails-of-iron-review/">Tails of Iron review</a></div><a class="hover-link" href="https://www.godisageek.com/reviews/tails-of-iron-review/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/reviews/nhl-22-review/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/NHL-22-Review-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="NHL 22 Review" title="NHL 22 review" srcset="https://www.godisageek.com/wp-content/uploads/NHL-22-Review-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/NHL-22-Review-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/NHL-22-Review-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/nhl-22-review/">NHL 22 review</a></div><a class="hover-link" href="https://www.godisageek.com/reviews/nhl-22-review/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/reviews/rainbow-billy-the-curse-of-the-leviathan/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Rainbow-Billy-The-Curse-of-the-Leviathan-review-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Rainbow Billy: The Curse of the Leviathan" title="Rainbow Billy: The Curse of the Leviathan" srcset="https://www.godisageek.com/wp-content/uploads/Rainbow-Billy-The-Curse-of-the-Leviathan-review-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Rainbow-Billy-The-Curse-of-the-Leviathan-review-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Rainbow-Billy-The-Curse-of-the-Leviathan-review-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Rainbow-Billy-The-Curse-of-the-Leviathan-review-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/rainbow-billy-the-curse-of-the-leviathan/">Rainbow Billy: The Curse of the Leviathan</a></div><a class="hover-link" href="https://www.godisageek.com/reviews/rainbow-billy-the-curse-of-the-leviathan/">&nbsp;</a></div><div class="list-item clearfix small last"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/reviews/horizon-chase-turbo-senna-forever-review/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Horizon-Chase-Senna-Forever-review-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Horizon Chase: Senna Forever review" title="Horizon Chase Turbo: Senna Forever review" srcset="https://www.godisageek.com/wp-content/uploads/Horizon-Chase-Senna-Forever-review-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Horizon-Chase-Senna-Forever-review-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Horizon-Chase-Senna-Forever-review-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Horizon-Chase-Senna-Forever-review-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/horizon-chase-turbo-senna-forever-review/">Horizon Chase Turbo: Senna Forever review</a></div><a class="hover-link" href="https://www.godisageek.com/reviews/horizon-chase-turbo-senna-forever-review/">&nbsp;</a></div></div></div>		
		
	<div id="custom_html-4" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><div id="zergnet-widget-86506"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=86506';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></div></div><div id="it_latest_articles-41" class="widget clearfix Latest Articles">                	
            <div class="header clearfix">
                <h3><span class="icon-recent header-icon"></span>Latest Videos</h3>
                
                                
            </div>        <div class="post-list list clearfix"><div class="list-item clearfix large first"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2021/10/monster-hunter-rise-pc-versus-switch-comparison/"><img width="85" height="85" src="https://www.godisageek.com/wp-content/uploads/Monster-Hunter-Rise-pc-demo-gameplay-85x85.jpg" class="attachment-widget-post size-widget-post wp-post-image" alt="Monster Hunter Rise | PC versus Switch Comparison" title="Monster Hunter Rise PC versus Switch Comparison" srcset="https://www.godisageek.com/wp-content/uploads/Monster-Hunter-Rise-pc-demo-gameplay-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Monster-Hunter-Rise-pc-demo-gameplay-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Monster-Hunter-Rise-pc-demo-gameplay-35x35.jpg 35w" sizes="(max-width: 85px) 100vw, 85px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2021/10/monster-hunter-rise-pc-versus-switch-comparison/">Monster Hunter Rise PC versus Switch Comparison</a><div class="article-meta clearfix"><a class="like-button do-like 256418 info-bottom" data-postid="256418" data-likeaction="like" title="Likes"><span class="icon icon-liked like"></span><span class="numcount"></span></a><span class="metric info-bottom" title="Comments"></span></div></div><a class="hover-link" href="https://www.godisageek.com/2021/10/monster-hunter-rise-pc-versus-switch-comparison/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2021/07/what-to-expect-from-knockout-city-season-2/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/knockout-city-season-2-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="What to expect from Knockout City Season 2" title="What to expect from Knockout City Season 2" srcset="https://www.godisageek.com/wp-content/uploads/knockout-city-season-2-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/knockout-city-season-2-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/knockout-city-season-2-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/knockout-city-season-2-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2021/07/what-to-expect-from-knockout-city-season-2/">What to expect from Knockout City Season 2</a></div><a class="hover-link" href="https://www.godisageek.com/2021/07/what-to-expect-from-knockout-city-season-2/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2021/07/podcast-450-rift-apart-mario-golf-scarlet-nexus/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/podcast-450-rift-apart-scarlet-nexus-mario-golf-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Podcast 450: Rift Apart, Scarlet Nexus, Mario Golf" title="Podcast 450: Rift Apart, Scarlet Nexus, Mario Golf" srcset="https://www.godisageek.com/wp-content/uploads/podcast-450-rift-apart-scarlet-nexus-mario-golf-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/podcast-450-rift-apart-scarlet-nexus-mario-golf-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/podcast-450-rift-apart-scarlet-nexus-mario-golf-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/podcast-450-rift-apart-scarlet-nexus-mario-golf-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2021/07/podcast-450-rift-apart-mario-golf-scarlet-nexus/">Podcast 450: Rift Apart, Scarlet Nexus, Mario Golf</a></div><a class="hover-link" href="https://www.godisageek.com/2021/07/podcast-450-rift-apart-mario-golf-scarlet-nexus/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2021/06/the-great-ace-attorney-chronicles-video-gameplay-preview/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/The-Great-Ace-Attorney-Chronicles-Video-Gameplay-Preview-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="The Great Ace Attorney Chronicles | Video Gameplay Preview" title="The Great Ace Attorney Chronicles | Video Gameplay Preview" srcset="https://www.godisageek.com/wp-content/uploads/The-Great-Ace-Attorney-Chronicles-Video-Gameplay-Preview-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/The-Great-Ace-Attorney-Chronicles-Video-Gameplay-Preview-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/The-Great-Ace-Attorney-Chronicles-Video-Gameplay-Preview-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/The-Great-Ace-Attorney-Chronicles-Video-Gameplay-Preview-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2021/06/the-great-ace-attorney-chronicles-video-gameplay-preview/">The Great Ace Attorney Chronicles | Video Gameplay Preview</a></div><a class="hover-link" href="https://www.godisageek.com/2021/06/the-great-ace-attorney-chronicles-video-gameplay-preview/">&nbsp;</a></div><div class="list-item clearfix small last"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2021/06/the-falconeer-on-ps5-just-feels-right-hands-on-preview/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/The-Falconeer-PS5-preview-1-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="The Falconeer PS5 Preview" title="The Falconeer on PS5 just feels right | Hands-on preview" srcset="https://www.godisageek.com/wp-content/uploads/The-Falconeer-PS5-preview-1-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/The-Falconeer-PS5-preview-1-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/The-Falconeer-PS5-preview-1-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/The-Falconeer-PS5-preview-1-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2021/06/the-falconeer-on-ps5-just-feels-right-hands-on-preview/">The Falconeer on PS5 just feels right | Hands-on preview</a></div><a class="hover-link" href="https://www.godisageek.com/2021/06/the-falconeer-on-ps5-just-feels-right-hands-on-preview/">&nbsp;</a></div></div></div>		
		
	<div id="it_top_reviewed-15" class="widget clearfix Top Reviewed">                	
            <div class="header clearfix"> 	
                <h3><span class="icon-reviewed header-icon"></span>Highest rated games this month</h3>
                
            </div>        <div class="post-list list clearfix"><div class="list-item clearfix large first"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/reviews/tetris-effect-connected-switch-review/"><img width="85" height="85" src="https://www.godisageek.com/wp-content/uploads/Tetris-Effect-Connected-Review-85x85.jpg" class="attachment-widget-post size-widget-post wp-post-image" alt="Tetris Effect: Connected Review" title="Tetris Effect: Connected Switch review" srcset="https://www.godisageek.com/wp-content/uploads/Tetris-Effect-Connected-Review-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Tetris-Effect-Connected-Review-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Tetris-Effect-Connected-Review-35x35.jpg 35w" sizes="(max-width: 85px) 100vw, 85px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/tetris-effect-connected-switch-review/">Tetris Effect: Connected Switch review</a><div class="clearfix"><div class="rating  number_wrapper"><div class="editor_rating solo"><div class="number color5">10</div></div></div></div><div class="article-meta clearfix"><a class="like-button do-like 256454 info-bottom" data-postid="256454" data-likeaction="like" title="Likes"><span class="icon icon-liked like"></span><span class="numcount">1</span></a><span class="metric info-bottom" title="Comments"></span></div></div><a class="hover-link" href="https://www.godisageek.com/reviews/tetris-effect-connected-switch-review/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/reviews/steel-assault-review/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Steel-Assault-review-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Steel Assault review" title="Steel Assault review" srcset="https://www.godisageek.com/wp-content/uploads/Steel-Assault-review-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Steel-Assault-review-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Steel-Assault-review-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/steel-assault-review/">Steel Assault review</a><div class="clearfix"><div class="rating small number_wrapper"><div class="editor_rating solo"><div class="number color5">9.0</div></div></div></div></div><a class="hover-link" href="https://www.godisageek.com/reviews/steel-assault-review/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/reviews/age-of-empires-iv-review/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Ao£4-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Age of Empires IV" title="Age of Empires IV review" srcset="https://www.godisageek.com/wp-content/uploads/Ao£4-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Ao£4-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Ao£4-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Ao£4-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/age-of-empires-iv-review/">Age of Empires IV review</a><div class="clearfix"><div class="rating small number_wrapper"><div class="editor_rating solo"><div class="number color5">9.0</div></div></div></div></div><a class="hover-link" href="https://www.godisageek.com/reviews/age-of-empires-iv-review/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/reviews/the-last-friend-review/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/TheLastFriend-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="The Last Friend review" title="The Last Friend review" srcset="https://www.godisageek.com/wp-content/uploads/TheLastFriend-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/TheLastFriend-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/TheLastFriend-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/TheLastFriend-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/the-last-friend-review/">The Last Friend review</a><div class="clearfix"><div class="rating small number_wrapper"><div class="editor_rating solo"><div class="number color5">9.0</div></div></div></div></div><a class="hover-link" href="https://www.godisageek.com/reviews/the-last-friend-review/">&nbsp;</a></div><div class="list-item clearfix small last"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/reviews/horizon-chase-turbo-senna-forever-review/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Horizon-Chase-Senna-Forever-review-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Horizon Chase: Senna Forever review" title="Horizon Chase Turbo: Senna Forever review" srcset="https://www.godisageek.com/wp-content/uploads/Horizon-Chase-Senna-Forever-review-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Horizon-Chase-Senna-Forever-review-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Horizon-Chase-Senna-Forever-review-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Horizon-Chase-Senna-Forever-review-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/horizon-chase-turbo-senna-forever-review/">Horizon Chase Turbo: Senna Forever review</a><div class="clearfix"><div class="rating small number_wrapper"><div class="editor_rating solo"><div class="number color5">9.0</div></div></div></div></div><a class="hover-link" href="https://www.godisageek.com/reviews/horizon-chase-turbo-senna-forever-review/">&nbsp;</a></div></div></div>		
		
	</div></div>            
            </div>
        
        </div>
        
    </div>
    
</div>



	    
    <div class="container">
        
        <div class="row" id="steam">
        
            <div class="span12">
            
                <div class="steam-content">
                
                    <div class="box-panel box-1"><div class="box-image" style="background-image:url(https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Keep-Everyone-Alive-12-272x188.jpg);"></div><a class="box-link" href="https://www.godisageek.com/2021/10/house-of-ashes-how-to-keep-everyone-alive/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="article-info">House of Ashes | How to keep everyone alive</div></div></div></div><div class="box-panel box-2"><div class="box-image" style="background-image:url(https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Pictures-1-272x188.jpg);"></div><a class="box-link" href="https://www.godisageek.com/2021/10/house-of-ashes-all-picture-locations/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="article-info">House of Ashes | All Picture locations</div></div></div></div><div class="box-panel box-3"><div class="box-image" style="background-image:url(https://www.godisageek.com/wp-content/uploads/House-of-Ashes-Secrets-Randolph’s-Journal-Part-2-272x188.jpg);"></div><a class="box-link" href="https://www.godisageek.com/2021/10/house-of-ashes-where-to-find-all-the-secrets/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="article-info">House of Ashes | Where to find all the Secrets</div></div></div></div><div class="box-panel box-4"><div class="box-image" style="background-image:url(https://www.godisageek.com/wp-content/uploads/Back-4-Blood-how-to-unlock-characters-272x188.jpg);"></div><a class="box-link" href="https://www.godisageek.com/2021/10/back-4-blood-how-to-unlock-the-other-characters/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="article-info">Back 4 Blood: How to unlock the other characters</div></div></div></div><div class="box-panel box-5"><div class="box-image" style="background-image:url(https://www.godisageek.com/wp-content/uploads/Metroid-Prime-final-boss-guide-272x188.jpg);"></div><a class="box-link" href="https://www.godisageek.com/2021/10/metroid-dread-how-to-beat-the-final-boss/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="article-info">Metroid Dread: How to beat the final boss</div></div></div></div><div class="box-panel box-6"><div class="box-image" style="background-image:url(https://www.godisageek.com/wp-content/uploads/Metroid-Dread-Purple-EMMI-guide-272x188.jpg);"></div><a class="box-link" href="https://www.godisageek.com/2021/10/metroid-dread-how-to-defeat-the-purple-emmi-on-ferenia/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="article-info">Metroid Dread: How to defeat the purple EMMI on Ferenia</div></div></div></div>                
                </div>
                
            </div>
            
        </div>
        
    </div>
    
    	



<div class="container">
    
    <div class="row" id="connect">
    
        <div class="span12">
        
            <div class="bar-wrapper clearfix">
            
                <div class="bar-label">
                
                    <div class="label-text">Social Media</div>
                    
                    <div class="timeperiod-text">SUBSCRIBE</div>
                    
                </div>
                
                                
                                
                                
                    <div class="connect-social">
                        
                        <div class="social-badges"><a href="http://www.facebook.com/GodisaGeek" class="icon-facebook info" title="Facebook" target="_blank"></a><a href="//www.youtube.com/godisageek" class="icon-youtube info" title="Youtube" target="_blank"></a><a href="//twitter.com/godisageek" class="icon-twitter info" title="Twitter" target="_blank"></a><a href="https://www.instagram.com/godisageek/" class="icon-instagram info" title="Instagram" target="_blank"></a></div>                    
                    </div>
                    
                                
            </div>
            
        </div>
    
    </div>
    
</div>




	
</div> 

    <div id="footer-wrapper">
    
        <div class="container">
    
            <div id="footer" class="widgets">
            
                <div class="row">
                
                	                
                        <div class="span3">
                        
                            <div id="it_sections-14" class="widget clearfix Sections"><div class='sections-wrapper section-buttons'><div class="header clearfix">
            <h3><span class="icon-grid header-icon"></span>Reviews</h3>            
            <div class="sort-buttons" data-loop="minisite tabs" data-location="widget" data-thumbnail="" data-numarticles="5" data-rating="" data-rating-small="" data-meta="" data-award="" data-article-format="small" data-width="349" data-height="240" data-size="grid-post"><a data-sorter="it_reviews" class="info active" title="Latest from Reviews"><span class="selector-arrow"></span></a></div>            
        </div><div class="loading"><div>&nbsp;</div></div><div class="post-list list clearfix"><div class="list-item clearfix small first full"><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/project-zero-maiden-of-black-water/">Project Zero: Maiden of Black Water review</a></div><a class="hover-link" href="https://www.godisageek.com/reviews/project-zero-maiden-of-black-water/">&nbsp;</a></div><div class="list-item clearfix small full"><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/tails-of-iron-review/">Tails of Iron review</a></div><a class="hover-link" href="https://www.godisageek.com/reviews/tails-of-iron-review/">&nbsp;</a></div><div class="list-item clearfix small full"><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/nhl-22-review/">NHL 22 review</a></div><a class="hover-link" href="https://www.godisageek.com/reviews/nhl-22-review/">&nbsp;</a></div><div class="list-item clearfix small full"><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/rainbow-billy-the-curse-of-the-leviathan/">Rainbow Billy: The Curse of the Leviathan</a></div><a class="hover-link" href="https://www.godisageek.com/reviews/rainbow-billy-the-curse-of-the-leviathan/">&nbsp;</a></div><div class="list-item clearfix small last full"><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/horizon-chase-turbo-senna-forever-review/">Horizon Chase Turbo: Senna Forever review</a></div><a class="hover-link" href="https://www.godisageek.com/reviews/horizon-chase-turbo-senna-forever-review/">&nbsp;</a></div></div></div></div>		
		
	<div id="custom_html-3" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><a style="cursor:pointer" onclick="window.__cmp('showConsentModal')">Manage Cookie Settings</a></div></div>                        
                        </div>
                        
                                        
                                        
                        <div class="span3">
                        
                            <div id="linkcat-15982" class="widget clearfix widget_links"><div class="header clearfix">Community</div>
	<ul class='xoxo blogroll'>
<li><a href="http://facebook.com/godisageek">Facebook</a></li>
<li><a href="http://www.godisageek.com/category/features/podcasts/">Podcast</a></li>
<li><a href="http://feeds.feedburner.com/godisageek/site">RSS</a></li>
<li><a href="http://twitter.com/godisageek">Twitter</a></li>
<li><a href="http://youtube.com/godisageek">YouTube</a></li>

	</ul>
</div>
                        
                        </div>
                        
                                        
                                            
                        <div class="span3">
                        
                            <div id="it_clouds-7" class="widget clearfix Clouds"><div class="it-widget-tabs it-clouds section-buttons"><ul class="sort-buttons clearfix"><li><a href="#tag-cloud" class="info active icon-tag" title="Tag Cloud"><span class="selector-arrow"></span></a></li><li><a href="#category-cloud" class="info icon-category" title="Category Cloud"><span class="selector-arrow"></span></a></li><li><a href="#reviews_platform-cloud" class="info minisite-icon" title="Platform Cloud"><span class="selector-arrow"></span></a></li></ul><div id="tag-cloud"><a href="https://www.godisageek.com/tag/3ds/" class="tag-cloud-link tag-link-1223 tag-link-position-1" style="font-size: 12.461538461538px;" aria-label="3ds (412 items)">3ds</a>
<a href="https://www.godisageek.com/tag/activision/" class="tag-cloud-link tag-link-236 tag-link-position-2" style="font-size: 18.692307692308px;" aria-label="Activision (778 items)">Activision</a>
<a href="https://www.godisageek.com/tag/bandai-namco/" class="tag-cloud-link tag-link-6186 tag-link-position-3" style="font-size: 12.230769230769px;" aria-label="Bandai Namco (404 items)">Bandai Namco</a>
<a href="https://www.godisageek.com/tag/call-of-duty/" class="tag-cloud-link tag-link-71 tag-link-position-4" style="font-size: 12px;" aria-label="Call of Duty (398 items)">Call of Duty</a>
<a href="https://www.godisageek.com/tag/capcom/" class="tag-cloud-link tag-link-80 tag-link-position-5" style="font-size: 17.769230769231px;" aria-label="Capcom (707 items)">Capcom</a>
<a href="https://www.godisageek.com/tag/dlc/" class="tag-cloud-link tag-link-87 tag-link-position-6" style="font-size: 13.846153846154px;" aria-label="DLC (480 items)">DLC</a>
<a href="https://www.godisageek.com/tag/ea/" class="tag-cloud-link tag-link-111 tag-link-position-7" style="font-size: 22.615384615385px;" aria-label="EA (1,153 items)">EA</a>
<a href="https://www.godisageek.com/tag/ios/" class="tag-cloud-link tag-link-19247 tag-link-position-8" style="font-size: 12.230769230769px;" aria-label="iOS (408 items)">iOS</a>
<a href="https://www.godisageek.com/tag/konami/" class="tag-cloud-link tag-link-162 tag-link-position-9" style="font-size: 15.461538461538px;" aria-label="Konami (565 items)">Konami</a>
<a href="https://www.godisageek.com/tag/microsoft/" class="tag-cloud-link tag-link-144 tag-link-position-10" style="font-size: 20.538461538462px;" aria-label="Microsoft (938 items)">Microsoft</a>
<a href="https://www.godisageek.com/tag/nintendo/" class="tag-cloud-link tag-link-20 tag-link-position-11" style="font-size: 27px;" aria-label="nintendo (1,758 items)">nintendo</a>
<a href="https://www.godisageek.com/tag/nintendo-switch/" class="tag-cloud-link tag-link-17513 tag-link-position-12" style="font-size: 18.923076923077px;" aria-label="nintendo switch (801 items)">nintendo switch</a>
<a href="https://www.godisageek.com/tag/pc/" class="tag-cloud-link tag-link-19189 tag-link-position-13" style="font-size: 24.461538461538px;" aria-label="PC (1,383 items)">PC</a>
<a href="https://www.godisageek.com/tag/playstation-3/" class="tag-cloud-link tag-link-384 tag-link-position-14" style="font-size: 21.461538461538px;" aria-label="playstation 3 (1,032 items)">playstation 3</a>
<a href="https://www.godisageek.com/tag/playstation-4/" class="tag-cloud-link tag-link-6816 tag-link-position-15" style="font-size: 14.076923076923px;" aria-label="PlayStation 4 (492 items)">PlayStation 4</a>
<a href="https://www.godisageek.com/tag/ps3/" class="tag-cloud-link tag-link-6 tag-link-position-16" style="font-size: 22.153846153846px;" aria-label="PS3 (1,104 items)">PS3</a>
<a href="https://www.godisageek.com/tag/ps4/" class="tag-cloud-link tag-link-889 tag-link-position-17" style="font-size: 23.307692307692px;" aria-label="PS4 (1,237 items)">PS4</a>
<a href="https://www.godisageek.com/tag/sega/" class="tag-cloud-link tag-link-116 tag-link-position-18" style="font-size: 17.538461538462px;" aria-label="Sega (688 items)">Sega</a>
<a href="https://www.godisageek.com/tag/sony/" class="tag-cloud-link tag-link-91 tag-link-position-19" style="font-size: 20.769230769231px;" aria-label="Sony (954 items)">Sony</a>
<a href="https://www.godisageek.com/tag/square-enix/" class="tag-cloud-link tag-link-557 tag-link-position-20" style="font-size: 20.307692307692px;" aria-label="square enix (921 items)">square enix</a>
<a href="https://www.godisageek.com/tag/steam/" class="tag-cloud-link tag-link-326 tag-link-position-21" style="font-size: 13.846153846154px;" aria-label="Steam (473 items)">Steam</a>
<a href="https://www.godisageek.com/tag/trailer/" class="tag-cloud-link tag-link-73 tag-link-position-22" style="font-size: 17.538461538462px;" aria-label="Trailer (683 items)">Trailer</a>
<a href="https://www.godisageek.com/tag/ubisoft/" class="tag-cloud-link tag-link-159 tag-link-position-23" style="font-size: 23.769230769231px;" aria-label="Ubisoft (1,289 items)">Ubisoft</a>
<a href="https://www.godisageek.com/tag/xbox-360/" class="tag-cloud-link tag-link-274 tag-link-position-24" style="font-size: 26.307692307692px;" aria-label="Xbox 360 (1,643 items)">Xbox 360</a>
<a href="https://www.godisageek.com/tag/xbox-one/" class="tag-cloud-link tag-link-10518 tag-link-position-25" style="font-size: 23.769230769231px;" aria-label="Xbox One (1,282 items)">Xbox One</a></div><div id="category-cloud"><a href="https://www.godisageek.com/category/reviews/3ds-reviews/" class="tag-cloud-link tag-link-4930 tag-link-position-1" style="font-size: 12.769230769231px;" aria-label="3DS (277 items)">3DS</a>
<a href="https://www.godisageek.com/category/articles/" class="tag-cloud-link tag-link-4925 tag-link-position-2" style="font-size: 12.230769230769px;" aria-label="Articles (235 items)">Articles</a>
<a href="https://www.godisageek.com/category/competition-2/" class="tag-cloud-link tag-link-2904 tag-link-position-3" style="font-size: 12.076923076923px;" aria-label="Competition (221 items)">Competition</a>
<a href="https://www.godisageek.com/category/esports-2/" class="tag-cloud-link tag-link-13446 tag-link-position-4" style="font-size: 13.769230769231px;" aria-label="eSports (374 items)">eSports</a>
<a href="https://www.godisageek.com/category/features/" class="tag-cloud-link tag-link-19 tag-link-position-5" style="font-size: 20.076923076923px;" aria-label="Features (2,437 items)">Features</a>
<a href="https://www.godisageek.com/category/features/guides/" class="tag-cloud-link tag-link-8815 tag-link-position-6" style="font-size: 12.307692307692px;" aria-label="Guides (240 items)">Guides</a>
<a href="https://www.godisageek.com/category/features/interview/" class="tag-cloud-link tag-link-928 tag-link-position-7" style="font-size: 12px;" aria-label="Interview (219 items)">Interview</a>
<a href="https://www.godisageek.com/category/reviews/ios/" class="tag-cloud-link tag-link-1887 tag-link-position-8" style="font-size: 13.615384615385px;" aria-label="iOS (355 items)">iOS</a>
<a href="https://www.godisageek.com/category/news/" class="tag-cloud-link tag-link-66 tag-link-position-9" style="font-size: 27px;" aria-label="News (19,674 items)">News</a>
<a href="https://www.godisageek.com/category/features/opinion/" class="tag-cloud-link tag-link-3931 tag-link-position-10" style="font-size: 15.384615384615px;" aria-label="Opinion (608 items)">Opinion</a>
<a href="https://www.godisageek.com/category/paid/" class="tag-cloud-link tag-link-496 tag-link-position-11" style="font-size: 14.538461538462px;" aria-label="Paid Placement Advertorials (467 items)">Paid Placement Advertorials</a>
<a href="https://www.godisageek.com/category/reviews/pc/" class="tag-cloud-link tag-link-138 tag-link-position-12" style="font-size: 19.615384615385px;" aria-label="PC (2,149 items)">PC</a>
<a href="https://www.godisageek.com/category/reviews/ps3-reviews/" class="tag-cloud-link tag-link-4928 tag-link-position-13" style="font-size: 16.307692307692px;" aria-label="PlayStation 3 (792 items)">PlayStation 3</a>
<a href="https://www.godisageek.com/category/reviews/ps4-reviews/" class="tag-cloud-link tag-link-11296 tag-link-position-14" style="font-size: 18.615384615385px;" aria-label="PlayStation 4 (1,585 items)">PlayStation 4</a>
<a href="https://www.godisageek.com/category/features/podcasts/" class="tag-cloud-link tag-link-258 tag-link-position-15" style="font-size: 16.076923076923px;" aria-label="Podcasts (736 items)">Podcasts</a>
<a href="https://www.godisageek.com/category/previews/" class="tag-cloud-link tag-link-67 tag-link-position-16" style="font-size: 16.615384615385px;" aria-label="Previews (873 items)">Previews</a>
<a href="https://www.godisageek.com/category/reviews/vita-reviews/" class="tag-cloud-link tag-link-6249 tag-link-position-17" style="font-size: 13.384615384615px;" aria-label="PS Vita (329 items)">PS Vita</a>
<a href="https://www.godisageek.com/category/reviews/" class="tag-cloud-link tag-link-68 tag-link-position-18" style="font-size: 21.923076923077px;" aria-label="Reviews (4,283 items)">Reviews</a>
<a href="https://www.godisageek.com/category/reviews/switch-reviews/" class="tag-cloud-link tag-link-18270 tag-link-position-19" style="font-size: 16.230769230769px;" aria-label="Switch (776 items)">Switch</a>
<a href="https://www.godisageek.com/category/tech/" class="tag-cloud-link tag-link-4934 tag-link-position-20" style="font-size: 12.615384615385px;" aria-label="Tech (262 items)">Tech</a>
<a href="https://www.godisageek.com/category/news/trailers/" class="tag-cloud-link tag-link-1360 tag-link-position-21" style="font-size: 17.846153846154px;" aria-label="Trailers (1,246 items)">Trailers</a>
<a href="https://www.godisageek.com/category/do-not-use/" class="tag-cloud-link tag-link-1 tag-link-position-22" style="font-size: 13px;" aria-label="Uncategorised (297 items)">Uncategorised</a>
<a href="https://www.godisageek.com/category/features/video-features/" class="tag-cloud-link tag-link-4894 tag-link-position-23" style="font-size: 17.153846153846px;" aria-label="Video Features (1,020 items)">Video Features</a>
<a href="https://www.godisageek.com/category/reviews/360-reviews/" class="tag-cloud-link tag-link-4927 tag-link-position-24" style="font-size: 15.923076923077px;" aria-label="Xbox 360 (715 items)">Xbox 360</a>
<a href="https://www.godisageek.com/category/reviews/xb1-reviews/" class="tag-cloud-link tag-link-11297 tag-link-position-25" style="font-size: 17.846153846154px;" aria-label="Xbox One (1,258 items)">Xbox One</a></div><div id="reviews_platform-cloud"><a href="https://www.godisageek.com/reviews-platform/3ds-2/" class="tag-cloud-link tag-link-13091 tag-link-position-1" style="font-size: 19.97619047619px;" aria-label="3DS (108 items)">3DS</a>
<a href="https://www.godisageek.com/reviews-platform/android/" class="tag-cloud-link tag-link-19254 tag-link-position-2" style="font-size: 19.142857142857px;" aria-label="Android (78 items)">Android</a>
<a href="https://www.godisageek.com/reviews-platform/apple-arcade/" class="tag-cloud-link tag-link-24626 tag-link-position-3" style="font-size: 14.261904761905px;" aria-label="Apple Arcade (11 items)">Apple Arcade</a>
<a href="https://www.godisageek.com/reviews-platform/google-stadia/" class="tag-cloud-link tag-link-25086 tag-link-position-4" style="font-size: 15.809523809524px;" aria-label="Google Stadia (21 items)">Google Stadia</a>
<a href="https://www.godisageek.com/reviews-platform/htc-vive-2/" class="tag-cloud-link tag-link-16517 tag-link-position-5" style="font-size: 16.345238095238px;" aria-label="HTC Vive (26 items)">HTC Vive</a>
<a href="https://www.godisageek.com/reviews-platform/ios/" class="tag-cloud-link tag-link-19248 tag-link-position-6" style="font-size: 20.214285714286px;" aria-label="iOS (119 items)">iOS</a>
<a href="https://www.godisageek.com/reviews-platform/mac/" class="tag-cloud-link tag-link-19230 tag-link-position-7" style="font-size: 17.119047619048px;" aria-label="Mac (35 items)">Mac</a>
<a href="https://www.godisageek.com/reviews-platform/oculus-quest-2/" class="tag-cloud-link tag-link-27654 tag-link-position-8" style="font-size: 12.47619047619px;" aria-label="Oculus Quest 2 (5 items)">Oculus Quest 2</a>
<a href="https://www.godisageek.com/reviews-platform/oculus-rift/" class="tag-cloud-link tag-link-19459 tag-link-position-9" style="font-size: 16.345238095238px;" aria-label="Oculus Rift (26 items)">Oculus Rift</a>
<a href="https://www.godisageek.com/reviews-platform/pc/" class="tag-cloud-link tag-link-19191 tag-link-position-10" style="font-size: 27px;" aria-label="PC (1,677 items)">PC</a>
<a href="https://www.godisageek.com/reviews-platform/playstation-3-2/" class="tag-cloud-link tag-link-13092 tag-link-position-11" style="font-size: 20.809523809524px;" aria-label="PlayStation 3 (150 items)">PlayStation 3</a>
<a href="https://www.godisageek.com/reviews-platform/playstation-4/" class="tag-cloud-link tag-link-19375 tag-link-position-12" style="font-size: 26.821428571429px;" aria-label="PlayStation 4 (1,533 items)">PlayStation 4</a>
<a href="https://www.godisageek.com/reviews-platform/playstation-5/" class="tag-cloud-link tag-link-27533 tag-link-position-13" style="font-size: 20.75px;" aria-label="PlayStation 5 (148 items)">PlayStation 5</a>
<a href="https://www.godisageek.com/reviews-platform/playstation-vr-3/" class="tag-cloud-link tag-link-17388 tag-link-position-14" style="font-size: 18.369047619048px;" aria-label="PlayStation VR (58 items)">PlayStation VR</a>
<a href="https://www.godisageek.com/reviews-platform/ps-vita/" class="tag-cloud-link tag-link-19301 tag-link-position-15" style="font-size: 20.928571428571px;" aria-label="PS Vita (158 items)">PS Vita</a>
<a href="https://www.godisageek.com/reviews-platform/switch-2/" class="tag-cloud-link tag-link-18271 tag-link-position-16" style="font-size: 25.154761904762px;" aria-label="Switch (819 items)">Switch</a>
<a href="https://www.godisageek.com/reviews-platform/wii/" class="tag-cloud-link tag-link-19177 tag-link-position-17" style="font-size: 12px;" aria-label="Wii (4 items)">Wii</a>
<a href="https://www.godisageek.com/reviews-platform/wii-u/" class="tag-cloud-link tag-link-19311 tag-link-position-18" style="font-size: 18.547619047619px;" aria-label="Wii U (62 items)">Wii U</a>
<a href="https://www.godisageek.com/reviews-platform/xbox-360/" class="tag-cloud-link tag-link-19206 tag-link-position-19" style="font-size: 19.916666666667px;" aria-label="Xbox 360 (105 items)">Xbox 360</a>
<a href="https://www.godisageek.com/reviews-platform/xbox-one/" class="tag-cloud-link tag-link-19453 tag-link-position-20" style="font-size: 26.166666666667px;" aria-label="Xbox One (1,204 items)">Xbox One</a>
<a href="https://www.godisageek.com/reviews-platform/xbox-series-s/" class="tag-cloud-link tag-link-27669 tag-link-position-21" style="font-size: 20.095238095238px;" aria-label="Xbox Series S (115 items)">Xbox Series S</a>
<a href="https://www.godisageek.com/reviews-platform/xbox-series-x/" class="tag-cloud-link tag-link-27534 tag-link-position-22" style="font-size: 20.333333333333px;" aria-label="Xbox Series X (125 items)">Xbox Series X</a></div></div></div>		
		
	                        
                        </div>
                        
                                        
                                            
                        <div class="span3">
                        
                            <div id="text-17" class="widget clearfix widget_text">			<div class="textwidget"><p>Your home for all your videogame needs. Reviews, videos, podcast, news: we&#8217;ve got the lot: PS5, Xbox Series X, Nintendo Switch, PS4, Xbox, PC Gaming!</p>
</div>
		</div>                        
                        
                        </div>
                        
                                        
                                        
                                        
                </div>                
                
            </div>
            
        </div>
        
    </div>
    


    <div id="subfooter-wrapper">
    
        <div class="container">
    
            <div id="subfooter">
    
                <div class="row">
                    
                    <div class="span6 copyright">
                    
                                                
                            All content copyright GodisaGeek.com                            
                          
                        
                    </div>
                    
                    <div class="span6 credits">
                    
                                                
                            Fonts by <a href="http://www.google.com/fonts/">Google Fonts</a>. Icons by <a href="http://fontello.com/">Fontello</a>. Full Credits <a href="http://www.industrialthemes.com/steam/support/credits">here &raquo;</a>
                        
                                                 
                    
                    </div>
                
                </div>
                
            </div>
            
        </div>
        
    </div>
    

	<script type="text/javascript" src="https://www.godisageek.com/wp-content/themes/steam/js/bootstrap.min.js"></script>
    <script type="text/javascript" src="https://www.godisageek.com/wp-content/themes/steam/js/plugins.min.js"></script>
    
    <script type="text/javascript">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</script>   
    <script type="text/javascript">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</script>     

<div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div><link rel='stylesheet' id='modal-css'  href='https://www.godisageek.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.css?ver=4.3.23' type='text/css' media='all' />
<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-admin/js/iris.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.js?ver=4.3.23'></script>
<!-- BFA Tags to be placed before the closing body div -->
<div id="celtra-reveal-wrapper" style="position:fixed; height: auto; width: 100%">
<div id="nn_1by1"></div>
</div>
</body>

</html>
