<!DOCTYPE HTML>

<html lang="en-US">

<head>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    
        	<meta name="viewport" content="width=device-width, initial-scale=1.0">
    	
	
	<title>PUBG: BATTLEGROUNDS goes free-to-play with huge new update | GodisaGeek.com</title>
    
    
	 
     
	<link media="screen, projection" rel="stylesheet" href="https://www.godisageek.com/wp-content/themes/steam/css/bootstrap.css" type="text/css" />
        	<link media="screen, projection" rel="stylesheet" href="https://www.godisageek.com/wp-content/themes/steam/css/bootstrap-responsive.css" type="text/css" />
    	<link media="screen, projection" rel="stylesheet" href="https://www.godisageek.com/wp-content/themes/steam/style.css" type="text/css" /> 
        	<link media="screen, projection" rel="stylesheet" href="https://www.godisageek.com/wp-content/themes/steam/css/responsive.css" type="text/css" />
        <link media="screen, projection" rel="stylesheet" href="https://www.godisageek.com/wp-content/themes/steam/css/retina.css" type="text/css" />
    
    <style type="text/css">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</style>    
        
    	
	<link rel="shortcut icon" href="http://www.godisageek.com/wp-content/uploads/2020-social-logo-1.png" />
    
    <link href="https://fonts.googleapis.com/css?family=Dosis:400,600|Oswald:300,400|Roboto+Slab:400,100,300,700|Source+Sans+Pro:300,400,700&amp;subset=" rel="stylesheet" type="text/css">	
<meta property="og:image" content="https://www.godisageek.com/wp-content/uploads/PUBG_BATTLEGROUNDS_F2P_Key_Asset_002-85x85.jpg" />    
    	
	<link rel="pingback" href="https://www.godisageek.com/xmlrpc.php" />

	    
     
    

<script async src="https://os1.network-n.com/dist/godisageek.min.js"></script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-55V8VHH');</script>
<!-- End Google Tag Manager -->
	<!-- End NetworkN Stuff -->
	
	
	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="One of the most popular battle royale titles ever goes free-to-play today as PUBG: Battlegrounds heads into a brand new era." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.godisageek.com/2022/01/pubg-battlegrounds-goes-free-to-play-with-huge-new-update/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="PUBG: BATTLEGROUNDS goes free-to-play with huge new update | GodisaGeek.com" />
	<meta property="og:description" content="One of the most popular battle royale titles ever goes free-to-play today as PUBG: Battlegrounds heads into a brand new era." />
	<meta property="og:url" content="https://www.godisageek.com/2022/01/pubg-battlegrounds-goes-free-to-play-with-huge-new-update/" />
	<meta property="og:site_name" content="GodisaGeek.com" />
	<meta property="article:published_time" content="2022-01-12T17:54:31+00:00" />
	<meta property="og:image" content="https://www.godisageek.com/wp-content/uploads/PUBG_BATTLEGROUNDS_F2P_Key_Asset_002.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.godisageek.com/#organization","name":"GodisaGeek.com","url":"https://www.godisageek.com/","sameAs":["http://youtube.com/godisageek","https://twitter.com/GodisaGeek"],"logo":{"@type":"ImageObject","@id":"https://www.godisageek.com/#logo","inLanguage":"en-US","url":"https://www.godisageek.com/wp-content/uploads/2020-social-logo-2.png","width":400,"height":400,"caption":"GodisaGeek.com"},"image":{"@id":"https://www.godisageek.com/#logo"}},{"@type":"WebSite","@id":"https://www.godisageek.com/#website","url":"https://www.godisageek.com/","name":"GodisaGeek.com","description":"Game Reviews, Gaming News, Podcasts: PS5 | Xbox | Nintendo Switch | PC Gaming","publisher":{"@id":"https://www.godisageek.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.godisageek.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.godisageek.com/2022/01/pubg-battlegrounds-goes-free-to-play-with-huge-new-update/#primaryimage","inLanguage":"en-US","url":"https://www.godisageek.com/wp-content/uploads/PUBG_BATTLEGROUNDS_F2P_Key_Asset_002.jpg","width":1280,"height":720,"caption":"PUBG: Battlegrounds"},{"@type":"WebPage","@id":"https://www.godisageek.com/2022/01/pubg-battlegrounds-goes-free-to-play-with-huge-new-update/#webpage","url":"https://www.godisageek.com/2022/01/pubg-battlegrounds-goes-free-to-play-with-huge-new-update/","name":"PUBG: BATTLEGROUNDS goes free-to-play with huge new update | GodisaGeek.com","isPartOf":{"@id":"https://www.godisageek.com/#website"},"primaryImageOfPage":{"@id":"https://www.godisageek.com/2022/01/pubg-battlegrounds-goes-free-to-play-with-huge-new-update/#primaryimage"},"datePublished":"2022-01-12T17:54:31+00:00","dateModified":"2022-01-12T17:54:31+00:00","description":"One of the most popular battle royale titles ever goes free-to-play today as PUBG: Battlegrounds heads into a brand new era.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.godisageek.com/2022/01/pubg-battlegrounds-goes-free-to-play-with-huge-new-update/"]}]},{"@type":"Article","@id":"https://www.godisageek.com/2022/01/pubg-battlegrounds-goes-free-to-play-with-huge-new-update/#article","isPartOf":{"@id":"https://www.godisageek.com/2022/01/pubg-battlegrounds-goes-free-to-play-with-huge-new-update/#webpage"},"author":{"@id":"https://www.godisageek.com/#/schema/person/2d96dbb274a1684f7fc4794b0f3df075"},"headline":"PUBG: BATTLEGROUNDS goes free-to-play with huge new update","datePublished":"2022-01-12T17:54:31+00:00","dateModified":"2022-01-12T17:54:31+00:00","mainEntityOfPage":{"@id":"https://www.godisageek.com/2022/01/pubg-battlegrounds-goes-free-to-play-with-huge-new-update/#webpage"},"publisher":{"@id":"https://www.godisageek.com/#organization"},"image":{"@id":"https://www.godisageek.com/2022/01/pubg-battlegrounds-goes-free-to-play-with-huge-new-update/#primaryimage"},"keywords":"pubg,PUBG Battlegrounds","articleSection":"News","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.godisageek.com/#/schema/person/2d96dbb274a1684f7fc4794b0f3df075","name":"Mick Fraser","image":{"@type":"ImageObject","@id":"https://www.godisageek.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/873c02c769987572481f2e8f3e058034?s=96&d=mm&r=g","caption":"Mick Fraser"},"description":"Senior Content Editor Mick has been playing games for over 30 years and writing about them for around 12. After drifting from site to site for a while, settling briefly at the now-defunct Made2Game and freelancing for the gone-but-not-forgotten NintendoGamer Magazine, he came at last to rest at Godisageek.\u00a0Mick has been a reviewer, staff writer and content editor here for some time, while also moonlighting a little for Red Bull Games. He has 4 kids, has written 2 novels, and sometimes even manages to pay a bill or two. You'll usually find him defending the galaxy in Destiny 2, battling evil in Diablo 3, or lurking in the background on Twitter. Find him there @Jedi_Beats_Tank, or on XBL (JediWaster247), PSN (Jedi_Waster) or Nintendo (JediWaster).","sameAs":["https://www.linkedin.com/profile/view?id=113409759&trk=nav_responsive_tab_profile","https://twitter.com/@Jedi_Beats_Tank"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//embedtweet.com' />
<link rel='dns-prefetch' href='//www.godisageek.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//m9m6e2w5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="GodisaGeek.com &raquo; Feed" href="https://www.godisageek.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GodisaGeek.com &raquo; Comments Feed" href="https://www.godisageek.com/comments/feed/" />
<!-- Shareaholic - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.godisageek.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.godisageek.com\/wp-admin\/admin-ajax.php"},"site_id":"aad10e6a1fd66b6a486324e528805232","url_components":{"year":"2022","monthnum":"01","day":"12","hour":"17","minute":"54","second":"31","post_id":"259221","postname":"pubg-battlegrounds-goes-free-to-play-with-huge-new-update","category":"news"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='aad10e6a1fd66b6a486324e528805232' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='GodisaGeek.com' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.godisageek.com/2022/01/pubg-battlegrounds-goes-free-to-play-with-huge-new-update/' />
<meta name='shareaholic:keywords' content='tag:pubg, tag:pubg battlegrounds, tag:pubg: battlegrounds, cat:news, type:post' />
<meta name='shareaholic:article_published_time' content='2022-01-12T17:54:31+00:00' />
<meta name='shareaholic:article_modified_time' content='2022-01-12T17:54:31+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Mick Fraser' />
<meta name='shareaholic:site_id' content='aad10e6a1fd66b6a486324e528805232' />
<meta name='shareaholic:wp_version' content='9.7.1' />
<meta name='shareaholic:image' content='https://www.godisageek.com/wp-content/uploads/PUBG_BATTLEGROUNDS_F2P_Key_Asset_002-640x360.jpg' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='https://www.godisageek.com/wp-content/uploads/PUBG_BATTLEGROUNDS_F2P_Key_Asset_002-1024x576.jpg' />
<!-- Shareaholic Open Graph Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.godisageek.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='EmbedTweet-css'  href='http://embedtweet.com/stylesheets/embed_v2.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.godisageek.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.godisageek.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='promoslider_main-css'  href='https://www.godisageek.com/wp-content/plugins/promotion-slider/css/slider.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://embedtweet.com/javascripts/embed_v2.js?via=WP&#038;ver=5.4.2'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var promoslider_options = {"version":"3.3.4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.godisageek.com/wp-content/plugins/promotion-slider/js/promoslider.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://www.godisageek.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.godisageek.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.godisageek.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.godisageek.com/?p=259221' />
<link rel="alternate" type="application/json+oembed" href="https://www.godisageek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.godisageek.com%2F2022%2F01%2Fpubg-battlegrounds-goes-free-to-play-with-huge-new-update%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.godisageek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.godisageek.com%2F2022%2F01%2Fpubg-battlegrounds-goes-free-to-play-with-huge-new-update%2F&#038;format=xml" />
    <script type="text/javascript">
        function nxsPostToFav(obj){ obj.preventDefault;
            var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
            var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: 'ba9af7bb5a'};
            jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
            jQuery.post('https://www.godisageek.com/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
                jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
            });
        }
    </script><!-- Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.godisageek.com/2022/01/pubg-battlegrounds-goes-free-to-play-with-huge-new-update/"},"headline":"PUBG: BATTLEGROUNDS goes free-to-play with huge new update","image":{"@type":"ImageObject","url":"https://www.godisageek.com/wp-content/uploads/PUBG_BATTLEGROUNDS_F2P_Key_Asset_002.jpg","width":1280,"height":720},"datePublished":"2022-01-12T17:54:31+0000","dateModified":"2022-01-12T17:54:31+0000","author":{"@type":"Person","name":"Mick Fraser","url":"https://www.godisageek.com/author/laverneschreffle/mick-fraser"},"publisher":{"@type":"Organization","name":"GodisaGeek.com","logo":{"@type":"ImageObject","url":"https://www.godisageek.com/wp-content/uploads/2020-social-logo-2.png"}}}</script><!-- / Schema optimized by Schema Pro --><!-- site-navigation-element Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Reviews","url":"https:\/\/www.godisageek.com\/category\/reviews\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Features","url":"https:\/\/www.godisageek.com\/category\/features\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Guides","url":"https:\/\/www.godisageek.com\/category\/features\/guides\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"News","url":"https:\/\/www.godisageek.com\/category\/news\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Videos","url":"https:\/\/www.godisageek.com\/category\/features\/video-features\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"2022 Release Calendar","url":"https:\/\/www.godisageek.com\/2022-game-release-dates-ps5-xbox-nintendo-switch-pc\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Our Patreon","url":"http:\/\/patreon.com\/godisageek"}]}</script><!-- / site-navigation-element Schema optimized by Schema Pro --><!-- breadcrumb Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.godisageek.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.godisageek.com\/2022\/01\/pubg-battlegrounds-goes-free-to-play-with-huge-new-update\/","name":"PUBG: BATTLEGROUNDS goes free-to-play with huge new update"}}]}</script><!-- / breadcrumb Schema optimized by Schema Pro -->			<style id="wpsp-style-frontend"></style>
			<link rel="icon" href="https://www.godisageek.com/wp-content/uploads/cropped-2020-social-logo-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.godisageek.com/wp-content/uploads/cropped-2020-social-logo-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.godisageek.com/wp-content/uploads/cropped-2020-social-logo-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.godisageek.com/wp-content/uploads/cropped-2020-social-logo-1-270x270.png" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-7235323-4']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
	
</head>


<body class="post-template-default single single-post postid-259221 single-format-standard it-background woocommerce wp-schema-pro-2.7.2">



<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-55V8VHH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <div id="nn_skinl"></div>
    <div id="nn_skinr"></div>


	    
    <div id="fb-root"></div>
    
    <div id="ajax-error"></div>
    
    


	<div class="container-fluid no-padding">
   
        <div id="sticky-bar">
            
            <div class="row-fluid"> 
            
                <div class="span12"> 
                
                	<div class="container">
                    
                    	                        
                        	<div class="logo">
        
								                                    <a class="info-bottom" href="https://www.godisageek.com/" title="Home">
                                        <img id="site-logo" alt="GodisaGeek.com" src="http://www.godisageek.com/wp-content/uploads/GIAG-2020-Logo-for-Site-no-text.png" width="120" height="50" />   
                                        <img id="site-logo-hd" alt="GodisaGeek.com" src="http://www.godisageek.com/wp-content/uploads/Black-2020-GIAG-LOGO-no-text.png" width="120" height="50" />  
                                    </a>
                                                                
                            </div>
                        
                                                
                                                
                                                
                        <div id="section-menu" class="menu-container">
                    
                            <div id="section-menu-full">
                                            
                                <ul id="menu-section-menu" class="menu"><li id="menu-item-68" class="menu-item menu-item-68 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="reviews"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/reviews/">Reviews<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/reviews/god-of-war-pc-review/">God of War PC review<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/GOW-PC-review-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="God of War PC review" title="God of War PC review" srcset="https://www.godisageek.com/wp-content/uploads/GOW-PC-review-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/GOW-PC-review-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/GOW-PC-review-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/GOW-PC-review-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/reviews/asus-tuf-gaming-a15-review/">ASUS TUF Gaming A15 review<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Asus-Tuf-Gaming-A15-review-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="ASUS TUF Gaming A15 review" title="ASUS TUF Gaming A15 review" srcset="https://www.godisageek.com/wp-content/uploads/Asus-Tuf-Gaming-A15-review-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Asus-Tuf-Gaming-A15-review-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Asus-Tuf-Gaming-A15-review-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Asus-Tuf-Gaming-A15-review-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/reviews/monster-hunter-rise-pc-review/">Monster Hunter Rise PC review<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Monster-Hunter-Rise-PC-review-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Monster Hunter Rise PC review" title="Monster Hunter Rise PC review" srcset="https://www.godisageek.com/wp-content/uploads/Monster-Hunter-Rise-PC-review-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Monster-Hunter-Rise-PC-review-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Monster-Hunter-Rise-PC-review-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Monster-Hunter-Rise-PC-review-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2022/01/the-anacrusis-early-access-impressions-everything-i-want/">The Anacrusis early access impressions: everything I want<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/The-Anacrusis-early-access-review-790x444-1-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="The Anacrusis early access impressions: everything I want" srcset="https://www.godisageek.com/wp-content/uploads/The-Anacrusis-early-access-review-790x444-1-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/The-Anacrusis-early-access-review-790x444-1-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/The-Anacrusis-early-access-review-790x444-1-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/reviews/asus-rog-flow-x13-review/">ASUS ROG Flow X13 review<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/ASUS-ROG-Flow-X13-review-790x444-1-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="ASUS ROG Flow X13 review" title="ASUS ROG Flow X13 review" srcset="https://www.godisageek.com/wp-content/uploads/ASUS-ROG-Flow-X13-review-790x444-1-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/ASUS-ROG-Flow-X13-review-790x444-1-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/ASUS-ROG-Flow-X13-review-790x444-1-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/reviews/scarf-review/">Scarf review<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Scarf-2-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Scarf review" srcset="https://www.godisageek.com/wp-content/uploads/Scarf-2-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Scarf-2-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Scarf-2-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Scarf-2-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/reviews/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-19" class="menu-item menu-item-19 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="features"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/features/">Features<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/2022/01/monster-hunter-rise-how-to-get-endless-dango-tickets/">Monster Hunter Rise | How to get endless Dango Tickets<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/MHR-Dango-Ticket-Farm-main-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="MHR Dango Ticket Farm main" title="Monster Hunter Rise | How to get endless Dango Tickets" srcset="https://www.godisageek.com/wp-content/uploads/MHR-Dango-Ticket-Farm-main-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/MHR-Dango-Ticket-Farm-main-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/MHR-Dango-Ticket-Farm-main-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/MHR-Dango-Ticket-Farm-main-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2022/01/monster-hunter-rise-super-fast-rare-item-farm-guide/">Monster Hunter Rise | Super-fast rare item farm guide<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/mhr-buddy-plaza-argosy-1-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Monster Hunter Rise farm" title="Monster Hunter Rise | Super-fast rare item farm guide" srcset="https://www.godisageek.com/wp-content/uploads/mhr-buddy-plaza-argosy-1-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/mhr-buddy-plaza-argosy-1-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/mhr-buddy-plaza-argosy-1-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/mhr-buddy-plaza-argosy-1-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2022/01/god-of-war-pc-gameplay-4k-60fps-footage/">God of War PC gameplay: check out ten minutes of 4K/60FPS footage<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/God-of-War-video-featured-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="God of War PC gameplay: check out ten minutes of 4K/60FPS footage" title="God of War PC gameplay: check out ten minutes of 4K/60FPS footage" srcset="https://www.godisageek.com/wp-content/uploads/God-of-War-video-featured-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/God-of-War-video-featured-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/God-of-War-video-featured-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/God-of-War-video-featured-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2022/01/top-ten-starter-pokemon/">The ten best starter Pokemon of all time<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/gen1starters.large_-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="The top ten starter Pokemon of all time" title="The ten best starter Pokemon of all time" srcset="https://www.godisageek.com/wp-content/uploads/gen1starters.large_-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/gen1starters.large_-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/gen1starters.large_-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/gen1starters.large_-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2022/01/infernax-is-a-brutal-old-school-adventure-hands-on-preview/">Infernax is a brutal, old-school adventure: hands-on preview<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Infernax-Main-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Infernax" title="Infernax is a brutal, old-school adventure: hands-on preview" srcset="https://www.godisageek.com/wp-content/uploads/Infernax-Main-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Infernax-Main-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Infernax-Main-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Infernax-Main-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2022/01/podcast-471-the-anacrusis-halo-infinite-inscryption/">Podcast 471: The Anacrusis, Halo Infinite, Inscryption<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Podcast-471-The-Anacrusis-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Podcast 471: The Anacrusis, Halo Infinite, Inscryption" title="Podcast 471: The Anacrusis, Halo Infinite, Inscryption" srcset="https://www.godisageek.com/wp-content/uploads/Podcast-471-The-Anacrusis-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Podcast-471-The-Anacrusis-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Podcast-471-The-Anacrusis-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Podcast-471-The-Anacrusis-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/features/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-8815" class="menu-item menu-item-8815 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="guides"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/features/guides/">Guides<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/2022/01/monster-hunter-rise-how-to-get-endless-dango-tickets/">Monster Hunter Rise | How to get endless Dango Tickets<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/MHR-Dango-Ticket-Farm-main-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="MHR Dango Ticket Farm main" title="Monster Hunter Rise | How to get endless Dango Tickets" srcset="https://www.godisageek.com/wp-content/uploads/MHR-Dango-Ticket-Farm-main-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/MHR-Dango-Ticket-Farm-main-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/MHR-Dango-Ticket-Farm-main-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/MHR-Dango-Ticket-Farm-main-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2022/01/monster-hunter-rise-super-fast-rare-item-farm-guide/">Monster Hunter Rise | Super-fast rare item farm guide<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/mhr-buddy-plaza-argosy-1-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Monster Hunter Rise farm" title="Monster Hunter Rise | Super-fast rare item farm guide" srcset="https://www.godisageek.com/wp-content/uploads/mhr-buddy-plaza-argosy-1-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/mhr-buddy-plaza-argosy-1-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/mhr-buddy-plaza-argosy-1-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/mhr-buddy-plaza-argosy-1-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2022/01/2022-game-release-dates-ps5-xbox-nintendo-switch-pc/">Game release dates 2022: all the PC, PS5, Xbox, and Nintendo Switch release dates<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/2022-GAME-RELEASE-DATES-790x444-1-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Game release dates 2022: all the PC, PS5, Xbox, and Nintendo Switch release dates" title="Game release dates 2022: all the PC, PS5, Xbox, and Nintendo Switch release dates" srcset="https://www.godisageek.com/wp-content/uploads/2022-GAME-RELEASE-DATES-790x444-1-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/2022-GAME-RELEASE-DATES-790x444-1-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/2022-GAME-RELEASE-DATES-790x444-1-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2022/01/game-pass-2022-all-confirmed-titles-coming-this-year-to-pc-and-xbox/">Game Pass 2022: all the confirmed titles coming this year to PC and Xbox<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Game-Pass-2022-790x444-1-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Game Pass 2022: all the confirmed titles coming this year to PC and Xbox" title="Game Pass 2022: all the confirmed titles coming this year to PC and Xbox" srcset="https://www.godisageek.com/wp-content/uploads/Game-Pass-2022-790x444-1-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Game-Pass-2022-790x444-1-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Game-Pass-2022-790x444-1-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2021/12/christmas-gaming-gift-guide-2021/">Christmas Gaming Gift Guide 2021<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Christmas-Gaming-Gift-Guide-2021-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Christmas Gaming Gift Guide 2021" title="Christmas Gaming Gift Guide 2021" srcset="https://www.godisageek.com/wp-content/uploads/Christmas-Gaming-Gift-Guide-2021-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Christmas-Gaming-Gift-Guide-2021-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Christmas-Gaming-Gift-Guide-2021-700x675.jpg 700w, https://www.godisageek.com/wp-content/uploads/Christmas-Gaming-Gift-Guide-2021-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2021/12/christmas-tech-gift-guide-2021/">Christmas Tech Gift Guide 2021<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Christmas-Tech-Gift-Guide-2021-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Christmas Tech Gift Guide 2021" title="Christmas Tech Gift Guide 2021" srcset="https://www.godisageek.com/wp-content/uploads/Christmas-Tech-Gift-Guide-2021-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Christmas-Tech-Gift-Guide-2021-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Christmas-Tech-Gift-Guide-2021-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/features/guides/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-66" class="menu-item menu-item-66 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="news"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/news/">News<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/2022/01/pubg-battlegrounds-goes-free-to-play-with-huge-new-update/">PUBG: BATTLEGROUNDS goes free-to-play with huge new update<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/PUBG_BATTLEGROUNDS_F2P_Key_Asset_002-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="PUBG: Battlegrounds" title="PUBG: BATTLEGROUNDS goes free-to-play with huge new update" srcset="https://www.godisageek.com/wp-content/uploads/PUBG_BATTLEGROUNDS_F2P_Key_Asset_002-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/PUBG_BATTLEGROUNDS_F2P_Key_Asset_002-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/PUBG_BATTLEGROUNDS_F2P_Key_Asset_002-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/PUBG_BATTLEGROUNDS_F2P_Key_Asset_002-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2022/01/new-destiny-2-the-witch-queen-trailer-explores-savathuns-throneworld/">New Destiny 2: The Witch Queen trailer explores Savathun&#8217;s Throneworld<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Savathuns-Throneworld-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Savathun&#039;s Throneworld" title="New Destiny 2: The Witch Queen trailer explores Savathun&#8217;s Throneworld" srcset="https://www.godisageek.com/wp-content/uploads/Savathuns-Throneworld-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Savathuns-Throneworld-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Savathuns-Throneworld-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Savathuns-Throneworld-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2022/01/forever-skies-gameplay-revealed-coming-to-early-access-in-2022/">Forever Skies gameplay revealed, coming to early access in 2022<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Forever-Skies-artwork-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Forever Skies gameplay revealed, coming to early access in 2022" title="Forever Skies gameplay revealed, coming to early access in 2022" srcset="https://www.godisageek.com/wp-content/uploads/Forever-Skies-artwork-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Forever-Skies-artwork-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Forever-Skies-artwork-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Forever-Skies-artwork-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2022/01/far-changing-tides-release-date-announced-coming-this-march-game-pass/">FAR: Changing Tides release date announced, coming this March<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Far-Changing-Tides-release-date-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="FAR: Changing Tides release date announced, coming this March" title="FAR: Changing Tides release date announced, coming this March" srcset="https://www.godisageek.com/wp-content/uploads/Far-Changing-Tides-release-date-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Far-Changing-Tides-release-date-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Far-Changing-Tides-release-date-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Far-Changing-Tides-release-date-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2022/01/check-out-the-new-pokemon-legends-arceus-hisui-region-video/">Check out the new Pokemon Legends: Arceus Hisui region video<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/XdskJhJoPSh7USKJGG2Tdg-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Pokemon Legends: Arceus Hisui region" title="Check out the new Pokemon Legends: Arceus Hisui region video" srcset="https://www.godisageek.com/wp-content/uploads/XdskJhJoPSh7USKJGG2Tdg-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/XdskJhJoPSh7USKJGG2Tdg-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/XdskJhJoPSh7USKJGG2Tdg-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/XdskJhJoPSh7USKJGG2Tdg-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2022/01/more-serious-sam-coming-january-25th/">More Serious Sam coming January 25th<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/1641832738140_copy_1920x1080-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Serious Sam coming January 25th" title="More Serious Sam coming January 25th" srcset="https://www.godisageek.com/wp-content/uploads/1641832738140_copy_1920x1080-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/1641832738140_copy_1920x1080-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/1641832738140_copy_1920x1080-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/1641832738140_copy_1920x1080-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/news/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-4894" class="menu-item menu-item-4894 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="video-features"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/features/video-features/">Videos<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/2022/01/god-of-war-pc-gameplay-4k-60fps-footage/">God of War PC gameplay: check out ten minutes of 4K/60FPS footage<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/God-of-War-video-featured-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="God of War PC gameplay: check out ten minutes of 4K/60FPS footage" title="God of War PC gameplay: check out ten minutes of 4K/60FPS footage" srcset="https://www.godisageek.com/wp-content/uploads/God-of-War-video-featured-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/God-of-War-video-featured-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/God-of-War-video-featured-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/God-of-War-video-featured-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2022/01/rainbow-six-extraction-gameplay/">Rainbow Six Extraction gameplay: check out 15 minutes of new footage<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Rainbox-Six-Extraction-gunplay-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Rainbow Six Extraction gameplay: check out 15 minutes of new footage" title="Rainbow Six Extraction gameplay: check out 15 minutes of new footage" srcset="https://www.godisageek.com/wp-content/uploads/Rainbox-Six-Extraction-gunplay-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Rainbox-Six-Extraction-gunplay-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Rainbox-Six-Extraction-gunplay-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Rainbox-Six-Extraction-gunplay-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2021/12/grid-legends-gameplay-preview-video/">GRID Legends gameplay preview video<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Grid-Legends-video-preview-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="GRID Legends gameplay preview video" title="GRID Legends gameplay preview video" srcset="https://www.godisageek.com/wp-content/uploads/Grid-Legends-video-preview-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Grid-Legends-video-preview-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Grid-Legends-video-preview-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Grid-Legends-video-preview-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2021/11/elden-ring-gameplay-17-minutes-of-us-playing-the-game/">Elden Ring gameplay footage | 17 minutes of us playing the game<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Elden-Ring-network-test-mounted-horse-combat-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="There’s combat when riding the horse in Elden Ring network test" title="Elden Ring gameplay footage | 17 minutes of us playing the game" srcset="https://www.godisageek.com/wp-content/uploads/Elden-Ring-network-test-mounted-horse-combat-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Elden-Ring-network-test-mounted-horse-combat-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Elden-Ring-network-test-mounted-horse-combat-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Elden-Ring-network-test-mounted-horse-combat-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2021/10/monster-hunter-rise-pc-versus-switch-comparison/">Monster Hunter Rise PC versus Switch Comparison<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Monster-Hunter-Rise-pc-demo-gameplay-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Monster Hunter Rise | PC versus Switch Comparison" title="Monster Hunter Rise PC versus Switch Comparison" srcset="https://www.godisageek.com/wp-content/uploads/Monster-Hunter-Rise-pc-demo-gameplay-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Monster-Hunter-Rise-pc-demo-gameplay-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Monster-Hunter-Rise-pc-demo-gameplay-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2021/07/what-to-expect-from-knockout-city-season-2/">What to expect from Knockout City Season 2<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/knockout-city-season-2-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="What to expect from Knockout City Season 2" title="What to expect from Knockout City Season 2" srcset="https://www.godisageek.com/wp-content/uploads/knockout-city-season-2-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/knockout-city-season-2-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/knockout-city-season-2-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/knockout-city-season-2-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/features/video-features/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-258619" class="menu-item menu-item-258619 post_type 0  loaded" data-loop="menu" data-method="" data-minisite="0" data-numarticles="6" data-object_name="" data-object="page" data-thumbnail="1" data-type="standard" data-sorter=""><a class="parent-item" href="https://www.godisageek.com/2022-game-release-dates-ps5-xbox-nintendo-switch-pc/">2022 Release Calendar</a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"></div></li><li id="menu-item-249859" class="menu-item menu-item-249859 custom 0  loaded" data-loop="menu" data-method="" data-minisite="0" data-numarticles="6" data-object_name="" data-object="custom" data-thumbnail="1" data-type="standard" data-sorter=""><a class="parent-item" href="http://patreon.com/godisageek">Our Patreon</a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"></div></li></ul>                                
                            </div>
                            
                            <div id="section-menu-compact">
                            
                                <ul>
                            
                                    <li>
                            
                                        <a id="section-menu-selector">
                                        
                                            <span class="icon-grid"></span>
                                    
                                            SECTIONS                                            
                                            <span class="icon-down-bold selector"></span> 
                                            
                                        </a> 
                                        
                                        <ul id="menu-section-menu" class="menu"><li id="menu-item-68" class="menu-item menu-item-68 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="reviews"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/reviews/">Reviews<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/reviews/god-of-war-pc-review/">God of War PC review<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/GOW-PC-review-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="God of War PC review" title="God of War PC review" srcset="https://www.godisageek.com/wp-content/uploads/GOW-PC-review-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/GOW-PC-review-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/GOW-PC-review-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/GOW-PC-review-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/reviews/asus-tuf-gaming-a15-review/">ASUS TUF Gaming A15 review<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Asus-Tuf-Gaming-A15-review-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="ASUS TUF Gaming A15 review" title="ASUS TUF Gaming A15 review" srcset="https://www.godisageek.com/wp-content/uploads/Asus-Tuf-Gaming-A15-review-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Asus-Tuf-Gaming-A15-review-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Asus-Tuf-Gaming-A15-review-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Asus-Tuf-Gaming-A15-review-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/reviews/monster-hunter-rise-pc-review/">Monster Hunter Rise PC review<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Monster-Hunter-Rise-PC-review-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Monster Hunter Rise PC review" title="Monster Hunter Rise PC review" srcset="https://www.godisageek.com/wp-content/uploads/Monster-Hunter-Rise-PC-review-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Monster-Hunter-Rise-PC-review-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Monster-Hunter-Rise-PC-review-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Monster-Hunter-Rise-PC-review-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2022/01/the-anacrusis-early-access-impressions-everything-i-want/">The Anacrusis early access impressions: everything I want<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/The-Anacrusis-early-access-review-790x444-1-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="The Anacrusis early access impressions: everything I want" srcset="https://www.godisageek.com/wp-content/uploads/The-Anacrusis-early-access-review-790x444-1-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/The-Anacrusis-early-access-review-790x444-1-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/The-Anacrusis-early-access-review-790x444-1-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/reviews/asus-rog-flow-x13-review/">ASUS ROG Flow X13 review<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/ASUS-ROG-Flow-X13-review-790x444-1-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="ASUS ROG Flow X13 review" title="ASUS ROG Flow X13 review" srcset="https://www.godisageek.com/wp-content/uploads/ASUS-ROG-Flow-X13-review-790x444-1-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/ASUS-ROG-Flow-X13-review-790x444-1-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/ASUS-ROG-Flow-X13-review-790x444-1-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/reviews/scarf-review/">Scarf review<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Scarf-2-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Scarf review" srcset="https://www.godisageek.com/wp-content/uploads/Scarf-2-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Scarf-2-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Scarf-2-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Scarf-2-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/reviews/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-19" class="menu-item menu-item-19 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="features"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/features/">Features<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/2022/01/monster-hunter-rise-how-to-get-endless-dango-tickets/">Monster Hunter Rise | How to get endless Dango Tickets<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/MHR-Dango-Ticket-Farm-main-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="MHR Dango Ticket Farm main" title="Monster Hunter Rise | How to get endless Dango Tickets" srcset="https://www.godisageek.com/wp-content/uploads/MHR-Dango-Ticket-Farm-main-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/MHR-Dango-Ticket-Farm-main-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/MHR-Dango-Ticket-Farm-main-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/MHR-Dango-Ticket-Farm-main-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2022/01/monster-hunter-rise-super-fast-rare-item-farm-guide/">Monster Hunter Rise | Super-fast rare item farm guide<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/mhr-buddy-plaza-argosy-1-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Monster Hunter Rise farm" title="Monster Hunter Rise | Super-fast rare item farm guide" srcset="https://www.godisageek.com/wp-content/uploads/mhr-buddy-plaza-argosy-1-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/mhr-buddy-plaza-argosy-1-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/mhr-buddy-plaza-argosy-1-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/mhr-buddy-plaza-argosy-1-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2022/01/god-of-war-pc-gameplay-4k-60fps-footage/">God of War PC gameplay: check out ten minutes of 4K/60FPS footage<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/God-of-War-video-featured-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="God of War PC gameplay: check out ten minutes of 4K/60FPS footage" title="God of War PC gameplay: check out ten minutes of 4K/60FPS footage" srcset="https://www.godisageek.com/wp-content/uploads/God-of-War-video-featured-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/God-of-War-video-featured-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/God-of-War-video-featured-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/God-of-War-video-featured-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2022/01/top-ten-starter-pokemon/">The ten best starter Pokemon of all time<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/gen1starters.large_-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="The top ten starter Pokemon of all time" title="The ten best starter Pokemon of all time" srcset="https://www.godisageek.com/wp-content/uploads/gen1starters.large_-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/gen1starters.large_-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/gen1starters.large_-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/gen1starters.large_-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2022/01/infernax-is-a-brutal-old-school-adventure-hands-on-preview/">Infernax is a brutal, old-school adventure: hands-on preview<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Infernax-Main-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Infernax" title="Infernax is a brutal, old-school adventure: hands-on preview" srcset="https://www.godisageek.com/wp-content/uploads/Infernax-Main-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Infernax-Main-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Infernax-Main-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Infernax-Main-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2022/01/podcast-471-the-anacrusis-halo-infinite-inscryption/">Podcast 471: The Anacrusis, Halo Infinite, Inscryption<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Podcast-471-The-Anacrusis-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Podcast 471: The Anacrusis, Halo Infinite, Inscryption" title="Podcast 471: The Anacrusis, Halo Infinite, Inscryption" srcset="https://www.godisageek.com/wp-content/uploads/Podcast-471-The-Anacrusis-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Podcast-471-The-Anacrusis-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Podcast-471-The-Anacrusis-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Podcast-471-The-Anacrusis-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/features/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-8815" class="menu-item menu-item-8815 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="guides"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/features/guides/">Guides<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/2022/01/monster-hunter-rise-how-to-get-endless-dango-tickets/">Monster Hunter Rise | How to get endless Dango Tickets<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/MHR-Dango-Ticket-Farm-main-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="MHR Dango Ticket Farm main" title="Monster Hunter Rise | How to get endless Dango Tickets" srcset="https://www.godisageek.com/wp-content/uploads/MHR-Dango-Ticket-Farm-main-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/MHR-Dango-Ticket-Farm-main-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/MHR-Dango-Ticket-Farm-main-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/MHR-Dango-Ticket-Farm-main-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2022/01/monster-hunter-rise-super-fast-rare-item-farm-guide/">Monster Hunter Rise | Super-fast rare item farm guide<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/mhr-buddy-plaza-argosy-1-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Monster Hunter Rise farm" title="Monster Hunter Rise | Super-fast rare item farm guide" srcset="https://www.godisageek.com/wp-content/uploads/mhr-buddy-plaza-argosy-1-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/mhr-buddy-plaza-argosy-1-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/mhr-buddy-plaza-argosy-1-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/mhr-buddy-plaza-argosy-1-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2022/01/2022-game-release-dates-ps5-xbox-nintendo-switch-pc/">Game release dates 2022: all the PC, PS5, Xbox, and Nintendo Switch release dates<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/2022-GAME-RELEASE-DATES-790x444-1-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Game release dates 2022: all the PC, PS5, Xbox, and Nintendo Switch release dates" title="Game release dates 2022: all the PC, PS5, Xbox, and Nintendo Switch release dates" srcset="https://www.godisageek.com/wp-content/uploads/2022-GAME-RELEASE-DATES-790x444-1-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/2022-GAME-RELEASE-DATES-790x444-1-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/2022-GAME-RELEASE-DATES-790x444-1-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2022/01/game-pass-2022-all-confirmed-titles-coming-this-year-to-pc-and-xbox/">Game Pass 2022: all the confirmed titles coming this year to PC and Xbox<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Game-Pass-2022-790x444-1-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Game Pass 2022: all the confirmed titles coming this year to PC and Xbox" title="Game Pass 2022: all the confirmed titles coming this year to PC and Xbox" srcset="https://www.godisageek.com/wp-content/uploads/Game-Pass-2022-790x444-1-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Game-Pass-2022-790x444-1-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Game-Pass-2022-790x444-1-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2021/12/christmas-gaming-gift-guide-2021/">Christmas Gaming Gift Guide 2021<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Christmas-Gaming-Gift-Guide-2021-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Christmas Gaming Gift Guide 2021" title="Christmas Gaming Gift Guide 2021" srcset="https://www.godisageek.com/wp-content/uploads/Christmas-Gaming-Gift-Guide-2021-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Christmas-Gaming-Gift-Guide-2021-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Christmas-Gaming-Gift-Guide-2021-700x675.jpg 700w, https://www.godisageek.com/wp-content/uploads/Christmas-Gaming-Gift-Guide-2021-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2021/12/christmas-tech-gift-guide-2021/">Christmas Tech Gift Guide 2021<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Christmas-Tech-Gift-Guide-2021-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Christmas Tech Gift Guide 2021" title="Christmas Tech Gift Guide 2021" srcset="https://www.godisageek.com/wp-content/uploads/Christmas-Tech-Gift-Guide-2021-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Christmas-Tech-Gift-Guide-2021-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Christmas-Tech-Gift-Guide-2021-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/features/guides/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-66" class="menu-item menu-item-66 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="news"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/news/">News<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/2022/01/pubg-battlegrounds-goes-free-to-play-with-huge-new-update/">PUBG: BATTLEGROUNDS goes free-to-play with huge new update<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/PUBG_BATTLEGROUNDS_F2P_Key_Asset_002-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="PUBG: Battlegrounds" title="PUBG: BATTLEGROUNDS goes free-to-play with huge new update" srcset="https://www.godisageek.com/wp-content/uploads/PUBG_BATTLEGROUNDS_F2P_Key_Asset_002-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/PUBG_BATTLEGROUNDS_F2P_Key_Asset_002-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/PUBG_BATTLEGROUNDS_F2P_Key_Asset_002-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/PUBG_BATTLEGROUNDS_F2P_Key_Asset_002-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2022/01/new-destiny-2-the-witch-queen-trailer-explores-savathuns-throneworld/">New Destiny 2: The Witch Queen trailer explores Savathun&#8217;s Throneworld<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Savathuns-Throneworld-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Savathun&#039;s Throneworld" title="New Destiny 2: The Witch Queen trailer explores Savathun&#8217;s Throneworld" srcset="https://www.godisageek.com/wp-content/uploads/Savathuns-Throneworld-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Savathuns-Throneworld-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Savathuns-Throneworld-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Savathuns-Throneworld-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2022/01/forever-skies-gameplay-revealed-coming-to-early-access-in-2022/">Forever Skies gameplay revealed, coming to early access in 2022<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Forever-Skies-artwork-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Forever Skies gameplay revealed, coming to early access in 2022" title="Forever Skies gameplay revealed, coming to early access in 2022" srcset="https://www.godisageek.com/wp-content/uploads/Forever-Skies-artwork-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Forever-Skies-artwork-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Forever-Skies-artwork-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Forever-Skies-artwork-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2022/01/far-changing-tides-release-date-announced-coming-this-march-game-pass/">FAR: Changing Tides release date announced, coming this March<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Far-Changing-Tides-release-date-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="FAR: Changing Tides release date announced, coming this March" title="FAR: Changing Tides release date announced, coming this March" srcset="https://www.godisageek.com/wp-content/uploads/Far-Changing-Tides-release-date-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Far-Changing-Tides-release-date-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Far-Changing-Tides-release-date-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Far-Changing-Tides-release-date-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2022/01/check-out-the-new-pokemon-legends-arceus-hisui-region-video/">Check out the new Pokemon Legends: Arceus Hisui region video<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/XdskJhJoPSh7USKJGG2Tdg-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Pokemon Legends: Arceus Hisui region" title="Check out the new Pokemon Legends: Arceus Hisui region video" srcset="https://www.godisageek.com/wp-content/uploads/XdskJhJoPSh7USKJGG2Tdg-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/XdskJhJoPSh7USKJGG2Tdg-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/XdskJhJoPSh7USKJGG2Tdg-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/XdskJhJoPSh7USKJGG2Tdg-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2022/01/more-serious-sam-coming-january-25th/">More Serious Sam coming January 25th<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/1641832738140_copy_1920x1080-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Serious Sam coming January 25th" title="More Serious Sam coming January 25th" srcset="https://www.godisageek.com/wp-content/uploads/1641832738140_copy_1920x1080-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/1641832738140_copy_1920x1080-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/1641832738140_copy_1920x1080-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/1641832738140_copy_1920x1080-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/news/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-4894" class="menu-item menu-item-4894 taxonomy 0  loaded" data-loop="menu" data-method="category" data-minisite="0" data-numarticles="6" data-object_name="category_name" data-object="category" data-thumbnail="1" data-type="mega" data-sorter="video-features"><a class="parent-item arrow-right" href="https://www.godisageek.com/category/features/video-features/">Videos<span class="icon-down-bold"></span><span class="icon-right"></span></a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"><ul class="term-list solo"><li class="post-list"><div class="loading"><div>&nbsp;</div></div><a href="https://www.godisageek.com/2022/01/god-of-war-pc-gameplay-4k-60fps-footage/">God of War PC gameplay: check out ten minutes of 4K/60FPS footage<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/God-of-War-video-featured-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="God of War PC gameplay: check out ten minutes of 4K/60FPS footage" title="God of War PC gameplay: check out ten minutes of 4K/60FPS footage" srcset="https://www.godisageek.com/wp-content/uploads/God-of-War-video-featured-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/God-of-War-video-featured-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/God-of-War-video-featured-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/God-of-War-video-featured-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2022/01/rainbow-six-extraction-gameplay/">Rainbow Six Extraction gameplay: check out 15 minutes of new footage<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Rainbox-Six-Extraction-gunplay-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Rainbow Six Extraction gameplay: check out 15 minutes of new footage" title="Rainbow Six Extraction gameplay: check out 15 minutes of new footage" srcset="https://www.godisageek.com/wp-content/uploads/Rainbox-Six-Extraction-gunplay-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Rainbox-Six-Extraction-gunplay-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Rainbox-Six-Extraction-gunplay-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Rainbox-Six-Extraction-gunplay-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2021/12/grid-legends-gameplay-preview-video/">GRID Legends gameplay preview video<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Grid-Legends-video-preview-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="GRID Legends gameplay preview video" title="GRID Legends gameplay preview video" srcset="https://www.godisageek.com/wp-content/uploads/Grid-Legends-video-preview-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Grid-Legends-video-preview-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Grid-Legends-video-preview-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Grid-Legends-video-preview-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2021/11/elden-ring-gameplay-17-minutes-of-us-playing-the-game/">Elden Ring gameplay footage | 17 minutes of us playing the game<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Elden-Ring-network-test-mounted-horse-combat-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="There’s combat when riding the horse in Elden Ring network test" title="Elden Ring gameplay footage | 17 minutes of us playing the game" srcset="https://www.godisageek.com/wp-content/uploads/Elden-Ring-network-test-mounted-horse-combat-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Elden-Ring-network-test-mounted-horse-combat-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Elden-Ring-network-test-mounted-horse-combat-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Elden-Ring-network-test-mounted-horse-combat-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2021/10/monster-hunter-rise-pc-versus-switch-comparison/">Monster Hunter Rise PC versus Switch Comparison<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Monster-Hunter-Rise-pc-demo-gameplay-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Monster Hunter Rise | PC versus Switch Comparison" title="Monster Hunter Rise PC versus Switch Comparison" srcset="https://www.godisageek.com/wp-content/uploads/Monster-Hunter-Rise-pc-demo-gameplay-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Monster-Hunter-Rise-pc-demo-gameplay-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Monster-Hunter-Rise-pc-demo-gameplay-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a href="https://www.godisageek.com/2021/07/what-to-expect-from-knockout-city-season-2/">What to expect from Knockout City Season 2<img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/knockout-city-season-2-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="What to expect from Knockout City Season 2" title="What to expect from Knockout City Season 2" srcset="https://www.godisageek.com/wp-content/uploads/knockout-city-season-2-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/knockout-city-season-2-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/knockout-city-season-2-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/knockout-city-season-2-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a><a class="view-all" href="https://www.godisageek.com/category/features/video-features/">VIEW ALL<span class="icon-right"></span></a></li></ul></div></li><li id="menu-item-258619" class="menu-item menu-item-258619 post_type 0  loaded" data-loop="menu" data-method="" data-minisite="0" data-numarticles="6" data-object_name="" data-object="page" data-thumbnail="1" data-type="standard" data-sorter=""><a class="parent-item" href="https://www.godisageek.com/2022-game-release-dates-ps5-xbox-nintendo-switch-pc/">2022 Release Calendar</a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"></div></li><li id="menu-item-249859" class="menu-item menu-item-249859 custom 0  loaded" data-loop="menu" data-method="" data-minisite="0" data-numarticles="6" data-object_name="" data-object="custom" data-thumbnail="1" data-type="standard" data-sorter=""><a class="parent-item" href="http://patreon.com/godisageek">Our Patreon</a><ul class="loading-placeholder"><li><div class="loading"><div>&nbsp;</div></div></li></ul><div class="dropdown-placeholder"></div></li></ul>                                        
                                    </li>
                                    
                                </ul>
                                
                            </div>  
                            
                        </div>
                        
                                            
                        <div id="sticky-controls">
                        
                        	                        
                                <div id="menu-search-button">
                                
                                    <span class="icon-search info-bottom" title="Search"></span>
                                    
                                </div>
                            
                                <div id="menu-search" class="info-bottom" title="Type and hit Enter">
                                
                                    <form method="get" id="searchformtop" action="https://www.godisageek.com/">                             
                                        <input type="text" placeholder="search" name="s" id="s" />          
                                    </form>
                                    
                                </div>
                                
                                                                        
                            <a id="back-to-top" href="#top" class="info icon-up-open" title="Top" data-placement="bottom"></a>
                            
                                              
                            
								                                
                                    <div class="register-wrapper">
                                    
                                        <a id="sticky-register" class="info-bottom icon-register sticky-button" title="Register"></a>
                                    
                                        <div class="sticky-form" id="sticky-register-form">
                                    
                                            <div class="loading"><div>&nbsp;</div></div>
                                        
                                            <form method="post" action="https://www.godisageek.com/wp-login.php?action=register" class="sticky-register-form"><div id="sticky-register-submit" class="sticky-submit register"><span class="icon-check"></span>REGISTER</div><div class="input-prepend"><span class="add-on icon-username"></span><input type="text" name="user_login" value="" id="user_register" tabindex="11" placeholder="username" /></div><br class="clearer" /><div class="input-prepend"><span class="add-on at-symbol">@</span><input type="text" name="user_email" value="" id="user_email" tabindex="12" placeholder="email" /></div><input type="hidden" name="redirect_to" value="/2022/01/pubg-battlegrounds-goes-free-to-play-with-huge-new-update/?register=true" /><input type="hidden" name="user-cookie" value="1" /> </form>                                        
                                        </div>
                                    
                                    </div>
                                    
                                    <div class="login-wrapper">
                                    
                                        <a id="sticky-login" class="info-bottom icon-login sticky-button" title="Login"></a>
                                        
                                        <div class="sticky-form" id="sticky-login-form">
                                    
                                            <div class="loading"><div>&nbsp;</div></div>
                                        
                                            <form method="post" action="https://www.godisageek.com/wp-login.php" class="sticky-login-form"><div id="sticky-login-submit" class="sticky-submit login"><span class="icon-check"></span>LOGIN</div><div class="input-prepend"><span class="add-on icon-username"></span><input type="text" name="log" value="" id="user_login" tabindex="11" placeholder="username" /></div><br class="clearer" /><div class="input-prepend"><span class="add-on icon-password"></span><input type="password" name="pwd" value="" id="user_pass" tabindex="12" placeholder="password" /></div><input type="hidden" name="redirect_to" value="/2022/01/pubg-battlegrounds-goes-free-to-play-with-huge-new-update/" /><input type="hidden" name="user-cookie" value="1" /> </form>                                        
                                        </div>
                                    
                                    </div>                               
                                
                                                                
                                                                
                                                        
                        </div>
                        
                    </div>
                    
                </div>
                
            </div>
    
        </div>
        
    </div>
    
        
    <div id="sticky-logo-mobile" class="container">
    
		                            
            <div class="logo info-bottom" title="Home">
    
                                    <a href="https://www.godisageek.com/">
                        <img id="site-logo" alt="GodisaGeek.com" src="http://www.godisageek.com/wp-content/uploads/GIAG-2020-Logo-for-Site-no-text.png" width="120" height="50" />   
                        <img id="site-logo-hd" alt="GodisaGeek.com" src="http://www.godisageek.com/wp-content/uploads/Black-2020-GIAG-LOGO-no-text.png" width="120" height="50" />  
                    </a>
                                
            </div>
        
            
    </div>

    
    <div class="after-top-menu">
        
        

    <div class="container" id="logo-bar">
    
        <div class="row">
    
            <div class="span12">
            
                <div id="logo-inner">
                
                	                    
                            
                        <div class="ad" id="ad-header">
                            
                            <div id="nn_lb1"></div> 
                              
                        </div>
                    
                     
                    
                    <br class="clearer" /> 
                    
                </div>    
                
            </div> 
        
        </div>
        
    </div>
    




<div class="container">

    <div id="content-wrapper" class="single-page  full-image">
    
        <div class="row">
    
            <div class="span12">
                
                <div id="postnav-wrapper" class="clearfix"><div id="postnav"><div class="previous-wrapper"><a class="" href="https://www.godisageek.com/2022/01/monster-hunter-rise-how-to-get-endless-dango-tickets/">&nbsp;</a><div class="previous-inner inner-content"><div class="nav-item "><span class="icon-previous"></span>previous</div><div class="article-title ">Monster Hunter Rise | How to get endless Dango Tickets</div>&nbsp;</div></div><div class="random-wrapper"><a href="https://www.godisageek.com/2015/08/avalanche-studios-release-mad-max-in-wasteland-short-documentary/">&nbsp;</a><div class="random-inner inner-content"><div class="nav-item">random<br /><span class="icon-random"></span></div></div></div><div class="next-wrapper"><a class=" hidden" href="">&nbsp;</a><div class="next-inner inner-content"><div class="nav-item  hidden">next<span class="icon-next"></span></div><div class="article-title  hidden"></div>&nbsp;</div></div></div></div>                    
                                
                <div id="content" class="main-content sidebar-right" data-location="single-page">
                              
                                        
                                                
                            <div class="main-sortbar">
                        
                                <div class="sortbar-wrapper">
                                
                                    <div class="sortbar clearfix">
                                    
                                        <span></span>
                        
                                                                                
                                                                                        
                                                                                
                                                                                
                                                                                
                                        <span class="metric" title="Comments"><span class="icon icon-commented"></span><span class="numcount">0 comments</span></span>                                    
                                    </div>
                                    
                                </div>
                                
                            </div>
                            
                                                
                        <div class="content-inner">
                        
                                                
                                                        
                                                            
                                <div id="post-259221" class="post-259221 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-pubg tag-pubg-battlegrounds" itemscope itemtype="http://schema.org/Article">
                                
                                    <div class="content-panel image-container">
                        
                                                                                
										                                            <h1>								
                                                PUBG: BATTLEGROUNDS goes free-to-play with huge new update                                    
                                            </h1>
                                                                                
                                        <div class="authorship"><span class="author">by <a href="https://www.godisageek.com/author/mick-fraser/"><span itemprop="author">Mick Fraser </span></a></span><span class="date">on <meta itemprop="datePublished" content="January 12, 2022">January 12, 2022</span></div>                                        
                                                                                
                                                                                
                                                                                    
                                                                                            
                                            <div class="featured-image-wrapper"><div class="featured-image-inner"><a class="featured-image darken" href="https://www.godisageek.com/wp-content/uploads/PUBG_BATTLEGROUNDS_F2P_Key_Asset_002-1024x576.jpg"><img width="790" height="444" src="https://www.godisageek.com/wp-content/uploads/PUBG_BATTLEGROUNDS_F2P_Key_Asset_002-790x444.jpg" class="attachment-single-790 size-single-790 wp-post-image" alt="PUBG: Battlegrounds" title="PUBG: BATTLEGROUNDS goes free-to-play with huge new update" itemprop="image" srcset="https://www.godisageek.com/wp-content/uploads/PUBG_BATTLEGROUNDS_F2P_Key_Asset_002-790x444.jpg 790w, https://www.godisageek.com/wp-content/uploads/PUBG_BATTLEGROUNDS_F2P_Key_Asset_002-300x169.jpg 300w, https://www.godisageek.com/wp-content/uploads/PUBG_BATTLEGROUNDS_F2P_Key_Asset_002-1024x576.jpg 1024w, https://www.godisageek.com/wp-content/uploads/PUBG_BATTLEGROUNDS_F2P_Key_Asset_002-768x432.jpg 768w, https://www.godisageek.com/wp-content/uploads/PUBG_BATTLEGROUNDS_F2P_Key_Asset_002-180x101.jpg 180w, https://www.godisageek.com/wp-content/uploads/PUBG_BATTLEGROUNDS_F2P_Key_Asset_002-360x203.jpg 360w, https://www.godisageek.com/wp-content/uploads/PUBG_BATTLEGROUNDS_F2P_Key_Asset_002-1130x636.jpg 1130w, https://www.godisageek.com/wp-content/uploads/PUBG_BATTLEGROUNDS_F2P_Key_Asset_002-640x360.jpg 640w, https://www.godisageek.com/wp-content/uploads/PUBG_BATTLEGROUNDS_F2P_Key_Asset_002.jpg 1280w" sizes="(max-width: 790px) 100vw, 790px" /></a></div></div>                                            
                                                                                
                                                                                
                                    </div>
                                    
                                                                                
                                                                            
                                                                        
                                                                        
                                    <div class="content-panel content-container">
                                        
                                        <div class="the-content clearfix">
                                        
                                              
                                            
                                            <div class="safari-text-fix">&nbsp;</div>
                            
                                            <div class="clearfix"><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='PUBG: BATTLEGROUNDS goes free-to-play with huge new update' data-link='https://www.godisageek.com/2022/01/pubg-battlegrounds-goes-free-to-play-with-huge-new-update/' data-summary='Drop in for free' data-app-id-name='post_above_content'></div>
<p>Having sold over 75 million copies worldwide, <a href="https://na.battlegrounds.pubg.com/" target="_blank" rel="noopener noreferrer">PUBG: Battlegrounds</a> is going free-to-play on all platforms. As the incredibly popular Battle Royale game – one repeatedly credited with kickstarting the genre – moves into a new era, players across the globe are invited to jump in for free.</p>
<p>This transition comes with the introduction of Battlegrounds Plus, an optional subscription fee that offers a bevy of in-game items, currency and features. All new players will begin with a basic, free-to-play account, but can upgrade to Plus for a single one-off payment of $12.99.</p>
<p>The upgrade also grants access to the following items:</p>
<p>• Bonus 1,300 G-COIN<br />
• Survival Mastery XP + 100% boost<br />
• Career &#8211; Medal tab<br />
• Ranked Mode<br />
• Custom Match functionality<br />
• Various in-Game items, including the Captain’s Camo set</p>
<div class='video_frame'><iframe id='youtube_video_1' class='youtube_video' src='https://www.youtube.com/embed/LI7LPLer3gs?autohide=2&amp;autoplay=0&amp;controls=1&amp;disablekb=0&amp;fs=1&amp;hd=1&amp;loop=0&amp;rel=1&amp;showinfo=1&amp;showsearch=1&amp;wmode=transparent&amp;enablejsapi=1' width='' height=''></iframe></div>
<p>Anyone who paid for and played the game before now, will automatically receive the Special Commemorative Pack, which comes with an upgrade to premium as well the Battle-Hardened skin set, the Shanks Legacy Pan and the Battle-Hardened Legacy nameplate.</p>
<p>The change also lands at the same time as Patch 15.2, a huge new update that brings with it a mass of tweaks. It includes new Tactical Gear, a few new training modes, as well as revamped tutorials and stacks of other improvements. The full list of Patch Notes can be found <a href="https://na.battlegrounds.pubg.com/patch-notes/update-15-2/" target="_blank" rel="noopener noreferrer">here</a>.</p>
<p>Quality of life improvements across the board will help to balance the game for existing players while making it a more welcoming and accessible game for uninitiated newcomers.</p>
<p>All these changes are of course intended to bring new players in. A victim of its own success, PUBG has given rise to a multitude of similar titles, some of which – like Fortnite – have had stratospheric success of their own. As the PUBG brand continues to diversify and expand, bringing in new players for free can only generate more hype and excitement.</p>
<p><em>PUBG: Battlegrounds is available on PC, PlayStation 4 and 5, and the Xbox family of consoles. As of today, it is free-to-play.</em></p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='PUBG: BATTLEGROUNDS goes free-to-play with huge new update' data-link='https://www.godisageek.com/2022/01/pubg-battlegrounds-goes-free-to-play-with-huge-new-update/' data-summary='Drop in for free' data-app-id-name='post_below_content'></div>
<div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='PUBG: BATTLEGROUNDS goes free-to-play with huge new update' data-link='https://www.godisageek.com/2022/01/pubg-battlegrounds-goes-free-to-play-with-huge-new-update/' data-summary='Drop in for free' data-app-id-name='post_below_content'></div>
<div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="nn_player"></div></div>
<!-- AI CONTENT END 1 -->
</div>
                                    
                                                                                                
                                        </div> 
                                        
                                    </div>
                                    
                                                                                
                                                                            
                                                                        
                                                                        
                                    <div class="postinfo-box-wrapper"><div class="postinfo-box"><div class="category-list"><span class="icon-category"></span><a href="https://www.godisageek.com/category/news/" title="View all posts in News">News</a></div><br class="clearer" /><div class="post-tags-wrapper"><span class="icon-tag"></span><div class="post-tags"><a href="https://www.godisageek.com/tag/pubg/" title="pubg Tag" class="pubg">pubg</a><a href="https://www.godisageek.com/tag/pubg-battlegrounds/" title="PUBG Battlegrounds Tag" class="pubg-battlegrounds">PUBG Battlegrounds</a><br class="clearer" /></div></div><br class="clearer" /><div class="author-info"><div class="author-image thumbnail"><a class="info" title="See all posts from this author" href="https://www.godisageek.com/author/mick-fraser/"><img alt='' src='https://secure.gravatar.com/avatar/873c02c769987572481f2e8f3e058034?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/873c02c769987572481f2e8f3e058034?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></a></div><a class="info" title="See all posts from this author" href="https://www.godisageek.com/author/mick-fraser/"><h3>Mick Fraser</h3></a>Senior Content Editor Mick has been playing games for over 30 years and writing about them for around 12. After drifting from site to site for a while, settling briefly at the now-defunct Made2Game and freelancing for the gone-but-not-forgotten NintendoGamer Magazine, he came at last to rest at Godisageek. Mick has been a reviewer, staff writer and content editor here for some time, while also moonlighting a little for Red Bull Games. He has 4 kids, has written 2 novels, and sometimes even manages to pay a bill or two. You'll usually find him defending the galaxy in Destiny 2, battling evil in Diablo 3, or lurking in the background on Twitter. Find him there @Jedi_Beats_Tank, or on XBL (JediWaster247), PSN (Jedi_Waster) or Nintendo (JediWaster).<div class="author-profile-fields"><a class="icon-twitter info" title="Find me on Twitter" href="http://twitter.com/@Jedi_Beats_Tank" target="_blank"></a><a class="icon-linkedin info" title="Find me on LinkedIn" href="http://www.linkedin.com/in/https://www.linkedin.com/profile/view?id=113409759&trk=nav_responsive_tab_profile" target="_blank"></a><a class="icon-email info" title="E-mail Me" href="mailto:mick@godisageek.com"></a><a class="icon-globe info" title="My Website" href="http://GodisaGeek.com" target="_blank"></a></div><br class="clearer" /></div></div></div>                             
                                    
                                </div>
                            
                                                    
                            <div id="recommended" class="clearfix"><div class="filterbar"><div class="sort-buttons" data-loop="recommended" data-location="widget" data-thumbnail="1" data-rating="1" data-numarticles="6" data-icon="1" data-targeted="" data-container="#recommended" data-columns="1"><div class="ribbon-wrapper"><div class="ribbon"><span class="icon-thumbs-up"></span>MORE LIKE THIS<div class="ribbon-separator">&nbsp;</div></div></div><a data-sorter="18753" data-method="tags" class="info active" title="More articles tagged: pubg">pubg<span class="bottom-arrow"></span></a></div><br class="clearer" /></div><div class="loading"><div>&nbsp;</div></div><div class="post-list-wrapper"><div class="post-list"><div class="list-item clearfix small first"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2022/01/prime-gaming-kicks-off-2022-with-star-wars-jedi-fallen-order-and-more/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Star-Wars-Jedi-Fallen-Order-key-art-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Star Wars Jedi: Fallen Order review" title="Prime Gaming kicks off 2022 with Star Wars Jedi: Fallen Order and more" srcset="https://www.godisageek.com/wp-content/uploads/Star-Wars-Jedi-Fallen-Order-key-art-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Star-Wars-Jedi-Fallen-Order-key-art-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Star-Wars-Jedi-Fallen-Order-key-art-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Star-Wars-Jedi-Fallen-Order-key-art-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/Star-Wars-Jedi-Fallen-Order-key-art-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2022/01/prime-gaming-kicks-off-2022-with-star-wars-jedi-fallen-order-and-more/">Prime Gaming kicks off 2022 with Star Wars Jedi: Fallen Order and more</a></div><a class="hover-link" href="https://www.godisageek.com/2022/01/prime-gaming-kicks-off-2022-with-star-wars-jedi-fallen-order-and-more/">&nbsp;</a></div><br class="visible-desktop clearer" /><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2021/07/pubg-x-son-heung-min-collaboration/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/PUBG-x-Son-Heung-min-Collaboration-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="PUBG Son Heung-min Collaboration" title="PUBG x Son Heung-min Collaboration" srcset="https://www.godisageek.com/wp-content/uploads/PUBG-x-Son-Heung-min-Collaboration-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/PUBG-x-Son-Heung-min-Collaboration-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/PUBG-x-Son-Heung-min-Collaboration-85x85.png 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2021/07/pubg-x-son-heung-min-collaboration/">PUBG x Son Heung-min Collaboration</a></div><a class="hover-link" href="https://www.godisageek.com/2021/07/pubg-x-son-heung-min-collaboration/">&nbsp;</a></div><br class="visible-desktop clearer" /><br class="hidden-desktop clearer two-panel" /><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2021/06/pubg-update-12-1-brings-miramar-remastered-and-el-solitario-themed-items/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/PUBG-update6-min-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="PUBG Update" title="PUBG Update 12.1 brings Miramar remastered and El Solitario themed items" srcset="https://www.godisageek.com/wp-content/uploads/PUBG-update6-min-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/PUBG-update6-min-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/PUBG-update6-min-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/PUBG-update6-min-85x85.png 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2021/06/pubg-update-12-1-brings-miramar-remastered-and-el-solitario-themed-items/">PUBG Update 12.1 brings Miramar remastered and El Solitario themed items</a></div><a class="hover-link" href="https://www.godisageek.com/2021/06/pubg-update-12-1-brings-miramar-remastered-and-el-solitario-themed-items/">&nbsp;</a></div><br class="visible-desktop clearer" /><br class="hidden-desktop clearer three-panel" /><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2020/06/drown-are-now-shipping-new-tactile-gaming-earphones/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Lifestyle-Gamer-No-LOGO-35x35.png" class="attachment-tiny size-tiny wp-post-image" alt="" title="Drown are now shipping new tactile gaming earphones" srcset="https://www.godisageek.com/wp-content/uploads/Lifestyle-Gamer-No-LOGO-35x35.png 35w, https://www.godisageek.com/wp-content/uploads/Lifestyle-Gamer-No-LOGO-100x100.png 100w, https://www.godisageek.com/wp-content/uploads/Lifestyle-Gamer-No-LOGO-700x700.png 700w, https://www.godisageek.com/wp-content/uploads/Lifestyle-Gamer-No-LOGO-85x85.png 85w, https://www.godisageek.com/wp-content/uploads/Lifestyle-Gamer-No-LOGO-150x150.png 150w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2020/06/drown-are-now-shipping-new-tactile-gaming-earphones/">Drown are now shipping new tactile gaming earphones</a></div><a class="hover-link" href="https://www.godisageek.com/2020/06/drown-are-now-shipping-new-tactile-gaming-earphones/">&nbsp;</a></div><br class="visible-desktop clearer" /><br class="hidden-desktop clearer two-panel" /><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2020/04/vikendi-returns-to-playerunknowns-battlegrounds-in-season-7-update/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/PUBG-S7-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Vikendi Returns to PlayerUnknown&#8217;s Battlegrounds in Season 7 Update" srcset="https://www.godisageek.com/wp-content/uploads/PUBG-S7-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/PUBG-S7-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/PUBG-S7-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/PUBG-S7-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/PUBG-S7-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2020/04/vikendi-returns-to-playerunknowns-battlegrounds-in-season-7-update/">Vikendi Returns to PlayerUnknown&#8217;s Battlegrounds in Season 7 Update</a></div><a class="hover-link" href="https://www.godisageek.com/2020/04/vikendi-returns-to-playerunknowns-battlegrounds-in-season-7-update/">&nbsp;</a></div><br class="visible-desktop clearer" /><div class="list-item clearfix small last"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2020/01/pubg-season-6-adds-new-map-and-explosive-new-features/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/PUBG-S6-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="PUBG Season 6 Adds New Map and Explosive New Features" srcset="https://www.godisageek.com/wp-content/uploads/PUBG-S6-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/PUBG-S6-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/PUBG-S6-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/PUBG-S6-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/PUBG-S6-150x150.jpg 150w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2020/01/pubg-season-6-adds-new-map-and-explosive-new-features/">PUBG Season 6 Adds New Map and Explosive New Features</a></div><a class="hover-link" href="https://www.godisageek.com/2020/01/pubg-season-6-adds-new-map-and-explosive-new-features/">&nbsp;</a></div><br class="visible-desktop clearer" /><br class="hidden-desktop clearer two-panel" /><br class="hidden-desktop clearer three-panel" /></div><br class="clearer" /></div></div>                            
                                                                                    
                                                        
                        </div>
                    
                     
                    
                                            
                </div>          
             
                <div class="widgets-wrapper"><div class="widgets sidebar-right"><div id="it_latest_articles-8" class="widget clearfix Latest Articles">                	
            <div class="header clearfix">
                <h3><span class="icon-recent header-icon"></span>Latest News</h3>
                
                                
            </div>        <div class="post-list list clearfix"><div class="list-item clearfix large first"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2022/01/pubg-battlegrounds-goes-free-to-play-with-huge-new-update/"><img width="85" height="85" src="https://www.godisageek.com/wp-content/uploads/PUBG_BATTLEGROUNDS_F2P_Key_Asset_002-85x85.jpg" class="attachment-widget-post size-widget-post wp-post-image" alt="PUBG: Battlegrounds" title="PUBG: BATTLEGROUNDS goes free-to-play with huge new update" srcset="https://www.godisageek.com/wp-content/uploads/PUBG_BATTLEGROUNDS_F2P_Key_Asset_002-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/PUBG_BATTLEGROUNDS_F2P_Key_Asset_002-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/PUBG_BATTLEGROUNDS_F2P_Key_Asset_002-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/PUBG_BATTLEGROUNDS_F2P_Key_Asset_002-700x700.jpg 700w" sizes="(max-width: 85px) 100vw, 85px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2022/01/pubg-battlegrounds-goes-free-to-play-with-huge-new-update/">PUBG: BATTLEGROUNDS goes free-to-play with huge new update</a><div class="article-meta clearfix"><a class="like-button do-like 259221 info-bottom" data-postid="259221" data-likeaction="like" title="Likes"><span class="icon icon-liked like"></span><span class="numcount"></span></a><span class="metric info-bottom" title="Comments"></span></div></div><a class="hover-link" href="https://www.godisageek.com/2022/01/pubg-battlegrounds-goes-free-to-play-with-huge-new-update/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2022/01/new-destiny-2-the-witch-queen-trailer-explores-savathuns-throneworld/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Savathuns-Throneworld-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Savathun&#039;s Throneworld" title="New Destiny 2: The Witch Queen trailer explores Savathun&#8217;s Throneworld" srcset="https://www.godisageek.com/wp-content/uploads/Savathuns-Throneworld-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Savathuns-Throneworld-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Savathuns-Throneworld-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Savathuns-Throneworld-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2022/01/new-destiny-2-the-witch-queen-trailer-explores-savathuns-throneworld/">New Destiny 2: The Witch Queen trailer explores Savathun&#8217;s Throneworld</a></div><a class="hover-link" href="https://www.godisageek.com/2022/01/new-destiny-2-the-witch-queen-trailer-explores-savathuns-throneworld/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2022/01/forever-skies-gameplay-revealed-coming-to-early-access-in-2022/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Forever-Skies-artwork-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Forever Skies gameplay revealed, coming to early access in 2022" title="Forever Skies gameplay revealed, coming to early access in 2022" srcset="https://www.godisageek.com/wp-content/uploads/Forever-Skies-artwork-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Forever-Skies-artwork-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Forever-Skies-artwork-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Forever-Skies-artwork-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2022/01/forever-skies-gameplay-revealed-coming-to-early-access-in-2022/">Forever Skies gameplay revealed, coming to early access in 2022</a></div><a class="hover-link" href="https://www.godisageek.com/2022/01/forever-skies-gameplay-revealed-coming-to-early-access-in-2022/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2022/01/far-changing-tides-release-date-announced-coming-this-march-game-pass/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Far-Changing-Tides-release-date-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="FAR: Changing Tides release date announced, coming this March" title="FAR: Changing Tides release date announced, coming this March" srcset="https://www.godisageek.com/wp-content/uploads/Far-Changing-Tides-release-date-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Far-Changing-Tides-release-date-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Far-Changing-Tides-release-date-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Far-Changing-Tides-release-date-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2022/01/far-changing-tides-release-date-announced-coming-this-march-game-pass/">FAR: Changing Tides release date announced, coming this March</a></div><a class="hover-link" href="https://www.godisageek.com/2022/01/far-changing-tides-release-date-announced-coming-this-march-game-pass/">&nbsp;</a></div><div class="list-item clearfix small last"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2022/01/check-out-the-new-pokemon-legends-arceus-hisui-region-video/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/XdskJhJoPSh7USKJGG2Tdg-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Pokemon Legends: Arceus Hisui region" title="Check out the new Pokemon Legends: Arceus Hisui region video" srcset="https://www.godisageek.com/wp-content/uploads/XdskJhJoPSh7USKJGG2Tdg-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/XdskJhJoPSh7USKJGG2Tdg-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/XdskJhJoPSh7USKJGG2Tdg-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/XdskJhJoPSh7USKJGG2Tdg-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2022/01/check-out-the-new-pokemon-legends-arceus-hisui-region-video/">Check out the new Pokemon Legends: Arceus Hisui region video</a></div><a class="hover-link" href="https://www.godisageek.com/2022/01/check-out-the-new-pokemon-legends-arceus-hisui-region-video/">&nbsp;</a></div></div></div>		
		
	<div id="text-18" class="widget clearfix widget_text"><div class="header clearfix">Support us</div>			<div class="textwidget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /><a href="https://www.patreon.com/GodisaGeek"><img class="size-medium wp-image-210374 aligncenter" src="https://www.godisageek.com/wp-content/uploads/downloads_wordmark_white_on_coral@2x-2-300x145.jpg" alt="" width="300" height="145" /></a><input name="hosted_button_id" type="hidden" value="FG86V8YQ688BA" /></p>
<p><input title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" name="submit" src="https://www.paypalobjects.com/en_US/GB/i/btn/btn_donateCC_LG.gif" type="image" /> <a href="https://ko-fi.com/L3L31F4XP" target="_blank" rel="noopener noreferrer"><img style="border: 0px; height: 36px;" src="https://az743702.vo.msecnd.net/cdn/kofi1.png?v=2" alt="Buy Me a Coffee at ko-fi.com" height="36" border="0" /></a></p>
</form>
</div>
		</div><div id="text-11" class="widget clearfix widget_text">			<div class="textwidget"><div id="nn_mpu1"></div></div>
		</div><div id="it_latest_articles-24" class="widget clearfix Latest Articles">                	
            <div class="header clearfix">
                <h3><span class="icon-recent header-icon"></span>Latest Reviews</h3>
                
                                
            </div>        <div class="post-list list clearfix"><div class="list-item clearfix large first"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/reviews/god-of-war-pc-review/"><img width="85" height="85" src="https://www.godisageek.com/wp-content/uploads/GOW-PC-review-85x85.jpg" class="attachment-widget-post size-widget-post wp-post-image" alt="God of War PC review" title="God of War PC review" srcset="https://www.godisageek.com/wp-content/uploads/GOW-PC-review-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/GOW-PC-review-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/GOW-PC-review-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/GOW-PC-review-700x700.jpg 700w" sizes="(max-width: 85px) 100vw, 85px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/god-of-war-pc-review/">God of War PC review</a><div class="clearfix"><div class="rating  number_wrapper"><div class="editor_rating solo"><div class="number color5">10</div></div></div></div><div class="article-meta clearfix"><a class="like-button do-like 258652 info-bottom" data-postid="258652" data-likeaction="like" title="Likes"><span class="icon icon-liked like"></span><span class="numcount"></span></a><span class="metric info-bottom" title="Comments"></span></div></div><a class="hover-link" href="https://www.godisageek.com/reviews/god-of-war-pc-review/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/reviews/asus-tuf-gaming-a15-review/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Asus-Tuf-Gaming-A15-review-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="ASUS TUF Gaming A15 review" title="ASUS TUF Gaming A15 review" srcset="https://www.godisageek.com/wp-content/uploads/Asus-Tuf-Gaming-A15-review-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Asus-Tuf-Gaming-A15-review-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Asus-Tuf-Gaming-A15-review-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Asus-Tuf-Gaming-A15-review-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/asus-tuf-gaming-a15-review/">ASUS TUF Gaming A15 review</a></div><a class="hover-link" href="https://www.godisageek.com/reviews/asus-tuf-gaming-a15-review/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/reviews/monster-hunter-rise-pc-review/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Monster-Hunter-Rise-PC-review-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Monster Hunter Rise PC review" title="Monster Hunter Rise PC review" srcset="https://www.godisageek.com/wp-content/uploads/Monster-Hunter-Rise-PC-review-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Monster-Hunter-Rise-PC-review-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Monster-Hunter-Rise-PC-review-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Monster-Hunter-Rise-PC-review-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/monster-hunter-rise-pc-review/">Monster Hunter Rise PC review</a></div><a class="hover-link" href="https://www.godisageek.com/reviews/monster-hunter-rise-pc-review/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2022/01/the-anacrusis-early-access-impressions-everything-i-want/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/The-Anacrusis-early-access-review-790x444-1-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="The Anacrusis early access impressions: everything I want" srcset="https://www.godisageek.com/wp-content/uploads/The-Anacrusis-early-access-review-790x444-1-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/The-Anacrusis-early-access-review-790x444-1-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/The-Anacrusis-early-access-review-790x444-1-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2022/01/the-anacrusis-early-access-impressions-everything-i-want/">The Anacrusis early access impressions: everything I want</a></div><a class="hover-link" href="https://www.godisageek.com/2022/01/the-anacrusis-early-access-impressions-everything-i-want/">&nbsp;</a></div><div class="list-item clearfix small last"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/reviews/asus-rog-flow-x13-review/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/ASUS-ROG-Flow-X13-review-790x444-1-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="ASUS ROG Flow X13 review" title="ASUS ROG Flow X13 review" srcset="https://www.godisageek.com/wp-content/uploads/ASUS-ROG-Flow-X13-review-790x444-1-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/ASUS-ROG-Flow-X13-review-790x444-1-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/ASUS-ROG-Flow-X13-review-790x444-1-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/asus-rog-flow-x13-review/">ASUS ROG Flow X13 review</a></div><a class="hover-link" href="https://www.godisageek.com/reviews/asus-rog-flow-x13-review/">&nbsp;</a></div></div></div>		
		
	<div id="custom_html-4" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><div id="zergnet-widget-86506"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=86506';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></div></div><div id="it_latest_articles-41" class="widget clearfix Latest Articles">                	
            <div class="header clearfix">
                <h3><span class="icon-recent header-icon"></span>Latest Videos</h3>
                
                                
            </div>        <div class="post-list list clearfix"><div class="list-item clearfix large first"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2022/01/god-of-war-pc-gameplay-4k-60fps-footage/"><img width="85" height="85" src="https://www.godisageek.com/wp-content/uploads/God-of-War-video-featured-85x85.jpg" class="attachment-widget-post size-widget-post wp-post-image" alt="God of War PC gameplay: check out ten minutes of 4K/60FPS footage" title="God of War PC gameplay: check out ten minutes of 4K/60FPS footage" srcset="https://www.godisageek.com/wp-content/uploads/God-of-War-video-featured-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/God-of-War-video-featured-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/God-of-War-video-featured-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/God-of-War-video-featured-700x700.jpg 700w" sizes="(max-width: 85px) 100vw, 85px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2022/01/god-of-war-pc-gameplay-4k-60fps-footage/">God of War PC gameplay: check out ten minutes of 4K/60FPS footage</a><div class="article-meta clearfix"><a class="like-button do-like 258665 info-bottom" data-postid="258665" data-likeaction="like" title="Likes"><span class="icon icon-liked like"></span><span class="numcount"></span></a><span class="metric info-bottom" title="Comments"></span></div></div><a class="hover-link" href="https://www.godisageek.com/2022/01/god-of-war-pc-gameplay-4k-60fps-footage/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2022/01/rainbow-six-extraction-gameplay/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Rainbox-Six-Extraction-gunplay-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Rainbow Six Extraction gameplay: check out 15 minutes of new footage" title="Rainbow Six Extraction gameplay: check out 15 minutes of new footage" srcset="https://www.godisageek.com/wp-content/uploads/Rainbox-Six-Extraction-gunplay-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Rainbox-Six-Extraction-gunplay-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Rainbox-Six-Extraction-gunplay-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Rainbox-Six-Extraction-gunplay-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2022/01/rainbow-six-extraction-gameplay/">Rainbow Six Extraction gameplay: check out 15 minutes of new footage</a></div><a class="hover-link" href="https://www.godisageek.com/2022/01/rainbow-six-extraction-gameplay/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2021/12/grid-legends-gameplay-preview-video/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Grid-Legends-video-preview-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="GRID Legends gameplay preview video" title="GRID Legends gameplay preview video" srcset="https://www.godisageek.com/wp-content/uploads/Grid-Legends-video-preview-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Grid-Legends-video-preview-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Grid-Legends-video-preview-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Grid-Legends-video-preview-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2021/12/grid-legends-gameplay-preview-video/">GRID Legends gameplay preview video</a></div><a class="hover-link" href="https://www.godisageek.com/2021/12/grid-legends-gameplay-preview-video/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2021/11/elden-ring-gameplay-17-minutes-of-us-playing-the-game/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Elden-Ring-network-test-mounted-horse-combat-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="There’s combat when riding the horse in Elden Ring network test" title="Elden Ring gameplay footage | 17 minutes of us playing the game" srcset="https://www.godisageek.com/wp-content/uploads/Elden-Ring-network-test-mounted-horse-combat-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Elden-Ring-network-test-mounted-horse-combat-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Elden-Ring-network-test-mounted-horse-combat-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Elden-Ring-network-test-mounted-horse-combat-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2021/11/elden-ring-gameplay-17-minutes-of-us-playing-the-game/">Elden Ring gameplay footage | 17 minutes of us playing the game</a></div><a class="hover-link" href="https://www.godisageek.com/2021/11/elden-ring-gameplay-17-minutes-of-us-playing-the-game/">&nbsp;</a></div><div class="list-item clearfix small last"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/2021/10/monster-hunter-rise-pc-versus-switch-comparison/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Monster-Hunter-Rise-pc-demo-gameplay-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Monster Hunter Rise | PC versus Switch Comparison" title="Monster Hunter Rise PC versus Switch Comparison" srcset="https://www.godisageek.com/wp-content/uploads/Monster-Hunter-Rise-pc-demo-gameplay-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Monster-Hunter-Rise-pc-demo-gameplay-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Monster-Hunter-Rise-pc-demo-gameplay-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/2021/10/monster-hunter-rise-pc-versus-switch-comparison/">Monster Hunter Rise PC versus Switch Comparison</a></div><a class="hover-link" href="https://www.godisageek.com/2021/10/monster-hunter-rise-pc-versus-switch-comparison/">&nbsp;</a></div></div></div>		
		
	<div id="it_top_reviewed-15" class="widget clearfix Top Reviewed">                	
            <div class="header clearfix"> 	
                <h3><span class="icon-reviewed header-icon"></span>Highest rated games this month</h3>
                
            </div>        <div class="post-list list clearfix"><div class="list-item clearfix large first"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/reviews/god-of-war-pc-review/"><img width="85" height="85" src="https://www.godisageek.com/wp-content/uploads/GOW-PC-review-85x85.jpg" class="attachment-widget-post size-widget-post wp-post-image" alt="God of War PC review" title="God of War PC review" srcset="https://www.godisageek.com/wp-content/uploads/GOW-PC-review-85x85.jpg 85w, https://www.godisageek.com/wp-content/uploads/GOW-PC-review-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/GOW-PC-review-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/GOW-PC-review-700x700.jpg 700w" sizes="(max-width: 85px) 100vw, 85px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/god-of-war-pc-review/">God of War PC review</a><div class="clearfix"><div class="rating  number_wrapper"><div class="editor_rating solo"><div class="number color5">10</div></div></div></div><div class="article-meta clearfix"><a class="like-button do-like 258652 info-bottom" data-postid="258652" data-likeaction="like" title="Likes"><span class="icon icon-liked like"></span><span class="numcount"></span></a><span class="metric info-bottom" title="Comments"></span></div></div><a class="hover-link" href="https://www.godisageek.com/reviews/god-of-war-pc-review/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/reviews/monster-hunter-rise-pc-review/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Monster-Hunter-Rise-PC-review-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="Monster Hunter Rise PC review" title="Monster Hunter Rise PC review" srcset="https://www.godisageek.com/wp-content/uploads/Monster-Hunter-Rise-PC-review-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Monster-Hunter-Rise-PC-review-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Monster-Hunter-Rise-PC-review-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Monster-Hunter-Rise-PC-review-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/monster-hunter-rise-pc-review/">Monster Hunter Rise PC review</a><div class="clearfix"><div class="rating small number_wrapper"><div class="editor_rating solo"><div class="number color5">10</div></div></div></div></div><a class="hover-link" href="https://www.godisageek.com/reviews/monster-hunter-rise-pc-review/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/reviews/asus-rog-flow-x13-review/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/ASUS-ROG-Flow-X13-review-790x444-1-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="ASUS ROG Flow X13 review" title="ASUS ROG Flow X13 review" srcset="https://www.godisageek.com/wp-content/uploads/ASUS-ROG-Flow-X13-review-790x444-1-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/ASUS-ROG-Flow-X13-review-790x444-1-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/ASUS-ROG-Flow-X13-review-790x444-1-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/asus-rog-flow-x13-review/">ASUS ROG Flow X13 review</a><div class="clearfix"><div class="rating small number_wrapper"><div class="editor_rating solo"><div class="number color5">9.5</div></div></div></div></div><a class="hover-link" href="https://www.godisageek.com/reviews/asus-rog-flow-x13-review/">&nbsp;</a></div><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/reviews/asus-tuf-gaming-a15-review/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Asus-Tuf-Gaming-A15-review-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="ASUS TUF Gaming A15 review" title="ASUS TUF Gaming A15 review" srcset="https://www.godisageek.com/wp-content/uploads/Asus-Tuf-Gaming-A15-review-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Asus-Tuf-Gaming-A15-review-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Asus-Tuf-Gaming-A15-review-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Asus-Tuf-Gaming-A15-review-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/asus-tuf-gaming-a15-review/">ASUS TUF Gaming A15 review</a><div class="clearfix"><div class="rating small number_wrapper"><div class="editor_rating solo"><div class="number color5">8.5</div></div></div></div></div><a class="hover-link" href="https://www.godisageek.com/reviews/asus-tuf-gaming-a15-review/">&nbsp;</a></div><div class="list-item clearfix small last"><div class="article-image"><a class="thumbnail darken" href="https://www.godisageek.com/reviews/scarf-review/"><img width="35" height="35" src="https://www.godisageek.com/wp-content/uploads/Scarf-2-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Scarf review" srcset="https://www.godisageek.com/wp-content/uploads/Scarf-2-35x35.jpg 35w, https://www.godisageek.com/wp-content/uploads/Scarf-2-100x100.jpg 100w, https://www.godisageek.com/wp-content/uploads/Scarf-2-700x700.jpg 700w, https://www.godisageek.com/wp-content/uploads/Scarf-2-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/scarf-review/">Scarf review</a><div class="clearfix"><div class="rating small number_wrapper"><div class="editor_rating solo"><div class="number color4">7.0</div></div></div></div></div><a class="hover-link" href="https://www.godisageek.com/reviews/scarf-review/">&nbsp;</a></div></div></div>		
		
	</div></div>            
            </div>
        
        </div>
        
    </div>
    
</div>



	    
    <div class="container">
        
        <div class="row" id="steam">
        
            <div class="span12">
            
                <div class="steam-content">
                
                    <div class="box-panel box-1"><div class="box-image" style="background-image:url(https://www.godisageek.com/wp-content/uploads/MHR-Dango-Ticket-Farm-main-272x188.jpg);"></div><a class="box-link" href="https://www.godisageek.com/2022/01/monster-hunter-rise-how-to-get-endless-dango-tickets/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="article-info">Monster Hunter Rise | How to get endless Dango Tickets</div></div></div></div><div class="box-panel box-2"><div class="box-image" style="background-image:url(https://www.godisageek.com/wp-content/uploads/mhr-buddy-plaza-argosy-1-272x188.jpg);"></div><a class="box-link" href="https://www.godisageek.com/2022/01/monster-hunter-rise-super-fast-rare-item-farm-guide/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="article-info">Monster Hunter Rise | Super-fast rare item farm guide</div></div></div></div><div class="box-panel box-3"><div class="box-image" style="background-image:url(https://www.godisageek.com/wp-content/uploads/2022-GAME-RELEASE-DATES-790x444-1-272x188.jpg);"></div><a class="box-link" href="https://www.godisageek.com/2022/01/2022-game-release-dates-ps5-xbox-nintendo-switch-pc/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="article-info">Game release dates 2022: all the PC, PS5, Xbox, and Nintendo Switch release dates</div></div></div></div><div class="box-panel box-4"><div class="box-image" style="background-image:url(https://www.godisageek.com/wp-content/uploads/Game-Pass-2022-790x444-1-272x188.jpg);"></div><a class="box-link" href="https://www.godisageek.com/2022/01/game-pass-2022-all-confirmed-titles-coming-this-year-to-pc-and-xbox/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="article-info">Game Pass 2022: all the confirmed titles coming this year to PC and Xbox</div></div></div></div><div class="box-panel box-5"><div class="box-image" style="background-image:url(https://www.godisageek.com/wp-content/uploads/Christmas-Gaming-Gift-Guide-2021-272x188.jpg);"></div><a class="box-link" href="https://www.godisageek.com/2021/12/christmas-gaming-gift-guide-2021/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="article-info">Christmas Gaming Gift Guide 2021</div></div></div></div><div class="box-panel box-6"><div class="box-image" style="background-image:url(https://www.godisageek.com/wp-content/uploads/Christmas-Tech-Gift-Guide-2021-272x188.jpg);"></div><a class="box-link" href="https://www.godisageek.com/2021/12/christmas-tech-gift-guide-2021/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="article-info">Christmas Tech Gift Guide 2021</div></div></div></div>                
                </div>
                
            </div>
            
        </div>
        
    </div>
    
    	



<div class="container">
    
    <div class="row" id="connect">
    
        <div class="span12">
        
            <div class="bar-wrapper clearfix">
            
                <div class="bar-label">
                
                    <div class="label-text">Social Media</div>
                    
                    <div class="timeperiod-text">SUBSCRIBE</div>
                    
                </div>
                
                                
                                
                                
                    <div class="connect-social">
                        
                        <div class="social-badges"><a href="http://www.facebook.com/GodisaGeek" class="icon-facebook info" title="Facebook" target="_blank"></a><a href="//www.youtube.com/godisageek" class="icon-youtube info" title="Youtube" target="_blank"></a><a href="//twitter.com/godisageek" class="icon-twitter info" title="Twitter" target="_blank"></a><a href="https://www.instagram.com/godisageek/" class="icon-instagram info" title="Instagram" target="_blank"></a></div>                    
                    </div>
                    
                                
            </div>
            
        </div>
    
    </div>
    
</div>




	
</div> 

    <div id="footer-wrapper">
    
        <div class="container">
    
            <div id="footer" class="widgets">
            
                <div class="row">
                
                	                
                        <div class="span3">
                        
                            <div id="it_sections-14" class="widget clearfix Sections"><div class='sections-wrapper section-buttons'><div class="header clearfix">
            <h3><span class="icon-grid header-icon"></span>Reviews</h3>            
            <div class="sort-buttons" data-loop="minisite tabs" data-location="widget" data-thumbnail="" data-numarticles="5" data-rating="" data-rating-small="" data-meta="" data-award="" data-article-format="small" data-width="349" data-height="240" data-size="grid-post"><a data-sorter="it_reviews" class="info active" title="Latest from Reviews"><span class="selector-arrow"></span></a></div>            
        </div><div class="loading"><div>&nbsp;</div></div><div class="post-list list clearfix"><div class="list-item clearfix small first full"><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/god-of-war-pc-review/">God of War PC review</a></div><a class="hover-link" href="https://www.godisageek.com/reviews/god-of-war-pc-review/">&nbsp;</a></div><div class="list-item clearfix small full"><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/asus-tuf-gaming-a15-review/">ASUS TUF Gaming A15 review</a></div><a class="hover-link" href="https://www.godisageek.com/reviews/asus-tuf-gaming-a15-review/">&nbsp;</a></div><div class="list-item clearfix small full"><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/monster-hunter-rise-pc-review/">Monster Hunter Rise PC review</a></div><a class="hover-link" href="https://www.godisageek.com/reviews/monster-hunter-rise-pc-review/">&nbsp;</a></div><div class="list-item clearfix small full"><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/asus-rog-flow-x13-review/">ASUS ROG Flow X13 review</a></div><a class="hover-link" href="https://www.godisageek.com/reviews/asus-rog-flow-x13-review/">&nbsp;</a></div><div class="list-item clearfix small last full"><div class="article-excerpt clearfix hover-text"><a class="title" href="https://www.godisageek.com/reviews/scarf-review/">Scarf review</a></div><a class="hover-link" href="https://www.godisageek.com/reviews/scarf-review/">&nbsp;</a></div></div></div></div>		
		
	<div id="custom_html-3" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><a style="cursor:pointer" onclick="window.__cmp('showConsentModal')">Manage Cookie Settings</a></div></div>                        
                        </div>
                        
                                        
                                        
                        <div class="span3">
                        
                            <div id="linkcat-15982" class="widget clearfix widget_links"><div class="header clearfix">Community</div>
	<ul class='xoxo blogroll'>
<li><a href="http://facebook.com/godisageek">Facebook</a></li>
<li><a href="http://www.godisageek.com/category/features/podcasts/">Podcast</a></li>
<li><a href="http://feeds.feedburner.com/godisageek/site">RSS</a></li>
<li><a href="http://twitter.com/godisageek">Twitter</a></li>
<li><a href="http://youtube.com/godisageek">YouTube</a></li>

	</ul>
</div>
                        
                        </div>
                        
                                        
                                            
                        <div class="span3">
                        
                            <div id="it_clouds-7" class="widget clearfix Clouds"><div class="it-widget-tabs it-clouds section-buttons"><ul class="sort-buttons clearfix"><li><a href="#tag-cloud" class="info active icon-tag" title="Tag Cloud"><span class="selector-arrow"></span></a></li><li><a href="#category-cloud" class="info icon-category" title="Category Cloud"><span class="selector-arrow"></span></a></li><li><a href="#reviews_platform-cloud" class="info minisite-icon" title="Platform Cloud"><span class="selector-arrow"></span></a></li></ul><div id="tag-cloud"><a href="https://www.godisageek.com/tag/3ds/" class="tag-cloud-link tag-link-1223 tag-link-position-1" style="font-size: 12.461538461538px;" aria-label="3ds (412 items)">3ds</a>
<a href="https://www.godisageek.com/tag/activision/" class="tag-cloud-link tag-link-236 tag-link-position-2" style="font-size: 18.692307692308px;" aria-label="Activision (780 items)">Activision</a>
<a href="https://www.godisageek.com/tag/bandai-namco/" class="tag-cloud-link tag-link-6186 tag-link-position-3" style="font-size: 12.230769230769px;" aria-label="Bandai Namco (409 items)">Bandai Namco</a>
<a href="https://www.godisageek.com/tag/call-of-duty/" class="tag-cloud-link tag-link-71 tag-link-position-4" style="font-size: 12px;" aria-label="Call of Duty (399 items)">Call of Duty</a>
<a href="https://www.godisageek.com/tag/capcom/" class="tag-cloud-link tag-link-80 tag-link-position-5" style="font-size: 17.769230769231px;" aria-label="Capcom (710 items)">Capcom</a>
<a href="https://www.godisageek.com/tag/dlc/" class="tag-cloud-link tag-link-87 tag-link-position-6" style="font-size: 13.846153846154px;" aria-label="DLC (480 items)">DLC</a>
<a href="https://www.godisageek.com/tag/ea/" class="tag-cloud-link tag-link-111 tag-link-position-7" style="font-size: 22.615384615385px;" aria-label="EA (1,157 items)">EA</a>
<a href="https://www.godisageek.com/tag/ios/" class="tag-cloud-link tag-link-19247 tag-link-position-8" style="font-size: 12.230769230769px;" aria-label="iOS (408 items)">iOS</a>
<a href="https://www.godisageek.com/tag/konami/" class="tag-cloud-link tag-link-162 tag-link-position-9" style="font-size: 15.461538461538px;" aria-label="Konami (565 items)">Konami</a>
<a href="https://www.godisageek.com/tag/microsoft/" class="tag-cloud-link tag-link-144 tag-link-position-10" style="font-size: 20.538461538462px;" aria-label="Microsoft (938 items)">Microsoft</a>
<a href="https://www.godisageek.com/tag/nintendo/" class="tag-cloud-link tag-link-20 tag-link-position-11" style="font-size: 27px;" aria-label="nintendo (1,767 items)">nintendo</a>
<a href="https://www.godisageek.com/tag/nintendo-switch/" class="tag-cloud-link tag-link-17513 tag-link-position-12" style="font-size: 19.153846153846px;" aria-label="nintendo switch (807 items)">nintendo switch</a>
<a href="https://www.godisageek.com/tag/pc/" class="tag-cloud-link tag-link-19189 tag-link-position-13" style="font-size: 24.461538461538px;" aria-label="PC (1,385 items)">PC</a>
<a href="https://www.godisageek.com/tag/playstation-3/" class="tag-cloud-link tag-link-384 tag-link-position-14" style="font-size: 21.461538461538px;" aria-label="playstation 3 (1,032 items)">playstation 3</a>
<a href="https://www.godisageek.com/tag/playstation-4/" class="tag-cloud-link tag-link-6816 tag-link-position-15" style="font-size: 14.076923076923px;" aria-label="PlayStation 4 (492 items)">PlayStation 4</a>
<a href="https://www.godisageek.com/tag/ps3/" class="tag-cloud-link tag-link-6 tag-link-position-16" style="font-size: 22.153846153846px;" aria-label="PS3 (1,104 items)">PS3</a>
<a href="https://www.godisageek.com/tag/ps4/" class="tag-cloud-link tag-link-889 tag-link-position-17" style="font-size: 23.307692307692px;" aria-label="PS4 (1,239 items)">PS4</a>
<a href="https://www.godisageek.com/tag/sega/" class="tag-cloud-link tag-link-116 tag-link-position-18" style="font-size: 17.538461538462px;" aria-label="Sega (691 items)">Sega</a>
<a href="https://www.godisageek.com/tag/sony/" class="tag-cloud-link tag-link-91 tag-link-position-19" style="font-size: 20.769230769231px;" aria-label="Sony (957 items)">Sony</a>
<a href="https://www.godisageek.com/tag/square-enix/" class="tag-cloud-link tag-link-557 tag-link-position-20" style="font-size: 20.538461538462px;" aria-label="square enix (924 items)">square enix</a>
<a href="https://www.godisageek.com/tag/steam/" class="tag-cloud-link tag-link-326 tag-link-position-21" style="font-size: 13.846153846154px;" aria-label="Steam (474 items)">Steam</a>
<a href="https://www.godisageek.com/tag/trailer/" class="tag-cloud-link tag-link-73 tag-link-position-22" style="font-size: 17.538461538462px;" aria-label="Trailer (683 items)">Trailer</a>
<a href="https://www.godisageek.com/tag/ubisoft/" class="tag-cloud-link tag-link-159 tag-link-position-23" style="font-size: 23.769230769231px;" aria-label="Ubisoft (1,297 items)">Ubisoft</a>
<a href="https://www.godisageek.com/tag/xbox-360/" class="tag-cloud-link tag-link-274 tag-link-position-24" style="font-size: 26.307692307692px;" aria-label="Xbox 360 (1,643 items)">Xbox 360</a>
<a href="https://www.godisageek.com/tag/xbox-one/" class="tag-cloud-link tag-link-10518 tag-link-position-25" style="font-size: 23.769230769231px;" aria-label="Xbox One (1,286 items)">Xbox One</a></div><div id="category-cloud"><a href="https://www.godisageek.com/category/reviews/3ds-reviews/" class="tag-cloud-link tag-link-4930 tag-link-position-1" style="font-size: 12.765306122449px;" aria-label="3DS (277 items)">3DS</a>
<a href="https://www.godisageek.com/category/articles/" class="tag-cloud-link tag-link-4925 tag-link-position-2" style="font-size: 12.229591836735px;" aria-label="Articles (236 items)">Articles</a>
<a href="https://www.godisageek.com/category/competition-2/" class="tag-cloud-link tag-link-2904 tag-link-position-3" style="font-size: 12.076530612245px;" aria-label="Competition (222 items)">Competition</a>
<a href="https://www.godisageek.com/category/esports-2/" class="tag-cloud-link tag-link-13446 tag-link-position-4" style="font-size: 13.760204081633px;" aria-label="eSports (374 items)">eSports</a>
<a href="https://www.godisageek.com/category/features/" class="tag-cloud-link tag-link-19 tag-link-position-5" style="font-size: 20.112244897959px;" aria-label="Features (2,504 items)">Features</a>
<a href="https://www.godisageek.com/category/features/guides/" class="tag-cloud-link tag-link-8815 tag-link-position-6" style="font-size: 12.688775510204px;" aria-label="Guides (267 items)">Guides</a>
<a href="https://www.godisageek.com/category/features/interview/" class="tag-cloud-link tag-link-928 tag-link-position-7" style="font-size: 12px;" aria-label="Interview (219 items)">Interview</a>
<a href="https://www.godisageek.com/category/reviews/ios/" class="tag-cloud-link tag-link-1887 tag-link-position-8" style="font-size: 13.607142857143px;" aria-label="iOS (357 items)">iOS</a>
<a href="https://www.godisageek.com/category/news/" class="tag-cloud-link tag-link-66 tag-link-position-9" style="font-size: 27px;" aria-label="News (19,758 items)">News</a>
<a href="https://www.godisageek.com/category/features/opinion/" class="tag-cloud-link tag-link-3931 tag-link-position-10" style="font-size: 15.44387755102px;" aria-label="Opinion (620 items)">Opinion</a>
<a href="https://www.godisageek.com/category/paid/" class="tag-cloud-link tag-link-496 tag-link-position-11" style="font-size: 14.831632653061px;" aria-label="Paid Placement Advertorials (510 items)">Paid Placement Advertorials</a>
<a href="https://www.godisageek.com/category/reviews/pc/" class="tag-cloud-link tag-link-138 tag-link-position-12" style="font-size: 19.65306122449px;" aria-label="PC (2,190 items)">PC</a>
<a href="https://www.godisageek.com/category/reviews/ps3-reviews/" class="tag-cloud-link tag-link-4928 tag-link-position-13" style="font-size: 16.285714285714px;" aria-label="PlayStation 3 (792 items)">PlayStation 3</a>
<a href="https://www.godisageek.com/category/reviews/ps4-reviews/" class="tag-cloud-link tag-link-11296 tag-link-position-14" style="font-size: 18.658163265306px;" aria-label="PlayStation 4 (1,606 items)">PlayStation 4</a>
<a href="https://www.godisageek.com/category/features/podcasts/" class="tag-cloud-link tag-link-258 tag-link-position-15" style="font-size: 16.05612244898px;" aria-label="Podcasts (747 items)">Podcasts</a>
<a href="https://www.godisageek.com/category/previews/" class="tag-cloud-link tag-link-67 tag-link-position-16" style="font-size: 16.668367346939px;" aria-label="Previews (886 items)">Previews</a>
<a href="https://www.godisageek.com/category/reviews/vita-reviews/" class="tag-cloud-link tag-link-6249 tag-link-position-17" style="font-size: 13.377551020408px;" aria-label="PS Vita (329 items)">PS Vita</a>
<a href="https://www.godisageek.com/category/reviews/" class="tag-cloud-link tag-link-68 tag-link-position-18" style="font-size: 21.948979591837px;" aria-label="Reviews (4,340 items)">Reviews</a>
<a href="https://www.godisageek.com/category/reviews/switch-reviews/" class="tag-cloud-link tag-link-18270 tag-link-position-19" style="font-size: 16.285714285714px;" aria-label="Switch (798 items)">Switch</a>
<a href="https://www.godisageek.com/category/tech/" class="tag-cloud-link tag-link-4934 tag-link-position-20" style="font-size: 12.688775510204px;" aria-label="Tech (267 items)">Tech</a>
<a href="https://www.godisageek.com/category/news/trailers/" class="tag-cloud-link tag-link-1360 tag-link-position-21" style="font-size: 17.816326530612px;" aria-label="Trailers (1,261 items)">Trailers</a>
<a href="https://www.godisageek.com/category/do-not-use/" class="tag-cloud-link tag-link-1 tag-link-position-22" style="font-size: 12.994897959184px;" aria-label="Uncategorised (297 items)">Uncategorised</a>
<a href="https://www.godisageek.com/category/features/video-features/" class="tag-cloud-link tag-link-4894 tag-link-position-23" style="font-size: 17.127551020408px;" aria-label="Video Features (1,024 items)">Video Features</a>
<a href="https://www.godisageek.com/category/reviews/360-reviews/" class="tag-cloud-link tag-link-4927 tag-link-position-24" style="font-size: 15.90306122449px;" aria-label="Xbox 360 (715 items)">Xbox 360</a>
<a href="https://www.godisageek.com/category/reviews/xb1-reviews/" class="tag-cloud-link tag-link-11297 tag-link-position-25" style="font-size: 17.892857142857px;" aria-label="Xbox One (1,286 items)">Xbox One</a></div><div id="reviews_platform-cloud"><a href="https://www.godisageek.com/reviews-platform/3ds-2/" class="tag-cloud-link tag-link-13091 tag-link-position-1" style="font-size: 19.913385826772px;" aria-label="3DS (108 items)">3DS</a>
<a href="https://www.godisageek.com/reviews-platform/android/" class="tag-cloud-link tag-link-19254 tag-link-position-2" style="font-size: 19.204724409449px;" aria-label="Android (82 items)">Android</a>
<a href="https://www.godisageek.com/reviews-platform/apple-arcade/" class="tag-cloud-link tag-link-24626 tag-link-position-3" style="font-size: 14.244094488189px;" aria-label="Apple Arcade (11 items)">Apple Arcade</a>
<a href="https://www.godisageek.com/reviews-platform/google-stadia/" class="tag-cloud-link tag-link-25086 tag-link-position-4" style="font-size: 16.133858267717px;" aria-label="Google Stadia (24 items)">Google Stadia</a>
<a href="https://www.godisageek.com/reviews-platform/htc-vive-2/" class="tag-cloud-link tag-link-16517 tag-link-position-5" style="font-size: 16.311023622047px;" aria-label="HTC Vive (26 items)">HTC Vive</a>
<a href="https://www.godisageek.com/reviews-platform/ios/" class="tag-cloud-link tag-link-19248 tag-link-position-6" style="font-size: 20.208661417323px;" aria-label="iOS (122 items)">iOS</a>
<a href="https://www.godisageek.com/reviews-platform/mac/" class="tag-cloud-link tag-link-19230 tag-link-position-7" style="font-size: 17.07874015748px;" aria-label="Mac (35 items)">Mac</a>
<a href="https://www.godisageek.com/reviews-platform/oculus-quest-2/" class="tag-cloud-link tag-link-27654 tag-link-position-8" style="font-size: 13.181102362205px;" aria-label="Oculus Quest 2 (7 items)">Oculus Quest 2</a>
<a href="https://www.godisageek.com/reviews-platform/oculus-rift/" class="tag-cloud-link tag-link-19459 tag-link-position-9" style="font-size: 16.488188976378px;" aria-label="Oculus Rift (28 items)">Oculus Rift</a>
<a href="https://www.godisageek.com/reviews-platform/pc/" class="tag-cloud-link tag-link-19191 tag-link-position-10" style="font-size: 27px;" aria-label="PC (1,720 items)">PC</a>
<a href="https://www.godisageek.com/reviews-platform/playstation-3-2/" class="tag-cloud-link tag-link-13092 tag-link-position-11" style="font-size: 20.740157480315px;" aria-label="PlayStation 3 (150 items)">PlayStation 3</a>
<a href="https://www.godisageek.com/reviews-platform/playstation-4/" class="tag-cloud-link tag-link-19375 tag-link-position-12" style="font-size: 26.704724409449px;" aria-label="PlayStation 4 (1,555 items)">PlayStation 4</a>
<a href="https://www.godisageek.com/reviews-platform/playstation-5/" class="tag-cloud-link tag-link-27533 tag-link-position-13" style="font-size: 20.917322834646px;" aria-label="PlayStation 5 (163 items)">PlayStation 5</a>
<a href="https://www.godisageek.com/reviews-platform/playstation-vr-3/" class="tag-cloud-link tag-link-17388 tag-link-position-14" style="font-size: 18.377952755906px;" aria-label="PlayStation VR (59 items)">PlayStation VR</a>
<a href="https://www.godisageek.com/reviews-platform/ps-vita/" class="tag-cloud-link tag-link-19301 tag-link-position-15" style="font-size: 20.858267716535px;" aria-label="PS Vita (158 items)">PS Vita</a>
<a href="https://www.godisageek.com/reviews-platform/switch-2/" class="tag-cloud-link tag-link-18271 tag-link-position-16" style="font-size: 25.169291338583px;" aria-label="Switch (841 items)">Switch</a>
<a href="https://www.godisageek.com/reviews-platform/wii/" class="tag-cloud-link tag-link-19177 tag-link-position-17" style="font-size: 12px;" aria-label="Wii (4 items)">Wii</a>
<a href="https://www.godisageek.com/reviews-platform/wii-u/" class="tag-cloud-link tag-link-19311 tag-link-position-18" style="font-size: 18.496062992126px;" aria-label="Wii U (62 items)">Wii U</a>
<a href="https://www.godisageek.com/reviews-platform/xbox-360/" class="tag-cloud-link tag-link-19206 tag-link-position-19" style="font-size: 19.854330708661px;" aria-label="Xbox 360 (105 items)">Xbox 360</a>
<a href="https://www.godisageek.com/reviews-platform/xbox-one/" class="tag-cloud-link tag-link-19453 tag-link-position-20" style="font-size: 26.114173228346px;" aria-label="Xbox One (1,231 items)">Xbox One</a>
<a href="https://www.godisageek.com/reviews-platform/xbox-series-s/" class="tag-cloud-link tag-link-27669 tag-link-position-21" style="font-size: 20.444881889764px;" aria-label="Xbox Series S (135 items)">Xbox Series S</a>
<a href="https://www.godisageek.com/reviews-platform/xbox-series-x/" class="tag-cloud-link tag-link-27534 tag-link-position-22" style="font-size: 20.622047244094px;" aria-label="Xbox Series X (145 items)">Xbox Series X</a></div></div></div>		
		
	                        
                        </div>
                        
                                        
                                            
                        <div class="span3">
                        
                            <div id="text-17" class="widget clearfix widget_text">			<div class="textwidget"><p>Your home for all your videogame needs. Reviews, videos, podcast, news: we&#8217;ve got the lot: PS5, Xbox Series X, Nintendo Switch, PS4, Xbox, PC Gaming!</p>
</div>
		</div>                        
                        
                        </div>
                        
                                        
                                        
                                        
                </div>                
                
            </div>
            
        </div>
        
    </div>
    


    <div id="subfooter-wrapper">
    
        <div class="container">
    
            <div id="subfooter">
    
                <div class="row">
                    
                    <div class="span6 copyright">
                    
                                                
                            All content copyright GodisaGeek.com                            
                          
                        
                    </div>
                    
                    <div class="span6 credits">
                    
                                                
                            Fonts by <a href="http://www.google.com/fonts/">Google Fonts</a>. Icons by <a href="http://fontello.com/">Fontello</a>. Full Credits <a href="http://www.industrialthemes.com/steam/support/credits">here &raquo;</a>
                        
                                                 
                    
                    </div>
                
                </div>
                
            </div>
            
        </div>
        
    </div>
    

	<script type="text/javascript" src="https://www.godisageek.com/wp-content/themes/steam/js/bootstrap.min.js"></script>
    <script type="text/javascript" src="https://www.godisageek.com/wp-content/themes/steam/js/plugins.min.js"></script>
    
    <script type="text/javascript">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</script>   
    <script type="text/javascript">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</script>     

<div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div><link rel='stylesheet' id='modal-css'  href='https://www.godisageek.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.css?ver=4.3.23' type='text/css' media='all' />
<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-admin/js/iris.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.godisageek.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.js?ver=4.3.23'></script>
			<script type="text/javascript" id="wpsp-script-frontend"></script>
			<!-- BFA Tags to be placed before the closing body div -->
<div id="celtra-reveal-wrapper" style="position:fixed; height: auto; width: 100%">
<div id="nn_1by1"></div>
</div>
</body>

</html>
